Subject: How to globally change the email address for all IETF mailing lists?

From: Benoit Claise <[email-masked]>
Date: Mon, 13 Jan 2014 09:09:51 +0100

Dear all,

 From time to time, we have the request of someone wanted to change 
her/his contact, so the following might be handy.

You can globally change the email address for all the @ietf.org lists someone is
subscribed to. You should take the following steps:

1) Go tohttps://www.ietf.org/mailman/options/ietf/<email-address>

2) Enter password. (If you do not remember your password, there is
a button here to have the system send you a password reminder.)

2) Under the "Changing your Ietf membership information" section, enter
your new email address in the appropriate fields.

3) Check the "Change globally" box.

4) Hit the "Change My Address and Name" button.

5) You will receive an email at your new address asking you to confirm
the change.

Best regards,

Amy

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 13 Jan 2014 08:43:32 +0000

Is this useful hint mentioned somewhere on the IETF Web site?

Michael

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Benoit
> Claise
> Sent: Monday, January 13, 2014 9:10 AM
> To: WG Chairs
> Subject: How to globally change the email address for all IETF mailing
> lists?
> 
> Dear all,
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 13 Jan 2014 09:51:21 +0100

Don't think so.
Hence this email.

Regards, Benoit

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 13 Jan 2014 08:56:10 +0000

Why not publish the hint somewhere where non-chairs can find it, too?

Michael

> From: Benoit Claise [mailto:[email-masked]]
> Sent: Monday, January 13, 2014 9:51 AM
> To: Scharf, Michael (Michael); WG Chairs
> Subject: Re: How to globally change the email address for all IETF
> mailing lists?
> 
> Don't think so.
> Hence this email.
> 
> Regards, Benoit
> >> You can globally change the email address for all the @ietf.org
> lists
> >> someone is

---

From: Benoit Claise <[email-masked]>
Date: Mon, 13 Jan 2014 11:26:31 +0100

> Why not publish the hint somewhere where non-chairs can find it, too?
No problem to publish that, it's a small effort, but what's suitable 
place for this type of hints that are rarely used, independent (i.e. we 
don't have 10 hints on emails)?
Personally, I'm a little skeptical by the approach to document 
everything on the web, in WIKIs for example IF this information is not 
maintained/updated and IF not properly advertised.

Now, why didn't I send this on the IETF-discussion list instead of the 
WG chair list? No good reason.
Maybe IETF-discussion is more appropriate...

Regards, Benoit

---

From: Tom Taylor <[email-masked]>
Date: Mon, 13 Jan 2014 09:25:42 -0500

Tuck it into the monthly password reminder E-mail and the initial 
welcoming message.

Tom Taylor

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 13 Jan 2014 15:00:45 +0000

I don't have a problem with that, but experiences suggests that many people send that message automatically to their junk mail folders; certainly many do not seem to be aware that it exists.

I would note most of it is also at:

http://www.ietf.org/list/

But perhaps that could be made clearer.

Keith

> From: WGChairs [mailto:[email-masked]] On Behalf 
> Of Tom Taylor
> Sent: 13 January 2014 14:26
> To: [email-masked]; Benoit Claise
> Subject: Re: How to globally change the email address for all 
> IETF mailing lists?
> 
> Tuck it into the monthly password reminder E-mail and the 
> initial welcoming message.
> 
> Tom Taylor
> 
> > place for this type of hints that are rarely used, 
> independent (i.e. 
> > we don't have 10 hints on emails)?
> >>>>>    From time to time, we have the request of someone wanted to 
> >>>>> change her/his contact, so the following might be handy.
> >>>>>
> >>>>> 1) Go 
> tohttps://www.ietf.org/mailman/options/ietf/<email-address>
> >>>>>
> >>>>> 2) Under the "Changing your Ietf membership 
> information" section,
> >>> enter

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 13 Jan 2014 10:03:21 -0500

IMO it is sufficient that when you start to change your address one list 
at a time, the form you get has the "Change Globally" box.

I've had to do this in the past and was pleasantly surprised to find 
this. I would not have thought to go searching for info elsewhere on how 
to do this.

	Thanks,
	Paul

---

From: Warren Kumari <[email-masked]>
Date: Mon, 13 Jan 2014 10:19:18 -0500

On Mon, Jan 13, 2014 at 5:26 AM, Benoit Claise <[email-masked]> wrote:
> No problem to publish that, it's a small effort, but what's suitable place
> for this type of hints that are rarely used, independent (i.e. we don't have
> 10 hints on emails)?
> Personally, I'm a little skeptical by the approach to document everything on
> the web, in WIKIs for example IF this information is not maintained/updated
> and IF not properly advertised.

Well, it's now on the Chairs wiki as well, for a: those new chairs who
didn't get this mail and b: folk like me who have no memory...
http://wiki.tools.ietf.org/group/wgchairs/wiki/GlobalEmailChange

W

>
> Now, why didn't I send this on the IETF-discussion list instead of the WG
> chair list? No good reason.
>>>>> From: WGChairs [mailto:[email-masked]] On Behalf Of
>>>
>>> Benoit
>>>>>
>>>>> Claise
>>>>> Subject: How to globally change the email address for all IETF
>>>
>>> mailing
>>>>>
>>>>> lists?
>>>>>
>>>>> Dear all,
>>>>>
>>>>> 2) Under the "Changing your Ietf membership information" section,
>>>
>>> enter
>>>>>
>>>>> 5) You will receive an email at your new address asking you to
>>>
>>> confirm
>>>>>
>>>>> the change.
>>>>>
>>>>>
>>>>> Best regards,
>>>>>
>>>>> Amy
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 13 Jan 2014 15:38:51 +0000

Thanks Warren.

I think if its in the body of the monthly mail also, it is covered pretty well (even if in many cases it ends up often in the bitbucket)

G/

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Warren Kumari
Sent: 13 January 2014 16:19
To: Benoit Claise (bclaise)
Cc: WG Chairs
Subject: Re: How to globally change the email address for all IETF mailing lists?

On Mon, Jan 13, 2014 at 5:26 AM, Benoit Claise <[email-masked]> wrote:
> place for this type of hints that are rarely used, independent (i.e. 
> we don't have
> 10 hints on emails)?

Well, it's now on the Chairs wiki as well, for a: those new chairs who didn't get this mail and b: folk like me who have no memory...
http://wiki.tools.ietf.org/group/wgchairs/wiki/GlobalEmailChange

W

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 13 Jan 2014 10:44:09 -0500

I second the idea of putting it in the reminder email as well. That's 
probably the first place I would think to look if I needed the info. The 
wiki is great (thanks Warren!) as long as it is maintained. Wrong 
information can be more annoying than no information. But, I would think 
this changes *very* rarely...

Karen

---

From: Benoit Claise <[email-masked]>
Date: Tue, 14 Jan 2014 09:36:36 +0100

On 13/01/2014 16:44, Karen O'Donoghue wrote:
> I second the idea of putting it in the reminder email as well. 
I opened a case to add "Instructions for changing a subscriber address 
globally can be found at: http://www.ietf.org/list/" in the "ietf.org 
mailing list memberships reminder" email

Regards, Benoit
> That's probably the first place I would think to look if I needed the 
> info. The wiki is great (thanks Warren!) as long as it is maintained. 
> Wrong information can be more annoying than no information. But, I 
> would think this changes *very* rarely...
>
> Karen
>
>> I think if its in the body of the monthly mail also, it is covered 
>> pretty well (even if in many cases it ends up often in the bitbucket)
>>
>> G/
>>
>> Well, it's now on the Chairs wiki as well, for a: those new chairs 
>> who didn't get this mail and b: folk like me who have no memory...
> .

---

From: Benoit Claise <[email-masked]>
Date: Wed, 15 Jan 2014 14:01:04 +0100

> mailing list memberships reminder" email
Done.
Now, don't automatically throw away those emails :-)

Regards, Benoit
>>> Warren Kumari