Subject: IETF 89 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 31 Jan 2014 16:54:51 -0800

NOTE: You will not receive an automatic notification informing you that your session has been scheduled.  Please see https://datatracker.ietf.org/meeting/89/agenda.html to determine the time(s) of your session(s).  

The IETF 89 preliminary agenda has been posted.  The final agenda will be published on Friday, February 7th, 2014.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

Please note the cut-off date for requests to reschedule Working Group sessions and BOFs is February 3rd, 2014 at UTC 23:59.

https://datatracker.ietf.org/meeting/89/agenda.html
https://datatracker.ietf.org/meeting/89/agenda.txt

Thank you!

IETF Secretariat

---

From: Hui Deng <[email-masked]>
Date: Sat, 1 Feb 2014 09:02:10 +0800

Just wandering whether MIF(Monday morning) can be exchanged with DHC(Thursday morning)
 
thanks
 
-Hui
 
> From: [email-masked]
> To: [email-masked]
> Subject: IETF 89 Preliminary Agenda
> Date: Fri, 31 Jan 2014 16:54:51 -0800
> CC: [email-masked]
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 31 Jan 2014 23:07:06 -0500

I hate that stir is opposite mmusic.

Unfortunately there aren't any great matches, especially if it needs 2.5 
hrs.

Sunday?

	Thanks,
	Paul

---

From: Robert Sparks <[email-masked]>
Date: Fri, 31 Jan 2014 23:49:48 -0600

On 1/31/14, 10:07 PM, Paul Kyzivat wrote:
> Unfortunately there aren't any great matches, especially if it needs 
> 2.5 hrs.
Stir requested 2 hours, but this seems to be the best fit for placing it.
MMUSIC has two sessions, which allows any work that has principal 
contributors in conflict to be scheduled in the other session.
Any other swap I can see doesn't have that property.

>> NOTE: You will not receive an automatic notification informing you 
>> that your session has been scheduled.  Please see 
>> https://datatracker.ietf.org/meeting/89/agenda.html to determine the 
>> time(s) of your session(s).
>>
>> The IETF 89 preliminary agenda has been posted.  The final agenda 
>> will be published on Friday, February 7th, 2014.
>>
>> If you would like to request a change to the preliminary agenda, 
>> please send a message to [email-masked] and copy all relevant Area 
>> Directors.
>>
>> Please note the cut-off date for requests to reschedule Working Group 
>> sessions and BOFs is February 3rd, 2014 at UTC 23:59.
>>