Subject: Please double-check your group's archive in the web-based email list archive tool

From: Robert Sparks <[email-masked]>
Date: Wed, 22 Jan 2014 15:50:06 -0600

Chairs -

If you have not already done so, please look briefly at your lists in 
the new tool and make sure you see what you expect.

You can browse quickly to them with a URL like:

<https://mailarchive.ietf.org/arch/search/?email_list=stir>

Click the date column header twice (the first time will give you a 
most-recent to least-recent view, and the second the reverse),
or jump straight to a URL like
<https://mailarchive.ietf.org/arch/search/?email_list=stir&so=date>
and check that the archive goes back as far as you expect.

Note that you can pull the division between the message list pane and 
the message preview pane down to allow you to see more of the messages 
in the list at one time.

If you discover something that needs attention, please file a ticket at
<http://trac.tools.ietf.org/tools/ietfdb/newticket>

RjS

---

From: Adam Roach <[email-masked]>
Date: Wed, 22 Jan 2014 16:21:47 -0600

On 1/22/14 15:50, Robert Sparks wrote:
> ...

To prevent anyone else from opening a duplicate ticket: I opened 
<http://trac.tools.ietf.org/tools/ietfdb/ticket/1255> to track the older 
SIP working group missing messages.

/a

---

From: Tim Chown <[email-masked]>
Date: Thu, 23 Jan 2014 10:06:44 +0000

Hi,

On 22 Jan 2014, at 21:50, Robert Sparks <[email-masked]> wrote:

> Chairs -
> 
> If you have not already done so, please look briefly at your lists in the new tool and make sure you see what you expect.
> 

This looks really nice - https://mailarchive.ietf.org/arch/search/?email_list=dnssd is good.

Can we advertise this yet to our WGs?

Tim

> 
> Click the date column header twice (the first time will give you a most-recent to least-recent view, and the second the reverse),
> Note that you can pull the division between the message list pane and the message preview pane down to allow you to see more of the messages in the list at one time.
>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 23 Jan 2014 08:11:14 -0600

On 1/23/14, 4:06 AM, Tim Chown wrote:
> Hi,
>
> On 22 Jan 2014, at 21:50, Robert Sparks <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Chairs -
>>
> This looks really nice - 
> https://mailarchive.ietf.org/arch/search/?email_list=dnssd is good.
Thanks for the quick reply!
> Can we advertise this yet to our WGs?
Please hold off just a little while (I'm currently thinking Monday) to 
give other chairs a chance to sanity check their lists.
>> the message preview pane down to allow you to see more of the 
>> messages in the list at one time.
>>

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 23 Jan 2014 09:13:27 -0500

Just checked out: https://mailarchive.ietf.org/arch/search/?email_list=netmod
and I have to agree that its a cool interface. Nice work.

	--Tom

---

From: "Giles Heron (giheron)" <[email-masked]>
Date: Thu, 23 Jan 2014 14:34:31 +0000

yes - checked L2VPN and looks good.

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Thu, 23 Jan 2014 14:43:03 +0000

I just checked out:
https://mailarchive.ietf.org/arch/search/?email_list=sfc and although all
messages are shown the content is not provided and an error "Error reading
message file" is returned. We just migrated the WG name from nsc to sfc;
the nsc archive works fine but sfc does not. I raised a ticket to fix
this. 

On 1/23/14 9:34 AM, "Giles Heron (giheron)" <[email-masked]> wrote:

>> 	Just checked out:
>>https://mailarchive.ietf.org/arch/search/?email_list=netmod

---

From: Acee Lindem <[email-masked]>
Date: Thu, 23 Jan 2014 14:55:34 +0000

Looks good for OSPF. 
Acee

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 23 Jan 2014 10:14:43 -0500

On Wed, Jan 22, 2014 at 03:50:06PM -0600, Robert Sparks wrote:
> If you have not already done so, please look briefly at your lists
> in the new tool and make sure you see what you expect.
> 

1700 messages are listed as the results for BFD.  The thread preview pane
only shows a few dozen.

The search interface is significantly nicer than mhonarc.  Thanks for that.

While I see the URL for a given message in the message view pane, when
clicking it I no longer have the ability to navigate through messages or
threads as in mhonarc.

> Note that you can pull the division between the message list pane
> and the message preview pane down to allow you to see more of the

Thanks for mentioning that - it's not visually obvious in the interface.

This is almost nice enough to let me skip downloading the .mail files from
ftp.ietf.org and viewing in mutt.. almost.

-- Jeff

---

From: Bill Cerveny <[email-masked]>
Date: Thu, 23 Jan 2014 10:51:17 -0500

IPPM mail list looks good; I like the UI.

Thanks!

Bill Cerveny

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 23 Jan 2014 11:35:58 -0500

> give other chairs a chance to sanity check their lists.

Will this be linked on the WG charter pages? (the email archive link)

	Thanks,
	Paul

---

From: Roger Marshall <[email-masked]>
Date: Thu, 23 Jan 2014 17:04:18 +0000

ECRIT content looks like it's in there, the tool looks really good.

I did spot a few things, so I logged a couple of tickets on the subject (search) and group (default display) features at:
http://trac.tools.ietf.org/tools/ietfdb

-roger.

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, January 22, 2014 1:50 PM
To: <[email-masked]>
Subject: Please double-check your group's archive in the web-based email list archive tool

Chairs -

Click the date column header twice (the first time will give you a most-recent to least-recent view, and the second the reverse), or jump straight to a URL like <https://mailarchive.ietf.org/arch/search/?email_list=stir&so=date>
and check that the archive goes back as far as you expect.

If you discover something that needs attention, please file a ticket at <http://trac.tools.ietf.org/tools/ietfdb/newticket>

RjS

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 23 Jan 2014 09:20:10 -0800

Looks good for 6TiSCH. I really like the interface, this is a great
improvement.
Thomas

On Thu, Jan 23, 2014 at 9:04 AM, Roger Marshall <[email-masked]>wrote:

> I did spot a few things, so I logged a couple of tickets on the subject
> (search) and group (default display) features at:
> If you have not already done so, please look briefly at your lists in the
> new tool and make sure you see what you expect.
>
> most-recent to least-recent view, and the second the reverse), or jump
> straight to a URL like <
> https://mailarchive.ietf.org/arch/search/?email_list=stir&so=date>
> Note that you can pull the division between the message list pane and the
> message preview pane down to allow you to see more of the messages in the
> list at one time.
>
> If you discover something that needs attention, please file a ticket at <
> http://trac.tools.ietf.org/tools/ietfdb/newticket>
>
> RjS
>
> CONFIDENTIALITY NOTICE: The information contained in this message may be
> privileged and/or confidential. If you are not the intended recipient, or
> responsible for delivering this message to the intended recipient, any
> review, forwarding, dissemination, distribution or copying of this
> communication or any attachment(s) is strictly prohibited. If you have
> received this message in error, please notify the sender immediately, and
> delete it and all attachments from your computer and network.
>

---

From: "Banks, Sarah" <[email-masked]>
Date: Thu, 23 Jan 2014 11:40:46 -0600

Hi Robert,
	BMWG looks great; our archives go back to 2001, but that's probably OK.
The interface is awesome! Thanks!

Regards,
Sarah

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 23 Jan 2014 17:55:50 +0000

Great improvement in an area where we were woefully lacking. Thanks, Robert!

INSIPID content appears to be just fine.

Cheers,

Gonzalo

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 23 Jan 2014 12:58:50 -0500

I browsed through the NVO3 archive, and it looks good. The web interface 
is nice, and I'm looking forward to IMAP support.

One minor issue: The page's title is set to a generic "Mail Archive", 
rather than something specific to the list being viewed. This makes it 
difficult to navigate multiple archives (e.g. in browser tabs), create 
browser bookmarks, etc. I opened an enhancement ticket at 
http://trac.tools.ietf.org/tools/ietfdb/ticket/1258 for this.

Thanks,
-Benson

>
> Robert Sparks <mailto:[email-masked]>
> January 22, 2014 4:50 PM
> Chairs -
>

---

From: Ines Robles <[email-masked]>
Date: Thu, 23 Jan 2014 15:40:18 -0200

*Hello,Thank you very much for this new interface, it looks good for roll
wg.I just created some tickets, #1264
<http://trac.tools.ietf.org/tools/ietfdb/ticket/1264>, #1265
<http://trac.tools.ietf.org/tools/ietfdb/ticket/1265>, #1266
<http://trac.tools.ietf.org/tools/ietfdb/ticket/1266> and #1267
<http://trac.tools.ietf.org/tools/ietfdb/ticket/1267>.Kind Regards,Ines
Robles.*

2014/1/23 Thomas Watteyne <[email-masked]>

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 23 Jan 2014 18:27:35 +0000

Hi Robert,
  This tool is extremely useful. int-area and softwire wg lists look fine. So does the gen-art list. Great to know that we will also get IMAP access to the archive.

Thanks
Suresh

<rant>I am all for progress, but I am really uncomfortable with the "infinite scrolling" like behavior in the UI. I would rather see a nice paged interface. 

Customary xkcd reference -> http://xkcd.com/1309/
</rant>

> Sent: January-22-14 4:50 PM
> To: <[email-masked]>
> Click the date column header twice (the first time will give you a most-
> recent to least-recent view, and the second the reverse), or jump straight
> to a URL like

---

From: Ines Robles <[email-masked]>
Date: Thu, 23 Jan 2014 16:31:34 -0200

>> On Thu, Jan 23, 2014 at 9:04 AM, Roger Marshall <[email-masked]
>> > wrote:
>>
>>> the message preview pane down to allow you to see more of the messages in
>>> the list at one time.
>>>

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 23 Jan 2014 19:57:35 +0000

Cool searching tool! I like the feature of going to https://mailarchive.ietf.org/arch/  and then  searching for the "wg" name to begin with and it also shows other related working groups in the filtered list.

-Samita

-----Original Message-----
From: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Robert Sparks
Sent: Wednesday, January 22, 2014 1:50 PM
To: <[email-masked]<mailto:[email-masked]>>
Subject: Please double-check your group's archive in the web-based email list archive tool

Chairs -

RjS

---

From: "Bradner, Scott" <[email-masked]>
Date: Thu, 23 Jan 2014 20:19:19 +0000

since bmwg goes back to 1990 it would be better if all of the email was included

Scott

>> <http://trac.tools.ietf.org/tools/ietfdb/newticket>

Scott O. Bradner
Senior Technical Consultant

Harvard University Information Technology
Innovation & Architecture
+1 617 495 3864
8 Story St, Room 5014
Cambridge, MA 02138
www.huit.harvard.edu

---

From: Suzanne Woolf <[email-masked]>
Date: Mon, 27 Jan 2014 09:53:03 -0500

Hi,

I did a quick few minutes on this for DNSOP.

I like the new search interface lots!

The behavior using "group by thread" seems a little weird, if I turn it on I get the behavior I expect (similar to mhonarc "thread index") but it seems to stop a month ago, even if the lookback I chose is "past year" or "anytime". I'll tinker a little more and submit a ticket.

thanks,
Suzanne

---

From: Leonard Giuliano <[email-masked]>
Date: Mon, 27 Jan 2014 11:28:53 -0800

The searching and filtering functions are great enhancements.  Will the 
old mhonarc system still be available, or will it be killed?  I may be 
the only one, but I kind of like that old interface.  Can we have both 
available?

On Wed, 22 Jan 2014, Robert Sparks wrote:

-) Chairs -
-) 
-) If you have not already done so, please look briefly at your lists in the new
-) tool and make sure you see what you expect.
-) 
-) You can browse quickly to them with a URL like:
-) 
-) <https://mailarchive.ietf.org/arch/search/?email_list=stir>
-) 
-) Click the date column header twice (the first time will give you a
-) most-recent to least-recent view, and the second the reverse),
-) or jump straight to a URL like
-) <https://mailarchive.ietf.org/arch/search/?email_list=stir&so=date>
-) and check that the archive goes back as far as you expect.
-) 
-) Note that you can pull the division between the message list pane and the
-) message preview pane down to allow you to see more of the messages in the
-) list at one time.
-) 
-) If you discover something that needs attention, please file a ticket at
-) <http://trac.tools.ietf.org/tools/ietfdb/newticket>
-) 
-) RjS
-)

---

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Jan 2014 13:41:04 -0600

> the only one, but I kind of like that old interface.  Can we have both
The existing system will run in parallel for some time, but will eventually
be taken offline.

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Tue, 28 Jan 2014 12:11:46 +0800

Hi Robert, 

Nice work, thank you so much.

I have an issue to report, e.g., the Lwig working group 's mailing list is [email-masked]. 
If I just search the wg name 'lwig', I found nothing.

Any way to put synonym?

Best regards,
Zhen 

> Sent: Thursday, January 23, 2014 5:50 AM
> To: <[email-masked]>
> Click the date column header twice (the first time will give you a most-recent to
> least-recent view, and the second the reverse), or jump straight to a URL like
> message preview pane down to allow you to see more of the messages in the list
> at one time.
>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 28 Jan 2014 18:08:23 +0000

I've checked sidr, and it looks great!  Thanks!

I checked and the tool goes back as far as the sidr mailing list archives, so all is well there.

I tried a couple of searches for recurrent topics and people and the responses look thorough.

Could you publish the syntax for the search field?  I found that the search terms are generalized beyond what I expected - responsibility and respons* returned the same results (ie messages containing the word response).  That threw me at first, but of course, that could be just a one of the typical generalizations I've just never encountered before.   By experimentation, the usual regex work - word1 word2 is an OR, word1 AND word2 works, respons* worked, and "responsibility" in quotes did not find the word response.

--Sandy

________________________________________
From: WGChairs [[email-masked]] on behalf of Robert Sparks [[email-masked]]
Sent: Wednesday, January 22, 2014 4:50 PM
To: <[email-masked]>
Subject: Please double-check your group's archive in the web-based email list archive tool

Chairs -

RjS