Subject: Meetecho at IETF 89

From: IETF Agenda <[email-masked]>
Date: Tue, 11 Feb 2014 12:49:58 -0800

Hello Working Group Chairs!

Meetecho will be supporting four sessions simultaneously at the upcoming meeting in London.  If you have yet to request Meetecho but would like to, please let me know by Friday, February 14th, 2014.  If we do not receive enough requests the Meetecho team will choose sessions that will be supported.

Here are examples of sessions that Meetecho supported for IETF 88:   
http://ietf88.conf.meetecho.com/index.php/Recorded_Sessions

Thank you!

Stephanie McCammon

---

From: Leif Johansson <[email-masked]>
Date: Tue, 11 Feb 2014 23:10:46 +0100

> http://ietf88.conf.meetecho.com/index.php/Recorded_Sessions
scim & uta pls

---

From: Robert Sparks <[email-masked]>
Date: Tue, 11 Feb 2014 16:42:03 -0600

Btw - if you don't remember whether you asked for meetecho (or whether 
some other group that you wished had didn't)
you can check that at <http://datatracker.ietf.org/meeting/requests>

RjS