Subject: NOTE WELL for London

From: Mark Nottingham <[email-masked]>
Date: Mon, 24 Feb 2014 16:34:26 +1100

So, without spawning yet another perma-thread about the semantics of a single word, what version(s) of the NOTE WELL should we be putting up on-screen in London?

The "official" one (i.e., what Google returns) seems to be the old, full-fat version: <https://www.ietf.org/about/note-well.html>.

Cheers,

--
Mark Nottingham   http://www.mnot.net/

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 24 Feb 2014 06:44:47 +0000

The old one applies. There were problems with the new one.

Keith 

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf 
> Of Mark Nottingham
> Sent: 24 February 2014 05:34
> To: [email-masked] Chairs
> Subject: NOTE WELL for London
> 
> So, without spawning yet another perma-thread about the 
> semantics of a single word, what version(s) of the NOTE WELL 
> should we be putting up on-screen in London?
> 
> The "official" one (i.e., what Google returns) seems to be 
> the old, full-fat version: 
> <https://www.ietf.org/about/note-well.html>.
> 
> Cheers,
> 
> 
> --

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 24 Feb 2014 10:00:23 -0500

I'm planning on using the old one.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Mon, 24 Feb 2014 18:08:56 -0800

> So, without spawning yet another perma-thread about the semantics
> of a single word, what version(s) of the NOTE WELL should we be
> putting up on-screen in London?

The IESG has withdrawn the new one, while we work on it with the
community and decide what to do.  Use the old one only.

Barry, Applications AD