Subject: RE: Please double-check your group's archive in the web-based email list archive tool

From: Hui Deng <[email-masked]>
Date: Sun, 2 Feb 2014 17:41:36 +0800

MIF looks good, thanks for your effort, Robert,
 
-Hui
> ________________________________________
> From: WGChairs [[email-masked]] on behalf of Robert Sparks [[email-masked]]
> Sent: Wednesday, January 22, 2014 4:50 PM
> To: <[email-masked]>
> Subject: Please double-check your group's archive in the web-based email list archive tool
> 
> Chairs -
> 
> If you have not already done so, please look briefly at your lists in
> the new tool and make sure you see what you expect.
> 
> You can browse quickly to them with a URL like:
> 
> <https://mailarchive.ietf.org/arch/search/?email_list=stir>
> 
> Click the date column header twice (the first time will give you a
> most-recent to least-recent view, and the second the reverse),
> or jump straight to a URL like
> <https://mailarchive.ietf.org/arch/search/?email_list=stir&so=date>
> and check that the archive goes back as far as you expect.
> 
> Note that you can pull the division between the message list pane and
> the message preview pane down to allow you to see more of the messages
> in the list at one time.
> 
> If you discover something that needs attention, please file a ticket at
> <http://trac.tools.ietf.org/tools/ietfdb/newticket>
> 
> RjS

---

From: Tim Chown <[email-masked]>
Date: Fri, 7 Feb 2014 16:44:09 +0000

Hi,

Has this been formally announced yet?  I may have missed it. If not, it would be great to do so before IETF89.

Tim

On 22 Jan 2014, at 21:50, Robert Sparks <[email-masked]> wrote:

> Chairs -
> 
> If you have not already done so, please look briefly at your lists in the new tool and make sure you see what you expect.
> 
> Click the date column header twice (the first time will give you a most-recent to least-recent view, and the second the reverse),
> Note that you can pull the division between the message list pane and the message preview pane down to allow you to see more of the messages in the list at one time.
>

---

From: Ines Robles <[email-masked]>
Date: Fri, 7 Feb 2014 14:47:49 -0200

Hi Tim,

It was published here
http://www.ietf.org/mail-archive/web/ietf/current/msg85846.html

Kind Regards,

Ines.

2014-02-07 Tim Chown <[email-masked]>:

> the message preview pane down to allow you to see more of the messages in
> the list at one time.
> >

---

From: Robert Sparks <[email-masked]>
Date: Fri, 07 Feb 2014 11:13:43 -0600

> http://www.ietf.org/mail-archive/web/ietf/current/msg85846.html
or,

https://mailarchive.ietf.org/arch/msg/ietf-announce/IqX-LAuvAmncjkYmoIB61T4e3C0%3D/
>
> Kind Regards,
>
> Ines.
>
>
> 2014-02-07 Tim Chown <[email-masked] <mailto:[email-masked]>>:
>
>     Hi,
>
>     Has this been formally announced yet?  I may have missed it. If
>     not, it would be great to do so before IETF89.
>
>     Tim
>
>     On 22 Jan 2014, at 21:50, Robert Sparks <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     > Chairs -
>     >
>     > If you have not already done so, please look briefly at your
>     lists in the new tool and make sure you see what you expect.
>     >
>     > Click the date column header twice (the first time will give you
>     a most-recent to least-recent view, and the second the reverse),
>     > Note that you can pull the division between the message list
>     pane and the message preview pane down to allow you to see more of
>     the messages in the list at one time.
>     >