Subject: FW: Furniture fittings

From: Yaakov Stein <[email-masked]>
Date: Wed, 26 Feb 2014 09:52:16 +0000

I am wondering if other WG chairs received this interesting mail regarding screws, bolts, fittings, etc.
which may be useful in building chairs (at least I assume that was the connection).

I was going to reply that we are less interested in hardware than software,
but was worried that I would then receive a prospectus for cushions.

Y(J)S

From: dongxiang.tom [mailto:[email-masked]]
Sent: 26 February, 2014 03:51
To: [email-masked]
Subject: Fwd:Furniture fittings

Dear tictoc-chairs,

Wish you enjoy a great day.

We got your E-mail from reedlink com that you have enquired about hardware products,We would like to take this opportunity to introduce our company and products, with the hope that we may work with your company in the future, We are a factory specializing in the manufacture and export of lathe machine parts, casting parts and stamping parts, In fact, Just only you have drawing with products, we can do.

Attached several our typical products and quotation list for you review.

I am expecting for your response.

Best Regards,
Tom
General Manager
Dongxiang Accuracy Hardware Co. , Limited
Tel: 0086-769-83849486  Fax: 0086-769-88488939
Zip code:523750
Address: Building 25, ZhongHui Industry Zone, HuanCheng Road, HuangJiang Town, DongGuan City, GuangDong Province, China

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 26 Feb 2014 10:14:30 +0000

haha, cushions .... saved my day :-)

On 26.02.2014, at 10:52, "Yaakov Stein" <[email-masked]<mailto:[email-masked]>> wrote:

Y(J)S

From: dongxiang.tom [mailto:[email-masked]]
Sent: 26 February, 2014 03:51
To: [email-masked]<mailto:[email-masked]>
Subject: Fwd:Furniture fittings

Dear tictoc-chairs,

Best Regards,
Tom
General Manager

---

From: Hui Deng <[email-masked]>
Date: Wed, 26 Feb 2014 18:39:10 +0800

Chinese english testbook should have mentioned the difference between the wooden chairs and IETF chairs  :)
 
On the contrary, they reduce the english score percenage of the university entrance examination from this year.
 
-Hui
 
From: [email-masked]
To: [email-masked]
Subject: Re: Furniture fittings
Date: Wed, 26 Feb 2014 10:14:30 +0000
CC: [email-masked]

On 26.02.2014, at 10:52, "Yaakov Stein" <[email-masked]> wrote:

 

Y(J)S

 
Dear tictoc-chairs,

We got your E-mail from reedlink com that you have enquired about hardware products,We would like to take this opportunity to introduce our company and products, with the hope that we may work with your company in the future, We are a factory specializing in
 the manufacture and export of lathe machine parts, casting parts and stamping parts, In fact, Just only you have drawing with products, we can do.

Best Regards,

Tom

General Manager

Zip code:523750

---

From: Ben Campbell <[email-masked]>
Date: Wed, 26 Feb 2014 09:32:11 -0600

Chair cushions would be excellent, especially during a contentious argument. Can we get the tools team working on those ;-)

Ben.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 26 Feb 2014 10:59:42 -0500

> Chair cushions would be excellent, especially during a contentious argument. Can we get the tools team working on those ;-)

I'm confused -- are you suggesting that we settle arguments with pillow fights?

I'm fine with that BTW.

W

---

From: Ben Campbell <[email-masked]>
Date: Wed, 26 Feb 2014 10:33:10 -0600

> I'm confused -- are you suggesting that we settle arguments with pillow fights?

I was thinking in terms of body armor, but your use case sounds good, too.

Ben.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 26 Feb 2014 16:36:36 +0000

OK, so I replied privately to this, but as the thread is continuing, I'll just go ahead:

I caught a hint that contentious arguments might lead to getting one's ***** kicked, inducing a need for soft sitting surfaces, hence cushions.

Or maybe I was just extrapolating too much and too far.

The pillow fight mental image is much friendlier, kinder and gentler.  A sea change in IETF (and human) behavior.

--Sandy

________________________________________
From: WGChairs [[email-masked]] on behalf of Ben Campbell [[email-masked]]
Sent: Wednesday, February 26, 2014 11:33 AM
To: Warren Kumari
Cc: IETF WG Chairs
Subject: Re: Furniture fittings

Ben.

---

From: Brian Rosen <[email-masked]>
Date: Wed, 26 Feb 2014 11:48:10 -0500

I can arrange for sword fights.

Leon Paul has their weapon’s forge in London, and I know Alex Paul pretty well.

Alas, it’s only sport fencing, so no real sharp edges.

Brian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 26 Feb 2014 17:17:15 +0000

Spamming of the various WG aliases is becomming more frequent.

Not sure what we can do about this however.

Keith

________________________________
From: WGChairs [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: 26 February 2014 09:52
To: IETF WG Chairs
Subject: FW: Furniture fittings

Y(J)S

Dear tictoc-chairs,

Best Regards,
Tom
General Manager

---

From: "Murphy, Sandra" <[email-masked]>
Date: Wed, 26 Feb 2014 17:23:02 +0000

No cutting remarks?  No getting to the point?  No discouragement of knife-edge failovers?  No references to "to the hilt"?

--Sandy

________________________________________
From: Brian Rosen [[email-masked]]
Sent: Wednesday, February 26, 2014 11:48 AM
To: Murphy, Sandra
Cc: Ben Campbell; Warren Kumari; IETF WG Chairs
Subject: Re: Furniture fittings

Brian

---

From: Dave Cridland <[email-masked]>
Date: Wed, 26 Feb 2014 17:27:07 +0000

Oh, touché.

I would have done more, but I'm still blown away by the idea that pillow
fights are gentle. You didn't go to a boarding school, I take it?

On Wed, Feb 26, 2014 at 5:23 PM, Murphy, Sandra
<[email-masked]>wrote:

> No cutting remarks?  No getting to the point?  No discouragement of
> knife-edge failovers?  No references to "to the hilt"?
>
> --Sandy
>
> Leon Paul has their weapon's forge in London, and I know Alex Paul pretty
> well.
>
> Alas, it's only sport fencing, so no real sharp edges.
>
> Brian
>
> > I caught a hint that contentious arguments might lead to getting one's
> ***** kicked, inducing a need for soft sitting surfaces, hence cushions.
> >
> >>> Chair cushions would be excellent, especially during a contentious
> argument. Can we get the tools team working on those ;-)
> >>

---

From: Julien Meuric <[email-masked]>
Date: Wed, 26 Feb 2014 19:01:05 +0100

Just cautious not to bring any S-word into the IETF...

Julien

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 26 Feb 2014 15:46:24 -0500

> I'm confused -- are you suggesting that we settle arguments with pillow fights?

A step up from the usual food fight?

--John