Subject: Proposal: the Secretariat provides laptops to each room

From: Paul Hoffman <[email-masked]>
Date: Fri, 7 Mar 2014 10:00:28 +0000

Goal: allow WG chairs to use their laptops while slides are being shown during an IETF face-to-face meeting.

Proposal: 

- The Secretariat has a laptop in each meeting room (like they have projectors).

- The laptop runs Windows so that it can (and does) run real PowerPoint
   - Because some people still turn in presentations in PPT
   - Because other programs that supposedly read PPT do it only kind of well

- It has really good PDF presenter software that is easy to learn

- It rsyncs the entire pile of presentations every 15 minutes
   - And the operator can easily say "and sync right now"

The upside is that both chairs can be watching IM during the presentations, or for those of us who have are the only chair present in our groups to be able to follow IM to chat with our remote co-chairs.

The downside is that this would cost the Secretariat $5ishK, causes them to have to shlep more things back and forth for each meeting, and to create some syncing tools that run under Windows. 

Thoughts?

--Paul Hoffman

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 7 Mar 2014 10:12:46 +0000

>   - Because other programs that supposedly read PPT do it only kind of well

[Open Standards rant]

I know PPT is the industry standard, but there are open standards in this area (unfortunately not broadly supported) that I think we should support by principle.

---

From: Alexa Morris <[email-masked]>
Date: Fri, 7 Mar 2014 10:15:41 +0000

Paul,

Just wanted to let you know that we are actively thinking about the best way to implement something like this, and will respond more fully later.

Alexa

> The downside is that this would cost the Secretariat $5ishK, causes them to have to shlep more things back and forth for each meeting, and to create some syncing tools that run under Windows. 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 07 Mar 2014 10:29:28 +0000

> The downside is that this would cost the Secretariat $5ishK, causes them to have to shlep more things back and forth for each meeting, and to create some syncing tools that run under Windows.
A very good idea. It would save a lot of time and frustration for a 
fairly moderate h/w cost.

Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 07 Mar 2014 10:31:07 +0000

> I know PPT is the industry standard, but there are open standards in this area (unfortunately not broadly supported) that I think we should support by principle.
I understand the principle, but when time is precious, pragmatism is 
surely the order of the day.

Stewart

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 7 Mar 2014 05:31:08 -0500

a small point is that the display laptop also serves as a display the chairs can see,
so it needs to be located on the chair's table  (IOW, an integrated PC/projector 
might not meet these needs).

Al
________________________________________
From: WGChairs [[email-masked]] On Behalf Of Paul Hoffman [[email-masked]]
Sent: Friday, March 07, 2014 5:00 AM
To: IETF WG Chairs
Subject: Proposal: the Secretariat provides laptops to each room

Proposal:

Thoughts?

--Paul Hoffman

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 7 Mar 2014 10:45:31 +0000

On 7 mrt. 2014, at 10:31, Stewart Bryant <[email-masked]> wrote:

> I understand the principle, but when time is precious, pragmatism is surely the order of the day.

I am not implying to support one at the cost of another (voluntary adoption, etc etc), and I am a big fan of pragmatism, specifically if work needs to get done. So I do not think that we are saying conflicting things.

—Olaf

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 10:48:49 +0000

> Thoughts?

My fingers don't remember how to use Windows.   I'm sure I can re-learn, but I have a feeling that this impedance mismatch alone would consume all the resources that you are proposing to save by having a dedicated laptop.

Ideally we ought to do our presentations as web pages rather than PDFs or PPTs.  If we are going to undertake an initiative to improve how we do presentations in meetings, which I agree is a good idea, I think that we ought to come up with a desired end state and work toward that, rather than locking ourselves in to some proprietary technology base, good though it may be.

---

From: "VIGOUREUX, MARTIN (MARTIN)" <[email-masked]>
Date: Fri, 7 Mar 2014 10:57:53 +0000

Paul,

I know of at least one other way to achieve that goal: WG Chairs adopt a Secretary for their WG.

Alternatively, and that is what I am doing, I extend my laptop screen on the projector, ending up with two independent screens, and so I can do other stuff in parallel. This is still not perfect as I need to switch slides and so need to give the focus back to the application (ppt, pdf).
Maybe if I was using those small wireless devices to switch slides I would not have to give the focus back.
In that case that would also achieve the goal.

What do you think?

-m
________________________________
De : Paul Hoffman
Envoyé : 07/03/2014 11:00
À : IETF WG Chairs
Objet : Proposal: the Secretariat provides laptops to each room

Proposal:

Thoughts?

--Paul Hoffman

---

From: Spencer Dawkins <[email-masked]>
Date: Fri, 07 Mar 2014 05:00:01 -0600

> Ideally we ought to do our presentations as web pages rather than PDFs or PPTs.  If we are going to undertake an initiative to improve how we do presentations in meetings, which I agree is a good i…

I remember with some twitching the days when we routinely lost WLAN 
connectivity during WG sessions, but that's been several years. FWIW, 
our secretary uploaded our meeting materials and I used the copies from 
Meeting Materials during the TSVAREA session this week.

Spencer

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 11:01:48 +0000

> In that case that would also achieve the goal.

Sure.   Or if we have external devices, why not make them really trivial devices, like iTablets or Droidlets or Winsurflets?   We don't need a full laptop for presentations, particularly if the secretariat is setting the device up for us.

The question of hardware is independent of the question of open standards, though—any of these devices will do a good job of viewing presentations if the presentations are done using web pages.

---

From: "VIGOUREUX, MARTIN (MARTIN)" <[email-masked]>
Date: Fri, 7 Mar 2014 11:22:01 +0000

Ted,

I might have misunderstood it, but I did not read Paul's e-mail as discussing open standards, thus my focus on ways to achieve the goal he stated.

-m
________________________________
De : Ted Lemon
Envoyé : 07/03/2014 12:02
À : VIGOUREUX, MARTIN (MARTIN)
Cc : Paul Hoffman; IETF WG Chairs
Objet : Re: Proposal: the Secretariat provides laptops to each room

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 11:25:47 +0000

> I might have misunderstood it, but I did not read Paul's e-mail as discussing open standards, thus my focus on ways to achieve the goal he stated.

Yup, you were proposing a hardware solution that works for you with your own hardware, which makes a lot of sense, but probably doesn't address Paul's concern.   I wasn't responding just to your message, but to the thread as a whole—the sense in which what I said followed yours was simply that you presented one alternative, and I responded by presenting another.

---

From: "VIGOUREUX, MARTIN (MARTIN)" <[email-masked]>
Date: Fri, 7 Mar 2014 11:32:15 +0000

ok I see. I wasn't aware that my proposition could not work with other laptop set-ups.
________________________________
De : Ted Lemon
Envoyé : 07/03/2014 12:26
À : VIGOUREUX, MARTIN (MARTIN)
Cc : Paul Hoffman; IETF WG Chairs
Objet : Re: Proposal: the Secretariat provides laptops to each room

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 07 Mar 2014 11:55:01 +0000

And here I thought bringing both my laptops and dealing with everything 
ahead of time (except jumping between presentations) to be ahead of the 
curve.

The upside of this is that the machines won't be loaded with all our 
personal baggage. Though on the downside having my dropbox there to move 
documents around is useful.

tim

---

From: Acee Lindem <[email-masked]>
Date: Fri, 7 Mar 2014 12:03:28 +0000

I would hope it would not be mandatory to use the Windows laptop.
Acee 

On 3/7/14 3:55 AM, "Tim Wicinski" <[email-masked]> wrote:

>> The upside is that both chairs can be watching IM during the
>>presentations, or for those of us who have are the only chair present in
>>our groups to be able to follow IM to chat with our remote co-chairs.
>>
>> The downside is that this would cost the Secretariat $5ishK, causes
>>them to have to shlep more things back and forth for each meeting, and
>>to create some syncing tools that run under Windows.
>>
>> Thoughts?
>>
>> --Paul Hoffman
>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 07 Mar 2014 06:24:09 -0600

> surely the order of the day.

FWIW, I will also second open source tools (LibreOffice/OpenOffice).  It
is just as expedient to install these on the laptops as it is to install
commercial software.

I, like many of the IETF attendees, run some variant of Linux on my
laptop.  So, I would like to reiterate support for open source tools.

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "George, Wes" <[email-masked]>
Date: Fri, 7 Mar 2014 07:33:13 -0500

On 3/7/14, 5:48 AM, "Ted Lemon" <[email-masked]> wrote:

>If we are going to undertake an initiative to improve how we do
>presentations in meetings, which I agree is a good idea, I think that we
>ought to come up with a desired end state and work toward that, rather
>than locking ourselves in to some proprietary technology base, good
>though it may be.

+1

If we’re going to do this, it should be included in a discussion about
improving the room integration with remote participation so that it is
consistent from WG to WG.

We already have meetecho in some (but not all) meetings, and they show
preso, video, jabber, and provide audio. It might make more sense to view
a local copy of the output from that on the projector and simply commit to
having that in every meeting, since that has the added benefit of coming
with the necessary equipment and an experienced person to drive it, rather
than something that may represent a learning curve for the chairs, and one
more thing to break and need secretariat assistance during the meeting. It
also comes with the happy upshot of being ready for remote presenters,
including being able to display a video feed from their camera so that you
can see them presenting. If we’re going to spend money, this seems a
better investment.

Other related thoughts:
As a speaker who would prefer not to have to stare at the projected slides
to remember what I want to say about them, I find it useful when the chair
is displaying the slides on their laptop in such a way that I can look at
the laptop to see my slides and still speak to the room instead of the
screen (and likewise I prefer this when I’m in the room listening to
someone else present). Even better if it’s presenter mode, since I tend to
use powerpoint’s “notes” feature to make sure I cover what I wanted and
don’t ramble. Yes, I can bring my own laptop for this, even if the chair
is connected to the projector, but this might be a consideration, along
with some sort of method for giving the speaker guidance on time
elapsed/remaining.

Powerpoint Windows != Powerpoint Mac, so while it’s more reliable than
rendering in an alternate office program (Openoffice, etc), you are still
likely to have compatibility issues if you try to do anything other than
really basic presentations (which are arguably good enough).
If I’ve learned anything from my recent transition to Mac, it’s that
Office Mac:American English::Office PC:Queen’s English. I’d bet that the
tablety version is equally similar in name only, and there are significant
differences in the UI between versions even on PC.

The resolution of the projector matters when building the presentation and
when driving the projector. People are using significantly
higher-resolution displays than most projectors are capable of when
building their presentations, in both 4:3 and 16:9 formats. Often the more
heinous formatting problems are due to having to scale down to SVGA or XGA
or change aspect ratio in such a way that it cuts off graphics, throws off
word wraps, etc, plus if you’re mirroring your screen, suddenly you’re
working with a quarter of your normal resolution, so menus move, things
become hard to find, etc.

There are a non-zero number of chairs who seem to not know how to make
PDFs and web content full screen/preso mode in their chosen viewer, so I
don’t see that as a perfect replacement for PPT either.

Wes George

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 7 Mar 2014 13:14:37 +0000

> can see them presenting. If we’re going to spend money, this seems a

to me what you describe above makes a lot of sense to me. The only caveat is the "real-time" slide/brainstorming that chairs sometime do for humm calls, summaries, etc... But that could be somewhat included in this setup.

> don’t see that as a perfect replacement for PPT either.

I disagree. PDF is the only format that has consistent good support on all platforms.  

Marc.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 13:21:00 +0000

> can see them presenting. If we’re going to spend money, this seems a

I think that something like this is exactly the right approach, although whether we could get sufficient resources from meetecho to make this work, I don't know.   But even if we can't, it should be the case that if remote participants can't see the slides, local participants can't either.   This will tend to focus presenters' minds when they are thinking about when to submit their slides.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 7 Mar 2014 13:42:27 +0000

It should support all formats that are allowed to be placed in the meeting materials manager. If you want to change that, then you should open a separate discussion on the capabilities of the meeting materials manager.

Keith Drage 

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf 
> Of Marc Blanchet
> Sent: 07 March 2014 13:15
> To: Wesley George
> Cc: IETF WG Chairs; Paul Hoffman
> Subject: Re: Proposal: the Secretariat provides laptops to each room
> 
> 
> >> presentations in meetings, which I agree is a good idea, I 
> think that 
> >> we ought to come up with a desired end state and work toward that, 
> >> rather than locking ourselves in to some proprietary 
> technology base, 
> >> good though it may be.
> > 
> > +1
> > 
> > If we're going to do this, it should be included in a 
> discussion about 
> > preso, video, jabber, and provide audio. It might make more 
> sense to 
> > view a local copy of the output from that on the projector 
> and simply 
> > commit to having that in every meeting, since that has the added 
> > benefit of coming with the necessary equipment and an experienced 
> > person to drive it, rather than something that may represent a 
> > learning curve for the chairs, and one more thing to break and need 
> > secretariat assistance during the meeting. It also comes with the 
> > happy upshot of being ready for remote presenters, including being 
> > able to display a video feed from their camera so that you can see 
> > them presenting. If we're going to spend money, this seems 
> a better investment.
> 
> to me what you describe above makes a lot of sense to me. The 
> only caveat is the "real-time" slide/brainstorming that 
> chairs sometime do for humm calls, summaries, etc... But that 
> could be somewhat included in this setup.
> 
> 
> > 
> > Other related thoughts:
> > As a speaker who would prefer not to have to stare at the projected 
> > slides to remember what I want to say about them, I find it useful 
> > when the chair is displaying the slides on their laptop in 
> such a way 
> > that I can look at the laptop to see my slides and still 
> speak to the 
> > room instead of the screen (and likewise I prefer this when 
> I'm in the 
> > room listening to someone else present). Even better if 
> it's presenter 
> > mode, since I tend to use powerpoint's "notes" feature to 
> make sure I 
> > cover what I wanted and don't ramble. Yes, I can bring my 
> own laptop 
> > for this, even if the chair is connected to the projector, but this 
> > might be a consideration, along with some sort of method for giving 
> > the speaker guidance on time elapsed/remaining.
> > 
> > 
> > Powerpoint Windows != Powerpoint Mac, so while it's more 
> reliable than 
> > rendering in an alternate office program (Openoffice, etc), you are 
> > still likely to have compatibility issues if you try to do anything 
> > other than really basic presentations (which are arguably 
> good enough).
> > If I've learned anything from my recent transition to Mac, 
> it's that 
> > Office Mac:American English::Office PC:Queen's English. I'd 
> bet that 
> > the tablety version is equally similar in name only, and there are 
> > significant differences in the UI between versions even on PC.
> > 
> > The resolution of the projector matters when building the 
> presentation 
> > and when driving the projector. People are using significantly 
> > building their presentations, in both 4:3 and 16:9 formats. 
> Often the 
> > more heinous formatting problems are due to having to scale down to 
> > SVGA or XGA or change aspect ratio in such a way that it cuts off 
> > graphics, throws off word wraps, etc, plus if you're mirroring your 
> > screen, suddenly you're working with a quarter of your normal 
> > resolution, so menus move, things become hard to find, etc.
> > 
> > PDFs and web content full screen/preso mode in their chosen 
> viewer, so 
> > I don't see that as a perfect replacement for PPT either.
> > 
> 
> > Anything below this line has been added by my company's 
> mail server, I 
> > have no control over it.
> > -----------
> > 
> > 
> > This E-mail and any of its attachments may contain Time 
> Warner Cable proprietary information, which is privileged, 
> confidential, or subject to copyright belonging to Time 
> Warner Cable. This E-mail is intended solely for the use of 
> the individual or entity to which it is addressed. If you are 
> not the intended recipient of this E-mail, you are hereby 
> notified that any dissemination, distribution, copying, or 
> action taken in relation to the contents of and attachments 
> to this E-mail is strictly prohibited and may be unlawful. If 
> you have received this E-mail in error, please notify the 
> sender immediately and permanently delete the original and 
> any copy of this E-mail and any printout.
> 
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 7 Mar 2014 14:00:13 +0000

> I think that something like this is exactly the right approach, although whether we could get sufficient resources from meetecho to make this work, I don't know.   But even if we can't, it should b…

When I first responded, this is exactly the scenario that I had in mind. By the end of 2014 all eight session meetings will be supported by Meetecho. Of course there is a lot we need to think about as we figure how this would work, but we will be exploring this idea.

Alexa

----------

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 14:00:59 +0000

> It should support all formats that are allowed to be placed in the meeting materials manager. If you want to change that, then you should open a separate discussion on the capabilities of the meeti…

Yeah, (a) I'm certainly not saying "no more PDF" but rather "let's try to move to something better," and (b) I don't really feel that the OpenOffice/LibreOffice alternative is particularly advantageous over PPT.   HTML is advantageous, because it displays on anything, using widely-used tools (the same tools we use to post selfies on facebook), and, importantly (IMHO), supports more than one tool.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 14:01:40 +0000

> When I first responded, this is exactly the scenario that I had in mind. By the end of 2014 all eight session meetings will be supported by Meetecho. Of course there is a lot we need to think about…

That's great news.   Thanks!

---

From: Michael Richardson <[email-masked]>
Date: Sat, 08 Mar 2014 10:47:04 -0500

I am receptive to the idea that projection of the slides should be 
handled by a computer other than the chair's computer.

I understand Paul pragmatic's suggestion as to what software should be
"standardized" on that computer; I can respect that, but it's 2014, not 2003.
Am I to understand that MSOffice on the *MAC* also mis-interprets pptx?

I am hostile to encouraging more use of specification that was 
developed in opposition to the open-stand principles on the datatracker, and
archives.  

If it the case that one vendor's product mis-displays the ppt/pptx format as
understood by Keynote/GoogleDocs/Libreoffice (I certainly had this problem
with my 6tisch slides), then it just says to me that remote participants will
have the same problem, and slides should be projected from the *PDF/A* 
uploaded to the datatracker.

-- 
Michael Richardson
-on the road-

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 9 Mar 2014 05:27:32 +0000

Most WGs have 2 chairs, both of whom bring laptops to the session.
One laptop is used for presentations, and the other can be used for monitoring jabber.

When only one chair is present, the remaining WG chair can ask someone else to help out
(either displaying the presentations or monitoring jabber).

So this request seems to be deeply in the "nice to have" category.

Powerpoint displays well on Windows, Linux, and Apple machines, as do Prezi and PDF.
Keynote requires a Mac.
So, I don't see a strong argument for Windows here.
If the IETF does decide to provide presentation displaying machines,
they should probably be tablets.

Y(J)S

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: 07 March, 2014 12:00
To: IETF WG Chairs
Subject: Proposal: the Secretariat provides laptops to each room

Proposal: 

Thoughts?

--Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 9 Mar 2014 07:56:57 +0000

> (either displaying the presentations or monitoring jabber).

Both true, but both counter to the explicit goal I gave.

> So this request seems to be deeply in the "nice to have" category.

Your setup seems to work in your WG; others have said they want both chairs to be able to look at Jabber, and in particular to be able to Jabber to others, such as to alert presenters who are in another room to get over here.

> Powerpoint displays well on Windows, Linux, and Apple machines, as do Prezi and PDF.

I have seen PowerPoint look awful on Linux. Having last-minute surprises like this during a meeting is disruptive.

> Keynote requires a Mac.

Keynote is not a format that is currently accepted for presentations.

> So, I don't see a strong argument for Windows here.

I prefer stability of presentations in the meetings to preferences of operators. And, again, I say this as someone who loathes Windows.

> they should probably be tablets.

Given the complaints I have heard from people about the reliability of getting video out of tablets, this seems like a questionable conclusion.

Again, you are welcome to use whatever you want in your WG. I doubt that when AMS starts distributing the laptops that there will be a rule that you cannot use your own. This proposal is for people who have the same goal I did and want to use the provided tools.

--Paul Hoffman

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 9 Mar 2014 09:08:13 +0100

> I have seen PowerPoint look awful on Linux. Having last-minute surprises like this during a meeting is disruptive.

One problem is that there are N different formats of PowerPoint.
PDF/A seems to be the obvious solution, a little bit more work for
slide submitters, a bit less work for the secretariat (or whoever
converts stuff to PDF for the proceedings already today).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Yoav Nir <[email-masked]>
Date: Sun, 9 Mar 2014 10:21:23 +0200

On Sun, Mar 9, 2014 at 9:56 AM, Paul Hoffman <[email-masked]> wrote:

> I have seen PowerPoint look awful on Linux. Having last-minute surprises
> like this during a meeting is disruptive.
>
> > Keynote requires a Mac.
>
> I prefer stability of presentations in the meetings to preferences of
> operators. And, again, I say this as someone who loathes Windows.
>

Not a big fan of Windows myself. Looking around an IETF meeting, I see a
lot of Macs. More of them than Windows machines. Presumably this means that
most slide decks have been created on Macs.

There are two reasons why a presentation would look awful on a different
platform. One is incompatible software, the other is missing fonts.
LibreOffice has gotten pretty good at displaying Microsoft proprietary
formats, Office for Mac is entirely compatible with Office for Windows, and
there is good PDF display software for any platform (although most
Mac-using chairs use the bundled Preview instead of the much better Acrobat
Reader or http://skim-app.sourceforge.net/ )

So I think the big issue is using fonts that are missing on the
presentation platform. This is usually not an issue if we have the same
platform, so I guess Macs would give us the best chance of nailing it.

I still agree with Yaakov that this is a nice to have, but if we're talking
about only 8 units (that's the number of parallel sessions we usually have)
it's probably not too bad.

Yoav

---

From: Spencer Dawkins <[email-masked]>
Date: Sun, 09 Mar 2014 09:05:51 -0500

Alexa, I want to echo Ted's "great news. Thanks!".

The Meetecho team was active in Mediactrl when Eric Burger and I were 
chairing it, and I'm remembering (somewhat hazily) that they had a 
version that we used at some Asian meeting (Hiroshima?) before I stepped 
down in 2010, because one of the team members was presenting 
remotely(!). It was good enough to be useful then, and has only gotten 
better since.

Because they are most active in RAI, most of the working groups I've 
seen using Meetecho have been in RAI, I'm sure working groups in other 
areas use it, but I haven't seen that nearly as often. I'm really glad 
it will be available whether my area's working group chairs remember to 
request it or not.

Spencer

---

From: Spencer Dawkins <[email-masked]>
Date: Sun, 09 Mar 2014 09:16:45 -0500

> I have seen PowerPoint look awful on Linux. Having last-minute surprises like this during a meeting is disruptive.

Agreed.

The most consistent problem i've had with Powerpoint -> Open Office and 
Libre Office is that (I'm describing symptoms, not looking at the code, 
and other people certainly know more about what's happening) Powerpoint 
resizes text boxes (so that your 24-point font text that runs off the 
bottom of the slide now looks like it's 20-point and fits on the slide), 
and when I've moved the slides to a Linux system, it looks like it's 
still 24-point and is back to running off the bottom of the slide.

I have had that problem since something like 2008, across various 
versions of Powerpoint moving to various versions of Open Office and 
Libre Office, and Martin and I encountered it again when preparing 
slides for TSVAREA (he started on Powerpoint and I was looking at the 
slides on an iPad) in London, so it's still an issue. We now use PDF as 
the format we pass around.

For what that's worth.

Spencer

---

From: Ted Lemon <[email-masked]>
Date: Sun, 9 Mar 2014 10:49:59 -0400

> Given the complaints I have heard from people about the reliability of getting video out of tablets, this seems like a questionable conclusion.

It's not unreliable.   It's not straightforward.   It can easily be reduced to practice in a controlled environment, which is what we are talking about.