Subject: Anyone have problems uploading slides?

From: Tim Chown <[email-masked]>
Date: Mon, 3 Mar 2014 07:40:22 +0000

Hi,

I am trying to upload slides for dnssd to the meeting materials area at https://datatracker.ietf.org/secr/proceedings/89/dnssd/.

I have been seeing internal server failure messages on this since last night. The error is below. I have tried different files. I did upload a particularly large slidedeck before it started failing. I’ve popped an email to [email-masked] and the NOC with a bit more details.

— snip ---

Server error!

The server encountered an internal error and was unable to complete your
request. Either the server is overloaded or there was an error in a CGI
script.

If you think this is a server error, please contact the webmaster.

Error 500

datatracker.ietf.org
Sun Mar 2 23:25:11 2014
Apache

— snip —

Tim

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Mar 2014 07:45:27 +0000

Tim,

I'm sorry that you are experiencing difficulty. We will look into this and, in the meantime, please feel free to send me your slides and we will get them uploaded.

Alexa

> If you think this is a server error, please contact the webmaster.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: David Sinicrope <[email-masked]>
Date: Mon, 3 Mar 2014 07:54:43 +0000

No problem uploading for me (only two sets), but the drag and drop ordering didn't seem to work.  I dragged and dropped but the server put them back to the upload order.  It was 11:30p and I figured the server was tired and grumpy so I let it go to sleep and will try again today. ;-)
Dave

Sent from my iPad.  Please excuse abbreviations, auto-correct errors and terse replies.

> On Mar 3, 2014, at 7:45 AM, Alexa Morris <[email-masked]> wrote:
> 
> Tim,
>

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 3 Mar 2014 08:38:01 +0000

Re-ordering by drag&drop didn't work for me yesterday neither (TCPM WG).

Michael

________________________________
Von: WGChairs [[email-masked]]" im Auftrag von "David Sinicrope [[email-masked]]
Gesendet: Montag, 3. März 2014 08:54
Bis: Alexa Morris
Cc: <[email-masked]> Chairs
Betreff: Re: Anyone have problems uploading slides?

On Mar 3, 2014, at 7:45 AM, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

Alexa

Hi,

I have been seeing internal server failure messages on this since last night. The error is below. I have tried different files. I did upload a particularly large slidedeck before it started failing. I’ve popped an email to [email-masked]<mailto:[email-masked]> and the NOC with a bit more details.

— snip ---

Server error!

Error 500

datatracker.ietf.org<http://datatracker.ietf.org/>
Sun Mar 2 23:25:11 2014
Apache

— snip —

Tim

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]<mailto:[email-masked]>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/> <http://www.amsl.com/>

---

From: Tim Chown <[email-masked]>
Date: Mon, 3 Mar 2014 08:57:38 +0000

Hi,

I’ve now successfully uploaded slides.

It seems the problems I was having were due to the quality of the hotel network, given the slides upload successfully, so much much quicker, from the IETF wireless network in the meeting rooms.

On the plus side, reordering works fine for me for dnssd under Chrome.

Tim

---

From: Ralph Droms <[email-masked]>
Date: Mon, 3 Mar 2014 09:41:39 +0000

Uploading is OK for me as well, Firfox/IETF network.

However, reordering isn't working.

- Ralph

---

From: David Sinicrope <[email-masked]>
Date: Mon, 3 Mar 2014 09:29:15 +0000

I was using Safari (PWE3 WG)
Dave

On Mar 3, 2014, at 7:54, "David Sinicrope" <[email-masked]<mailto:[email-masked]>> wrote:

Tim,

Alexa

Hi,

— snip ---

Server error!

Error 500

— snip —

Tim

----------

---

From: Ralph Droms <[email-masked]>
Date: Mon, 3 Mar 2014 09:46:02 +0000

I'm seeing the same symptoms this AM with Safari and Firefox.

- Ralph

On Mar 3, 2014, at 9:29 AM 3/3/14, David Sinicrope <[email-masked]> wrote:

> On Mar 3, 2014, at 7:54, "David Sinicrope" <[email-masked]> wrote:
>

---

From: David Sinicrope <[email-masked]>
Date: Mon, 3 Mar 2014 09:39:16 +0000

Just uploaded another presentation… upload was fine.  Reorder not so fine at least with Safari.
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 3, 2014 at 4:29 AM
To: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Cc: Alexa Morris <[email-masked]<mailto:[email-masked]>>, "<[email-masked]<mailto:[email-masked]>> Chairs" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Anyone have problems uploading slides?

Tim,

Alexa

Hi,

— snip ---

Server error!

Error 500

— snip —

Tim

----------

---

From: Dave Thaler <[email-masked]>
Date: Mon, 3 Mar 2014 11:16:41 +0000

Reordering via drag and drop works fine for me with IE.

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Ralph
> Droms
> Sent: Monday, March 3, 2014 9:46 AM
> To: Chairs Group Working
> >> No problem uploading for me (only two sets), but the drag and drop
> >> ordering didn't seem to work.  I dragged and dropped but the server
> >> put them back to the upload order.  It was 11:30p and I figured the
> >> server was tired and grumpy so I let it go to sleep and will try
> >> again today. ;-) Dave
> >>
> >>> I'm sorry that you are experiencing difficulty. We will look into this and,
> in the meantime, please feel free to send me your slides and we will get
> them uploaded.
> >>>
> >>> Alexa
> >>>
> >>>> I am trying to upload slides for dnssd to the meeting materials area at
> https://datatracker.ietf.org/secr/proceedings/89/dnssd/.
> >>>>
> >>>> I have been seeing internal server failure messages on this since last
> night. The error is below. I have tried different files. I did upload a particularly
> large slidedeck before it started failing. I've popped an email to
> [email-masked] and the NOC with a bit more details.
> >>>>
> >>>> - snip ---
> >>>>
> >>>> Server error!
> >>>>
> >>>> The server encountered an internal error and was unable to complete
> >>>> your request. Either the server is overloaded or there was an error
> >>>> in a CGI script.
> >>>>
> >>>> - snip -
> >>> Managed by Association Management Solutions (AMS) Forum
> Management,
> >>> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
> >>>

---

From: Brian Trammell <[email-masked]>
Date: Mon, 3 Mar 2014 11:17:45 +0000

Hi, Dave,

Are the changes persistent? It appears to work for me in Chrome, but the changes do not appear to be saved.

Cheers,

Brian

---

From: Mary Barnes <[email-masked]>
Date: Mon, 3 Mar 2014 05:20:22 -0600

What I've noticed is that it works in the meeting materials manager when
you are submitting the slides, but there seems to be a delay in it
appearing in that order in the proceedings.

Mary.

On Mon, Mar 3, 2014 at 5:16 AM, Dave Thaler <[email-masked]> wrote:

> > >> Sent from my iPad.  Please excuse abbreviations, auto-correct errors
> and
> > terse replies.
> > >>

---

From: Dave Thaler <[email-masked]>
Date: Mon, 3 Mar 2014 11:20:56 +0000

You're right it does not appear to be persistent.
That's sure misleading...

> From: Brian Trammell [mailto:[email-masked]]
> Sent: Monday, March 3, 2014 11:18 AM
> To: Dave Thaler
> Cc: Ralph Droms; Chairs Group Working
> >>> On Mar 3, 2014, at 7:54, "David Sinicrope"
> >>> <[email-masked]>
> >> wrote:
> >>>
> >>>> Sent from my iPad.  Please excuse abbreviations, auto-correct
> >>>> errors and
> >> terse replies.
> >>>>
> >> in the meantime, please feel free to send me your slides and we will
> >> get them uploaded.
> >>>>>
> >>>>> Alexa
> >>>>>
> >> night. The error is below. I have tried different files. I did upload
> >> a particularly large slidedeck before it started failing. I've popped
> >> an email to [email-masked] and the NOC with a bit more
> details.
> >>>>>>
> >>>>>> - snip ---
> >>>>>>
> >>>>>> Server error!
> >>>>>>
> >>>>>> The server encountered an internal error and was unable to
> >>>>>> complete your request. Either the server is overloaded or there
> >>>>>> was an error in a CGI script.
> >>>>>>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Mar 2014 11:38:48 +0000

Ryan, our onsite programmer, has determined the nature of the issue and is currently repairing it. The fix should be implemented in the next 30 minutes.

Alexa

----------

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Mar 2014 12:07:19 +0000

The fix has been implemented however you will need to restart your browser or clear your cache before it will work for you. 

Alexa

----------