Subject: Do milestones need to be reflected on a document's main page

From: Robert Sparks <[email-masked]>
Date: Wed, 12 Mar 2014 12:22:49 -0500

Please take a moment to look at the IETF State line at:
<http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key/>

There are 5 dates (well, two really, but 5 instances) listed on that line.
It is not obvious what they are about until you mouse over them.
They reflect milestones this document has been associated with.

I'm not sure how we ended up with this as the display motif for that 
information.
It isn't clear to me what it's trying to convey. The contents of the 
mouseover don't really help.

I'm not trying to point to this particular document, but rather this 
particular feature of a document's
main page.

What should it be trying to say? Are there documents where the current 
implementation works well
to convey information? What would make it better?

RjS

---

From: Robert Sparks <[email-masked]>
Date: Mon, 31 Mar 2014 10:01:14 -0500

I haven't gotten any response to this.

Would anyone object if I removed those badges from the document page?

RjS

---

From: Mary Barnes <[email-masked]>
Date: Mon, 31 Mar 2014 10:23:46 -0500

I can't see anything with a mouse over for that document since I can't do
anything with that doc when I'm logged in since it's not my WG.  Are those
dates entered in the comments field?   I keep a separate spreadsheet with
intermediate milestones. And, the history gives you the dates for state
changes. So, perhaps that's redundant information.

Mary.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 31 Mar 2014 16:27:22 +0100

Hi Mary,
 
I can see them, but I had to wait some time after the page had superficially
loaded before they became visible.
Additionally, the mouse-over function is a bit sluggish.
 
I would say that, if the information is useful, a new line would be nice such as
"Document Milestones (use mouse-over)"
 
A
 
From: WGChairs [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 31 March 2014 16:24
To: Robert Sparks
Cc: IETF WG Chairs
Subject: Re: Do milestones need to be reflected on a document's main page
 
I can't see anything with a mouse over for that document since I can't do
anything with that doc when I'm logged in since it's not my WG.  Are those dates
entered in the comments field?   I keep a separate spreadsheet with intermediate
milestones. And, the history gives you the dates for state changes. So, perhaps
that's redundant information.  
 
Mary. 
 
On Mon, Mar 31, 2014 at 10:01 AM, Robert Sparks <[email-masked]> wrote:
I haven't gotten any response to this.

RjS

I'm not sure how we ended up with this as the display motif for that
information.
It isn't clear to me what it's trying to convey. The contents of the mouseover
don't really help.

I'm not trying to point to this particular document, but rather this particular
feature of a document's
main page.

RjS

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 31 Mar 2014 11:30:24 -0400

Hi Robert,
I find it useful to be able to say how many times we've been through
WGLC and when the last one ended (when composing a WGLC announcement for
the list).  Any display that captures that info would work for me.
Al

From: WGChairs [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, March 31, 2014 11:27 AM
To: 'Mary Barnes'; 'Robert Sparks'
Cc: 'IETF WG Chairs'
Subject: RE: Do milestones need to be reflected on a document's main page

Hi Mary,

I can see them, but I had to wait some time after the page had superficially loaded before they became visible.
Additionally, the mouse-over function is a bit sluggish.

I would say that, if the information is useful, a new line would be nice such as "Document Milestones (use mouse-over)"

A

I can't see anything with a mouse over for that document since I can't do anything with that doc when I'm logged in since it's not my WG.  Are those dates entered in the comments field?   I keep a separate spreadsheet with intermediate milestones. And, the history gives you the dates for state changes. So, perhaps that's redundant information.

Mary.

On Mon, Mar 31, 2014 at 10:01 AM, Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:
I haven't gotten any response to this.

RjS

I'm not sure how we ended up with this as the display motif for that information.
It isn't clear to me what it's trying to convey. The contents of the mouseover don't really help.

I'm not trying to point to this particular document, but rather this particular feature of a document's
main page.

What should it be trying to say? Are there documents where the current implementation works well
to convey information? What would make it better?

RjS