Subject: Community Input Requested on Trustees’ Intent to Renounce “IETF Secretariat” Trademark

From: IETF Administrative Director <[email-masked]>
Date: Fri, 04 Apr 2014 11:00:01 -0700

All;

The Trustees of the IETF Trust have voted an intent to renounce (abandon) the “IETF Secretariat” 
trademark, but before taking any action they desire to hear from the community.  

Specifically:  

It is the Trustees’ intent to:

1. Not renew the “IETF Secretariat” trademark, Registration 3860848, in the European Community 
at an approximate cost of $5,000 USD for a ten-year period when due on May 28, 2014, and 
thereby renounce the trademark as having no foreseeable future value in accordance with Article 7.1a 
of the Amended and Restated Trust Agreement, <http://trustee.ietf.org/trust-agreement-2014.html>.  
The trademark has no foreseeable future value as the “IETF” trademark is registered in the European 
Community and its use with Secretariat is protected.

2. Not renew the “IETF Secretariat” trademark, Registration 2392833, in the United States at an unknown 
future cost when the trademark expires on October 10, 2020, and thereby renounce the trademark as 
having no foreseeable future value in accordance with Article 7.1a of the Amended and Restated Trust 
Agreement, <http://trustee.ietf.org/trust-agreement-2014.html>.  The trademark has no foreseeable 
future value as the “IETF” trademark is registered in the United States and its use with Secretariat is 
protected.

Authority:

The Trustees have the authority to renounce the trademark in accordance with Article 7.1a of the 
Amended and Restated Trust Agreement after consulting with the Beneficiary.   
<http://trustee.ietf.org/trust-agreement-2014.html>

This Article states in relevant part:
"the Trustees may, after due consultation with the Beneficiary, dispose of, assign, sell, transfer, 
renounce, convey or terminate Trust Assets that are of no current or foreseeable future value to 
the Beneficiary and which require the expenditure of funds to retain.This exception does not 
include RFCs.”

The purpose of this announcement is to begin the consultation with the Beneficiary, the IETF 
Community.  This thirty (30) day comment period expires on 5 May 2014.  The Trustees will consider 
the Community input before making a decision whether to renounce the “IETF Secretariat” trademark 
or not.  

Your feedback is appreciated.

Thanks
Ray Pelletier
IETF Administrative Director
Trustee
IETF Trust

---

From: Dave Crocker <[email-masked]>
Date: Fri, 04 Apr 2014 11:11:10 -0700

On 4/4/2014 11:00 AM, IETF Administrative Director wrote:
> trademark,

It sounds as if this will open the door to my being able to advertise 
myself as the IETF Secretariat.  Or even the ITU's being able to.  Yes?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 4 Apr 2014 14:19:38 -0400

On Apr 4, 2014, at 2:11 PM, Dave Crocker <[email-masked]> wrote:

> It sounds as if this will open the door to my being able to advertise myself as the IETF Secretariat.  Or even the ITU's being able to.  Yes?

You could certainly use “Secretariat” but you cannot use “IETF Secretariat” without violating the “IETF” trademark.

Ray

---

From: John C Klensin <[email-masked]>
Date: Fri, 04 Apr 2014 15:45:52 -0400

--On Friday, April 04, 2014 14:19 -0400 Ray Pelletier
<[email-masked]> wrote:

>> It sounds as if this will open the door to my being able to
>> advertise myself as the IETF Secretariat.  Or even the ITU's
>> being able to.  Yes?
> 
> You could certainly use "Secretariat" but you cannot use
> "IETF Secretariat" without violating the "IETF"
> trademark.

Ray, I assume that if Dave (or someone else) set themselves up
as the International Elegant Tophat Fabrication Society, made at
least a perfunctory effect to establish themselves as being in
that business, established a business unit that they called
their "Secretariat", and then advertised the result as the "IETF
Secretariat", things could get dicey.  Given the different line
of business, they might even be able to take out a trademark on
"IETF Secretariat".  Right?

Now, whether having a trademark registered as "IETF Secretariat"
with whatever line of business the IETF and IETF Secretariat
claim to be in would offer significant protection against that
attack is far outside my knowledge or experience.

I have enough trouble imagining someone going to the trouble to
attempt the above as an attack that I think it would probably be
foolish to worry about it, but it is, in principle, the
difference between "no risk" and "no risk worth worrying about".

    john

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 4 Apr 2014 17:57:53 -0400

> "IETF Secretariat".  Right?

The "risk" applies to IETF in addition to IETF Secretariat.  
We don't own IETF in every class of goods and services. 
IETF bananas, top hats and car tires can be sold and  
that won’t violate our IETF trademark  

People aren’t going to be confused between the two,
just like they aren’t for Apple computers and Apple records.

Ray

---

From: Pranesh Prakash <[email-masked]>
Date: Fri, 04 Apr 2014 18:06:27 -0400

> myself as the IETF Secretariat.  Or even the ITU's being able to.  Yes?

IAAL: Anyone can do that already.  One must remember that trademarks are 
granted on a class-wise basis.

A trademark for IETF (or IETF Secretariat) can simultaneously belong to 
multiple companies and organization as long as they are for different 
classes (of goods and services).

-- 
Pranesh Prakash
Policy Director, Centre for Internet and Society
T: +91 80 40926283 | W: http://cis-india.org
-------------------
Access to Knowledge Fellow, Information Society Project, Yale Law School
M: +1 520 314 7147 | W: http://yaleisp.org
PGP ID: 0x1D5C5F07 | Twitter: https://twitter.com/pranesh_prakash

---

From: "cdel.firsthand.net" <[email-masked]>
Date: Fri, 4 Apr 2014 23:08:51 +0100

I was about to ask under what classes IETF registrations are held? 

Christian de Larrinaga

> On 4 Apr 2014, at 22:57, Ray Pelletier <[email-masked]> wrote:
> 
>

---

From: Hector Santos <[email-masked]>
Date: Tue, 08 Apr 2014 17:49:19 -0400

I don't see a legal issue or lost of trademark infringement protection 
for the reason stated.  I would suggest that, if necessary, the IETF 
could still legally list "IETF Secretariat" as a trademark <TM>, just 
not registered (R).

--
HLS

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 9 Apr 2014 00:05:26 +0100

On Tuesday, April 8, 2014, Hector Santos wrote:

> I don't see a legal issue or lost of trademark infringement protection for
> the reason stated.  I would suggest that, if necessary, the IETF could
> still legally list "IETF Secretariat" as a trademark <TM>, just not
> registered (R)

Yes. However, I don't understand what is the real value of that
registered mark. I don't understand why it was started/continued in the
first place for such volunteering organisation. If IETF
community agree/identifies that there are some values, then we can find
alternatives. Mostly we only need the one IETF trademark.

AB

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 9 Apr 2014 13:47:48 -0400

> I was about to ask under what classes IETF registrations are held? 

IETF is in Class 42.

The IETF Logo is in the following classes:  9, 35, 42

“IETF Secretariat” is in: 35, 42.

Ray