Subject: How many folk were there at my WG meeting?

From: Warren Kumari <[email-masked]>
Date: Mon, 28 Apr 2014 13:33:24 -0400

Hi there,

So, I just went along to request a session in Toronto.
I clicked the "Retrieve info from last session" button (great addition).
Apparently in London I requested a room for 75 people -- great!

Unfortunately, the room was overflowing, folk were sitting on the
floor, standing, etc., so obviously I should request a larger room --
but how many folk were there? 100? 200? 76?

Everyone^w Most signed the bluesheets, but I either:
A: the end of the meeting was a blur / deer in the headlights and / or
B: my co-chair took them and dropped them off at the secretariat.
and so have no idea how many attendees there actually were.

It would be (IMO) very helpful if the secretariat could post the
number of folk who signed the bluesheets (each line is numbered,
simply add up the rows filled from each) in the datatracker tool.
That way when scheduling a meeting the tool could say "Last time you
requested space for 75 people, only 6 showed up", or "Last time you
requested 50, 127 folk signed the sheets".

This would allow us to better decide how much space to request...

Thoughts?
W

---

From: "Banks, Sarah" <[email-masked]>
Date: Mon, 28 Apr 2014 12:44:56 -0500

Hi Warren,
	I find this feedback useful; in the past, to solve this problem, I've
usually taken a snapshot of the blue sheet before I've turned it in. This
let's me understand the number of folks who signed in for the last
meeting, as well as (often) retrieve correct spelling of speaker names for
minutes that I review, prior to posting. :)

	It takes a bit of discipline to remember, because agreed, the end of the
meeting can be a blur, particularly if you run right up to the last
minute, and the next group is coming in - but a quick picture with your
phone or tablet can save a lot of time. Hope this helps!

Regards,
Sarah

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 28 Apr 2014 13:50:24 -0400

I don't know if this helps, but the Secretariat has started scanning the blue sheets into the proceedings.

I don't know what wg you are talking about, but here are two examples that seem to be associated with your name on the wg chairs page:

http://www.ietf.org/proceedings/89/bluesheets/bluesheets-89-opsarea-01.pdf

http://www.ietf.org/proceedings/89/bluesheets/bluesheets-89-dane-01.pdf

You have to do your own counting, however.

--Sandy

---

From: "Banks, Sarah" <[email-masked]>
Date: Mon, 28 Apr 2014 12:55:13 -0500

Hi Sandy,
	I think that's pretty awesome. Thanks for sharing :) I was able to sub
the WG name below for mine and was able to load my blue sheet just fine.
On mine, at the top, someone had written the attendee count and circled
it, FYI.

Cheers
Sarah

On 4/28/14, 10:50 AM, "Sandra Murphy" <[email-masked]> wrote:

>I don't know what wg you are talking about, but here are two examples
>that seem to be associated with your name on the wg chairs page:
>

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 28 Apr 2014 10:59:28 -0700

Hello Working Group Chairs,

At the bottom of the email sent out to announce that scheduling has been opened there is a list of all the blue sheet totals for the previous meeting by working group.  It’s towards the bottom of the announcement email so I believe it may be easily missed.  I’ve included the list here in case that is helpful.  Please let me know if you need help with anything else.

Sincerely,

Stephanie McCammon
IETF Project Manager
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

89th IETF Meeting Attendance Numbers

6lo - 88
6man - 165
6tisch - 49
abfab – 22
ace (BoF) - 123
alto  - 57
appsawg/apparea - 129
aqm - 110
avtcore - 44
avtext – 52
bfcpbis - 15
bmwg - 18
ccamp - 47
ccamp (2nd session) - 39
cdni – 42
cfrg - 52
clue – 32
clue (2nd session) - 26
core - 59
core (2nd session) – 62
dane - 133
dbound (BoF) - 127
dhc - 63
dice - 72
dime - 18
dispatch - 67
dmm – 45
dnse (BoF) - 206
dnsop – 118
dnsop (2nd session) – not provided
dnssd - 95
ecrit - 28
eman – not provided
eppext - 28
geopriv – 40
grow - 49
homenet - 136
httpauth - 65
httpbis - 113
httpbis (2nd session) - 107
i2rs - 205
iccrg (RG) - 125
icnrg (RG) - 105
idr - 102
igovupdate BoF - 144
insipid - 24
intarea (AG) - 129
ippm - 70
ipsecme - 50
IRTF Open Meeting - 65
isis - 67
jose - 38
json - 36
karp – not provided
kitten - 38
l2vpn - 101
l3vpn - 67
lisp - 70
lmap - 48
lwig - 38
manet - 28
mboned - 16
mif – 48
mile - 29
mmusic - 59
mmusic (2nd session) - 58
mpls - 98
mpls (2nd session) - 99
mptcp - 105
ncrg (RG) - 52
netconf - 73
netext - 29
netmod - 47
nfsv4 - 11
nmrg (RG) - 40
ntp (combined with tictoc) - 16
nvo3 - 174
nwcrg (PRG) - 53
oauth - 54
opsawg/opsarea - 72
ospf - 28
paws – 19
payload - 30
pce - 75
pcp - 39
pim - 17
ppsp - 18
precis - 33
pwe3 - 50
radext - 25
rfcform - 47
rmcat - 70
roll - 45
rtcweb - 136
rtcweb (2nd session) - 119
rtgarea (AG) - 97
rtgwg - 77
saag (AG) - 108
sacm - 27
scim - 25
sdnrg (RG) – 198
sfc - 244
sidr – 69
sipcore – 49
sipcore (2nd session) - 44
siprec – 22
softwire - 48
spring - 90
stir - 61
straw – 41
sunset4 – 49
taps (BoF) – 162
tcmtf - 64
tcpm – 66
tcpm (2nd session) - 53
tictoc (combined with ntp) - 16
tls – 107
tram (BoF) – 52
trans (BoF) - 65
trill - 34
tsvarea (AG) - 89
tsvwg - 71
tsvwg (2nd session) – 68
uta - 85
v6ops - 100
v6ops (2nd session) – 71
vnfpool (BoF) - 170
weirds - 55
wpkops - 28
xmpp - 36
xrblock - 19

On Apr 28, 2014, at 10:50 , Sandra Murphy <[email-masked]> wrote:

--Sandy

---

From: Warren Kumari <[email-masked]>
Date: Mon, 28 Apr 2014 14:19:19 -0400

On Mon, Apr 28, 2014 at 1:59 PM, Stephanie McCammon <[email-masked]> wrote:
> At the bottom of the email sent out to announce that scheduling has been opened there is a list of all the blue sheet totals for the previous meeting by working group.  It's towards the bottom of the announcement email so I believe it may be easily missed.

Yup! I usually just see the subject line and ignore the rest.. :-)

>  I've included the list here in case that is helpful.  Please let me know if you need help with anything else.

Yup, this is perfect!

Thanks Stephanie!
W

> abfab - 22
> avtext - 52
> cdni - 42
> clue - 32
> core (2nd session) - 62
> dmm - 45
> dnsop - 118
> dnsop (2nd session) - not provided
> dnssd - 95
> ecrit - 28
> eman - not provided
> eppext - 28
> geopriv - 40
> grow - 49
> homenet - 136
> httpauth - 65
> httpbis - 113
> karp - not provided
> mif - 48
> paws - 19
> sdnrg (RG) - 198
> sidr - 69
> sipcore - 49
> siprec - 22
> straw - 41
> sunset4 - 49
> taps (BoF) - 162
> tcpm - 66
> tls - 107
> tram (BoF) - 52
> tsvwg (2nd session) - 68
> v6ops (2nd session) - 71