Subject: issue tracker.. issues

From: Jouni Korhonen <[email-masked]>
Date: Tue, 15 Apr 2014 08:49:24 +0300

Hi again,

Some more odd stuff.. what to do when:
1) tickets belong to a document that does not exist as a WG document
2) a WG document does not show up in the "Component" pull down menu
?

- Jouni

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 15 Apr 2014 17:45:32 +0200

Hi Jouni,

> 1) tickets belong to a document that does not exist as a WG document

Manually add the document as a component (all chairs have Admin rights
for their issue trackers

> 2) a WG document does not show up in the "Component" pull down menu

Email me so I can look for the bug :-)

Best regards,

	Henrik

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 17 Apr 2014 08:42:33 +0300

Henrik,

> Manually add the document as a component (all chairs have Admin rights

Great. Did not know about this! This one seems to be the way to fix things.

- Jouni

> Email me so I can look for the bug :-)

Doing the 1) above, this sorted out..

Thanks,
	Jouni