Subject: Broken Links ?

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 29 Apr 2014 13:25:10 +0200

Hi all,

several working group members in OAuth reported broken links to me
(links that point to documents on http://tools.ietf.org/) and I
sometimes also see 404 messages.

Have you experienced similar problems?

Ciao
Hannes

---

From: Warren Kumari <[email-masked]>
Date: Tue, 29 Apr 2014 16:25:29 -0400

> Have you experienced similar problems?

I have not -- perhaps sharing some of hte links would be helpful?

W