Subject: Cannot reach xml2rfc.ietf.org?

From: Derek Atkins <[email-masked]>
Date: Thu, 26 Jun 2014 04:01:02 -0400

Hi,

I'm trying to reach xml2rfc.ietf.org and getting HTTP timeouts.
It looks like the server is connecting at the TCP level but the HTTP
server is not responding to the request.
Who has the ability to look at this?

Thanks,

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Jun 2014 11:21:34 +0200

> Who has the ability to look at this?

The server reached MaxClients -- first reaction is that there were clients
which held sessions open indefinitely ?!?

I've re-started it, and it's fine at the moment -- log analysis next.

Best regards,

	Henrik