Subject: Remote Presenters

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 22 Jul 2014 15:25:49 +0200

A note from the UTA session today where Yaron gave a remote presentation
via Skype.

In general, this does not work for a number of reasons.

First, you add a fair amount of unpredictability since VoIP software (as
we all know) heavily depends on the network conditions (which tend to be
horrible at these types of meetings where everyone seems to download
lots of stuff.)

Second, you have to get the audio setup right so that the remote speaker
hears the questions and the audience hears him. This is non-trivial. I
have tried it a few times in the past and it was almost always a big mess.

So, my suggestion is to do the following instead (if you insist on a
remote speaker): record a video of the presentation and show it during
the meeting. That allows you to also show the presenter on the video,
which is a bit nicer for the audience. Then, dial in the speaker for Q&A
or use IM with the chairs moderating.

There is good software for recording a presentation so that you see both
the presenter (in a small video) and the presentation slides.

In general, avoid remote presenters.

Ciao
Hannes

---

From: Brian Rosen <[email-masked]>
Date: Tue, 22 Jul 2014 09:31:11 -0400

Remote presentation via Meetecho works well.  We have tried Skype with not a lot of success.

Brian

---

From: Yoav Nir <[email-masked]>
Date: Tue, 22 Jul 2014 09:33:35 -0400

At Http-auth we had several Skype presentations, and they all worked OK.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 22 Jul 2014 09:43:07 -0400

> In general, avoid remote presenters.

Experience differs, and I think the main thing that comes from
Hannes's message is that if you do use remote presenters, the results
are unpredictable and may be poor.  So, yes, in general, it's best to
avoid remote presenters.

But sometimes we have to do it, and I'd rather struggle with a remote
presentation -- when the presentation is important enough, and we have
to make a judgment on that -- than not have it at all.  The
pre-recording mechanism that Hannes suggests might often be
impractical.

I've had some vey good results with using Skype and mic-ing my laptop
(I remember at least two different meetings when I chaired appsawg,
where that worked great).  Part of the problem in UTA this morning may
be that Leif was mic-ing a cell phone, rather than a laptop.  Or maybe
not.

In any case, yes, do be prepared for it to fail miserably, and have a
backup plan.

Barry

---

From: Yoav Nir <[email-masked]>
Date: Tue, 22 Jul 2014 09:49:56 -0400

> In any case, yes, do be prepared for it to fail miserably, and have a

The obvious backup plan is for one of the chairs to present the draft. Yes, this does require more preparation, and sometimes you get something wrong. In that case, your jabber scribe is going to jump to the mic with corrections from the intended presenter.

---

From: Brian Haberman <[email-masked]>
Date: Tue, 22 Jul 2014 09:57:47 -0400

There was a remote presentation done in intarea using meetecho and it
worked well.  It may be worthwhile to ask the meetecho team to describe
what they did to facilitate remote presentations.

Brian

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 22 Jul 2014 10:44:17 -0400

> what they did to facilitate remote presentations.
I asked Meetecho about this and they said:

this is not trivial, indeed. We had a great remote presentation yesterday in intarea, 
in fact. In order to arrive at that quality level, you need to properly setup audio in the 
room and be prepared to play a bit with the in-room mixer during the presentation. 
But, as you see, this can be achieved and we are currently able to do that. Take a look 
at the recording, to have an idea (you have to go towards the end of the recording and 
watch/listen to the very last presentation):

http://recordings.conf.meetecho.com/Playout/watch.jsp?recording=IETF90_INTAREA&chapter=chapter_0

All this explains why we insist on asking people to make a dry run (in the same conditions 
as the ones they'll find when the actual meeting takes place) if they have to give a remote presentation.
</meetecho>

Ray

---

From: Leif Johansson <[email-masked]>
Date: Tue, 22 Jul 2014 16:50:45 +0200

On 2014-07-22 15:25, Hannes Tschofenig wrote:
> A note from the UTA session today where Yaron gave a remote
> presentation via Skype.
> 

In this case I suppose I should say "mea culpa". I failed to grok that
you have to give meetecho a headsup if you want remote presenters
cause otherwize the room isn't wired for bidirectional audio.

We did skype instead. It didn't entirely fail and it didn't entirely
work either. I guess ymww as usual.

As for "never do remote presenters" that is a fantasy.

	Cheers Leif

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 22 Jul 2014 18:12:58 +0300

First, thanks Leif for making it (almost) work at UTA despite the gods 
of technology being angry at us.

But as a frequent remote participant, I think Hannes' proposal is 
exactly on the spot. It keeps the audience engaged (which is not the 
case when you have frequent technical glitches) while still allowing for 
a Q&A.

Best case, you get a full discussion. Worst case, you got the 
presentation and a bunch of comments at the mic, but no answers from the 
presenter.

Thanks,
	Yaron

---

From: Tim Chown <[email-masked]>
Date: Tue, 22 Jul 2014 16:19:19 +0100

On 22 Jul 2014, at 16:12, Yaron Sheffer <[email-masked]> wrote:

> First, thanks Leif for making it (almost) work at UTA despite the gods of technology being angry at us.
> 
> But as a frequent remote participant, I think Hannes' proposal is exactly on the spot. It keeps the audience engaged (which is not the case when you have frequent technical glitches) while still allowing for a Q&A.
> 
> Best case, you get a full discussion. Worst case, you got the presentation and a bunch of comments at the mic, but no answers from the presenter.

It’s been absolutely awful in sacm.

Tim