Subject: Administration of <wg>-chairs lists

From: Tom Taylor <[email-masked]>
Date: Thu, 24 Jul 2014 11:07:47 -0400

The [email-masked] list is getting spammed daily by some Costa 
Rican accounting school (my guess at the Spanish). Who administers the 
chairs lists?

Tom Taylor

---

From: Pete Resnick <[email-masked]>
Date: Thu, 24 Jul 2014 11:13:58 -0400

> Rican accounting school (my guess at the Spanish). Who administers the 

It's [email-masked], and these are not lists and are not 
administered. They are aliases that simply forward. We could ask for 
more stringent spam filtering in front of them, but beyond that there's 
not much to do.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 24 Jul 2014 17:23:05 +0200

Hi Tom,

> Rican accounting school (my guess at the Spanish). Who administers the 

I maintain the [email-masked] (note the '@tools' in there).  I
just checked the logs for the last 24 hours, and the only relevant log
entries were rejections of senders such as [email-masked], [email-masked]
and others using similar junk domains.  No messages that were let through.

Could you provide details (sample junk messages, complete with headers)
off-list, and Cc: Matt <[email-masked]>, who is responsible for mail
at the ietf.org domain?

Best regards,

	Henrik

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 25 Jul 2014 04:36:29 +1200

I think you will find that they are just aliases, so spam filtering
is your problem.

Regards
   Brian

On 25/07/2014 03:07, Tom Taylor wrote:
> _______________________________________________
> BOFChairs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bofchairs
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Jul 2014 18:20:02 +0100

Brian is right.
The aliases are auto-generated by the tools scraping the charter pages.

A

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: 24 July 2014 17:36
> To: Tom Taylor
> Cc: [email-masked]
> Subject: Re: [BOFChairs] Administration of <wg>-chairs lists
>