Subject: RE: Reminder: Meetecho Review & Feedback Session Tomorrow Morning

From: Meetecho IETF support <[email-masked]>
Date: Fri, 25 Jul 2014 00:50:00 +0200

Of course, we'll set-up a Meetecho session for the Meetecho session! :)

We'll circulate the link to access Meetecho later on.

Cheers,
the Meetecho team

> Is there meetecho access to the meeting for those of us that are remote? *)
>
>
> On Jul 24, 2014:1:47 PM, at 1:47 PM, Alexa Morris <amorris at amsl.com> wrote:
>
>> Reminder: you are invited to participate in a breakfast session tomorrow with the entire Meetecho team, where they will share some of their most recent developments and listen to your requests and suggestions for possible future features.
>>
>> Some of the newer Meetecho features they will review are:
>>
>> - WebRTC interface (http://ietf90.conf.meetecho.com/index.php/WebRTC_Interface)
>> - The UMPIRE Project, which uses the IETF BFCP protocol to make interaction between in-room and remote participants seamless (http://ietf90.conf.meetecho.com/index.php/UMPIRE_Project)
>>
>> Date: Friday, July 25
>> Time: 8-9:00am
>> Location: Ontario room, Conference level
>>
>> Continental breakfast will be available and we hope to see you there. If you plan to attend please RSVP here: http://doodle.com/mg73e6aawx7zxrkv so that we can estimate attendance numbers. Please pay attention to the time zone in the Doodle interface because it may not reflect local time.
>>
>> Alexa
>>
>>
>> ----------
>> Alexa Morris / Executive Director / IETF
>> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
>> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
>> Email: amorris at amsl.com
>>
>> Managed by Association Management Solutions (AMS)
>> Forum Management, Meeting and Event Planning
>> www.amsl.com <http://www.amsl.com/>
>>
>>

---

From: Meetecho IETF support <[email-masked]>
Date: Fri, 25 Jul 2014 06:17:20 +0200

This is the link you can use to access Meetecho remotely:
http://ontario.conf.meetecho.com/ietf/?event=meetecho

The Meetecho team

Il 25/07/2014 00:50, Meetecho IETF support ha scritto:
>>> Reminder: you are invited to participate in a breakfast session
>>> tomorrow with the entire Meetecho team, where they will share some of
>>> their most recent developments and listen to your requests and
>>> suggestions for possible future features.
>>>
>>> - WebRTC interface
>>> (http://ietf90.conf.meetecho.com/index.php/WebRTC_Interface)
>>> - The UMPIRE Project, which uses the IETF BFCP protocol to make
>>> interaction between in-room and remote participants seamless
>>> (http://ietf90.conf.meetecho.com/index.php/UMPIRE_Project)
>>>
>>> Date: Friday, July 25
>>> Time: 8-9:00am
>>> Continental breakfast will be available and we hope to see you there.
>>> If you plan to attend please RSVP here:
>>> http://doodle.com/mg73e6aawx7zxrkv so that we can estimate attendance
>>> numbers. Please pay attention to the time zone in the Doodle
>>> interface because it may not reflect local time.
>>>
>>> Alexa
>>>
>>>
>>> ----------