Subject: Draft slides for WG Chairs lunch

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Jul 2014 07:55:44 +1200

Hi,

I will moderate the WG Chairs lunch session on Wednesday in Toronto.
The draft version of the slides are on the EDU wiki at
http://wiki.tools.ietf.org/group/edu/raw-attachment/wiki/IETF90/90-WGClunch-all.pdf

(The location will be sent to everybody who RSVP'ed. You will know
as soon as I do.)

Regards
   Brian Carpenter

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 14 Jul 2014 21:13:32 +0000

> (The location will be sent to everybody who RSVP'ed. You will know

Thanks for this.

I think that some tooling support can help. My model is the grammar checker in Microsoft Word, which has perhaps four flags (out of its many) that can be very helpful:

    - “I this sentence cannot parse”
    - “Ware you said these", did you mean "Where you said this?”
    - “This is a really very long sentence that has far too many words in it, and lots of commas joining together a sequence of shorter sentences - do you think you could simplify?”
    - A sentence in passive voice is more difficult to read; use active voice!

And yes, this would be for English-First-Language as well as ESL. I personally tend to commit #3, or so my ESL friends tell me.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 15 Jul 2014 00:24:07 +0300

Do we get extra credit for spotting errors in slide #4?
:-)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Jul 2014 13:45:18 +1200

> Do we get extra credit for spotting errors in slide #4?

In most cases, please tell Google Translate about such errors.

BTW I missed Ning's latest updates, so will update the PDF
today or tomorrow.

   Brian

---

From: Barry Leiba <[email-masked]>
Date: Mon, 14 Jul 2014 22:26:48 -0400

>     - A sentence in passive voice is more difficult to read; use active voice!

For what it's worth (and as we are trying to teach here):
If that sentence is meant to illustrate passive voice, it fails.

Barry

---

From: Yoav Nir <[email-masked]>
Date: Tue, 15 Jul 2014 06:16:25 +0300

The one I see is in the title (and this goes back to 7th grade Arabic, but I’m pretty sure about it).

The last letter (the one on the left) is a final Ha, instead of a Ta Marbuta. They look the same, except that the Ta Marbuta has a dieresis above it. 

BTW: typing “introduction” into Google translate gets the correct result - مقدمة

Yoav

---

From: Barry Leiba <[email-masked]>
Date: Tue, 15 Jul 2014 11:11:24 -0400

One comment on something Heather suggests:

> Set up a mailing list purely for English language questions

We had such a thing at IBM for many years: "ENGLISH FORUM".  It was
used to talk about English usage things, but was primarily there for
non-native speakers to ask questions and get semi-expert answers -- at
least, answers from native speakers (E1Ls).

Most of the questions came from Japan and Europe, and the people who
asked questions thought it was a very useful resource.

(Of course, the "semi"-expert part did result in interesting arguments
from the E1Ls.  "What are you talking about?  THAT isn't a dangling
participle!  THIS is an example of a dangling participle.")

Barry