Subject: Photo directory considered helpful

From: Paul Hoffman <[email-masked]>
Date: Fri, 18 Jul 2014 11:39:19 -0700

Just a brief reminder that both newcomers and non-newcomers who are crossing topics get great value out of <http://www.ietf.org/wg/chair-photos.html>. There are many of us that don't have pictures there, which is a bit sad given that those folks often do have pictures on Facebook, so we know that their image is capture-able...

Please do send your photos to [email-masked], even though they might be traveling over the next few days.

--Paul Hoffman

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 18 Jul 2014 18:42:11 +0000

There was a suggestion at the last IETF to set up a picture session via the IETF photographer so that people could get one taken and posted?

Perhaps that would be a good idea to organize this time around? Suggest chairs (and other IETF positions) that want photos to show up at a time & place (perhaps more than one session can be done to accommodate schedule conflicts).

- Bernie

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: Friday, July 18, 2014 2:39 PM
To: IETF WG Chairs
Subject: Photo directory considered helpful

--Paul Hoffman

---

From: Edward Crabbe <[email-masked]>
Date: Fri, 18 Jul 2014 11:45:58 -0700

A number of us had our photos taken by an IETF photographer in Berlin for
this express purpose, but I haven't seen hide nor hair of them since.
 Would anyone happen to know what happened to these?

On Fri, Jul 18, 2014 at 11:39 AM, Paul Hoffman <[email-masked]>
wrote:

> Just a brief reminder that both newcomers and non-newcomers who are
> crossing topics get great value out of <
> http://www.ietf.org/wg/chair-photos.html>. There are many of us that
> don't have pictures there, which is a bit sad given that those folks often
> do have pictures on Facebook, so we know that their image is capture-able...
>
> Please do send your photos to [email-masked], even though they
> might be traveling over the next few days.
>
> --Paul Hoffman
>

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Fri, 18 Jul 2014 18:58:44 +0000

Pictures taken, at least in IETF88@Vancouver, won't auto-post.

I opened a case long ago to ask how I can get the picture taken posted, and they got it done very quickly, after providing my name and verifying the picture they sent.

Supposedly they had problems with name matching, thus couldn't auto-post. Perhaps same issue for the ones from IETF89@Berlin.

Suggestion would be to email [email-masked]<mailto:[email-masked]>.

Thanks!

-Nobo

From: WGChairs [mailto:[email-masked]] On Behalf Of Edward Crabbe
Sent: Friday, July 18, 2014 2:46 PM
To: Paul Hoffman
Cc: IETF WG Chairs
Subject: Re: Photo directory considered helpful

A number of us had our photos taken by an IETF photographer in Berlin for this express purpose, but I haven't seen hide nor hair of them since.  Would anyone happen to know what happened to these?

On Fri, Jul 18, 2014 at 11:39 AM, Paul Hoffman <[email-masked]<mailto:[email-masked]>> wrote:
Just a brief reminder that both newcomers and non-newcomers who are crossing topics get great value out of <http://www.ietf.org/wg/chair-photos.html>. There are many of us that don't have pictures there, which is a bit sad given that those folks often do have pictures on Facebook, so we know that their image is capture-able...

Please do send your photos to [email-masked]<mailto:[email-masked]>, even though they might be traveling over the next few days.

--Paul Hoffman

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 20 Jul 2014 11:22:10 -0400

Maybe we should use <http://en.gravatar.com>…

--
Mark Nottingham   http://www.mnot.net/

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 21 Jul 2014 13:30:54 +0000

Yeah, I am in same boar from Vancouver actually...
I assumed that the pics were used from that shooting?

G/

Sent: 18 July 2014 14:46

--Paul Hoffman

---

From: Alexa Morris <[email-masked]>
Date: Tue, 22 Jul 2014 17:36:34 -0400

If you had a photo taken while at an IETF meeting by the ISOC photographer and it’s not yet on the WG Chairs page, please review the photos here: https://isoc.app.box.com/s/pzyjjjrimvbmx8vs5ye2/2/1546334535 and pick your favorite, and then send it to us at [email-masked]. We’ll get it posted right away.

Alexa

On Jul 21, 2014, at 9:30 AM, Gunter Van de Velde (gvandeve) <[email-masked]> wrote:

> Yeah, I am in same boar from Vancouver actually…
> On Fri, Jul 18, 2014 at 11:39 AM, Paul Hoffman <[email-masked]> wrote:

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>