Subject: Here we are...

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Jul 2014 13:26:41 -0400

I, an EFL speaker, am sitting in a WG meeting with an EFL speaker with a different accent, and the audio is bad, making him hard to understand.
Nobody is doing anything.

Can we have red cards in the meeting materials that we can raise when we don’t understand anything?

Grüße, Carsten

---

From: joel jaeggli <[email-masked]>
Date: Wed, 23 Jul 2014 13:30:15 -0400

> Can we have red cards in the meeting materials that we can raise when we don’t understand anything?

if the audio is a problem, [email-masked]

if the speaker is the issue then someone in the room needs to take action.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 23 Jul 2014 17:33:14 +0000

The action should be non-disruptive and repeatable many times. The red card seems like a great idea...

Cheers,

Pascal

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of joel jaeggli
> Sent: mercredi 23 juillet 2014 13:30
> To: Carsten Bormann; IETF WG Chairs
> Subject: Re: Here we are...
> 
> > I, an EFL speaker, am sitting in a WG meeting with an EFL speaker with a
> different accent, and the audio is bad, making him hard to understand.
> > Can we have red cards in the meeting materials that we can raise when we
> don't understand anything?
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 23 Jul 2014 18:33:36 +0100

Is there no microphone you can go to raise this point?

> From: WGChairs [mailto:[email-masked]] On Behalf Of Carsten
> Bormann
> Sent: 23 July 2014 18:27
> To: IETF WG Chairs
> Subject: Here we are...
> 
different
> accent, and the audio is bad, making him hard to understand.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Jul 2014 13:33:40 -0400

> if the speaker is the issue then someone in the room needs to take action.

Right.

My point was that this didn’t happen, 30 minutes after we had been discussing the need in the WG chairs training...
It’s just hard to do this as one more thing that a chair has to take care of.

(By now, the chair did take action, BTW.)

Grüße, Carsten

---

From: joel jaeggli <[email-masked]>
Date: Wed, 23 Jul 2014 13:36:27 -0400

> (By now, the chair did take action, BTW.)

you're in ucan I take it.

the chair is sitting behind the speakers in that room so they hear
something other than what the participants do.

which is an argument for directly intervening

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 23 Jul 2014 13:40:43 -0400

Experimenting with red cards (or something else) could be interesting.  It's a non-disruptive way to signal to the speaker without having to wait for natural speech breaks, as some do.  I did go to the WG Chair session and this was highlighted as a pretty big issue.

Kathleen

Sent from my iPhone

> On Jul 23, 2014, at 1:33 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 23 Jul 2014 18:41:12 +0100

> which is an argument for directly intervening

The problem is also that speakers less confident in English language tend to just read out the slides, as is happening in ucan.

Tim

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 23 Jul 2014 13:47:37 -0400

+1. Some participants have a habit of barking out instructions to speakers about microphones, etc. which can be extremely disruptive to the speakers’ train of thought; if the signal can be more subtle and still get through, that’s helpful.

--
Mark Nottingham   http://www.mnot.net/

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 23 Jul 2014 13:51:36 -0400

I'm in a WG that the mike is coming in and out.  Chairs have attempted to
fix.  This is bad.   

Sue 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Carsten
Bormann
Sent: Wednesday, July 23, 2014 1:34 PM
To: joel jaeggli
Cc: IETF WG Chairs
Subject: Re: Here we are...

Right.

My point was that this didn’t happen, 30 minutes after we had been
discussing the need in the WG chairs training...
It’s just hard to do this as one more thing that a chair has to take care
of.

Grüße, Carsten

---

From: joel jaeggli <[email-masked]>
Date: Wed, 23 Jul 2014 13:54:09 -0400

> I'm in a WG that the mike is coming in and out.  Chairs have attempted to

the various mics are on different channels, switch to one of the other
wireless ones and inform the secretariat or let us know what room it is?

---

From: Stephanie McCammon <[email-masked]>
Date: Wed, 23 Jul 2014 13:55:29 -0400

Hi Sue,

Could you please let me know what room you are in? I am happy to help resolve the issue.

In the future please send an email to [email-masked] and we will take immediate action.

Thank you, 

Stephanie McCammon
IETF Secretariat

---

From: Bill Cerveny <[email-masked]>
Date: Wed, 23 Jul 2014 13:58:05 -0400

I mentioned a different perspective in the chairs meeting. While most
public speaking professionals would discourage reading to the slides, I
think reading to the slides might be preferable to the risk that I'll
otherwise not hear or understand the speaker; at least I can read the
slides to get the gist of what the speaker is attempting to convey
and/or I can more easily piece together what is being said. If the
slides aren't detailed, then I've mostly lost what the speaker was
trying to convey if I can't hear or understand the speaker.

Bill  Cerveny

On Wed, Jul 23, 2014, at 01:41 PM, Tim Chown wrote:

> The problem is also that speakers less confident in English language tend
> to just read out the slides, as is happening in ucan.
> 
> Tim

---

From: "Banks, Sarah" <[email-masked]>
Date: Wed, 23 Jul 2014 13:02:23 -0500

If the slides are detailed enough to be read and convey what the speaker
is reading to, did you really need them to read to them in the first
place? :)

Professional advice aside, perhaps we, as chairs, can find other ways to
help alleviate the problem.. In another forum,  of all the authors, I'd
generally be the one asked to present, as I was EFL and they weren't. When
that wasn't possible, and you get a non native speaker presenting, I
gently try to ask them to repeat what was said, if I (and the room) can't
understand. 

Thanks
Sarah

---

From: Brian Rosen <[email-masked]>
Date: Wed, 23 Jul 2014 14:02:57 -0400

Verbalizing slides helps no one.  Reading the slides is hopefully helpful to everyone, but probably more-so to EFL folks.
Making the slides clear, concise and effectively summarizing what is said would be very helpful to everyone.

Often, in an attempt to not read slides, presenters make the slides only suggestive of the topic, relying on their verbal comments as the real content.  We probably need to discourage that kind of slide presentation.

Brian

---

From: Tim Chown <[email-masked]>
Date: Wed, 23 Jul 2014 19:04:10 +0100

> trying to convey if I can't hear or understand the speaker.

That’s true Bill.  What I meant was that because the speaker was turning his head to and from the slides behind him and the audience in front of him, his mic was moving closer and further from his mouth, and so the audio was coming and going.

I’ve spoken at other events where you get a neck/ear mic which basically clips on so it’s always just to the side of your mouth, whether you turn or not, so the audio pickup is much more consistent. I don’t know how easy or expensive these are, but they could help in these situations.

Tim

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 23 Jul 2014 14:07:36 -0400

IT is Canadian, and spring. 

Sue

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 23 Jul 2014 14:08:38 -0400

> gently try to ask them to repeat what was said, if I (and the room) can't
Non native speaker here. One obvious issue with asking the speaker to
repeat himself is that if the pronunciation and heavy accent is an
issue, then repeating exactly the same words won't help much. You're
likely to not understand it the second time. I found it helpful to
repeat the same message, but using different wording.

Tomek

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 23 Jul 2014 14:11:17 -0400

Stephanie: 

We are spring and Canadian WG room.  I sent email to John Scudder (WG chair).   It is just that sound is coming and going and the front of the room microphone s not as loud.

Sue 

-----Original Message-----
From: Stephanie McCammon [mailto:[email-masked]] 
Sent: Wednesday, July 23, 2014 1:55 PM
To: Susan Hares
Cc: Carsten Bormann; joel jaeggli; IETF WG Chairs
Subject: Re: Here we are...

Hi Sue,

Thank you, 

Stephanie McCammon
IETF Secretariat

---

From: "Banks, Sarah" <[email-masked]>
Date: Wed, 23 Jul 2014 13:12:42 -0500

Hi Tomek,
	I hear you.. I agree, sometimes stating it differently helps. Sometimes,
regardless of the language, we speak too quickly, or the mic is too close
to the face, or brushes against clothing, etc, and so repeating helps. I
don't know that there's a perfect solution for this, short of empathy for
anyone with a mic in hand..

Thanks
Sarah

---

From: Bill Cerveny <[email-masked]>
Date: Wed, 23 Jul 2014 14:19:39 -0400

Um, yeah, OK ... I guess I concur with Tim and others, don't verbatim
read to the slides, but please summarize the core of what is being said
in the slides so that basics can be understood if there are audio
issues. Never perfect, but at least there's a chance slides will provide
some background in the absence of understandable audio. 

Bill

On Wed, Jul 23, 2014, at 02:04 PM, Tim Chown wrote:

> That’s true Bill.  What I meant was that because the speaker was turning
> his head to and from the slides behind him and the audience in front of
> him, his mic was moving closer and further from his mouth, and so the
> audio was coming and going.
> 
> I’ve spoken at other events where you get a neck/ear mic which basically
> clips on so it’s always just to the side of your mouth, whether you turn
> or not, so the audio pickup is much more consistent. I don’t know how
> easy or expensive these are, but they could help in these situations.
> 
> Tim
> 
> > 
> > Bill  Cerveny
> >

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 23 Jul 2014 14:29:45 -0400

> Making the slides clear, concise and effectively summarizing what is said would be very helpful to everyone.

If you actually get everything out of the slides that the person is
saying, then there is no reason whatever to have presentations and we
can stop that.  We could just tell people that they should read the
materials in advance, and come prepared with questions.

Oh, wait.  Right.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Lee Howard <[email-masked]>
Date: Wed, 23 Jul 2014 14:57:10 -0400

>materials in advance, and come prepared with questions.

Slides aren't verbose enough to really convey important, complex points.
If only we could draft some kind of document. . .

>Oh, wait.  Right.

Ahhh. . . 

In my humble opinion, the purpose of discussing an internet-draft at a
meeting is to promote discussion of the draft, to improve our work.
Presentations should be terse, to excite people about reading the draft
(after which they can contribute), explain a novel idea, or focus
discussion to advance work. Slides should be used for two purposes:
  1. To explain and clarify the draft, especially when the concept is new
or esoteric.  Visual aids help a lot.  Words don't help; they're already
in the draft.
  2. To remind people what the topic of discussion is. If there is
controversial text (based on WG discussion), it can be in a slide, so
participants can read and discuss. If there are open questions, they can
be in a slide, so people can read and discuss.  If the questions are
whether a proposed approach is favored by a WG, or whether a doc should be
adopted, or advance to WGLC, those are good questions for a last slide, so
focus the discussion.

Lee

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 23 Jul 2014 19:23:16 +0000

> I’ve spoken at other events where you get a neck/ear mic which basically clips on so it’s always just to the side of your mouth, whether you turn or not, so the audio pickup is much more consistent…

+1 and secretariat, take note

I think these other mic types could really make a difference

Lars

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 23 Jul 2014 15:53:34 -0400

> trying to convey if I can't hear or understand the speaker.

Even when we're talking EFL, reading the slides verbatim usually leads to a
very rushed presentation.  When it's ESL, you're likely to exacerbate the
speech issues that many find to be an issue.

We want to encourage an even, clear pace.

-- Jeff

---

From: Melinda Shore <[email-masked]>
Date: Wed, 23 Jul 2014 15:59:51 -0400

> We want to encourage an even, clear pace.

I'm from the "we want to encourage discussion, not presentation"
school, but either way I'm interested in hearing more from
non-native English speakers what tools (or whatever) might make
it easier.  The sort of spontaneity and idiomatic language use
that comes with a free-ranging discussion seems challenging.
I don't think it's in the interest of the organization to curtail
discussion but surely there are things we could be doing better.

Melinda

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 24 Jul 2014 08:24:18 +1200

> you're in ucan I take it.

I don't which speaker you meant, but we did try with several of them.
Also the room acoustics there were particularly bad (a vast echo
chamber with a curved, smooth and solid ceiling to focus the reflected
sound). I was worried about it but couldn't see a real time fix.
> which is an argument for directly intervening

I think a red card, or seeding each room with a couple of
bright red ping-pong paddles, is a great idea. It's very
hard for chairs to perceive the problem experienced at the
back of the room. (I couldn't read email or jabber either,
because my laptop was otherwise occupied.)

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 24 Jul 2014 08:33:25 +1200

> Making the slides clear, concise and effectively summarizing what is said would be very helpful to everyone.

Yes. And a clear, concise summary is much harder to produce than
27 slides cut and pasted from the I-D.

> Often, in an attempt to not read slides, presenters make the slides only suggestive of the topic, relying on their verbal comments as the real content.  We probably need to discourage that kind of…

Indeed. In fact for an ESL participant, life is surely much
easier if the speaker *does* read out (some of) the exact words
on the slide, rather than paraphrase. For a native speaker,
a paraphrase may be more helpful. This is a dilemma.

   Brian

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 24 Jul 2014 00:10:00 -0400

> >We want to encourage an even, clear pace.
[...]
> discussion but surely there are things we could be doing better.

My intention was to say that we wanted such an even clear pace throughtout
all speech.  Talking fast, during or after presentation, doesn't help.

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 25 Jul 2014 16:21:55 -0400

While we're tilting at windmills in interest of making meetings run better, can I suggest that chairs try to quell side conversations that erupt during their meetings? It's a pity to have to have to instruct attendees in basic meeting etiquette, but that's the reality. At least experienced attendees can be relied on to refrain from disrupting meetings with their {impromptu side meetings, incessant banter, etc}. Oh no wait, they can't, actually my observation is they're generally the worst offenders -- IESG, IAB, WG chairs, you know who you are. Or maybe you don't and that's the problem?

I'm thinking of projecting this at my next meetings:

Q: Is my side conversation disrupting the meeting?
A: Yes.

Maybe with the addition of "there's a door you can use to exit the room if you can't contain yourself" but it makes it less pithy. Or maybe in addition to the red "mic" cards we should have some other color "please be quiet" cards?

Oh well. Safe travels, everyone.

--John

P.S.: I'm sure I've offended and/or enabled offense in the past. Mea culpa.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 25 Jul 2014 17:32:04 -0400

Good point and one to be noted by all of us :-)

Safe travels to you as well!

Jari

> While we're tilting at windmills in interest of making meetings run better, can I suggest that chairs try to quell side conversations that erupt during their meetings?