Subject: Re: Remote Presenters

From: Meetecho IETF support <[email-masked]>
Date: Tue, 22 Jul 2014 18:00:57 +0200

Tim,

for the sake of clarity, can you please elaborate? Are you referring to 
the remote presentation on Meetecho we had at the end of the session 
(whose quality was pretty good IMHO), or to the first trials the chairs 
initially did with a phone bridge?

Apart from some initial network issues, we're not aware of other 
problems during the SACM session.

Cheers,
the Meetecho team

> On 22 Jul 2014, at 16:12, Yaron Sheffer <yaronf.ietf at gmail.com> wrote:
>
>> First, thanks Leif for making it (almost) work at UTA despite the gods of technology being angry at us.
>>
>> But as a frequent remote participant, I think Hannes' proposal is exactly on the spot. It keeps the audience engaged (which is not the case when you have frequent technical glitches) while still allowing for a Q&A.
>>
>> Best case, you get a full discussion. Worst case, you got the presentation and a bunch of comments at the mic, but no answers from the presenter.
>
> It’s been absolutely awful in sacm.
>
> Tim

---

From: Tim Chown <[email-masked]>
Date: Tue, 22 Jul 2014 17:10:26 +0100

Hi,

On 22 Jul 2014, at 17:00, Meetecho IETF support <[email-masked]> wrote:

> Tim,
> 
> for the sake of clarity, can you please elaborate? Are you referring to the remote presentation on Meetecho we had at the end of the session (whose quality was pretty good IMHO), or to the first trials the chairs initially did with a phone bridge?
> 
> Apart from some initial network issues, we're not aware of other problems during the SACM session.

The initial attempts to use an iPhone obviously didn’t turn out well, but the audio for the rest frequently broke down or was garbled.  I guess having remote speakers doing very long remote presentations isn’t ideal, witness the ~30 slides on xmpp-grid.

I didn’t know what was being used for it. Certainly Meetecho was excellent for the intarea presentation Hosnieh did yesterday.

Tim

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 22 Jul 2014 12:21:27 -0400

About 85% of the audio during the final presentation was intelligible.  The remote speaker came across as garbled, as if he was a recording playing in reverse.  The overall experience was decent, however, excepting network issues at the beginning, which forced the odd use of a WebEx bridge.

I will encourage all scam presenters to present in person, but also will not discount future use of MeetEcho based on this one experience.  Having a backup plan is probably a good idea.

Adam

> On Jul 22, 2014, at 12:00 PM, Meetecho IETF support <[email-masked]> wrote:
> 
> Tim,
>