Subject: Reminder: Meetecho Review & Feedback Session Tomorrow Morning

From: Alexa Morris <[email-masked]>
Date: Thu, 24 Jul 2014 13:47:05 -0400

Reminder: you are invited to participate in a breakfast session tomorrow with the entire Meetecho team, where they will share some of their most recent developments and listen to your requests and suggestions for possible future features. 

Some of the newer Meetecho features they will review are:

- WebRTC interface (http://ietf90.conf.meetecho.com/index.php/WebRTC_Interface)
- The UMPIRE Project, which uses the IETF BFCP protocol to make interaction between in-room and remote participants seamless (http://ietf90.conf.meetecho.com/index.php/UMPIRE_Project)

Date: Friday, July 25
Time: 8-9:00am
Location: Ontario room, Conference level

Continental breakfast will be available and we hope to see you there. If you plan to attend please RSVP here: http://doodle.com/mg73e6aawx7zxrkv so that we can estimate attendance numbers. Please pay attention to the time zone in the Doodle interface because it may not reflect local time. 

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 24 Jul 2014 14:51:00 -0400

Is there meetecho access to the meeting for those of us that are remote? *)

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 24 Jul 2014 19:03:44 +0000

Sending an email to [email-masked]  will  help in setting you up with meetecho for the remote participation.

I requested them for an access for a WG remote participant late last night and they promptly responded and the participant was able to successfully participate the morning meeting!

-Samita

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: Thursday, July 24, 2014 11:51 AM
To: Alexa Morris
Cc: IETF WG Chairs
Subject: Re: Reminder: Meetecho Review & Feedback Session Tomorrow Morning

On Jul 24, 2014:1:47 PM, at 1:47 PM, Alexa Morris <[email-masked]> wrote:

> - WebRTC interface 
> (http://ietf90.conf.meetecho.com/index.php/WebRTC_Interface)
> - The UMPIRE Project, which uses the IETF BFCP protocol to make 
> interaction between in-room and remote participants seamless 
> (http://ietf90.conf.meetecho.com/index.php/UMPIRE_Project)
> 
> Date: Friday, July 25
> Time: 8-9:00am
> Managed by Association Management Solutions (AMS) Forum Management, 
> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
> 
>