Subject: Re: Chairs, please review ... FW: Last Call: <draft-secretaries-good-practices-06.txt> (IETF Working Groups' Secretaries) to Best Current Practice

From: Robert Sparks <[email-masked]>
Date: Tue, 01 Jul 2014 10:34:57 -0500

One comment below:

On 6/26/14, 9:43 PM, Mark Nottingham wrote:
> +1
>
> On 27 Jun 2014, at 7:27 am, Cullen Jennings (fluffy) <[email-masked]> wrote:
>
>> Nice doc - thanks.
>>
>> Three points
>>
>> 1) I don’t support this as BCP but I do support it as information.
>>
>> 2) I’d like it to say something about who can select a Secretary. The ADs? The Chairs?
>>
>> 3) I’d like it to clearly say that the Secretary can not make consensus calls for the WG - that is a chair role.
I've been in several groups where a particular consensus call has been 
delegated to someone besides the chairs of the WGs (and have even been 
asked to make those calls). Why, if the chairs, ads, and wg agree on it, 
_shouldn't_ the secretary be someone who could be tapped in those 
exceptional circumstances?

I think the better thing is to reinforce that chairs are responsible for 
determining consensus, and that delegating that task to the secretary as 
a matter of course is not appropriate.
>>   
>>
>> Cullen
> --
> Mark Nottingham   https://www.mnot.net/
>
>
>
>

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 2 Jul 2014 10:32:11 -0700

> I've been in several groups where a particular consensus call has been delegated to someone besides the chairs of the WGs (and have even been asked to make those calls). Why, if the chairs, ads, and wg agree on it, _shouldn't_ the secretary be someone who could be tapped in those exceptional circumstances?

It’s often been delegated to an IESG member but fair point. I can imagine a case where a WG has one chair and that person can’t make it to a meeting and the secretary ends up acting as chair for the meeting. However, I sort of view that delegating the chair role, not an extension of the Secretary role. I’d assume that delegation of chair role need an OK by the responsible AD. Anyways, Yes, I see what you mean on this.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 03 Jul 2014 20:40:19 +0100

On 01/07/2014 16:34, Robert Sparks wrote:
>>> 3) I’d like it to clearly say that the Secretary can not make 
>>> consensus calls for the WG - that is a chair role.
> asked to make those calls). Why, if the chairs, ads, and wg agree on 
> it, _shouldn't_ the secretary be someone who could be tapped in those 
> I think the better thing is to reinforce that chairs are responsible 
> for determining consensus, and that delegating that task to the 
> secretary as a matter of course is not appropriate.
+1.