Subject: query regarding Meetecho

From: Sandra Murphy <[email-masked]>
Date: Mon, 21 Jul 2014 16:46:14 -0400

Meetecho's page says they provide:

A synchronized view of the official jabber room, the current slides being presented, a shared note taking editor and an audio/video stream from the room is made available in each Meetecho room.

I love the synchronized jabber/slides/audio-visual features, by the way.

From past recordings, I don't see a shared note taking appear as part of the recording.

And I know the IETF etherpad tool was used in some of those sessions.

Does anyone know if I'm missing some obvious button for the shared note taking?  

The fact that they are clear that the jabber room is the "official" jabber room but do not say the shared note taking is "official", I'm guessing there's no connection between the IETF etherpad and Meetecho.  Right?

--Sandy

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 21 Jul 2014 17:04:31 -0400

Sandra,

I asked Meetecho about this and they said:

> And I know the IETF etherpad tool was used in some of those sessions.

we do support the IETF Etherpad sessions when available, but they need
to be explicitly configured as they don't have a common naming from
session to session. This is something that we can do at runtime. When
configured, the WG Etherpad appears as an additional tab/feature in
Meetecho and can be used just as if launched externally.

This session does not become part of the recordings, though, since as
Sandra noticed it's a session recorded using an external component,
that is unrelated to us.

Ray