Subject: Conceal yourself from subscriber list?

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 Aug 2014 14:54:08 +1200

Hi,

I just noticed on an IETF list that I administer that at least one
particpant has checked "Conceal yourself from subscriber list?"
(which shows up as "Hide" in the adminstrator's view of the
subscribers).

Is this OK on an IETF list? Participation in the IETF is a public act,
isn't it?

Jusy wondering what people here think.

Regards
   Brian Carpenter

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 4 Aug 2014 09:11:39 -0400

Brian,

I'm not sure what the effect of that is when a person sends mail on the
list. As long as the sender's email address is visible in the email and in
the list archive, that counts as being visible. If you're just a listening
lurker and you never send any email, that's the same as reading the
archive, which is itself an invisible act.

Anyway, at least for the pwe3 email list, the list is set so that only the
admin can view the subscription list. That may be the case for your list as
well.

Just my $.02.

Cheers,
Andy

---

From: Julien Meuric <[email-masked]>
Date: Mon, 04 Aug 2014 17:05:30 +0200

Hi.

I agree with Andy, but have never used the "subscription list" option.

Just 2 more cents. Considering that the correct wording of the option 
should actually be "conceal _this entry_ from subscriber list", I've 
came up with a possible use case: e.g, my list e-mails are sent to a 
sustainable address that I don't want to advertise, while the messages I 
send use my current (less sustainable but requested) 
employer's/customer's domain name.

Julien

Aug. 04, 2014 - Andrew G. Malis:
> Brian,
>
> I'm not sure what the effect of that is when a person sends mail on 
> the list. As long as the sender's email address is visible in the 
> email and in the list archive, that counts as being visible. If you're 
> just a listening lurker and you never send any email, that's the same 
> as reading the archive, which is itself an invisible act.
>
> Anyway, at least for the pwe3 email list, the list is set so that only 
> the admin can view the subscription list. That may be the case for 
> your list as well.
>
> Just my $.02.
>
> Cheers,
> Andy
>
>
> On Sun, Aug 3, 2014 at 10:54 PM, Brian E Carpenter 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 05 Aug 2014 07:57:14 +1200

Yes, it's true that when you actively contribute, that is
visible, which covers the IPR disclosure side of things.
I'm just a bit uncomfortable about people lurking invisibly,
although I can't really put my finger on why it makes me
uncomfortable.

Regards
   Brian

On 05/08/2014 03:05, Julien Meuric wrote:
> _______________________________________________
> BOFChairs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bofchairs
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 4 Aug 2014 22:12:14 +0200

> I'm just a bit uncomfortable about people lurking invisibly,

People can (and do!) already scan the archives invisibly.
Instead of running page2rss on the archive’s page, they might as well subscribe invisibly.

(Not really an argument against being uncomfortable when being watched without reciprocity, so I understand where you are coming from.
It’s just that we already have granted that lack of reciprocity for much of engineering and science.)

Grüße, Carsten