Subject: latest writeup for WG document

From: Hui Deng <[email-masked]>
Date: Tue, 16 Sep 2014 21:38:55 +0800

Hello all,
 
could anybody kindly help to point out that is this the latest writeup template for WG document?
http://www.ietf.org/iesg/template/doc-writeup-qa-style.html
 
I thought it has been updated recently? like IPR claim et al.
 
thanks a lot
 
-Hui

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Sep 2014 15:10:24 +0100

Not sure I understand the question.
 
The place to look is http://www.ietf.org/iesg/template/doc-writeup.html that
gives some options.
 
But the write-up is really between you and your AD. You need to give them all
the information they need.
 
Cheers,
Adrian
 
From: WGChairs [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: 16 September 2014 14:39
To: [email-masked]
Subject: latest writeup for WG document
 
Hello all,
 
could anybody kindly help to point out that is this the latest writeup template
for WG document?
http://www.ietf.org/iesg/template/doc-writeup-qa-style.html

thanks a lot
 
-Hui

---

From: Loa Andersson <[email-masked]>
Date: Tue, 16 Sep 2014 16:14:13 +0200

Folks,

The latest template is directly available if you go to the
document status page, click on the "none" next to the
Shepherd Write-up and the chooses "edit". It is loaded
automatically.

/Loa

On 2014-09-16 16:10, Adrian Farrel wrote:
> The place to look is http://www.ietf.org/iesg/template/doc-writeup.html
> that gives some options.
>
> But the write-up is really between you and your AD. You need to give
> them all the information they need.
>
> Cheers,
>
> Adrian
>
> *From:*WGChairs [mailto:[email-masked]] *On Behalf Of *Hui Deng
> *Sent:* 16 September 2014 14:39
> *To:* [email-masked]
> *Subject:* latest writeup for WG document
>
> Hello all,
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 16 Sep 2014 14:16:44 +0000

Yes, that is indeed what I remember also...

G/

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: 16 September 2014 16:14
To: [email-masked]
Subject: Re: latest writeup for WG document

Folks,

The latest template is directly available if you go to the document status page, click on the "none" next to the Shepherd Write-up and the chooses "edit". It is loaded automatically.

/Loa

On 2014-09-16 16:10, Adrian Farrel wrote:
> The place to look is 
> http://www.ietf.org/iesg/template/doc-writeup.html
> that gives some options.
>

--

---

From: Warren Kumari <[email-masked]>
Date: Tue, 16 Sep 2014 10:35:23 -0400

> Shepherd Write-up and the chooses "edit". It is loaded

Yup, but when you edit it, please remember to wrap your text at 80ish
columns - apparently the view the IESG gets does not auto-wrap (this
may be fixed by now) which makes them sad...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Hui Deng <[email-masked]>
Date: Tue, 16 Sep 2014 22:52:50 +0800

Thank you, everybody, 
 
quite clear information. I will start to write it up tomorrow.
 
Best regards,
 
-Hui

> Date: Tue, 16 Sep 2014 10:35:23 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]

---

From: Tero Kivinen <[email-masked]>
Date: Wed, 17 Sep 2014 10:17:45 +0300

> may be fixed by now) which makes them sad...

For IESG or other users having similar problems the Wrap bookmarklet
helps:

javascript:void(document.getElementsByTagName('pre')[0].style.whiteSpace='pre-wrap')

I.e. make new bookmark, put name to be something you remember (like
"Wrap"), copy the javascript above to the Location: and store the
bookmark somewhere you can easily click it (i.e. bookmarks toolbar or
similar). Now when you see <pre> text which is too wide (like emails
sent by apple mail to the mailing list archives), you just click
the wrap, and the text will be wrapped so it fits the screen... Not
sure if that will help with the IESG view, as it might not be the
first <pre> tag on the page, but it works for most of the mailing list
archives etc. 
-- 
[email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Wed, 17 Sep 2014 09:36:42 -0500

That's a very useful trick Tero - thanks!

It does work with the /shepherdwriteup/ page.

RjS