Subject: WebEx Storage Increased

From: Alexa Morris <[email-masked]>
Date: Fri, 24 Oct 2014 10:37:53 -0700

WG Chairs,

Cisco has increased our storage allotment and you can now record your meetings again. 

While we won’t encounter this issue again for a while, it’s inevitable that at some point we will reach capacity again unless we figure out a different solution for permanent storage. We are working on such a solution now, and will let you know more soon.

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 24 Oct 2014 14:37:51 -0400

Alexa,

Thank you very much for fixing this!

Alia

On Fri, Oct 24, 2014 at 1:37 PM, Alexa Morris <[email-masked]> wrote:

> While we won’t encounter this issue again for a while, it’s inevitable
> that at some point we will reach capacity again unless we figure out a
> different solution for permanent storage. We are working on such a solution
> now, and will let you know more soon.
>
> Regards,
> Alexa
>
> ----------

---

From: Benoit Claise <[email-masked]>
Date: Mon, 27 Oct 2014 14:30:36 +0100

Thanks for quick reaction Alexa.

Regards, B.