Subject: storage for recordings in WebEx

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Oct 2014 11:53:33 -0400

It seems that the storage in WebEx for the IETF is across all of the IETF
accounts.  Currently, that storage is full and new WebEx sessions cannot
be recorded.  The IESG Secretariat is looking into it.

I would encourage those with recordings to store them someplace other than
the WebEx server as soon as possible so that new meetings can record.

Regards,
Alia

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 16 Oct 2014 12:21:02 -0400

Audio recordings of regular meetings are part of the proceedings - as far as I know.

I had always considered webex recordings of interim meetings in the same spirit.

I know some whose preferred style of meeting minutes is: record the decisions, let those how want details listen to the audio archive.

Does your suggestion of offloading the webex storage mean that we should not rely on audio recordings of virtual interim meetings held by webex?  They might go away?

Or maybe part of what the secretariat is doing is finding a permanent home for the webex recordings, at least those for interim meetings?

(I'm asking because I'm wondering if I need to go try to grab any interim recordings from past interims.)

I have a feeling I've asked similar questions before.

--Sandy

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 16 Oct 2014 12:25:21 -0400

> the WebEx server as soon as possible so that new meetings can record.

Really! This is global, not per-WG?

I guess in the future we could transfer the recordings from our clue 
design team calls to the clue wiki.

But transferring the old ones would be difficult. The minutes we have 
posted for all our design team meetings to date include references to 
the recordings on the webex server. We would have to update all (50) of 
those!

	Thanks,
	Paul

---

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Oct 2014 12:25:49 -0400

Sandy,

I also feel that it is important to keep the recordings for virtual
interims and other meetings.
What I've done for the Routing WG Chair Training recordings (
http://wiki.tools.ietf.org/area/rtg/trac/wiki/WGChairTraining) is keep a
private copy and upload
them as unpublished on YouTube.  Then I have a link on the wiki to those
YouTube videos.

I'm not thrilled with the unofficial hosting of the videos, but it does
work while we figure out
something else.

Alia

On Thu, Oct 16, 2014 at 12:21 PM, Sandra Murphy <[email-masked]> wrote:

> I know some whose preferred style of meeting minutes is: record the
> decisions, let those how want details listen to the audio archive.
>
> Does your suggestion of offloading the webex storage mean that we should
> not rely on audio recordings of virtual interim meetings held by webex?
> They might go away?
>
> Or maybe part of what the secretariat is doing is finding a permanent home
> for the webex recordings, at least those for interim meetings?
>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Oct 2014 12:27:39 -0400

Paul,

I was also surprised to learn this and what can be done is  being
investigated.
However, very old recordings seem like a prime candidate - despite the
nuisance
value.

Alia

On Thu, Oct 16, 2014 at 12:25 PM, Paul Kyzivat <[email-masked]>
wrote:

> posted for all our design team meetings to date include references to the
> recordings on the webex server. We would have to update all (50) of those!
>
>         Thanks,
>         Paul
>
>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 16 Oct 2014 09:46:29 -0700

Please don’t delete any recordings just yet, I’m working on getting them downloaded now.

Alexa

>> the WebEx server as soon as possible so that new meetings can record.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 16 Oct 2014 12:50:58 -0400

> However, very old recordings seem like a prime candidate - despite the

At this point I'm inclined to just wait until the investigation is done.

My first inclination is to put them on our wiki. But perhaps that would 
just overload it. And the pain of moving them all there is sufficient 
that I don't want to rush into it.

	Thanks,
	Paul

  Alia
>
> On Thu, Oct 16, 2014 at 12:25 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     But transferring the old ones would be difficult. The minutes we
>     have posted for all our design team meetings to date include
>     references to the recordings on the webex server. We would have to
>     update all (50) of those!
>
>              Thanks,
>              Paul
>
>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Oct 2014 12:53:14 -0400

Paul,

That makes sense and is what Alexa has requested while they investigate.

Putting them on the wiki doesn't work - I tried that before YouTube.
More, there are consequences to the backup times if we start loading up the
wiki
that were not good for the tools team.

Alia

On Thu, Oct 16, 2014 at 12:50 PM, Paul Kyzivat <[email-masked]>
wrote:

> just overload it. And the pain of moving them all there is sufficient that
> I don't want to rush into it.
>
>         Thanks,
>         Paul
>
>  Alia
>
>>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 16 Oct 2014 12:55:58 -0400

Alexa,

If you are going to have them downloaded to some new place, can you 
please keep in mind that some of us have embedded links to the old place 
in other things. If those are going to break, we need some way to 
resolve that breakage after the fact.

	Thanks,
	Paul

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 16 Oct 2014 13:49:29 -0400

How do you configure this?  This happened to me last week on the NETMOD interim call, but it was not clear you could do this (or how).

	--Tom

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 16 Oct 2014 13:54:34 -0400

I don't know for certain, but I suspect that's not a configurable WebEx
option...
Nevertheless, I simply downloaded the .arf file by hand and posted it to
the svn repo on the tools server. This is probably not ideal for multiple
reasons, but its better than nothing.

Cheers,
-Benson
 On Oct 16, 2014 1:49 PM, "Thomas D. Nadeau" <[email-masked]>
wrote:

>
>         How do you configure this?  This happened to me last week on the
> NETMOD interim call, but it was not clear you could do this (or how).
>
>         --Tom
>
>

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 16 Oct 2014 13:57:08 -0400

Note that this only helps with backing up WebEx recordings, not recording
an in-progress meeting. I'm not sure what to do about that situation, and
nvo3 ran into it during our previous meeting. :(
-Benson

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Oct 2014 15:46:42 +0200

I did too in the tis interim.

spt

On Oct 16, 2014, at 19:57, Benson Schliesser <[email-masked]> wrote:

> Note that this only helps with backing up WebEx recordings, not recording an in-progress meeting. I'm not sure what to do about that situation, and nvo3 ran into it during our previous meeting. :(
> -Benson
> I don't know for certain, but I suspect that's not a configurable WebEx option... 
> Nevertheless, I simply downloaded the .arf file by hand and posted it to the svn repo on the tools server. This is probably not ideal for multiple reasons, but its better than nothing.
> 
> Cheers,
> -Benson
> On Oct 16, 2014 1:49 PM, "Thomas D. Nadeau" <[email-masked]> wrote:
>

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 21 Oct 2014 09:53:54 -0400

All;

Cisco is in the process of reconfiguring the storage space for us.
It is expected to be concluded by Friday.
More details later.
Ray