Subject: Re: IETF 91 - Last Call to Register for Working Group Chairs Training Lunch

From: Pasi Sarolahti <[email-masked]>
Date: Mon, 10 Nov 2014 13:15:38 -1000

Hi,

I registered to the WG chairs lunch, but probably missed the deadline, and therefore haven’t got any information about the location. Could I participate nevertheless? Since I’m probably not included in your calculations, I can skip the sandwiches, unless there are leftovers.

- Pasi, TCPM chair

On 30 Oct 2014, at 05:52, IETF Agenda <[email-masked]> wrote:

> 
> Hello Everyone,
> 
> This is a last call to register for the IETF 91 WG Chairs Training Lunch. Please register by UTC 23:59 today, October 30th. 
> 
> We will be holding a WG Chairs training lunch at IETF 91 in Honolulu.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, November 12th, 2014 at 11:30am and a complimentary lunch will be provided. The location of the lunch will be sent to those who RSVP.
> 
> Topic: Demo of Jitsi Meet (Emile Ivo, Bernard Aboba)
> 
> If you would like to attend this session, please RSVP using this registration page: 
> https://www.ietf.org/registration/ietf91/rsvp.py?eventid=1&eventcode=348907 
> 
> If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  
> 
> 
> Thank You!
> 
> Stephanie McCammon
> (on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)
>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 10 Nov 2014 13:23:18 -1000

I think that if you registered, then you haven’t missed the deadline. 

I registered on the same day that this was sent, and I haven’t got the information either. It will probably be sent at the last moment.

Yoav

> On Nov 10, 2014, at 1:15 PM, Pasi Sarolahti <[email-masked]> wrote:
> 
> Hi,
>

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 10 Nov 2014 13:27:07 -1000

same here

On Mon, Nov 10, 2014 at 1:23 PM, Yoav Nir <[email-masked]> wrote:

> I registered on the same day that this was sent, and I haven’t got the
> information either. It will probably be sent at the last moment.
>
> Yoav
>
> > I registered to the WG chairs lunch, but probably missed the deadline,
> and therefore haven’t got any information about the location. Could I
> participate nevertheless? Since I’m probably not included in your
> calculations, I can skip the sandwiches, unless there are leftovers.
> >
> > - Pasi, TCPM chair
> >
> >
> >> This is a last call to register for the IETF 91 WG Chairs Training
> Lunch. Please register by UTC 23:59 today, October 30th.
> >>
> >> We will be holding a WG Chairs training lunch at IETF 91 in Honolulu.
> All current WG chairs, BOF chairs, IRTF chairs, and IESG members are
> welcome to attend. The lunch training will take place on Wednesday,
> November 12th, 2014 at 11:30am and a complimentary lunch will be provided.
> The location of the lunch will be sent to those who RSVP.
> >>
> >> If you have RSVP'd for the training lunch but will not be able to
> attend, or have any issues registering for the event, please send a message
> to [email-masked].
> >>
> >>
> >> Thank You!
> >>
> >> Stephanie McCammon

---

From: Yoav Nir <[email-masked]>
Date: Mon, 10 Nov 2014 13:31:20 -1000

OK. I think we should all stop CC’ing agenda, because that generates tickets.

> On Nov 10, 2014, at 1:27 PM, Thomas Watteyne <[email-masked]> wrote:
> 
> same here
> 
> On Mon, Nov 10, 2014 at 1:23 PM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
> > On Nov 10, 2014, at 1:15 PM, Pasi Sarolahti <[email-masked] <mailto:[email-masked]>> wrote:
> >
> > Hi,
> >
> > On 30 Oct 2014, at 05:52, IETF Agenda <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >>
> >> Hello Everyone,
> >>
> >> https://www.ietf.org/registration/ietf91/rsvp.py?eventid=1&eventcode=348907 <https://www.ietf.org/registration/ietf91/rsvp.py?eventid=1&eventcode=348907>
> >>
> >> If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked] <mailto:[email-masked]>.
> >>
> >>
> >> Thank You!
> >>
> >> Stephanie McCammon

---

From: Pasi Sarolahti <[email-masked]>
Date: Mon, 10 Nov 2014 13:32:25 -1000

Yep, I cc’ed wgchairs by accident. Sorry about that!

- Pasi