Subject: Non-attendees?

From: Melinda Shore <[email-masked]>
Date: Sat, 08 Nov 2014 11:03:41 -0900

Hi, all - question:

I nearly skipped this meeting but will be going for a couple of days.
Most of our authors in the trans working group will be absent (and
are complaining about having to participate remotely at what for
them is 2 or 3am).  I just saw tsvwg mail from David in which he said
that several of his authors will not be there, either.  Is this a
more general problem - are a disproportionate number of key
contributors skipping this meeting?

Melinda

---

From: "Black, David" <[email-masked]>
Date: Sat, 8 Nov 2014 20:15:09 +0000

More info - one of the reasons that we could pull off the last minute
taps/tsvwg meeting slot swap (2 demerits to the IRTF for scheduling a
proposed congestion control RG meeting opposite a tsvwg meeting session)
is that many of the usual taps participants are expected to be absent.

Thanks,
--David

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Melinda Shore
> Sent: Saturday, November 08, 2014 3:04 PM
> To: [email-masked]
> Subject: Non-attendees?
> 
> Hi, all - question:
>

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 8 Nov 2014 10:21:57 -1000

> are a disproportionate number of key

Yes, this is what I am seeing (particularly for the European constituency).

Confounding this, there has been a lot of waffling around, people did want to come but ultimately decided against (makes good fun when trying to set an agenda).

I think we need some form of temperature sensor on each of our key contributors so they can indicate how likely they are actually going to turn up, in a form that is independent of actual registration (which has all kinds of administrative ballast for many people, so it’s a lagging indicator).

Grüße, Carsten

---

From: Loa Andersson <[email-masked]>
Date: Sat, 08 Nov 2014 21:42:38 +0100

Melinda,

> contributors skipping this meeting?
I would not saying that they are "skipping" the meeting - we (mpls)
have key people not attending due to not getting visa in time, even
though they applied for visas over 3 months ago.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Sat, 08 Nov 2014 22:23:38 +0100

Toerless,

Not sure, but it could be kind of sensitive (when you fill in a visa
application for e.g. the US you have to answer the question if you been
denied a visa before, once denied you are more likely to be denied
again.

It is not obvious that all instances are/will be reported back to us if
we start tracking.

/Loa

On 2014-11-08 22:16, Toerless Eckert wrote:
> It would be good to start creating a track database of these visa issues
> to be able to have enough supporting evidence at some time when making
> future location decisions in the IETF. I am not aware of any such
> tracking. Is there ?
>
> Cheers
>      Toerless
>
> On Sat, Nov 08, 2014 at 09:42:38PM +0100, Loa Andersson wrote:
>> Melinda,
>>

--

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 8 Nov 2014 11:59:21 -1000

FWIW - I’d like to see visa processing times + issues being given more consideration in location selection, and would support collecting information (both internally and from elsewhere if available).

Anecdotally, I’ve heard that the US is getting *very* difficult to enter if you are from certain countries, ethnicities, backgrounds, etc.

Regards,

> On 8 Nov 2014, at 10:42 am, Loa Andersson <[email-masked]> wrote:
> 
> Melinda,
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Melinda Shore <[email-masked]>
Date: Sat, 08 Nov 2014 14:16:45 -0900

> It is not obvious that all instances are/will be reported back to us if

The visa situation is an enormous problem and it really needs to be
addressed head-on.  But, the people I'm talking about are not having
visa issues, they're just not coming to the meeting.  I think that's
basically fine (we're serious about doing our work on the mailing list
rather than in meetings) but it seems unusual, so when David mentioned
it I wondered if this is a more general issue.

Melinda

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 8 Nov 2014 13:16:03 -0800

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]

---

From: Lou Berger <[email-masked]>
Date: Sat, 08 Nov 2014 18:58:56 -0500

On 11/08/2014 06:16 PM, Melinda Shore wrote:
> they're just not coming to the meeting.

I've received more negative comments about attending this meeting than
any other (and I've attended most of them) and denying it's boondoggle
just seems to make it worse...

Lou

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 8 Nov 2014 14:15:13 -1000

On 08 Nov 2014, at 13:16, Melinda Shore <[email-masked]> wrote:
> 
> But, the people I'm talking about are not having

The general issue is that a remote location on an island in the Pacific is just much harder (and more expensive) to reach.  So the cost/benefit ratio of this meeting is particularly bad.  And then there is an avalanche: If many people announce they are not coming, the cost/benefit gets worse, causing even more people to turn away…

In effect, only people with unlimited budgets and unlimited time they can spend on traveling are here.

Grüße, Carsten

---

From: Loa Andersson <[email-masked]>
Date: Sun, 09 Nov 2014 01:38:11 +0100

Melinda,

> it I wondered if this is a more general issue.

OK - got your point.

We have two problems

- the number of people not going to HI because of the location
- the number of people not going to HI because they can't get a visa

I agree that this is two different problems and will need to be
discussed on their own merits. I was only not aware of that the first
problem existed.

Do we have a way to quantify the problem(s)?

/Loa

--

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 8 Nov 2014 16:47:04 -0800

> Le 2014-11-08 à 16:38, Loa Andersson <[email-masked]> a écrit :
> 
> Melinda,
> 
> 

In this context, I think we should rephrase the second point as: ... Not going to USA because they can't get a visa.  My point is that we may have the same problem for next ietf...

Marc

---

From: Melinda Shore <[email-masked]>
Date: Sat, 08 Nov 2014 15:52:24 -0900

> Do we have a way to quantify the problem(s)?

To my knowledge we have never tracked whether or not authors
attend meetings.  I suppose we could generally get a handle
on things like how many people at a given meeting attended <m>
out of the last <n> meetings and see how that compares to
other recent meetings.  I have an extremely long layover in
Seattle tomorrow, maybe I'll run some numbers then.

Melinda

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 9 Nov 2014 06:22:26 +0000

Speaking only for myself (having no visa issues), 
I had a hard time sufficiently justifying my travel budget request, 
and decided it was not worth the effort.

Not only were the flights very expensive and lengthy,
the aura around Honolulu raised the issue of setting a precedent.
Management believed that *I* was actually going to work there,
but was afraid of opening the flood gates.

Y(J)S

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: 09 November, 2014 01:17
To: Loa Andersson; Toerless Eckert
Cc: [email-masked]
Subject: Re: Non-attendees?

On 11/8/14 12:23 PM, Loa Andersson wrote:
> It is not obvious that all instances are/will be reported back to us 
> if we start tracking.

The visa situation is an enormous problem and it really needs to be addressed head-on.  But, the people I'm talking about are not having visa issues, they're just not coming to the meeting.  I think that's basically fine (we're serious about doing our work on the mailing list rather than in meetings) but it seems unusual, so when David mentioned it I wondered if this is a more general issue.

Melinda

---

From: [email-masked]
Date: Sun, 9 Nov 2014 08:38:30 -0000

+1

Exactly for this location.

Gorry

> addressed head-on.  But, the people I'm talking about are not having visa
> issues, they're just not coming to the meeting.  I think that's basically
> fine (we're serious about doing our work on the mailing list rather than
> in meetings) but it seems unusual, so when David mentioned it I wondered
> if this is a more general issue.
>
> Melinda
>
>

---

From: Yoav Nir <[email-masked]>
Date: Sat, 8 Nov 2014 22:52:06 -1000

And yet, the attendee list shows over 1200 registered attendees.  Not an all-time record, but a pretty good number. Way better than the ~950 we had in Taipei.

We should keep this in mind when we say that this is a bad location because people don’t come.

Yoav

> On Nov 8, 2014, at 10:38 PM, [email-masked] wrote:
> 
> +1
>

---

From: [email-masked]
Date: Sun, 09 Nov 2014 09:56:59 +0100

Hi,

> The general issue is that a remote location on an island in the  
> Pacific is just much harder (and more expensive) to reach.  So the  
> cost/benefit ratio of this meeting is particularly bad.

Harder, yes (jetlag, multi-hop flight). More expensive? Not  
necessarily. IETF meetings are announced very well in advance, and  
flights are still reasonable if booked correspondingly early.

I came here with 1100 EUR flight costs. Considering that I once had a  
600 km flight in domestic France for 700 EUR, I think I got quite a  
bang for the buck. And it's cheaper than some other IETF flights I had  
when going to mainland USA.

The hotel rate is also about the same as usual - so the only extra  
pain are the monkeys in my head shouting out loud that daylight and  
nighttime are inversed and it shouldn't be that way.

>  And then there is an avalanche: If many people announce they are  
> not coming, the cost/benefit gets worse, causing even more people to  
> turn away…

That is probably true. However, in radext I didn't know well in  
advance who's coming and who's not, making this decision uninfluenced  
by fellow wg members. Maybe other WGs are more social and talk to each  
other about their travel plans way early.

> they can spend on traveling are here.

The rumours about my budget being unlimited are vastly exaggerated. :-)

Stefan

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 9 Nov 2014 09:58:39 +0100

> but was afraid of opening the flood gates.

Same here.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 9 Nov 2014 10:51:04 +0000

Precisely, I hope no one is suggesting that undesirable venues should be
preferred ;^). As a WG chair, you should be able to sell the seriousness
and necessity of your leadership at any location.

On 11/9/14, 3:52 AM, "Yoav Nir" <[email-masked]> wrote:

>And yet, the attendee list shows over 1200 registered attendees.  Not an
>all-time record, but a pretty good number. Way better than the ~950 we
>had in Taipei.
>
>We should keep this in mind when we say that this is a bad location
>because people don¹t come.
>
>Yoav
>
>>>visa

---

From: Melinda Shore <[email-masked]>
Date: Sun, 09 Nov 2014 04:13:43 -0900

On 11/8/14 11:52 PM, Yoav Nir wrote:
> And yet, the attendee list shows over 1200 registered attendees.  Not
> an all-time record, but a pretty good number. Way better than the
> ~950 we had in Taipei.

> because people don’t come.

I've also noticed that there's a fairly large number of attendees,
which is interesting given what both we and tsvwg are seeing.

Having a full room with no editors present does raise the question
of why we're meeting.  We do have some prospective work to discuss
but these are supposed to be working meetings.  tsvwg cancelled
their session because their editors won't be there.

I realize the organization needs a good turnout because of meeting
revenues, but at the same time we need to get some work done.

Melinda

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 9 Nov 2014 06:21:28 -0800

Where the flights priced proportional to distance or even higher ?

Yes, Hawaii is badly placed for Europe/near-east, but quite well
for Asia, Down under and the americas.

The "aura" thing is rather said: Management should rather appreciate that
a location like this once in a while for a recurring work stream can 
increase sposal support for the work and/or give a good opportunity
to attach a good vacation for the worker bee itself. 

Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 9 Nov 2014 06:27:17 -0800

Thats a bit harsh. In my experience, flight pricing from the USA to
orlando, las vegas and Hawaii is rather preferential over that to
other similar distanced locations due to competition and price pressure
resulting from that. I can imagine that you might have to run some
tricks to utilize that when coming from europe of course because there
its priced as a luxury/exotic location. 

Think about IETF on Mallorca and you get the idea ;-)

Cheers
    Toerless

On Sat, Nov 08, 2014 at 02:15:13PM -1000, Carsten Bormann wrote:
> The general issue is that a remote location on an island in the Pacific is just much harder (and more expensive) to reach.  So the cost/benefit ratio of this meeting is particularly bad.  And then there is an avalanche: If many people announce they are not coming, the cost/benefit gets worse, causing even more people to turn away?
>

---

From: Benoit Claise <[email-masked]>
Date: Sun, 09 Nov 2014 06:40:15 -1000

Dear all,

The only metric for a successful meeting is: does work get done?
The complementary question for this meeting is: how does the word done 
compare to the previous locations?
Instead of speculating before the meetings start, we want to answer 
those two questions towards the end of the week.
Please provide this information to your responsible ADs, and we can 
start compiling the results.

Note: For OPS, the chairs provide anyway WG high level summaries in a 
WIKI (for example, http://tools.ietf.org/area/ops/trac/wiki/IETF90summary).

Regards, Benoit

---

From: "Black, David" <[email-masked]>
Date: Sun, 9 Nov 2014 17:09:40 +0000

+1 - there's no substitute for actual data ... --David

> From: WGChairs [mailto:[email-masked]] On Behalf Of Benoit Claise
> Sent: Sunday, November 09, 2014 11:40 AM
> To: Yaakov Stein; Melinda Shore; Loa Andersson; [email-masked]

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 9 Nov 2014 18:17:57 +0100

Data collection is good but with a metric "how does the work done
compared to previous locations", I am not sure what we will get out of
the data collected. It may be more relevant to figure out

- number of WG meetings cancelled due to lack of participants
- how many WG chairs were missing on site
- how many WG document editors were missing on site
- whether online attendance did help fill the void

And then we would need this info for some past say two meetings as
well (Toronto and London) to make any sense out of it.

/js

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 9 Nov 2014 17:19:57 -0000

David Black sed:
> there's no substitute for actual data ... --David

Do you have a reference and empirical data for that statement, David?

(And because of potential cultural difference I have to say ...
Joke)

Adrian

---

From: Brian Trammell <[email-masked]>
Date: Sun, 9 Nov 2014 18:39:04 +0100

So I would be one of the many special cases in the data collection here. 

I can't really travel for the rest of the year, so if the IETF were anywhere but Zürich this time, I'd be missing it. If I could travel, I'd be in Honolulu. But I'm happy from a not-spending-twenty-hours-in-transit-in-order-to-end-up-not-spending-a-lot-of-time-at-the-beach standpoint that it's Honolulu I'm missing.

Can we have a codepoint to code for that? :)

I look forward to the opportunity to collect some anecdata about how much remote participation has or has not improved since Hiroshima, though.

Cheers,

Brian

> On 09 Nov 2014, at 18:17, Juergen Schoenwaelder <[email-masked]> wrote:
>

---

From: Mary Barnes <[email-masked]>
Date: Sun, 9 Nov 2014 11:56:22 -0600

I would think that there ought to be a third category for not attending -
i.e., personal reasons.

Mary.

On Sun, Nov 9, 2014 at 11:39 AM, Brian Trammell <[email-masked]> wrote:

> I can't really travel for the rest of the year, so if the IETF were
> anywhere but Zürich this time, I'd be missing it. If I could travel, I'd be
> in Honolulu. But I'm happy from a
> not-spending-twenty-hours-in-transit-in-order-to-end-up-not-spending-a-lot-of-time-at-the-beach
> standpoint that it's Honolulu I'm missing.
>
> I look forward to the opportunity to collect some anecdata about how much
> remote participation has or has not improved since Hiroshima, though.
>
> Cheers,
>
> Brian
>
>
> > On 09 Nov 2014, at 18:17, Juergen Schoenwaelder <
> [email-masked]> wrote:
> >
> >>> WIKI (for example,
> http://tools.ietf.org/area/ops/trac/wiki/IETF90summary).
> >>>
> >>> Regards, Benoit
> >>>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 9 Nov 2014 18:31:33 +0000

Two comments:

1)    If I recall correctly we are in Hawaii because this is the substitute for being unable to find a host and location for a meeting that would normally be in Asia. So in some respects any Asians with visa problems (and I am assuming that many are Asians) do have one respite that should have been taken which was to support a host and location for an Asian meeting. The meeting should therefore be judged in the context that it should really be an Asian meeting rather than a North American meeting.

2)    In terms of the WG meetings, I suspect I could cater more easily for the lack of a WG draft editor in the face to face meeting than I could cater for the absence of a key set of document reviewers and commenters. As those people never appear on any list apart from as contributors on the mailing list (and not necessarily as top mailing list posters in terms of frequency), this is a much more difficult issue to measure. Yes as a WG chair I could make my own list as to who is on it and who is not, but that would be subject to my input as to whether that was an important reviewer or not.

regards

Keith

________________________________
From: WGChairs [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 09 November 2014 17:56
To: Brian Trammell
Cc: [email-masked]
Subject: Re: Non-attendees?

I would think that there ought to be a third category for not attending - i.e., personal reasons.

Mary.

On Sun, Nov 9, 2014 at 11:39 AM, Brian Trammell <[email-masked]<mailto:[email-masked]>> wrote:
So I would be one of the many special cases in the data collection here.

Cheers,

Brian

> On 09 Nov 2014, at 18:17, Juergen Schoenwaelder <[email-masked]<mailto:[email-masked]>> wrote:
>
>>> From: WGChairs [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Benoit Claise
>>> To: Yaakov Stein; Melinda Shore; Loa Andersson; [email-masked]<mailto:[email-masked]>
> Phone: +49 421 200 3587<tel:%2B49%20421%20200%203587>         Campus Ring 1, 28759 Bremen, Germany
> Fax:   +49 421 200 3103<tel:%2B49%20421%20200%203103>         <http://www.jacobs-university.de/>
>

---

From: Melinda Shore <[email-masked]>
Date: Sun, 09 Nov 2014 11:38:18 -0800

> - i.e., personal reasons.

Absolutely, but it would also be interesting to know if there's an
unusual number of people who are unable to attend for personal reasons.

But basically, for a rough cut I think a good place to start is
whether there are fewer "regular" in Honolulu than usual.  I have
a massive amount of time to kill at the airport so I'll try to run
some numbers (with the usual caveats about data quality, etc.).

Melinda

---

From: Aaron Falk <[email-masked]>
Date: Sun, 9 Nov 2014 14:50:53 -0500

I suggest we revisit this thread at the end of the week and get a sense
from wgchairs as to whether useful progress was made at this meeting.
Progress has qualitative as well as quantitative aspects.  Counting chairs
and authors attending will only give part of the story.

--aaron

---

From: Benoit Claise <[email-masked]>
Date: Sun, 09 Nov 2014 10:03:33 -1000

Yes, there are many possible questions and potential data to be collected.
However, we don't need a full Ph. D thesis, just a few summary sentences 
at the end of the week.
And sure, there is a perception dimension to it.

Regards, Benoit

---

From: Spencer Dawkins <[email-masked]>
Date: Sun, 09 Nov 2014 14:48:19 -0600

Thanks, Benoit, for noticing that I had unicast my response to Melinda - 
that wasn't my intention.

> their session because their editors won't be there.

Hi, Melinda,

I hope you're thinking of *tsvarea* canceling our session - as far as I
know, *tsvwg* is still on, with a bullet.

Spencer

---

From: "Black, David" <[email-masked]>
Date: Sun, 9 Nov 2014 21:32:41 +0000

> know, *tsvwg* is still on, with a bullet.

Oh yes, tsvwg is very much still on, and courtesy of a last minute schedule
swap to avoid a horrible session conflict, the two sessions sandwich ;-)
lunch on Thursday.

Nonetheless, we are missing some key people, including two of the three
tsvwg WG chairs, and the primary editor of a number of our drafts.

Thanks,
--David (who needs to go make tsvwg chairs' slides ...)

> From: WGChairs [mailto:[email-masked]] On Behalf Of Spencer Dawkins
> Sent: Sunday, November 09, 2014 3:48 PM
> To: Melinda Shore; Yoav Nir; [email-masked]
> Cc: [email-masked]
> >> because people don't come.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sun, 9 Nov 2014 16:15:01 -0500

Meetings should be held only in places with bland, harsh, and uninviting climates that imply there is nothing else to do but be locked in a hotel for 5 days working. These places should be relatively easy to get to as well. Say, like Minnesota in February or Phoenix in August.

	--Tom

> On Nov 9, 2014:3:58 AM, at 3:58 AM, Juergen Schoenwaelder <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 10 Nov 2014 12:11:22 +0000

> We should keep this in mind when we say that this is a bad location because people don’t come.

Different venues will suit different attendees.

Honolulu is too far for me at this time of year, so Ralph and I have made alternative co-chair arrangements for dnssd, and I will also try to attend remotely (the session is 7.30pm UTC I believe, so doable from Europe). An advantage of having two chairs from different regions for our specific WG is we can be more flexible regards travel.

I agree we should consider ease of attendance for delegates from the region that a meeting is substituting for, if Honolulu is a replacement for the Asian meeting slot. Perhaps somewhere like Vancouver would have been less problematic for many Asian attendees. Or maybe it was solicited by the organisers, but not available for some reason.

Tim

---

From: Lou Berger <[email-masked]>
Date: Mon, 10 Nov 2014 04:27:38 -1000 (HST)

On November 8, 2014, 2:47 PM, Marc Blanchet wrote:
> > .

Interestingly,  well at least to me,  is that I've heard from a couple of people who didn't  get their visas in time for this meeting, that they dont expect to have a problem next meeting as their (late arriving)  visas will be good  for a year. 

Clearly we could be doing a better job helping those who need visas wherever the meeting location ...

Lou

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 10 Nov 2014 10:02:54 -0500

________________________________________
From: WGChairs [[email-masked]] On Behalf Of Lou Berger [[email-masked]]
Sent: Monday, November 10, 2014 9:27 AM
To: Marc Blanchet
Cc: [email-masked]; Toerless Eckert
Subject: Re: Non-attendees?

Lou

IIRC, Russ had a meeting with US officials some time back., and there were over-arching factors.

Al

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 10 Nov 2014 17:58:14 +0000

David

We could gather that information by asking  nomcom qualified non-attendees
to compete a short tickbox questionnaire stating why they did not attend.

I suggest the nomcom qualification as a proxy for regular attendees.

This should be pretty easy to automate both at the sending, and analysis
phase, and hopefully use of a small number of questions would not
make this too onerous on those canvased.

That would allow us to build up a picture of why people go to some meetings
and not others.

- Stewart