Subject: Pre-posting slides for meetings

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 9 Nov 2014 17:19:26 -0000

Following on from the discussions around not posing agendas for meetings, I just
looked to see which WGs have posted materials (i.e., slides) so far.

Answer: somewhere around 50%.

Ironically, Friday is the day that is best covered.

Please!

Having slides in advance is a courtesy especially to non-native speakers,
indicates that the person who pushed you so hard for a "presentation slot" is
serious, and is essential for you as a chair to determine whether the
presentation is appropriate and advances the work.

Thanks,
Adrian

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 09 Nov 2014 07:36:58 -1000

> presentation is appropriate and advances the work.

Adrian,

I agree, but I've been told by my co-chair that I can no longer beat the 
presenters for being late.

I consider it a success if I can post all the slides the morning of the 
meeting (or the night before if it is first thing).

tim

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 9 Nov 2014 19:55:37 -0000

> presenters for being late.

Hmmm.
Maybe your co-chair is lucky I'm not your AD.

If someone can organise posting an I-D two weeks ahead, booking flight, and
arranging hotels, then surely they can write 5 slides. 

What am I missing about why this is not just something that people need to
handle?

Adrian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 9 Nov 2014 20:07:11 +0000

My target has always been 24 hours in advance of the session. 

Invariably there is ongoing discussion of open issues on list that posting in advance of this would mean the slides are out of date. And yes slides can always be updated and reloaded, but that then causes confusion as to which version of the slides are is use (and I certainly see WG chairs themselves getting confused on multiple versions of the slidepacks).

I believe 24 hours gives sufficient time for remote participants to download the slides.

I view the slides as a means of leading the discussion in the meeting itself; if you want to identify issues to discuss, then the reading the draft, and participating in the mailing list discussion, is the basis for doing that. 

Regards

Keith

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf 
> Of Adrian Farrel
> Sent: 09 November 2014 19:56
> To: 'Tim Wicinski'; [email-masked]
> Subject: RE: Pre-posting slides for meetings
> 
> > I agree, but I've been told by my co-chair that I can no 
> longer beat 
> > the presenters for being late.
> 
> Hmmm.
> If someone can organise posting an I-D two weeks ahead, 
> booking flight, and arranging hotels, then surely they can 
> write 5 slides. 
> 
> What am I missing about why this is not just something that 
> people need to handle?
> 
> Adrian
> 
>

---

From: Simon Perreault <[email-masked]>
Date: Sun, 9 Nov 2014 10:12:18 -1000

On Sun, Nov 9, 2014 at 10:07 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> I view the slides as a means of leading the discussion in the meeting
> itself;

Exactly. And that's why I leave it entirely up to the presenters to decide
how much in advance they want to upload their slides. They are the ones
leading the discussions, and there are many ways to do it.

Simon

---

From: Melinda Shore <[email-masked]>
Date: Sun, 09 Nov 2014 12:17:26 -0800

On 11/9/14, 12:12 PM, Simon Perreault wrote:
> Exactly. And that's why I leave it entirely up to the presenters to
> decide how much in advance they want to upload their slides. They are
> the ones leading the discussions, and there are many ways to do it.

Yes, but ...  I do think the language issue is compelling, and
that we've got an interest in making it as easy as possible for
people whose English may not quite be up to a high-speed real-
time discussion laden with regional idioms.

Melinda

---

From: Mary Barnes <[email-masked]>
Date: Sun, 9 Nov 2014 14:20:01 -0600

> time discussion laden with regional idioms.

[MB] Exactly.  I have had people (non-native English speakers) come up to
me after sessions with the presentation printed out asking questions.   We
really need to ensure that the way we work is inclusive.  I also think that
having them earlier also helps the Meetecho guys, which then helps improve
remote participation.
[/MB]

---

From: Simon Perreault <[email-masked]>
Date: Sun, 9 Nov 2014 10:21:37 -1000

> time discussion laden with regional idioms.

Yes, but... ;) The slides are not supposed to be a large part of the
"content" of the discussion. If all goes well, the discussion itself will
be the content. And I know how difficult that can be for a non-native
English speaker to follow, slides or not. So... I guess my point is if we
want to increase accessibility for non-English speakers, the slides is not
what we should focus on.

Simon

---

From: Melinda Shore <[email-masked]>
Date: Sun, 09 Nov 2014 12:27:01 -0800

On 11/9/14, 12:21 PM, Simon Perreault wrote:
> "content" of the discussion.

I, too, am wistful for the days when a meeting slideset consisted
of a single bullet point on a single slide.  Those days
are over and we really do have a lot more language diversity
these days.  I feel very strongly about meetings being
working meetings and that time given over to presentation
is generally not a great use of meeting time, but I do think
that for someone who's got time on agenda to provide an
outline of what they'll be discussing will be useful.

I should also add that occasionally it's useful for
someone who's leading a discussion but whose English
is not fluent to be working off a fairly detailed set
of slides, acknowledging the risk there that it could
slip into a presentation.  But, the bottom line is that
the slides are useful for non-native speakers and that's
not a minor point.

Melinda

---

From: Simon Perreault <[email-masked]>
Date: Sun, 9 Nov 2014 10:35:11 -1000

On Sun, Nov 9, 2014 at 10:27 AM, Melinda Shore <[email-masked]>
wrote:

> But, the bottom line is that

You and Mary are making me change my mind! Thanks!

Simon

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 9 Nov 2014 21:17:31 +0000

On Nov 9, 2014, at 10:27 AM, Melinda Shore <[email-masked]<mailto:[email-masked]>> wrote:

Not picking on you Melinda or Mary, but a general observation and a pet peeve of mine: often, being or not a "native English speaker" has little to do with proficiency with the language, and the ordinality of when English was learned (English as a {1st, 2nd, .., nth} language) does totally correlate with competence with grammar, syntax, or understanding. I do not have a short-hand alternative to offer though.

Now, I fully agree that the earliest slides are pushed, the more prepared the audience can be for the discussion, and consequently better outcome for the meeting. This applies to the case when there’s an impedance mismatch in language mastery in the room, but even more so for remote attendees. Having being a remote attendee for years, early slides are priceless (esp. when the meeting falls in the middle of the night remote time).

On Nov 9, 2014, at 10:17 AM, Melinda Shore <[email-masked]<mailto:[email-masked]>> wrote:

+1!

Net-net: early slides are useful for everyone.

Thanks,

Carlos.

---

From: Melinda Shore <[email-masked]>
Date: Sun, 09 Nov 2014 13:31:08 -0800

On 11/9/14, 1:17 PM, Carlos Pignataro (cpignata) wrote:
> Not picking on you Melinda or Mary, but a general observation and a pet
> peeve of mine: often, being or not a "native English speaker" has little
> to do with proficiency with the language, and the ordinality of when
> English was learned (English as a {1st, 2nd, .., nth} language) does
> totally correlate with competence with grammar, syntax, or
> understanding. I do not have a short-hand alternative to offer though.

I understand, and I should have known better.  My partner is
German and has better language skills in both English and
French than many native speakers.  That said, I don't know a
better short-hand, either, and I don't want to imply anything
negative against people who come to IETF not completely fluent in
English.

Melinda

---

From: Ben Campbell <[email-masked]>
Date: Sun, 9 Nov 2014 11:55:59 -1000

> On Nov 9, 2014, at 10:27 AM, Melinda Shore <[email-masked]> wrote:
> 

So are drafts and emails.

If we ask for the slides to carry enough information to help people follow meeting discussion when they have trouble understanding the audio (for whatever reason, remotely or locally), we are asking for stand-alone slide decks. My day job already expects that, but I hope we aren't moving in that direction. Otherwise we risk meetings full of presenters reading wall-of-text slides to the audience.

---

From: Jonathan Lennox <[email-masked]>
Date: Sun, 9 Nov 2014 22:38:16 +0000

> negative against people who come to IETF not completely fluent in

“Less-fluent English speakers” seems reasonable to me as a phrase.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 10 Nov 2014 17:30:20 +0000

> presentation is appropriate and advances the work.

I just uploaded the slides (Monday morning) for v6ops’ 9:00 and 3:00 slots today. I pushed my people to have them to me Saturday; half of the slide decks arrived while I was sleeping last night, and one has still not arrived.

I’m with you on being courteous to people. I’m not sure what I can do beyond browbeat people. This afternoon, I’m tempted to tell the one presenter that they won’t be presenting. I won’t do that, but the temptation is there.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 10 Nov 2014 17:43:09 +0000

My usual threat is they present under the same constraints as they have given to remote participants, i.e. without the benefit of the slides to hide behind.

Not had to enforce that yet, but I will if necessary.

Regards

Keith 

> Of Fred Baker (fred)
> Sent: 10 November 2014 17:30
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Pre-posting slides for meetings
> 
> 
> > Having slides in advance is a courtesy especially to non-native 
> > speakers, indicates that the person who pushed you so hard for a 
> > "presentation slot" is serious, and is essential for you as 
> a chair to 
> > determine whether the presentation is appropriate and 
> advances the work.
> 
> I just uploaded the slides (Monday morning) for v6ops' 9:00 
> and 3:00 slots today. I pushed my people to have them to me 
> Saturday; half of the slide decks arrived while I was 
> sleeping last night, and one has still not arrived.
> 
> I'm with you on being courteous to people. I'm not sure what 
> I can do beyond browbeat people. This afternoon, I'm tempted 
> to tell the one presenter that they won't be presenting. I 
> won't do that, but the temptation is there.
>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 10 Nov 2014 12:05:37 -0800

I would agree for likely the 70..80% of presentations that
are "just" status updates with standard 5 slides of topics.

For -00 slide decks i see it a bit different: a lot of complex
topics really rquire some good graphics to explain a draft,
and standard draft/RFCs themselves are often limited: For once
folks like to stick to ASCII art because most everybody only
reads the text version, and secondly standard tracks drafts
like to stay to the terse side.

Good presentations with graphics take a real good chunk of time.
But they do also best transcend language barrier.

Do we have any actual evidence how many participants
do really prepare upfront and would have reaad slides a
week in before ? 

Cheers
    Toerless

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 10 Nov 2014 22:48:36 +0000

> do really prepare upfront and would have reaad slides a

I get asked for them...

---

From: Loa Andersson <[email-masked]>
Date: Mon, 10 Nov 2014 23:59:24 +0100

Folks,

>> do really prepare upfront and would have reaad slides a

yes I know of a couple of people that download what is there for the
wg's of their choice before getting on the airplane to the meeting,
and spend air time to go over the material.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64