Subject: cutoff date?

From: Jeffrey Haas <[email-masked]>
Date: Wed, 25 Feb 2015 14:39:33 -0500

Reshad ran into the following.  What's right - the important dates or the
output below?

----- Forwarded message from "Reshad Rahman (rrahman)" <[email-masked]> -----

[snip]
Do you know if deadline for rev00 submissions is March 2nd or 9th?
http://www.ietf.org/meeting/important-dates-2015.html says March 9th but
someone who submitted yesterday got the following msg (different WG):

The last submission time for new documents (i.e., version -00
Internet-Drafts) before IETF-92 is 2015-03-02 23:59 UTC.
The last submission time for revisions to existing documents before
IETF-92 is 2015-03-09 23:59 UTC.

-- Jeff

---

From: Alexa Morris <[email-masked]>
Date: Wed, 25 Feb 2015 11:44:19 -0800

The later date (March 9) is correct and we are working to get the information updated in the Datatracker. 

Alexa

> IETF-92 is 2015-03-09 23:59 UTC.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>