Subject: [email-masked]

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 8 Feb 2015 07:11:34 +0000

Hi,

can we please stop having the [email-masked] aliases include the WG list? It makes mail filtering a pain.

Since I've only ever seen the datatracker use these aliases, can it not instead explicitly CC the list?

Lars

---

From: Benoit Claise <[email-masked]>
Date: Sun, 08 Feb 2015 10:39:32 +0100

Lars,

Are you sure it's right?
http://tools.ietf.org/draft/aliases

Regards, Benoit

---

From: Barry Leiba <[email-masked]>
Date: Sun, 8 Feb 2015 10:32:08 -0500

> instead explicitly CC the list?

I believe that *is* what's happening.

In any case, what pain is there?  What do you want to filter out, and
why can't you?

Barry

---

From: Ted Lemon <[email-masked]>
Date: Sun, 8 Feb 2015 10:50:37 -0500

> In any case, what pain is there?  What do you want to filter out, and

If it goes to draft-xxx.all and not to wg-list, how does your mail filter identify it as being to wg-list and put it in the right bucket?

---

From: Barry Leiba <[email-masked]>
Date: Sun, 8 Feb 2015 13:51:56 -0500

> If it goes to draft-xxx.all and not to wg-list, how does your mail filter
> identify it as being to wg-list and put it in the right bucket?

That would be exactly the opposite problem to the one Lars is worried
about.  That's why I asked.

Barry

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 8 Feb 2015 22:26:34 -0500 (EST)

> instead explicitly CC the list?

This sounds very similar to the change in the default notification list
that was announced back in September:

http://www.ietf.org/mail-archive/web/wgchairs/current/msg12989.html
with clarification at
http://www.ietf.org/mail-archive/web/wgchairs/current/msg12992.html

In the absence of further data, I would assume that the notification list
is what is generating mail and not the document alias itself.

-Ben

---

From: "Black, David" <[email-masked]>
Date: Mon, 9 Feb 2015 14:00:01 +0000

[+tools-discuss]

> is what is generating mail and not the document alias itself.

Nope it's not the draft notification list.  Here's an example:

http://www.ietf.org/mail-archive/web/tsvwg/current/msg13232.html

It was sent to draft-ietf-tsvwg-sctp-prpolicies.all at ietf.org,
and somehow, expansion of that included [email-masked], but did not
put that WG email address in the To: field.

I believe the notification list has the common courtesy to include each
address in the To: field - absence of [email-masked] in the To: field is
the cause of the problem here (I also have a mail filtering problem as
a result).

Thanks,
--David (tsvwg WG co-chair)

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Benjamin Kaduk
> Sent: Sunday, February 08, 2015 10:27 PM
> To: Eggert, Lars
> Cc: [email-masked]
> Subject: Re: [email-masked]
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 9 Feb 2015 10:30:14 -0500 (EST)

> http://www.ietf.org/mail-archive/web/tsvwg/current/msg13232.html

Ah, I see.

> the cause of the problem here (I also have a mail filtering problem as

Over in kitten, our notifications are going to
[email-masked] (note the 'tools', which is
absent from the given tsvwg example).  It seems a bit hard to search for
where the @ietf.org aliases are managed, since the @tools.ietf.org ones
seem to have more of a web presence.

The tools version also (at least sometimes?) inserts some useful headers:
Resent-From: <[email-masked]>
Resent-To: [...]

-Ben

---

From: "Black, David" <[email-masked]>
Date: Mon, 9 Feb 2015 15:33:59 +0000

It looks like only the @ietf.org aliases are currently causing this problem.

Thanks,
--David

> From: Benjamin Kaduk [mailto:[email-masked]]
> Sent: Monday, February 09, 2015 10:30 AM
> To: Black, David
> Cc: Eggert, Lars; [email-masked]; [email-masked]
> Subject: RE: [email-masked]
>