Subject: Working Group Chairs Training Lunch

From: Yoav Nir <[email-masked]>
Date: Wed, 25 Mar 2015 10:15:02 -0500

So did we ever get a notice of where this is happening?

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 25 Mar 2015 10:17:45 -0500

I have "Parisian" on my calendar.

---

From: Alexa Morris <[email-masked]>
Date: Wed, 25 Mar 2015 10:20:52 -0500

It’s in the Parisian Room, Banquet level. For future reference, the lunch is now listed on the agenda (https://datatracker.ietf.org/meeting/92/agenda.html), though RSVPing is still required so that we know how many lunches to provide.

Alexa

> So did we ever get a notice of where this is happening?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Yoav Nir <[email-masked]>
Date: Wed, 25 Mar 2015 10:23:25 -0500

Thanks, all.

That will teach me to check first.

Yoav

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 25 Mar 2015 11:27:22 -0500

I don't know, but I'm in Parisian and there seem to be box lunches
arranged outside.

A

-- 
Andrew Sullivan
[email-masked]