Subject: Datatracker 6.0.0 Facelift is deployed

From: Robert Sparks <[email-masked]>
Date: Mon, 13 Apr 2015 16:39:01 -0500

Chairs, IESG -

The facelift has been deployed!

The look of the datatracker is significantly different, but all the 
functionality remains the same.

Opening a ticket using the "report a bug" link in the footer of each 
page remains the best way to report issues.

Please let me know directly if you run into any blocking problems - we 
have fallback mechanisms in place to help deal with any unexpected 
consequences of the UI improvements.

This work was spearheaded, and largely executed, by Lars Eggert. Take a 
look at http://tracker.tools.ietf.org/release/about. Please join me in 
thanking him for this massive contribution.

RjS

---

From: ⌘ Matt Miller <[email-masked]>
Date: Mon, 13 Apr 2015 15:41:22 -0600

On 4/13/15 3:39 PM, Robert Sparks wrote:
> The look of the datatracker is significantly different, but all
> the functionality remains the same.
> 
> 
> Opening a ticket using the "report a bug" link in the footer of
> each page remains the best way to report issues.
> 
> Please let me know directly if you run into any blocking problems -
> we have fallback mechanisms in place to help deal with any
> unexpected consequences of the UI improvements.
> 
> This work was spearheaded, and largely executed, by Lars Eggert.
> Take a look at http://tracker.tools.ietf.org/release/about. Please
> join me in thanking him for this massive contribution.
> 
> RjS
> 

Thanks for getting it done.  This was certainly a Herculean effort.  I
just started working with it, and it already feels better to me.

Good job!

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.