Subject: Editing data tracker's WG chair list

From: Sean Turner <[email-masked]>
Date: Thu, 16 Apr 2015 11:14:15 -0400

Does anybody know how to edit the list of track docs under "WG chair” on the datatracker?  I was hoping to be able to manage the list of docs under the “My tracked docs” or “Edit profile” links, but don’t seem to be able to find where I can remove docs that are no longer a going concern to me.  Mine is getting really long in the tooth:

spt

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 16 Apr 2015 08:26:36 -0700

> Does anybody know how to edit the list of track docs under "WG chair” on the datatracker?  I was hoping to be able to manage the list of docs under the “My tracked docs” or “Edit profile” links, bu…

Report this as a bug: http://trac.tools.ietf.org/tools/ietfdb/newticket

--Paul Hoffman

---

From: Sean Turner <[email-masked]>
Date: Thu, 16 Apr 2015 11:32:23 -0400

> Report this as a bug: http://trac.tools.ietf.org/tools/ietfdb/newticket

I was hoping it wasn’t a bug, but further digging shows it is still being worked:

http://trac.tools.ietf.org/tools/ietfdb/ticket/845

so I uploaded some my screen grab.

spt

---

From: Robert Sparks <[email-masked]>
Date: Thu, 16 Apr 2015 10:41:22 -0500

I think I fixed this yesterday. It will be part of 6.0.2 which should be 
soon.

See <http://trac.tools.ietf.org/tools/ietfdb/ticket/1652>

Sean - take a look - the result is that only _active_ groups will show.
Does that address your concern?

RjS

---

From: Sean Turner <[email-masked]>
Date: Thu, 16 Apr 2015 12:57:34 -0400

I think that will fix my problem being that I’m no longer an AD it ought to trim the list to just the WGs that I’m chair or advisor for.

spt

On Apr 16, 2015, at 11:41, Robert Sparks <[email-masked]> wrote:

> I think I fixed this yesterday. It will be part of 6.0.2 which should be soon.
>