Subject: IETF 93 - Working Group/BOF/IRTF Scheduling

From: IETF Agenda <[email-masked]>
Date: Mon, 20 Apr 2015 19:20:13 -0700

-----------------------------------------------------------------
IETF 93 – Prague, Czech Republic
Meeting Dates: July 19-24, 2015
-----------------------------------------------------------------

We are accepting scheduling requests for all Working Groups, BOFs, and Research Groups starting today.  

The milestones and deadlines for scheduling-related activities are as follows:
Cut-off dates are subject to change.

•	2015-04-20 (Monday): Working Group and BOF scheduling begins. To request a Working Group session, use the IETF Meeting Session Request Tool.
•	2015-06-05 (Friday): Cut-off date for requests to schedule Working Group meetings at UTC 23:59. To request a Working Group session, use the IETF Meeting Session Request Tool.
•	2015-06-05 (Friday): Cut-off date for BOF proposal requests to Area Directors at UTC 23:59. To request a BOF, please see instructions on Requesting a BOF.
•	2015-06-12 (Friday): Cut-off date for Area Directors to approve BOFs at UTC 23:59.
•	2015-06-19 (Friday): Preliminary agenda published for comment.
•	2015-06-24 (Wednesday): Cut-off date for requests to reschedule Working Group and BOF meetings UTC 23:59.
•	2015-06-26 (Friday): Final agenda to be published.
•	2015-07-06 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
•	2015-07-13 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
•	2015-08-14 (Friday): Proceedings submission cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.
•	2015-09-14 (Monday): Proceedings submission corrections cutoff date by UTC 23:59, upload using IETF Meeting Materials Management Tool.

===============================================================
Comprehensive information on requesting meeting sessions is below:

1. Requests to schedule Working Group sessions should be submitted using the "IETF Meeting Session Request Tool," a Web-based tool for submitting all of the information required by the Secretariat to schedule your sessions.  The URL for the tool is:

https://datatracker.ietf.org/secr/sreq/

Instructions for using the tool are available at:

http://www.ietf.org/wg/request-tool-instructions.html

If you require an account on this tool, or assistance in using it, then please send a message to [email-masked]. If you are unable to use the tool, then you may send your request via e-mail to [email-masked], with a copy to the appropriate Area Director(s).

Requests to schedule BOF sessions must be sent to [email-masked] with a copy to the appropriate Area Director(s).

When submitting a Working Group or BOF session request by e-mail, please include the Working Group or BOF acronym in the Subject line.

2. BOFs will NOT be scheduled unless the Area Director approves the BOF. The proponents behind a BOF need to contact a relevant Area Director, preferably well in advance of the BOF approval deadline date. The AD needs to have the full name of the BOF, its acronym, suggested names of chairs, an agenda, full description of the BOF and the information covered in item 4. Please read RFC 5434 for instructions on how to drive a successful BOF effort. The approval depends on, for instance, Internet-Drafts and list discussion on the suggested topic. BOF agenda requests, if approved, will be submitted to the IETF Secretariat by the ADs.

3. A Working Group may request either one or two sessions. If your Working Group requires more than two sessions, then your request must be approved by an Area Director. Additional sessions will be assigned, based on availability, after Wednesday, June 24th, 2015, the cut-off date for requests to reschedule a session.

4. You MUST provide the following information before a Working Group or BOF session will be scheduled:

a. Working Group or BOF full name with acronym in brackets: 
b. AREA under which Working Group or BOF appears:
c. CONFLICTS you wish to avoid, please be as specific as possible:
d. Expected Attendance:
e. Special requests:
f. Number of sessions:
g. Length of session: 1 hour, 1.5 hours, 2 hours, 2.5 hours
       		
For more information on scheduling Working Group and BOF sessions, please refer to RFC 2418 (BCP 25), "IETF Working Group Guidelines and Procedures" (http://www.ietf.org/rfc/rfc2418.txt).

===============================================================

Submitting Session Agendas

For the convenience of meeting attendees, we ask that you submit the agendas for your Working Group sessions as early as possible.  Draft Working Group agendas are due Monday, July 6th, 2015 at UTC 23:59.  Revised Working Group agendas are due no later than Monday, July 13th, 2015 at UTC 23:59.  The proposed agenda for a BOF session should be submitted along with your request for a session.  Please be sure to copy your Area Director on that message.

Please submit the agendas for your Working Group sessions using the "IETF Meeting Materials Management Tool," a Web-based tool for making your meeting agenda, minutes, and presentation slides available to the community before, during, and after an IETF meeting.  If you are a BOF chair, then you may use the tool to submit a revised agenda as well as other materials for your BOF once the BOF has been approved.

The URL for the tool is:

https://datatracker.ietf.org/secr/proceedings/

Additional information about this tool is available at:

http://www.ietf.org/wg/meeting-materials.html

Agendas submitted via the tool will be available to the public on the "IETF Meeting Materials" webpage as soon as they are submitted.

The URL for the "IETF 93 Meeting Materials" Web page is:

https://datatracker.ietf.org/meeting/93/materials.html

If you are a Working Group chair, then you already have accounts on the "IETF Meeting Session Request Tool" and the "IETF Meeting Materials Management Tool."  The same User ID and password will work for both tools.  If you are a BOF chair who is not also a Working Group chair, then you will be given an account on the "IETF Meeting Materials Management Tool" when your BOF has been approved.  If you require assistance in using either tool, or wish to report a bug, then please send a message to:
[email-masked].

===============================================================
For your convenience please find a list of the IETF Area Directors with their e-mail addresses below:

IETF Chair 
Jari Arkko <[email-masked]>

Applications Area (app)
Barry Leiba <[email-masked]>

Internet Area (int) 
Brian Haberman <[email-masked]> 
Terry Manderson <[email-masked]>

Operations & Management Area (ops) 
Benoit Claise <[email-masked]> 
Joel Jaeggli <[email-masked]>

Real-time Applications and Infrastructure Area (rai)
Ben Campbell <[email-masked]>
Alissa Cooper <[email-masked]>

Routing Area (rtg) 
Alia Atlas <[email-masked]>
Deborah Brungard <[email-masked]>
Alvaro Retana <[email-masked]>

Security Area (sec) 
Stephen Farrell <[email-masked]>
Kathleen Moriarty <[email-masked]>  

Transport Area (tsv) 
Spencer Dawkins  <[email-masked]>
Martin Stiemerling <[email-masked]> 

 ===========================================================
IETF 92 Meeting Attendance Numbers

6lo – 73
6man - 133
6tisch – 64
6tisch - 46
ace - 79
acme (BoF) - 162
alto  - 14
anima – 64
anima (2nd session) - 49
appsawg/apparea - 83
aqm – 50
avtcore - 54
avtext – 40
bess – 104
bfd – 50
bier - 78
bmwg - 25
ccamp - 47
cdni – 34
cfrg - 84
clue – 25
core - 54
core (2nd session) – 48
dane - 125
dhc – 28
dime - 20
dispatch - 46
dmm – 28
dmm (2nd session) - 27
dnsop - 107
dnssd – 76
dots (BoF) - 115
dprive – 109
dtn – 21
ecrit - 20
eppext – 23
grow - 32
homenet – 141
hrpc - 48
httpauth - 38
httpbis - 110
i2rs - 116
iccrg - 88
icnrg - 83
idr – 98
intarea - 46
ippm - 50
ipsecme - 26
IRTF Open Meeting - 60
isis - 45
jose - 45
kitten - 16
lime - 37
lisp - 37
lmap – 47
lucid (BoF) - 53
lwig - 41
manet - 26
mboned - 31
mile - 28
mmusic - 43
mmusic (2nd session) - 53
mpls - 124
mpls (2nd session) - 87
netconf - 93
netmod – 122
netmod (2nd session) – 111
netvc (BoF) – 92
nfsv4 – 13
nfvrg – 157
nfvrg (2nd session) - 98
ntp (combined with tictoc) - 28
nvo3 – 192
nvo3 (2nd session) - 146
nwcrg - 28
oauth - 52
opsawg/opsarea – 30
opsec - 20
ospf – 47
pals – 61
payload - 34
pce – 71
pim - 40
ppsp - 15
precis - 21
radext - 12
rmcat - 37
rtcweb - 118
rtcweb (2nd session) - 72
rtgarea - 72
rtgwg – 51
rtgwg (2nd session) - 82
saag - 209
sacm - 44
sacm (2nd session) - 39
scim - 19
sdnrg – 196
sfc - 176
sidr - 72
spring – 94
spud (BoF) - 213
stir – 52
sunset4 – 63
supa (BoF) - 164
taps - 97
tcpinc - 80
tcpm – 52
teas - 69
tictoc (combined with ntp) - 28
tls – 111
tokbind - 55
tram - 30
trans - 26
trill – 16
tsvarea – 100
tsvarea (2nd session) - 45
tsvwg - 79
tsvwg (2nd session) - 56
uta - 63
v6ops - 86
v6ops (2nd session) – 77
webpush - 72

---

From: "Christian Hopps" <[email-masked]>
Date: Tue, 21 Apr 2015 07:14:39 -0400

I’m getting a server error when trying to request isis-wg slot. Tried 
both Safari and Chrome. Opened a ticket: 
http://trac.tools.ietf.org/tools/ietfdb/ticket/1686

Thanks,
Chris.

---

From: Ray Bellis <[email-masked]>
Date: Tue, 21 Apr 2015 12:28:54 +0000

> On 21 Apr 2015, at 12:14, Christian Hopps <[email-masked]> wrote:
> 
> I’m getting a server error when trying to request isis-wg slot. Tried both Safari and Chrome. Opened a ticket: http://trac.tools.ietf.org/tools/ietfdb/ticket/1686

also 1684, and 1685 ;-)

Ray

---

From: Robert Sparks <[email-masked]>
Date: Tue, 21 Apr 2015 08:46:27 -0500

A patch was put in place that addresses this problem.
(I just completed requesting a session for STIR).
Please give requesting your sessions another shot.

RjS

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Apr 2015 15:50:45 +0200

>> I’m getting a server error when trying to request isis-wg slot. Tried both Safari and Chrome. Opened a ticket: http://trac.tools.ietf.org/tools/ietfdb/ticket/1686

Ack -- the tickets were appreciated.

I patched production about 2 hours ago.

Best regards,

	Henrik

---

From: Ray Bellis <[email-masked]>
Date: Tue, 21 Apr 2015 14:00:27 +0000

> On 21 Apr 2015, at 14:46, Robert Sparks <[email-masked]> wrote:
> 

It's still not working for me.

All I did was retrieve the previous session, remove one "required" attendee and add two more.

Ray

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 21 Apr 2015 10:03:45 -0400

Works fine for me now, thanks.

Thanks,
Andy

---

From: Robert Sparks <[email-masked]>
Date: Tue, 21 Apr 2015 09:07:50 -0500

Thanks - we're digging back into it.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Apr 2015 16:22:50 +0200

> All I did was retrieve the previous session, remove one "required" attendee and add two more.

Ok, then there are additional problems.  Debugging now.

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Apr 2015 17:36:16 +0200

Hi Ray,

> Ok, then there are additional problems.  Debugging now.

Ok, I've done another patch.  Would you try again please?

Best regards,

	Henrik

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 21 Apr 2015 11:38:01 -0400

Henrik

That did the trick (for me at least).

Thanks for staying on that.

tim

---

From: Ray Bellis <[email-masked]>
Date: Tue, 21 Apr 2015 15:42:29 +0000

> On 21 Apr 2015, at 16:36, Henrik Levkowetz <[email-masked]> wrote:
> 

Thanks - that worked now! :)

Ray

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Apr 2015 17:48:14 +0200

> Thanks - that worked now! :)

Ok, good :-)

	Henrik