Subject: Write-ups formatting

From: Benoit Claise <[email-masked]>
Date: Thu, 28 May 2015 11:46:51 +0200

Dear all,

In the series of this-is-a-small-recurrent-but-annoying-problem, today 
... the write-up format.
Examples:
https://datatracker.ietf.org/doc/draft-ietf-tls-negotiated-ff-dhe/shepherdwriteup/ 

https://datatracker.ietf.org/doc/draft-ietf-sfc-architecture/shepherdwriteup/

Obviously, a tools bug/request has been opened, but I've been told that 
this would not be easy to fix.
It would be great to format the write-ups correctly upfront.

Regards, Benoit

---

From: "Black, David" <[email-masked]>
Date: Fri, 29 May 2015 18:00:33 +0000

For anyone running Firefox or the equivalent, this extension can
format excessively long lines in a reasonably usable fashion:

https://addons.mozilla.org/en-US/firefox/addon/toggle-word-wrap/

It works on both of Benoit's examples.

I've also seen excessive line length in some IETF email archives, IIRC.

Thanks,
--David

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Benoit Claise
> Sent: Thursday, May 28, 2015 5:47 AM
> To: WG Chairs
> Subject: Write-ups formatting
> 
> Dear all,
>