Subject: Inconsistent remote participation support

From: Melinda Shore <[email-masked]>
Date: Wed, 22 Jul 2015 09:52:48 -0800

Hi, all:

I'm participating remotely and I've been finding that
support for remote participants has been hit-and-miss,
particularly around Jabber scribing.  It's been my
impression that there's an assumption that all remote
participants will be listening to the audio stream and
that's really not always the case, esp. given the
scheduling difficulties at this particular meeting and
the fact that there are many of us who are participating
in several sessions meeting at the same time.  Believe
me, I know how difficult it is to get volunteers to
take minutes and to scribe during the session, and I
don't want to make it harder to find people willing to
help by increasing the workloads on scribes.  At the
same time, there's no point having scribes if they're
not going to be useful.

At a minimum, though, I think we really need to have
scribes post topic transitions (for people who need to
change rooms/sessions because of their involvement
in a particular topic), and to post when hums are being
taken.

A reminder that this exists:
http://datatracker.ietf.org/doc/draft-saintandre-jabber-scribe/.
It's helpful.

Melinda

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 22 Jul 2015 19:36:57 +0000

Part of the problem of jabber scribing is that you are relying on finding a volunteer, which at the moment comes down to the working group co-chairs going round twisting arms until they find someone. Quite frequently, I've ended up with my co-chair having to do the job because we have failed to find said volunteer.

If you are remote, and want this to happen, it would help if you could add to the persuasion factors, and use some of your gold stars to get someone to volunteer, rather than rely on the chairs consuming their own limited supply of gold stars.

Regards

Keith

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf 
> Of Melinda Shore
> Sent: 22 July 2015 18:53
> To: [email-masked]
> Subject: Inconsistent remote participation support
> 
> Hi, all:
> 
> I'm participating remotely and I've been finding that support 
> for remote participants has been hit-and-miss, particularly 
> around Jabber scribing.  It's been my impression that there's 
> an assumption that all remote participants will be listening 
> to the audio stream and that's really not always the case, 
> esp. given the scheduling difficulties at this particular 
> meeting and the fact that there are many of us who are 
> participating in several sessions meeting at the same time.  
> Believe me, I know how difficult it is to get volunteers to 
> take minutes and to scribe during the session, and I don't 
> want to make it harder to find people willing to help by 
> increasing the workloads on scribes.  At the same time, 
> there's no point having scribes if they're not going to be useful.
> 
> At a minimum, though, I think we really need to have scribes 
> post topic transitions (for people who need to change 
> rooms/sessions because of their involvement in a particular 
> topic), and to post when hums are being taken.
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 22 Jul 2015 11:46:38 -0800

On 7/22/15 11:36 AM, DRAGE, Keith (Keith) wrote:
> Part of the problem of jabber scribing is that you are relying on
> finding a volunteer, which at the moment comes down to the working
> group co-chairs going round twisting arms until they find someone.
> Quite frequently, I've ended up with my co-chair having to do the job
> because we have failed to find said volunteer.

I have done that and I think it's fine.  Kicking this out to
being the responsibility of the participants is really terrible -
I mean, *terrible*.  It's one of our primary responsibilities as
chairs to make sure that sessions (and working groups more generally)
are run in a manner that facilitates participation.

Melinda

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 22 Jul 2015 19:51:11 +0000

> > because we have failed to find said volunteer.

For WG's with two chairs, this seems like a reasonable job.

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Jul 2015 10:55:00 +0200

> On Jul 22, 2015, at 9:51 PM, Salz, Rich <[email-masked]> wrote:
> 
> 

As a co-chair, I don’t think it is a reasonable job.  The chairs needs to be following the discussions, jugging consensus, and managing the time in the session.  They can’t do this if they are the jabber scribe.

Bob

---

From: Tim Chown <[email-masked]>
Date: Thu, 23 Jul 2015 10:14:05 +0100

> On 23 Jul 2015, at 09:55, Bob Hinden <[email-masked]> wrote:
> 

Absolutely.

One of the things we could do is encourage more minute-taking directly into Etherpad(*). We do this in dnssd, and I believe a number of other groups do it. The remote participant can then follow that, along with the Jabber channel (which to me should simply be slide & topic transitions and taking questions to the mic). This avoids a need for (effectively) two minute takers if the Jabber scribe is being expected to type in extended notes as well.

Tim

(*) If you’re not aware, Etherpad is set up in advance for you under the Minutes tab of your group’s status page, e.g. for dnssd at https://tools.ietf.org/wg/dnssd/minutes <https://tools.ietf.org/wg/dnssd/minutes>.

---

From: Lee Howard <[email-masked]>
Date: Thu, 23 Jul 2015 12:52:53 -0400

I have been by own Jabber scribe, and I get worn out, trying to process
switch between slide transitions and focusing on what¹s being said. It
means I can¹t take the detailed notes I usually like to take.

However, I do always join the jabber room of the WG I¹m co-chairing, so
I can hold the mic if I see there¹s activity about to bubble up.

It would be very helpful if you, as a remote participant, would identify
yourself as such in the jabber room, so we know that support is needed.
It¹s also helpful to say what level of support you need.

I agree that Etherpadding minutes would help.

Lee

---

From: Melinda Shore <[email-masked]>
Date: Thu, 23 Jul 2015 03:53:26 -0800

When running a session we really need to select a technology,
communicate that choice to remote participants, and commit to
doing a competent job using it during the session.  I don't
think that providing support to people not physically present
in the room is an option, both because we've got an institutional
commitment to supporting remote meeting participation and
because not supporting it represents a significant philosophical
change to how the IETF works.  I don't have a problem with
using etherpad, but someone really will need to check into the
Jabber room from time to time to let people know that remote
support has moved to Etherpad (or wherever).  We had a situation
the other afternoon where two of us let the scribe know that
we were in other rooms and needed to be informed of topic changes
and the scribe basically stopped updating during the session.

I've participated remotely quite a bit over the years and the
quality of remote participation support varies quite widely
from working group to working group.  I'm not sure that
asking remote participants to find someone in the room to scribe
for them is in any way reasonable, but even so, if that's what
you want to do for your session you really need to 1) communicate
before the meeting that that's what you'll be doing, an 2)
make sure that people who connect to the Jabber room during the
session see text that lets them know what's going on.

Melinda

---

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Jul 2015 14:06:08 +0200

I’ve done some remote participation, and I’ve chaired many sessions with remote participants, and I’ve jabber scribed.

I think we should get rid of jabber scribing, and while I have no objection to maintaining the jabber list, I think we can de-emphasize it.

The new queue management tool works at least as well as jabber scribe channeling.

So, remote participation is Meetecho or audio stream and remote queue.  Jabber no longer needed.

I’m a big believer in the Etherpad as minute-taking tool, and I have to say, when you have two minute takers on the same Etherpad, you get an outstanding set of minutes.

Brian

> On Jul 23, 2015, at 1:53 PM, Melinda Shore <[email-masked]> wrote:
>

---

From: Suzanne Woolf <[email-masked]>
Date: Thu, 23 Jul 2015 08:11:43 -0400

> On Jul 23, 2015, at 4:55 AM, Bob Hinden <[email-masked]> wrote:
> 
> 

+1. The first meeting I co-chaired, I distinctly remember how high the workload seemed, and I think it’s largely the combination of trying to juggle mechanical issues such as mic queues and time management with listening to the discussion and trying to keep it focused productively.

I try to look in on the jabber room regularly, be aware of logistical problems, etc. but my co-chair and I also try to distribute the work— I think the chair’s focus needs to be on the stuff only the chair can do, like guide discussion or listen for the development of consensus.

That said, I’m not helpless if I don’t have a scribe….things just aren’t quite as good as they could be.

best,
Suzanne

---

From: Melinda Shore <[email-masked]>
Date: Thu, 23 Jul 2015 04:22:13 -0800

> queue.  Jabber no longer needed.

Aside from disenfranchising people who can't hear, there's a
not even remotely uncommon situation in which people need to
be in two places at once and use Jabber to let them know when
they need to move.  This is an increasingly common problem,
as the number of working groups balloons.

I do think that making significant changes to how remote
participation works needs to go out to the mailing list rather
than having chairs make a unilateral decision that they don't
bother announcing prior to the session start.  That said,
the more immediate problem is not that chairs make fundamental
changes to how the IETF operates, but that they just let
some aspects drop.

Melinda

---

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Jul 2015 14:38:05 +0200

Jabber scribing is not, in any way, a substitute for some form of audio stream.  The IETF discriminates against deaf or hard of hearing persons.  You may recall Arnoud Van Wick who used to participate.  He needed a stenographer to assist him.  We haven’t gotten any better.  I’m very familiar with what it takes to provide equal access to deaf or hard of hearing persons.  I work with organizations who provide such access at their meetings.  We don’t.  

Using jabber to communicate with others is fine.  I don’t want to get rid of it, but I don’t think we need jabber scribes any more.

I certainly agree that changes such as this deserve wide discussion and chairs can’t decide.  We can discuss and come up with ideas that then are subject to a wider audience discussion tho.

Brian

> On Jul 23, 2015, at 2:22 PM, Melinda Shore <[email-masked]> wrote:
>

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 23 Jul 2015 15:47:51 +0000

> On Jul 23, 2015, at 6:52 PM, Lee Howard <[email-masked]> wrote:
> 

Would Google Docs work for that?

---

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Jul 2015 18:17:28 +0200

Etherpad is a better choice for this purpose I think.  We run an IETF instance of Etherpad.  If you did not know, there is an Etherpad document open for each meeting for each work group, linked off the tools agenda.  You find the meeting in the agenda, click the link, which gets you to the minutes page, and you will find the Etherpad link.

Try it, especially with more than one simultaneous user.  It’s pretty useful.

Brian

> On Jul 23, 2015, at 5:47 PM, Fred Baker (fred) <[email-masked]> wrote:
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 23 Jul 2015 12:29:51 -0400

> Try it, especially with more than one simultaneous user.  It’s pretty useful.

I tried etherpad once at a meeting, when it was first announced. I found 
it troublesome. Maybe it has gotten better, or maybe it is just a 
learning curve problem. Or maybe it was just me.

But, I had another fundamental problem with it. When I'm in a meeting I 
take notes whether I'm note taker or not. If I'm note taker I try to be 
more thorough. But either way I am inclined to note things that I that 
are meaningful to me or my employer, that I wouldn't want to make 
public. After the meeting I censor my notes before providing to the wg.

Also, I prepare for a meeting ahead of time, preloading my notes with 
session information - topics, speakers, etc. Otherwise it is sometimes 
hard to capture that info in real time when the slides move fast.

Etherpad isn't compatible with those strategies.

	Thanks,
	Paul

---

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Jul 2015 18:40:27 +0200

As a work group chair, I am very susceptible to a plea from another wg chair in a session I am present to be a note taker.  I have taken notes for four sessions so far in IETF93.  I use Etherpad for all note taking.  It is pretty stable, so long as the network is stable.  If it becomes unstable, I copy paste to a local text editor, and copy paste back when it stabilizes.  I’ve had to do that, but only once.

I start my duty by copying the agenda into the minutes, so I have the agenda, speakers and document references.  Chairs are getting very good at having agendas that are easily reworked to minuting.  

If you need to censor your notes, then it won’t work.

In one session, I had a co-note taker.  He filled in for me, I filled in for him.  It was REALLY nice, and we got a good set of notes.

Brian

> On Jul 23, 2015, at 6:29 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I tried etherpad once at a meeting, when it was first announced. I found it troublesome. Maybe it has gotten better, or maybe it is just a learning curve problem. Or maybe it was just me.
> 
> But, I had another fundamental problem with it. When I'm in a meeting I take notes whether I'm note taker or not. If I'm note taker I try to be more thorough. But either way I am inclined to note things that I that are meaningful to me or my employer, that I wouldn't want to make public. After the meeting I censor my notes before providing to the wg.
> 
> Also, I prepare for a meeting ahead of time, preloading my notes with session information - topics, speakers, etc. Otherwise it is sometimes hard to capture that info in real time when the slides move fast.
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 23 Jul 2015 12:48:53 -0400

On 7/23/15 12:40 PM, Brian Rosen wrote:

Chairs are getting very good at having agendas that are easily reworked 
to minuting.

That seems to vary. Text agendas are easy. But some chairs make agendas 
as html with tables. Those are really unpleasant to rework. That is why 
I consider it pre-work for a meeting.

Of course, I could do the pre-work and then copy it into etherpad.

Or the per-wg etherpads could be preloaded automatically with such info. 
But that would require some automatic reworking of agendas to text.

	Thanks,
	Paul

---

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Jul 2015 18:54:59 +0200

xml2agenda anyone?

> On Jul 23, 2015, at 6:48 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> Chairs are getting very good at having agendas that are easily reworked to minuting.
> 
> That seems to vary. Text agendas are easy. But some chairs make agendas as html with tables. Those are really unpleasant to rework. That is why I consider it pre-work for a meeting.
> 
> Or the per-wg etherpads could be preloaded automatically with such info. But that would require some automatic reworking of agendas to text.
> 
> 	Thanks,
> 	Paul

---

From: Tim Chown <[email-masked]>
Date: Thu, 23 Jul 2015 18:18:19 +0100

> On 23 Jul 2015, at 17:48, Paul Kyzivat <[email-masked]> wrote:
> 
> Of course, I could do the pre-work and then copy it into ether pad.

This is what I have done in the past. The Etherpad is ready well before the meeting, in my experience. Thanks to the tools team for that :)

> Or the per-wg etherpads could be preloaded automatically with such info. But that would require some automatic reworking of agendas to text.

The chairs might also pre-load some other text into Etherpad, so that may be problematic - worth considering though.

Tim

---

From: Tim Chown <[email-masked]>
Date: Thu, 23 Jul 2015 18:21:55 +0100

> On 23 Jul 2015, at 17:29, Paul Kyzivat <[email-masked]> wrote:
> 

Etherpad is public, so I think this issue would never be resolved.

> Also, I prepare for a meeting ahead of time, preloading my notes with session information - topics, speakers, etc. Otherwise it is sometimes hard to capture that info in real time when the slides m…

This however is not an issue - the Etherpad is available well in advance of the meeting, in my experience, so you can pretty easily pre-load it to help the minute-taker, and anyone remote who is using Etherpad to follow the session.

Of course it does also rely on Etherpad contributors acting responsibly., as anyone can edit anything, as we saw at a plenary a few meetings ago...

Tim

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 23 Jul 2015 22:12:12 +0200

My WG met during today's outage, so it's a good thing that we had all of
the meeting materials on a hard drive, and no Etherpad for us! :-)

More seriously, I've seen chairs projecting the meeting slides from the
converted PDF on the web, typically from inside a browser.

I really don't think that's a great idea, for a number of reasons:

- I've seen the slide formatting screwed up either by the PDF conversion
process or by the browser.

- Typically, you still see the browser top and bottom bars, and many times,
the entire desktop, rather than just the slide content.

- You lose any animation that the slide authors may have included.

As a WG participant, I MUCH prefer it when the chairs present from the
orginal Powerpoint flies. So that's what I do in my WG.

Cheers,
Andy

On Thu, Jul 23, 2015 at 7:21 PM, Tim Chown <[email-masked]> wrote:

> it troublesome. Maybe it has gotten better, or maybe it is just a learning
> curve problem. Or maybe it was just me.
> >
> more thorough. But either way I am inclined to note things that I that are
> meaningful to me or my employer, that I wouldn't want to make public. After
> the meeting I censor my notes before providing to the wg.
>
> session information - topics, speakers, etc. Otherwise it is sometimes hard
> to capture that info in real time when the slides move fast.
>
> This however is not an issue - the Etherpad is available well in advance
> of the meeting, in my experience, so you can pretty easily pre-load it to
> help the minute-taker, and anyone remote who is using Etherpad to follow
> the session.
>
> Of course it does also rely on Etherpad contributors acting responsibly.,
> as anyone can edit anything, as we saw at a plenary a few meetings ago...
>
> Tim
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 23 Jul 2015 20:16:02 +0000

Ø  As a WG participant, I MUCH prefer it when the chairs present from the orginal Powerpoint flies. So that's what I do in my WG.

If you upload PPT to the meeting materials site, it gets converted to PDF so animations, etc., are lost anyway.

It would be useful if there were a two buttons to download all the meeting materials, either as .tgz or .zip.

---

From: David Sinicrope <[email-masked]>
Date: Thu, 23 Jul 2015 20:48:42 +0000

We actually use a Dropbox account with a shared folder between the Secretary and both Chairs.  Local access, single pt for master storage and resiliency.  Works for us.
Dave

On Jul 23, 2015, at 22:16, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 23 Jul 2015 23:26:43 +0200

I use Markdown for agendas and minutes; much easier to edit, etc.

Unfortunately, I have to rename the files to ".txt" to upload them…

Cheers,

> On 23 Jul 2015, at 6:54 pm, Brian Rosen <[email-masked]> wrote:
> 
> xml2agenda anyone?
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Jul 2015 20:49:11 -0700

Yes, i fell into this trap with my animated slides yesterday myself.

And its not about fancy, just showing eg: 6-step signaling flow or
the like, and if you do that 4 times you'd have 24 slides if you wanted
to avoid animations.

Haven't tried to play around with the tooling. Any format like .zip
i could use today to avoid this conversion step ?

I know in the distant past past that .ppt slides from some company A
contributor at the IETF showed up half a year later on a vendor B
sales event. Which i think had company A folks push to .pdf.

I for once would rather prefer to post pptx with an appropriate
(aka: IETF compliant) copyright notice on each slide and ding someone
who reuses slides in such competitive contexts without proper
reference. Not even sure what the proper copyright note should be though...

Cheers
    Toerless

P.S.: And yes, having a vendor proprietary, not published (afaik?)
document format like pptx sucks. If there is a better solution to this,
i am happy to learn what.

-- 
---
Toerless Eckert, [email-masked]

---

From: Dave Thaler <[email-masked]>
Date: Fri, 24 Jul 2015 06:40:33 +0000

Toerless Eckert wrote:
> having a vendor proprietary, not published (afaik?) document format like pptx sucks.

Just FYI, they've been publically published for some years now.
PPT: https://msdn.microsoft.com/en-us/library/office/cc313106%28v=office.12%29.aspx
PPTX: https://msdn.microsoft.com/en-us/library/dd926741%28v=office.12%29.aspx

Dave

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jul 2015 09:41:03 +0200

> - Typically, you still see the browser top and bottom bars, and many
> times, the entire desktop, rather than just the slide content.

Wouldn't it be great if more chairs had the skills to present PDFs from
their laptops? Folks, there is a way to show the whole page, just that
page (no nauseating scrolling) and without chrome ("full screen"). Maybe
you even can learn the keyboard shortcuts so we don't get to see how
badly your mouse works. An opportunity for the edu team, together with
"how do I hold a microphone".

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jul 2015 09:45:06 +0200

> Unfortunately, I have to rename the files to ".txt" to upload them…

Aah, one more with that problem.  Before we push for that being fixed,
which flavor would we be using?  (Or should it still be presented as text?)

Grüße, Carsten

---

From: Ray Bellis <[email-masked]>
Date: Fri, 24 Jul 2015 09:47:42 +0200

> orginal Powerpoint flies. So that's what I do in my WG.

I asked my presenters to give me PDF files.

Apple's Preview.app allows them all to be loaded at once and then
trivially segue from one presentation to the next.

Ray

---

From: Yoav Nir <[email-masked]>
Date: Fri, 24 Jul 2015 09:57:32 +0200

> On Jul 24, 2015, at 9:47 AM, Ray Bellis <[email-masked]> wrote:
> 
> 
> 

I’m fine with presenters sending me ppt, pptx, key and odp. I kind of prefer that, because then I can add slide numbers that the presenter forgot.

I use the appropriate program to convert to PDF - they all work better than the automated tool and I upload that PDF.

For displaying PDFs, Acrobat Reader works on all platforms. Preview.app works nice for Mac OS. I personally prefer Skim.app ( http://skim-app.sourceforge.net )

Yoav

---

From: Adam Roach <[email-masked]>
Date: Fri, 24 Jul 2015 09:58:29 +0200

> I asked my presenters to give me PDF files.

We do the same, and I convert those presentations that aren't.

I know for a fact that several of our WG members -- some of whom 
participate remotely -- do not run MS Office as a matter of practice. 
Public specs notwithstanding, support for pptx files in non-MS products 
is dodgy, to be generous.

The lesson here is that making animations critical to understanding your 
presentation leaves certain people out in the cold, and that's not 
something I think we should accommodate.

> trivially segue from one presentation to the next.

Yes, this is a great feature. I don't miss flailing around trying to 
find the next presentation during a meeting.

/a

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 24 Jul 2015 12:06:29 +0200

I just use generic / github-flavoured markdown; nothing fancy.

Displaying it as HTML would be great.

Cheers,

> On 24 Jul 2015, at 9:45 am, Carsten Bormann <[email-masked]> wrote:
> 
> Mark Nottingham wrote:

---

From: "George, Wes" <[email-masked]>
Date: Fri, 24 Jul 2015 09:50:55 -0400

On 7/23/15, 7:53 AM, "WGChairs on behalf of Melinda Shore"
<[email-masked] on behalf of [email-masked]> wrote:

>doing a competent job using it during the session.
WG] yes, but I think there's some confusion among participants and chairs
over how Meetecho (which is now present at all sessions) interacts with
the traditional duties of a Jabber scribe for facilitating remote
participants. Funny that we just got a document that describes the duties,
only to have it possibly be obsoleted. Normally, a scribe tells you what
slide you're on and what presentation you're looking at. Meetecho has a
display of the slides and often video of the speaker, so that's no longer
strictly necessary. When people are announcing themselves properly at the
mic, it may or may not be necessary to type out names of who is speaking,
and so all that's left is for someone to monitor the room to proxy remote
comments, unless someone specifically asks the scribe to either try to
stand in as secondary note taker or to identify when a certain topic is
being discussed for those trying to hop between meetings locally.

>  We had a situation
WG] to be fair, there have been so many network issues, many of which have
been intermittent and localized, that it's entirely possible that the
jabber scribe was unable to reach the jabber room. Depending on the
client, it's not always easy to differentiate silence in the jabber room
from being disconnected from the jabber room. I definitely had that happen
to me at least once this week not including the full outage, but
thankfully it was a room where I didn't have much in the way of duties for
jabber.

>from working group to working group.

WG] I find that WGs that have chairs who have had the displeasure of
participating remotely are more sensitive to the challenges of including
remote participants, but it is of course dependent on the volunteers as
well. Giving the chairs advance notice that you will be participating
remotely often reminds them to prioritize finding a jabber scribe and
being mindful of these challenges i.e. Checking in on their scribes to
ensure that they're doing the job, etc.

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 24 Jul 2015 12:05:13 -0800

On 7/24/15 5:50 AM, George, Wes wrote:
> strictly necessary. 

I'm happy to say that I was in two sessions last night/Friday
morning (UTC everywhere!) where the Jabber scribes did a fabulous
job.  In neither case did they simply transcribe everything that
was going on in the room, and in one case he really did very
little.  But, they checked in with people in the Jabber room to
see what we needed in terms of remote support, and in the
one working group where the chairs asked for feedback on who'd
read drafts, asked for a sense of the room on various options,
and so on, the scribe stayed on top of relaying information
back and forth.

Meetecho doesn't make the problem of remote participation go
away.  Sometimes people don't have audio and sometimes they don't
have video, and it just plain makes sense to check in with
remote participants to find out what they need.  Supporting
remote participants isn't difficult - it's a skill, but it's
an easy-to-learn skill - and I think that if we're committed to
the broader goals of open participation and open process it's
an important skill, as well.

Melinda

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 27 Jul 2015 12:12:07 -0400

On Thu, Jul 23, 2015 at 06:17:28PM +0200, Brian Rosen wrote:
> Etherpad is a better choice for this purpose I think.  We run an IETF
> instance of Etherpad.  If you did not know, there is an Etherpad document
> open for each meeting for each work group, linked off the tools agenda.
> You find the meeting in the agenda, click the link, which gets you to the
> minutes page, and you will find the Etherpad link.

Thanks, I never could remember where I was supposed to find this.

> Try it, especially with more than one simultaneous user.  It’s pretty useful.

I prefer it.  Like a lot of other chairs, I get prodded to help take minutes
but often am reluctant to do so in any WG that I'm active in since I know
I'll be spending some time at the mic.  When the responsibility *and the
live editing* can be shared, I'm fine being one of several contributors.

-- Jeff

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Jul 2015 13:44:35 -0400

> live editing* can be shared, I'm fine being one of several contributors.

I would suggest going a step further, in the parts of the WG session which
are not powerpoint presentations (i.e. all the time, right?), that projecting
the etherpad is a sane thing to do.

In particular, if you are going to ask for a hum, write it down in the
etherpad, and then note what the results are.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 28 Jul 2015 11:19:38 -0400

> Thanks, I never could remember where I was supposed to find this.

There's also a link to the etherpad on each wg's tools page's agenda and minutes links.  (Got that?  wg tools page -> agendas or minutes -> see list of  etherpads following the list of agendas/minutes.)

Note that the contents of the etherpad are eventually copied, as the wg's minutes, to the proceedings.  I still see some past etherpad contents for past meetings, so I don't know how long they stay around.

> live editing* can be shared, I'm fine being one of several contributors.

Here's a question.  The etherpad is still active, subject to editing.  Should the minutes verification take place on the etherpad or on the mailing list?  (My preference would be the list, so the post-meeting edits can be distinguished (and attributed), but I recognize that might be a bit luddi…, er, not take advantage of the technology.)

--Sandy

---

From: Michael Richardson <[email-masked]>
Date: Fri, 24 Jul 2015 11:00:23 -0400

> sales event. Which i think had company A folks push to .pdf.

while unfriendly, the Blue Sheet notice essentially makes it reasonable.
There are tools which will animate your PPT slides into PDF (i.e. one PDF per
animation step).

At one point that was default; but at least libreoffice doesn't do it.

    > reference. Not even sure what the proper copyright note should be though...

There isn't one, see Blue Sheet.  The slides are a contribution.

    > i am happy to learn what.

Save-AS PPT results in a better understood format.
Save-AS PPS used to be an option that produced uneditable results.
Save-AS PPTX results in a patent-encumbered "standard", which was purchased
             by votes. cf: http://en.libreofficeforum.org/node/7870 and
             https://en.wikipedia.org/wiki/Standardization_of_Office_Open_XML
             namely, all of the things that we, as the IETF, say that we
             abhor in other standards bodies occured in this process.
             So my opinion: chairs who upload PPTX are going against

Save-AS ODT results in a patent-free OASIS standard, which also includes
             animation, but again: we don't need your editable slides.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2015 10:57:48 -0700

> The IETF does not need your edited content, and:

Would just be helpful for the WG chairs to have a file storage for
the unmodified presentations so one WG-chair can collect, the other can
show during WG meeting.

> while unfriendly, the Blue Sheet notice essentially makes it reasonable.

? Note Well ? Whatever it is, i don't think IETF disclosure implies the right to
reuse without giving due credit to the source. 

> There are tools which will animate your PPT slides into PDF (i.e. one PDF per

Yepp... May want to spend $20 on keynote for mac to try it next time...

>              So my opinion: chairs who upload PPTX are going against
...?

Did some software auto-censor the rest of your sentence ? ;-)

>              animation, but again: we don't need your editable slides.

Any test report showing how a rich set of ODT files are rendered exactly the same
across eg: 3 independently developed applications supporting ODT ? You know...
like MPEG decoder compliance tests ?

If that really exists, i will take a serious look. 

Cheers
    Toerless

Can't blame a vendor if the planet let them create a propriet

---

From: Ray Bellis <[email-masked]>
Date: Thu, 30 Jul 2015 20:48:44 +0100

> the unmodified presentations so one WG-chair can collect, the other can

My co-chair and I use a shared Dropbox folder for that.  It works
incredibly well.

Ray

---

From: Lou Berger <[email-masked]>
Date: Thu, 30 Jul 2015 15:51:19 -0400

> My co-chair and I use a shared Dropbox folder for that.  It works
the uploaded files are still on materials manager.  Just manually
replace pdf with ppt|pptx...

Lou

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 30 Jul 2015 18:30:14 -0400

> the unmodified presentations so one WG-chair can collect, the other can

My co-chair, WG Secretary, and I share a dropbox that we use to collect the
materials for each meeting - agenda, slides, and minutes. We usually run
the meeting by one chair projecting from the dropbox files while the other
has the agenda and jabber room visible, and announces each change of agenda
item in the jabber room, and the secretary takes the minutes.

Cheers,
Andy

---

From: Derek Atkins <[email-masked]>
Date: Fri, 31 Jul 2015 09:35:25 -0400

> replace pdf with ppt|pptx...

The times my presenters have sent me ppt/pptx the display has always
been munged in some unpleasant/unsatisfying way.

My issue with ppt/pptx is that I'm usually the one that drives the
screens but I run a Linux laptop and and Libreoffice does a HORRIBLE job
of interpreting ppt/pptx.  So I ask my presenters to send me PDF so that
it will display properly.

So... -1 for replacing PDF with PPT/PPTX if you care about how it looks
on the screen.

> Lou

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 31 Jul 2015 16:40:43 +0300

> So... -1 for replacing PDF with PPT/PPTX if you care about how it looks
A quick data point: I am running stock Ubuntu 14.10, and LibreOffice has 
improved a lot around rendering PPT recently. It used to be terrible, 
now it's sort of passable.

I still think PDF makes more sense for long-term archiving.

Thanks,
	Yaron

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 31 Jul 2015 06:49:20 -0700

> I still think PDF makes more sense for long-term archiving.

Archiving is another good point.

I am not a fan of fancy ("marketing") presentations anyhow. But i like multi-step
animation to show stuff happening in a network diagram. 

What tool does the IETF materials manager use internally to convert pptx to PDF ?

MichaelR mentioned conversion tools that would create incremental PDF steps.

If there was a better tool for the conversion that the IETF could use in the
meeting material manager, that would be good.

Cheers
    Toerless

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Fri, 31 Jul 2015 11:35:01 -0400

> I still think PDF makes more sense for long-term archiving.

One of the issues with ppt and pptx is that they rely on the system
fonts.  Not everyone has the same fonts (or even the same versions of
the same fonts), so any renderer on a system that is missing the fonts
is forced to do font substitution.  given that many slides are laid out
with expectations of certain screen resolution and "nudged" to make
things fit "just so", font substitution is quite often a disaster.

This is just as true for two different Windows machines with the same
versions of powerpoint but with different fontsets as it is for
non-Windows operating systems.  Good luck making PPT or PPTX work across
multiple platforms over time.

A properly-generated PDF will include a glyph subset of all necessary
fonts for rendering, and will not need to rely on any external resources
to reproduce the images exactly.

That said, there are some terrible modern PDF generation tools out there
that (a) don't embed glyph subsets, and (b) try to do some sort of
javascript-y network resource fetches.  PDFs with these misfeatures
should be avoided as well.

We want the slides to be readable by users 20 years from now.

        --dkg

---

From: <[email-masked]>
Date: Fri, 31 Jul 2015 15:53:38 +0000

> From: WGChairs [mailto:[email-masked]] On Behalf Of Daniel > Kahn Gillmor
> >> screens but I run a Linux laptop and and Libreoffice does a HORRIBLE
> >> job of interpreting ppt/pptx.  So I ask my presenters to send me PDF
> >> so that it will display properly.
> >>
> >> So... -1 for replacing PDF with PPT/PPTX if you care about how it
> >> looks on the screen.
> >
> > A quick data point: I am running stock Ubuntu 14.10, and LibreOffice
> > has improved a lot around rendering PPT recently. It used to be
> > terrible, now it's sort of passable.
> >
> One of the issues with ppt and pptx is that they rely on the system fonts.

Indeed.
But there is an option to save the required fonts in the PPT(X) file.  (not enabled by default)

--

> Not everyone has the same fonts (or even the same versions of the same
> fonts), so any renderer on a system that is missing the fonts is forced to do
> font substitution.  given that many slides are laid out with expectations of
> certain screen resolution and "nudged" to make things fit "just so", font
> substitution is quite often a disaster.
>
> versions of powerpoint but with different fontsets as it is for non-Windows
> operating systems.  Good luck making PPT or PPTX work across multiple
> platforms over time.
> 
> A properly-generated PDF will include a glyph subset of all necessary fonts
> for rendering, and will not need to rely on any external resources to
> reproduce the images exactly.
> 
> that (a) don't embed glyph subsets, and (b) try to do some sort of javascript-
> y network resource fetches.  PDFs with these misfeatures should be avoided
> as well.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.