Subject: cool stuff or good examples of IETF work from your WGs

From: Jari Arkko <[email-masked]>
Date: Thu, 2 Jul 2015 18:38:40 +0300

We often mention important things that have happened since the previous IETF
during an IETF plenary. Or good things that people have done. Good
examples of what others can follow and repeat.

Since I don’t for sure know what is happening in all working groups, I
thought it would be a good idea to ask you folks for some examples.
Things like

o  Efforts or people who reached out to others (e.g., EDU team but
    there are others too)

o  Helping other people.

o  Running consensus processes well in situations with lots
    of interest and diversity of opinion (e.g., httpbis)

o  Adopting new processes or tools (e.g., github)

o  And so on.

Jari

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 21 Jul 2015 13:59:09 +0200

I'd like to recognize Helen Chen for her style of presenting her Yang models in RTGWG.

One of the problems we have with Yang presentations is there's a tendency to just want to put the output from pyang's tree model on the screen and talk about the long list of nodes and some of the indexes.  Helen's slides were nice a clear, without losing too much detail, by condensing down the important inter-relationships within the models she was presenting.

I'd like to suggest the other chairs take a look at them as demonstrations of clarity for stuff that is often dense and guaranteed to be boring.

I'd also like to encourage other chairs to point out similar good presentation styles for modules.

-- Jeff

> On Jul 2, 2015, at 5:38 PM, Jari Arkko <[email-masked]> wrote:
>

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 21 Jul 2015 08:05:22 -0400

https://www.ietf.org/proceedings/93/slides/slides-93-rtgwg-1.pdf

Note that there's nothing *fancy* here.  Just a well structured presentation
highlighting the issues.  But clarity is king.

-- Jeff

On Tue, Jul 21, 2015 at 12:00:58PM +0000, Salz, Rich wrote:
> Post a link?
> 
> --  
> Senior Architect, Akamai Technologies
> IM: [email-masked] Twitter: RichSalz
> 
> 
> > -----Original Message-----
> > From: Jeffrey Haas [mailto:[email-masked]]
> > Sent: Tuesday, July 21, 2015 1:59 PM
> > To: Jari Arkko
> > Cc: WG Chairs
> > Subject: Re: cool stuff or good examples of IETF work from your WGs
> > 
> > One of the problems we have with Yang presentations is there's a tendency
> > to just want to put the output from pyang's tree model on the screen and
> > talk about the long list of nodes and some of the indexes.  Helen's slides
> > were nice a clear, without losing too much detail, by condensing down the
> > important inter-relationships within the models she was presenting.
> > 
> > I'd like to suggest the other chairs take a look at them as demonstrations of
> > clarity for stuff that is often dense and guaranteed to be boring.
> > 
> > > We often mention important things that have happened since the
> > > previous IETF during an IETF plenary. Or good things that people have
> > > done. Good examples of what others can follow and repeat.
> > >
> > > Since I don't for sure know what is happening in all working groups, I

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 21 Jul 2015 12:09:10 +0000

I¹d like to second Jeff!

Cheers,
Jeff

-----Original Message-----
From: Jeffrey Haas <[email-masked]>
Date: Tuesday, July 21, 2015 at 4:59 AM
To: Jari Arkko <[email-masked]>
Cc: WG Chairs <[email-masked]>
Subject: Re: cool stuff or good examples of IETF work from your WGs

>talk about the long list of nodes and some of the indexes.  Helen's
>slides were nice a clear, without losing too much detail, by condensing
>down the important inter-relationships within the models she was
>presenting.
>
>I'd like to suggest the other chairs take a look at them as
>demonstrations of clarity for stuff that is often dense and guaranteed to
>be boring.
>
>> Since I don¹t for sure know what is happening in all working groups, I