Subject: Photo directory reminder

From: Jeffrey Haas <[email-masked]>
Date: Thu, 2 Jul 2015 10:12:05 -0400

https://www.ietf.org/wg/chair-photos.html

A reminder that the photo directory is a useful tool for new IETF
participants to locate chairs in a crowd.  Please check to see if you have
an up to date picture.

-- Jeff (who has already prodded other chairs at his employer)

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 02 Jul 2015 16:15:56 +0200

+1.  It really helps when I'm coaching newbies to go to the right people.

Grüße, Carsten

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 2 Jul 2015 10:50:00 -0400

Based on prior emails to wgchairs, it seems the right way to get the photo
posted is to email it to [email-masked].

---

From: "Christian Hopps" <[email-masked]>
Date: Sat, 04 Jul 2015 08:51:37 -0400

Perhaps if we gamified the process, or rented a photobooth for an IETF 
meeting… :)

Chris.

---

From: Lou Berger <[email-masked]>
Date: Sat, 04 Jul 2015 09:57:01 -0400

On 7/4/2015 8:51 AM, Christian Hopps wrote:
> Perhaps if we gamified the process,
You mean like using whatever picture google turns up -- I like it!

Happy 4th...
Lou
>  or rented a photobooth for an IETF 
> meeting… :)
>
> Chris.
>