Subject: RE: IETF 94 - Registration and Hotel Information - no availablity

From: Roni Even <[email-masked]>
Date: Fri, 14 Aug 2015 21:36:11 +0000

Hi,
I tried to reserve a room and it says that there are no rooms on Thursday the 6th
This is strange
Roni Even

________________________________________
From: WGChairs [[email-masked]] on behalf of Bernie Volz (volz) [[email-masked]]
Sent: Friday, August 14, 2015 10:07 PM
To: Jared Mauch; [email-masked]; IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List; [email-masked]
Subject: RE: IETF 94 - Registration and Hotel Information

I had same issue. Use the link on the IETF-94 page as that worked correctly.

On http://ietf.org/meeting/94/hotel.html, click on the "Click HERE" area.

Then it seems to work correctly.

- Bernie

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Jared Mauch
Sent: Friday, August 14, 2015 3:05 PM
To: [email-masked]; IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List; [email-masked]
Subject: Re: IETF 94 - Registration and Hotel Information

Is the hotel already sold out or is the broken hotel website to blame? It keeps redirecting me to the mobile site.

Jared Mauch

> On Aug 14, 2015, at 2:52 PM, IETF Secretariat <[email-masked]> wrote:
>
> IETF 94
> Yokohama, Japan
> November 1-6, 2015
> Host: WIDE
>
> IETF 94 Information: http://www.ietf.org/meeting/94/index.html
> Meeting venue: The Pacifico Yokohama - http://www.pacifico.co.jp/english/
> Register online at: http://www.ietf.org/meeting/register.html
>
> 1.  Registration
> 2.  Visas & Letters of Invitation
> 3.  Accommodations
>
> 1. Registration
>    A. Early-Bird Registration - USD 700.00, if paid in full prior to 23:59 UTC 23 October 2015.
>    B. After Early-Bird cutoff - USD 875.00
>    C. Full-time Student Registrations - USD 150.00 (with proper ID)
>    D. One Day Pass Registration - USD 375.00
>    E. Registration Cancellation
>    Cutoff for registration cancellation is Monday, 26 October 2015 at UTC 23:59. Cancellations are subject
>         to a 10% (ten percent) cancellation fee if requested by that date and time.
>    F. Online Registration and Payment ends Friday, 30 October, 2015, 17:00 local Yokohama time.
>    G. On-site Registration begins on Sunday, 1 November 2015 at 10:00 local Yokohama time.
>
> 2. Visas & Letters of Invitation:
>
>    After you complete the registration process, you can request an electronic IETF letter of invitation.
>        The registration system also allows for you to request hard copy letters of invitation. You may request
>        one at a later time by following the link provided in the confirmation email.
>
>    Please note that an IETF letter of invitation will likely not be sufficient to obtain a visa to Japan.
>        Please see http://ietf.org/meeting/94/visa-information.html for more information on how to get a Host
>        Letter of Invitation for a visa to Japan.
>
> 3.  Accommodations
>    The IETF is holding a block of 300 guest rooms at the The InterContinental Yokohama Grand, the
>        headquarter hotel. Room Rates include breakfast and in-room high-speed Internet access.
>
>    Reservation Cutoff Date:
>    Headquarter Hotel: The InterContinental Yokohama Grand - 14 October 2015
>
>    Reservation Link:
>    The InterContinental Yokohama Grand: http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetail?qAAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&qFRA=1&qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP4&qSHp=1&qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=
>
>    Through the Japanese Travel Bureau (JTB) the IETF has also contracted with four Overflow Hotels near the
>        meeting venue. Reservations through the JTB for the overflow hotels will open shortly.
>
>    For information on rates and policies, please visit: http://www.ietf.org/meeting/94/hotel.html
>
>        Alternative Hotels are also available.  The IETF does not have a contract with these hotels.
>    You may use your favorite search engines such as:
>    http://www.hotels.com/
>    http://www.trivago.com/
>    https://www.airbnb.com/
>
> Only 79 days until IETF 94 in Yokohama!

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 14 Aug 2015 22:45:50 +0000

You can call the reservation number, make a separate reservations for Nov 5. 

I just did it. 

Linda 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Friday, August 14, 2015 4:36 PM
To: Bernie Volz (volz); Jared Mauch; [email-masked]; IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List; [email-masked]
Subject: RE: IETF 94 - Registration and Hotel Information - no availablity

Hi,
I tried to reserve a room and it says that there are no rooms on Thursday the 6th This is strange Roni Even

- Bernie

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Jared Mauch
Sent: Friday, August 14, 2015 3:05 PM
To: [email-masked]; IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List; [email-masked]
Subject: Re: IETF 94 - Registration and Hotel Information

Jared Mauch

>    The InterContinental Yokohama Grand: 
> http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetai
> l?qAAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&
> qFRA=1&qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP
> 4&qSHp=1&qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=
>
>    For information on rates and policies, please visit: 
> http://www.ietf.org/meeting/94/hotel.html
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 15 Aug 2015 03:39:44 -0400

I called group sales in the US, and they directly contacted the hotel and
said that the block is full.

Cheers,
Andy

On Fri, Aug 14, 2015 at 10:14 PM, Pat (Patricia) Thaler <
[email-masked]> wrote:

> A) The link seems fragile. If I right click on it to open in a new tab, it
> doesn't bring up the meeting room block and it offers a rate of 29,000
> instead of 19,000. If I just click on the link, it brings up the block with
> the right rate.
>
> B) However there are no rooms available for Wednesday night (or maybe I
> misread and it was Thursday) like Roni said.
>
> Pat
>
> From: BOFChairs [mailto:[email-masked]] On Behalf Of Roni Even
> Sent: Friday, August 14, 2015 2:36 PM
> Subject: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no
> availablity
>
> Hi,
> http://www.intercontinental.com/hotels/gb/en/yokohama/yokha/hoteldetail?qAAR=IDJP4&qAdlt=1&qBrs=6c.hi.ex.rs.ic.cp.in.sb.cw.cv.ul.vn&qChld=0&qFRA=1&qGRM=0&qPSt=0&qRRSrt=rt&qRef=df&qRms=1&qRpn=1&qRpp=12&qRtP=IDJP4&qSHp=1&qSmP=3&qSrt=sBR&qWch=0&srb_u=1&icdv=
> >
> _______________________________________________
> BOFChairs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bofchairs
>
>

---

From: Jon Hudson <[email-masked]>
Date: Fri, 14 Aug 2015 23:06:57 -1000

I just tried using the link and was told "some of the days you requested are not available". When you click on "flexible dates" you can see that only Wednesday the 5th is unavailable. 

Jon

> On Aug 14, 2015, at 9:39 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> I called group sales in the US, and they directly contacted the hotel and said that the block is full.
> 
> Cheers,
> Andy
> 
> 
>> On Fri, Aug 14, 2015 at 10:14 PM, Pat (Patricia) Thaler <[email-masked]> wrote:
>> A) The link seems fragile. If I right click on it to open in a new tab, it doesn't bring up the meeting room block and it offers a rate of 29,000 instead of 19,000. If I just click on the link, it brings up the block with the right rate.
>> 
>> B) However there are no rooms available for Wednesday night (or maybe I misread and it was Thursday) like Roni said.
>> 
>> Pat
>> 
>> Subject: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity
>> 
>> Hi,

---

From: Daniel Burnett <[email-masked]>
Date: Sat, 15 Aug 2015 21:47:50 -0400

Yes, the rooms are all gone on the 5th.  I called the main reservation line
and they confirmed that there are no general-availability rooms on the
5th.  She said the only way we could get more would be for IETF to request
a larger block (since there might be more conference-associated rooms
available).

This has been getting worse each year, and it's frankly unacceptable to
have the primary hotel sell out within hours of the announcement because
the room blocks are too small.  I really feel sorry for first-time
attendees who might not even try to make a reservation until (gasp!) 2
months before the meeting.

-- dan

On Sat, Aug 15, 2015 at 5:06 AM, Jon Hudson <[email-masked]> wrote:

>
> I just tried using the link and was told "some of the days you requested
> are not available". When you click on "flexible dates" you can see that
> only Wednesday the 5th is unavailable.
>
> Jon
>
>> A) The link seems fragile. If I right click on it to open in a new tab,
>> it doesn't bring up the meeting room block and it offers a rate of 29,000
>> >    Through the Japanese Travel Bureau (JTB) the IETF has also
>> contracted with four Overflow Hotels near the

---

From: Jon Hudson <[email-masked]>
Date: Sat, 15 Aug 2015 16:27:24 -1000

Agreed.

And to be honest, not being in the primary hotel has a very negative impact on my enjoyment and efficiency. The number of impromptu conversations you have is I think about 70-80% higher while at the primary hotel. 

Essentially you make more friends staying at the primary hotel. Those friendships keep us coming back, help us break through the stalemates & posturing.  We get more done and have more fun doing it. 

Jon

> On Aug 15, 2015, at 3:47 PM, Daniel Burnett <[email-masked]> wrote:
> 
> Yes, the rooms are all gone on the 5th.  I called the main reservation line and they confirmed that there are no general-availability rooms on the 5th.  She said the only way we could get more would be for IETF to request a larger block (since there might be more conference-associated rooms available).
> 
> This has been getting worse each year, and it's frankly unacceptable to have the primary hotel sell out within hours of the announcement because the room blocks are too small.  I really feel sorry for first-time attendees who might not even try to make a reservation until (gasp!) 2 months before the meeting.
> 
> -- dan
> 
> 
>

---

From: "Ali C. Begen" <[email-masked]>
Date: Sun, 16 Aug 2015 15:32:18 +0300

Well nothing you are saying is incorrect. but nobody is asking the
right question. Why is the ietf block is so small? Can someone care to
give some numbers? I would not imagine a large block being sold out in
just a few hours.

If the block is small, then why are we even at this venue? From the
pics, the hotel seems quite big, so something does not add up here.

-acbegen

On Sun, Aug 16, 2015 at 5:27 AM, Jon Hudson <[email-masked]> wrote:
>
> Agreed.
>
> And to be honest, not being in the primary hotel has a very negative impact
> on my enjoyment and efficiency. The number of impromptu conversations you
> have is I think about 70-80% higher while at the primary hotel.
>
> Essentially you make more friends staying at the primary hotel. Those
> friendships keep us coming back, help us break through the stalemates &
> posturing.  We get more done and have more fun doing it.
>
> Jon
>
> and they confirmed that there are no general-availability rooms on the 5th.
> She said the only way we could get more would be for IETF to request a
> larger block (since there might be more conference-associated rooms
> available).
>
> This has been getting worse each year, and it's frankly unacceptable to have
> the primary hotel sell out within hours of the announcement because the room
> blocks are too small.  I really feel sorry for first-time attendees who
> might not even try to make a reservation until (gasp!) 2 months before the
> meeting.
>
> -- dan
>
>
>
>> are not available". When you click on "flexible dates" you can see that only
>> Wednesday the 5th is unavailable.
>>
>> Jon
>>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Sun, 16 Aug 2015 17:21:41 +0000

If my understanding is correct it was previously stated that the reservation was for 300 rooms...which is nothing compared to the number of attendees we had at the last meetings.

If I correctly recall the numbers of rooms booked used to be 600 (variable during the week with a peak of 600 aounr the middle of the week). With that amount of rooms we've been running into the same problem in the last (at least) couple of years. It should have been increased of at least 300 unit, not decreased IMHO.

Maybe for the next meeting we might make a poll asking how many people are planning to stay at the primary hotel and book, say, 80% of the rooms?

BR
Daniele

Sent from a mobile device, please forgive spelling mistakes and short replies

-------- Messaggio originale --------
Da: "Ali C. Begen" <[email-masked]>
Data: 16/08/2015 14:32 (GMT+01:00)
A: Jon Hudson <[email-masked]>
Cc: [email-masked], [email-masked], Jared Mauch <[email-masked]>, "Pat (Patricia) Thaler" <[email-masked]>, [email-masked], [email-masked]
Oggetto: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

-acbegen

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 16 Aug 2015 10:28:40 -0700 (PDT)

Daniele,

I can assure you that the room block size at the main hotel is as
large as the IETF could possible obtain, but there are several
overflow hotels nearby (all within easy walking distance) that
will be reservable through the Japan Travel Bureau (JTB) as soon
as possible.

Stay tuned for more information from the IAD and others.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

On Sun, 16 Aug 2015, Daniele Ceccarelli wrote:

> If my understanding is correct it was previously stated that the 
> reservation was for 300 rooms...which is nothing compared to the 
> number of attendees we had at the last meetings.
> 
> If I correctly recall the numbers of rooms booked used to be 600 
> (variable during the week with a peak of 600 aounr the middle of the 
> week). With that amount of rooms we've been running into the same 
> problem in the last (at least) couple of years. It should have been 
> increased of at least 300 unit, not decreased IMHO.
> 
> Maybe for the next meeting we might make a poll asking how many 
> people are planning to stay at the primary hotel and book, say, 80% 
> of the rooms?
> 
> BR
> Daniele
> 
> 
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Sun, 16 Aug 2015 17:32:35 +0000

Hi Ole,

Are you saying that the hotel refused to allocate more than 300 rooms to a meeting like the ietf?
Wouldn't this be a significant parameter in the choice of the next hotels?

BR
Daniele

-------- Messaggio originale --------
Da: Ole Jacobsen <[email-masked]>
Data: 16/08/2015 19:28 (GMT+01:00)
A: Daniele Ceccarelli <[email-masked]>
Cc: "Ali C. Begen" <[email-masked]>, Jon Hudson <[email-masked]>, [email-masked], [email-masked], Jared Mauch <[email-masked]>, [email-masked], [email-masked]
Oggetto: Re: R: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

Daniele,

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 16 Aug 2015 10:39:32 -0700 (PDT)

On Sun, 16 Aug 2015, Daniele Ceccarelli wrote:

> Hi Ole,
> 
> Are you saying that the hotel refused to allocate more than 300 
> rooms to a meeting like the ietf? Wouldn't this be a significant 
> parameter in the choice of the next hotels?
> 
> BR
> Daniele
> 

The Intercontinental is not a particularly large hotel, but it IS
the hotel directly connected to the venue. The venue is a conference
center, not a hotel. I think you will find the venue quite excellent,
and access to other hotels easy.

Ole

---

From: Melinda Shore <[email-masked]>
Date: Sun, 16 Aug 2015 10:02:20 -0800

> and access to other hotels easy.

In Vienna the hotel was not connected to the meeting venue
but still had plenty of space.  There are probably a lot of
reasons for wanting to stay in the meeting hotel.  It
would not be surprising if there's a hotel rush for IETF
95 as a result, including more reservations made by people
who might be going but aren't sure, since we've got no way
of knowing if there are 300 rooms or 1300 rooms.

I suppose this is an appropriate please to inject yet another
plea for de-emphasizing meetings in IETF process.

Melinda

---

From: joel jaeggli <[email-masked]>
Date: Sun, 16 Aug 2015 11:38:53 -0700

> and access to other hotels easy.

For maximum comic relief, the  royal park in the landmark tower was
bookable over the holiday and for the entire week. it' may almost be
vertically further from the venue then it is horizontally

it's also cancalable up to the 29th of october so better deals (e.g.
queens east) appear, well then you have a backup plan.

---

From: John C Klensin <[email-masked]>
Date: Sun, 16 Aug 2015 15:08:16 -0400

--On Sunday, August 16, 2015 10:39 -0700 Ole Jacobsen
<[email-masked]> wrote:

> The Intercontinental is not a particularly large hotel, but it
> IS the hotel directly connected to the venue. The venue is a
> conference center, not a hotel. I think you will find the
> venue quite excellent, and access to other hotels easy.

Ole,

In years past, when we have had a small venue or venue-connected
hotels, we've arranged contracts so that there are really two or
more "official" (even if not all "HQ") hotels, hotels with which
the IETF has contracts that cover relevant policies, Internet
access, etc.

We also managed to announce all of those hotels at the same time
as the HQ one, thereby alleviating some of the panic that leads
people to want to make reservations in the first hours in case
they might want to come (something I've been guilty of as my
meeting attendance pattern shifts to "decide within the month
prior to the meeting whether I really need to travel to it").

That is different from "overflow hotels", with which IETF/IAOC
has traditionally facilitated identification of locations and
reservation arrangements but not otherwise been involved, and
"nearby hotels" that are around and may be identified but for
which the IETF doesn't even identify a handy travel bureau.

Since you seem to be the one giving reassurances, what are the
actual Yokohama arrangements on the spectrum between "official"
and "nearby"?

Also, and reinforcing Melinda's point that this many imply that
we should be lowering emphasis on f2f meetings, part of the
claimed value of f2f IETF meetings has always been the informal
meeting opportunities.  We seem to be getting away from that as
the traditional "Bar BOF" becomes something that is formally
organized and scheduled, the Thursday evening examination of
drafts and draughts get harder to reliably schedule, and so on.
But distributing people among multiple hotels tends to make
those semi-spontaneous events harder to arrange (e.g., if
breakfasts are included in hotel rates and/or hotels don't
expect people to eat breakfast there would aren't staying there,
scheduling actual breakfast meetings can get challenging).

My experience with many IETFs (although not as many as you,
Mike, and a few others) is that, especially in the last several
years, there always seems to be something, even after one
adjusts for the tendency of the community to whine and make a
big issue out of small glitches and inconveniences.  I can't
help but feel that some of them indicate that we are losing
sight of our priorities relative to effective meetings versus,
e.g., nice locations or outreach to new regions or locations.

   john

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 16 Aug 2015 12:59:09 -0700 (PDT)

At the risk of repeating myself, there will be a JTB link which 
allows reservations several other nearby hotels. I agree that
this ideally should have been available at the time registration and
booking for the main hotel opened, but I understand that there are
legitimate reasons why this did not happen. Look for more information
from Ray this week.

Ole

---

From: Stewart Bryant <[email-masked]>
Date: Sun, 16 Aug 2015 21:07:58 +0100

On 16/08/2015 18:28, Ole Jacobsen wrote:
> large as the IETF could possible obtain,
Ole

That suggests that we should not have gone to this hotel.

Stewart

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 16 Aug 2015 13:12:49 -0700 (PDT)

Stewart,

We are not "going to this hotel" we are going to the conference center
next door. There is another large hotel across the road, stay tuned 
for more information (which I agree should have been made available
simultaneously, but we do not live in a perfect world).

Ole

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 16 Aug 2015 13:16:05 -0700 (PDT)

> the IETF has contracts that cover relevant policies, Internet

***OLE: Yes, and we do this time as well.

> prior to the meeting whether I really need to travel to it").

***OLE: I believe it was the intention to announce them at the 
same time, but it was not possible for reasons I will let others
explain.

> actual Yokohama arrangements on the spectrum between "official"

***OLE: Please stand by until the announcement is made, I don't
have all the information at hand, but I do know there are plenty
of rooms at nearby hotels, at reasonable prices.

> e.g., nice locations or outreach to new regions or locations.

***OLE: I would say that it mostly boils down to our MEETING
room requirements which appear to be ever-expanding. But that's
probably a discussion for another list/day.

---

From: "Ben Campbell" <[email-masked]>
Date: Sun, 16 Aug 2015 15:52:50 -0500

> queens east) appear, well then you have a backup plan.

IIRC, the royal park was one of the official hotels last time we were in 
Yokohama. I stayed there and found it quite nice. At the time, the walk 
was mostly indoors. (through the Queen's Mall)

---

From: "Ali C. Begen" <[email-masked]>
Date: Mon, 17 Aug 2015 10:44:43 +0300

And I am sure all the ISOC/IETF management guys care to explain where
they are staying and how much of the 300 block size was actually
available to regular attendees.

-acbegen

---

From: "George, Wes" <[email-masked]>
Date: Mon, 17 Aug 2015 09:25:38 -0400

From: WGChairs <[email-masked]<mailto:[email-masked]>> on behalf of Jon Hudson <[email-masked]<mailto:[email-masked]>>
Date: Saturday, August 15, 2015 at 10:27 PM
To: Daniel Burnett <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Jared Mauch <[email-masked]<mailto:[email-masked]>>, "Pat (Patricia) Thaler" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, IETF Agenda <[email-masked]<mailto:[email-masked]>>, IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

not being in the primary hotel has a very negative impact on my enjoyment and efficiency. The number of impromptu conversations you have is I think about 70-80% higher while at the primary hotel.

WG] I take your point, but if the room block is only 300, in a conference of ~1300, this is not the primary hotel in any manner other than possibly proximity, so perhaps inability to book here will be a blessing in disguise.

Wes George

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 17 Aug 2015 07:06:10 -0700

Btw: the number of rooms we got seems to be reasonable, i think they only
have 600 rooms ?  What exactly is it that ties IETF to that hotel ? If this
is the largest block of rooms, that doesn't bode well for the other hotels.

I now booked also the Royal Park. View from Landmark Tower is just spectacular.
And with the tip of the building swinging in the wind, i'll
expect to sleep like a baby in a cradle. Well, after some Suntory's Hibiki 17 
against my fear of heights that is... ;-)

Cheers
    toerless

---

From: Hiroshi Esaki <[email-masked]>
Date: Mon, 17 Aug 2015 23:42:43 +0900

Hi all,

This is Hiroshi Esaki of WIDE project, which is local host of
IETF94 Yokohama.

As Ole mentioned in his email, please stay tune the message
from Ray, regarding hotel reservation for headquarter hotel.
The current link is for general reservation entry.

Hiroshi Esaki

-- 
=======================================

Hiroshi ESAKI, Ph.D
  Professor,
  Graduate School of Information Science and Technology,
  The University of Tokyo,
  102A2, 7-3-1 Hongo, Bunkyo-ku, Tokyo 113-8656, Japan
  Email   [email-masked]
  TEL : +81-3-5841-7465
  FAX : +81-3-5841-7465
  http://www.i.u-tokyo.ac.jp/
  http://hiroshi1.hongo.wide.ad.jp/hiroshi/index.html

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Sat, 15 Aug 2015 02:14:26 +0000

Pat

-----Original Message-----
From: BOFChairs [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Friday, August 14, 2015 2:36 PM
To: Bernie Volz (volz); Jared Mauch; [email-masked]; IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List; [email-masked]
Subject: Re: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

Hi,

- Bernie

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Jared Mauch
Sent: Friday, August 14, 2015 3:05 PM
To: [email-masked]; IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List; [email-masked]
Subject: Re: IETF 94 - Registration and Hotel Information

Jared Mauch

---

From: Tina TSOU <[email-masked]>
Date: Sun, 16 Aug 2015 16:03:28 +0000

Dear all,

>From Monday to Thursday, it shows 28800 JPY?

Thank you,
Tina

> On Aug 15, 2015, at 7:00 AM, Linda Dunbar <[email-masked]> wrote:
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 17 Aug 2015 11:14:46 -0500

On 8/16/15 14:08, John C Klensin wrote:
> ...

I'll note that there are different things that people seem to have 
raised concerns about here, although the one that I've found most 
relevant in the past remains unmentioned. For the most part, we replace 
the Internet backhaul on the official hotel with our overprovisioned 
pipe that has been arranged for the meeting [1]. This typically leads to 
a three-tier internet access setup:

  * Conference hotel: flawless or nearly flawless Internet connection
  * Overflow hotel(s): the Internet is completely unusable
  * Nearby hotels: the Internet connection is kind of a craps shoot,
    depending on the number of participants who end up there, and the
    capacity of the Internet link the hotel has

/a

____
[1] Maastricht was a notable exception, and the results were as 
predictable as they were frustrating.

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 17 Aug 2015 12:42:21 -0400

On Aug 17, 2015, at 12:14 PM, Adam Roach <[email-masked]> wrote:

> I'll note that there are different things that people seem to have raised concerns about here, although the one that I've found most relevant in the past remains unmentioned. For the most part, we replace the Internet backhaul on the official hotel with our overprovisioned pipe that has been arranged for the meeting [1]. This typically leads to a three-tier internet access setup:
> 
> 	• Conference hotel: flawless or nearly flawless Internet connection
> 	• Overflow hotel(s): the Internet is completely unusable
> 	• Nearby hotels: the Internet connection is kind of a craps shoot, depending on the number of participants who end up there, and the capacity of the Internet link the hotel has
> /a

This is always high on my list of reasons to try to stay at the conference hotel, also.

But note that this time, the conference is not at the InterContinental “Headquarter Hotel", it is at the attached conference center.

Can anyone speak to whether the InterContinental's infrastructure is going to see the upgrade from the IETF infrastructure usually offered to the conference hotel?

If the big pipe goes to the conference center only, then the InterContinental ’s infrastructure may suffer from the same problems the Maastricht’s did for similar reasons.

—Sandy

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 17 Aug 2015 09:48:29 -0700 (PDT)

Sandra,

The Internet in the Intercontinental hotel will indeed be "joined"
to the IETF meeting network as usual.

Speaking from personal experience, I have always found Internet access
in Japanese hotels to be quite excellent even without these upgrades
by our NOC team.

Ole
 
> But note that this time, the conference is not at the 
> InterContinental “Headquarter Hotel", it is at the attached 
> conference center.
> 
> Can anyone speak to whether the InterContinental's infrastructure is 
> going to see the upgrade from the IETF infrastructure usually 
> offered to the conference hotel?
> 
> If the big pipe goes to the conference center only, then the 
> InterContinental ’s infrastructure may suffer from the same problems 
> the Maastricht’s did for similar reasons.
> 
> —Sandy
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 17 Aug 2015 12:18:13 -0500

> in Japanese hotels to be quite excellent even without these upgrades

I suspect that the historically destroyed Internet connections in many 
of the overflow hotels -- and the Maastrict hotel for that matter -- are 
perfectly adequate for a normal mix of guests. I find it difficult to 
believe that you could accurately judge what a hotel's performance would 
be without a load similar to what IETF attendees typically bring with them.

To be clear, issues rise above those of simple bandwidth saturation. 
Most commonly, I've seen things that I suspect are DHCP pool exhaustion 
(with results ranging from issuing duplicate addresses (!) to simply 
being unable to get an address) and NAT port exhaustion (leading to the 
inability to make or maintain connections). We bring a unique set of 
stresses to an infrastructure that are way outside the normal envelope.

/a

---

From: "Roni Even" <[email-masked]>
Date: Mon, 17 Aug 2015 20:01:22 +0300

This is also my main reason for meeting hotel – Internet access!!!

Roni

From: ietf [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: Monday, August 17, 2015 7:15 PM
To: John C Klensin; Ole Jacobsen
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: R: R: [BOFChairs] IETF 94 - Registration and Hotel Information - no availablity

 
...

*	Conference hotel: flawless or nearly flawless Internet connection
*	Overflow hotel(s): the Internet is completely unusable
*	Nearby hotels: the Internet connection is kind of a craps shoot, depending on the number of participants who end up there, and the capacity of the Internet link the hotel has

/a

____
[1] Maastricht was a notable exception, and the results were as predictable as they were frustrating.

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 17 Aug 2015 10:34:22 -0700

I have the hope that IETF participant behavior on a hotel WiFi will
over time turn into a "boring" guest - compared to eg: the kids
who have to talk with their parents in the same hotel suite via video
streaming on teir smartphone and watching netflix and the like. 

-- 
---
Toerless Eckert, [email-masked]

---

From: manning <[email-masked]>
Date: Mon, 17 Aug 2015 10:39:33 -0700

Perhaps a data point / leverage.

The week -AFTER- the IETF, was the Yokohama International Quilt week.  Same venue, same hotel.  It’s been scheduled for over a year now.
Many groups/tours are SOLD OUT, in planning to attend this event, plus side trips the week before and after.   This event is larger than the IETF.

…and it was recently canceled by the organizer…

Perhaps (maybe) a number of the reserved rooms are tied to that event and they have not cleaned up after the effects of the cancelation.

manning
[email-masked]
PO Box 6151
Playa del Rey, CA 90296
310.322.8102

On 17August2015Monday, at 10:18, Adam Roach <[email-masked]> wrote:

> I suspect that the historically destroyed Internet connections in many of the overflow hotels -- and the Maastrict hotel for that matter -- are perfectly adequate for a normal mix of guests. I find it difficult to believe that you could accurately judge what a hotel's performance would be without a load similar to what IETF attendees typically bring with them.
> 
> To be clear, issues rise above those of simple bandwidth saturation. Most commonly, I've seen things that I suspect are DHCP pool exhaustion (with results ranging from issuing duplicate addresses (!) to simply being unable to get an address) and NAT port exhaustion (leading to the inability to make or maintain connections). We bring a unique set of stresses to an infrastructure that are way outside the normal envelope.
> 
> /a
>

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 17 Aug 2015 16:57:27 -0400

All;

Here is where things stand.

1.  "Headquarters Hotel”

Our Host, WIDE, is attempting to obtain more guest rooms in the
InterContinental Yokohama Grand.

The InterContinental Yokohama Grand has 475 standard rooms, but
would only allow us to book 300 rooms on the peak nights of Monday
and Tuesday.  They said they had to accommodate their existing
corporate and airline contracts.

Wednesday and Thursdays were contracted for fewer rooms, 289 and
250. We contracted for the rooms using the usual Bell Curve, which
typically reflects that some folks depart on Wednesday and more on
Thursday.  This was a mistake on our part.  if those rooms had been
available we should have contracted for the max we could get.

2.  Overflow Hotels

We are working with the Japanese Travel Bureau to open the JTB
reservation system for the 4 contracted Overflow Hotels.  Together
these hotels have 530 rooms on a peak night, for a total of 3,550
room nights.

One of the 4 will also have the IETF network, courtesy of WIDE.  \

The JTB current system only permits reservations from 31 October to 7
November, not before or after.  We are trying to get that fixed.  We
think that reservations may be open Tuesday, but might be Wednesday.

Our preference would have been to open the Overflow Hotels together
with the Headquarters Hotel.  We did not to provide those needing
Visas more time to process their applications.

3. Alternative Hotels

There are a number of alternative hotels near the Pacifico Yokohama
(Meeting Venue).  The IETF does not have a contract with these
hotels, nor is the IETF network available. This information is
provided as a convenience to meeting attendees. The IETF makes no
representation as to availability, prices, cancellation practices,
or Internet quality.

Map of possible alternative hotels:
	https://www.google.com/maps/search/hotels+near+InterContinental+
	Yokohama+Grand,+Yokohama,+Kanagawa+Prefecture,+Japan/%4035.
	4604397,139.6350251,14z?hl=en

You should expect to see an update Tuesday.

Ray

> On Aug 17, 2015, at 1:39 PM, manning <[email-masked]> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 17 Aug 2015 17:40:44 -0400

Ray,

To be sure I understand your note, I draw the following
conclusions and wonder if they are correct:

(1) The total number of rooms you expect to have contracted/
reserved, assuming that no more open up at the Intercontinental,
is 830 on the peak nights. 

(2) Noting Ole's observation about Japanese hotels and the
implication that this may not be as much of an issue as it was
in, e.g., Maastricht, you, the IAOC, and the Secretariat are
going to guarantee high-quality (IETF-grade, fat pipe) Internet
access only for the Intercontinental and one, so far
unspecified, "overflow hotel".  Assuming, for lack of any other
data, that each of the 4 contracted overflow hotels will make
the same number of rooms available, that means that circa 433
people will get that level of service, at least as far as any
IETF arrangements are concerned.

Is that correct, or at least roughly so?

If it is, would it be appropriate to suggest that, in the
interest of experiencing what the "ordinary" IETT participant
experiences, that no member of the IAOC, no one being paid (via
contract or otherwise) by the IETF, no member of the IESG or
IAB, and, in the interest of helping them evaluate how important
the issues are, no member of the Nomcom end up in any of those
433 or so rooms?  Just a thought...

    john

--On Monday, 17 August, 2015 16:57 -0400 Ray Pelletier
<[email-masked]> wrote:

> 1.  "Headquarters Hotel"
> would only allow us to book 300 rooms on the peak nights of
> Monday and Tuesday.  They said they had to accommodate their
> existing corporate and airline contracts.
> 
> Wednesday and Thursdays were contracted for fewer rooms, 289
> and 250. We contracted for the rooms using the usual Bell
> Curve, which typically reflects that some folks depart on
> Wednesday and more on Thursday.  This was a mistake on our
> part.  if those rooms had been available we should have
> contracted for the max we could get.
> 
> 2.  Overflow Hotels
> 
> reservation system for the 4 contracted Overflow Hotels.
> Together these hotels have 530 rooms on a peak night, for a
> total of 3,550 room nights.
> 
> The JTB current system only permits reservations from 31
> October to 7 November, not before or after.  We are trying to
> get that fixed.  We think that reservations may be open
> Tuesday, but might be Wednesday.
> 
> Our preference would have been to open the Overflow Hotels
> together with the Headquarters Hotel.  We did not to provide
> those needing Visas more time to process their applications.
> 
> 3. Alternative Hotels
> 
> There are a number of alternative hotels near the Pacifico
> Yokohama (Meeting Venue).  The IETF does not have a contract
> with these hotels, nor is the IETF network available. This
> information is provided as a convenience to meeting attendees.
> The IETF makes no representation as to availability, prices,
> cancellation practices, or Internet quality.
> 
>> The week -AFTER- the IETF, was the Yokohama International
>> Quilt week.  Same venue, same hotel.  It's been scheduled
>> for over a year now. Many groups/tours are SOLD OUT, in
>> planning to attend this event, plus side trips the week
>> before and after.   This event is larger than the IETF.
>> 
>> Perhaps (maybe) a number of the reserved rooms are tied to
>> that event and they have not cleaned up after the effects of
>> the cancelation.
>> 
>> 
>> manning
>> [email-masked]
>> PO Box 6151
>> Playa del Rey, CA 90296
>> 310.322.8102
>> 
>> 
>> 
>>>> Speaking from personal experience, I have always found
>>>> Internet access in Japanese hotels to be quite excellent
>>>> even without these upgrades by our NOC team.
>>> 
>>> I suspect that the historically destroyed Internet
>>> connections in many of the overflow hotels -- and the
>>> Maastrict hotel for that matter -- are perfectly adequate
>>> for a normal mix of guests. I find it difficult to believe
>>> that you could accurately judge what a hotel's performance
>>> would be without a load similar to what IETF attendees
>>> typically bring with them.
>>> 
>>> To be clear, issues rise above those of simple bandwidth
>>> saturation. Most commonly, I've seen things that I suspect
>>> are DHCP pool exhaustion (with results ranging from issuing
>>> duplicate addresses (!) to simply being unable to get an
>>> address) and NAT port exhaustion (leading to the inability
>>> to make or maintain connections). We bring a unique set of

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 17 Aug 2015 21:47:55 +0000

Perhaps if the conference hotel cannot commit to a block for most of the IETF attendees (pick a number, like 85%?), then we should not spend the resources to improve that hotel's Internet connectivity.  That seems wrong.

--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: "Roni Even" <[email-masked]>
Date: Tue, 18 Aug 2015 00:32:35 +0300

Hi Ray,
I was surprised at the cancelation policy and the deposit required, this is
not the typical reservation as far as I know for IETF recommended hotels

Roni Even

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Ray Pelletier
Sent: Monday, August 17, 2015 11:57 PM
To: manning
Cc: Working Group Chairs; [email-masked]; IETF Discussion
Subject: Yokohama Hotels Update was Re: [BOFChairs] IETF 94 - Registration
and Hotel Information - no availablity

All;

1.  "Headquarters Hotel"

The InterContinental Yokohama Grand has 475 standard rooms, but would only
allow us to book 300 rooms on the peak nights of Monday and Tuesday.  They
said they had to accommodate their existing corporate and airline contracts.

Wednesday and Thursdays were contracted for fewer rooms, 289 and 250. We
contracted for the rooms using the usual Bell Curve, which typically
reflects that some folks depart on Wednesday and more on Thursday.  This was
a mistake on our part.  if those rooms had been available we should have
contracted for the max we could get.

2.  Overflow Hotels

We are working with the Japanese Travel Bureau to open the JTB reservation
system for the 4 contracted Overflow Hotels.  Together these hotels have 530
rooms on a peak night, for a total of 3,550 room nights.

The JTB current system only permits reservations from 31 October to 7
November, not before or after.  We are trying to get that fixed.  We think
that reservations may be open Tuesday, but might be Wednesday.

Our preference would have been to open the Overflow Hotels together with the
Headquarters Hotel.  We did not to provide those needing Visas more time to
process their applications.

3. Alternative Hotels

There are a number of alternative hotels near the Pacifico Yokohama (Meeting
Venue).  The IETF does not have a contract with these hotels, nor is the
IETF network available. This information is provided as a convenience to
meeting attendees. The IETF makes no representation as to availability,
prices, cancellation practices, or Internet quality.

Ray

> The week -AFTER- the IETF, was the Yokohama International Quilt week.
Same venue, same hotel.  It's been scheduled for over a year now.
> Many groups/tours are SOLD OUT, in planning to attend this event, plus
side trips the week before and after.   This event is larger than the IETF.
> 
> .and it was recently canceled by the organizer.
> 
> Perhaps (maybe) a number of the reserved rooms are tied to that event and
they have not cleaned up after the effects of the cancelation.
>>> Speaking from personal experience, I have always found Internet 
>>> access in Japanese hotels to be quite excellent even without these 
>>> upgrades by our NOC team.
>> 
>> I suspect that the historically destroyed Internet connections in many of
the overflow hotels -- and the Maastrict hotel for that matter -- are
perfectly adequate for a normal mix of guests. I find it difficult to
believe that you could accurately judge what a hotel's performance would be
without a load similar to what IETF attendees typically bring with them.
>> 
>> To be clear, issues rise above those of simple bandwidth saturation. Most
commonly, I've seen things that I suspect are DHCP pool exhaustion (with
results ranging from issuing duplicate addresses (!) to simply being unable
to get an address) and NAT port exhaustion (leading to the inability to make
or maintain connections). We bring a unique set of stresses to an
infrastructure that are way outside the normal envelope.