Subject: an announcement & a request

From: "Bradner, Scott" <[email-masked]>
Date: Sun, 23 Aug 2015 11:04:55 +0000

As many of you may know, I have been giving  a newcomers tutorial on the Sunday 
afternoon before the IETF welcoming reception for a number of years.  This has most 
recently been under the auspices of the IETF’s Edu Team. (http://www.ietf.org/edu/)

The Edu Team has been looking at additional ways to make training information 
available to people interested in the IETF (including IETF participants) and one 
of the ideas is to make and post a bunch of short topic-specific videos that people 
can watch at any time.  As part of this effort, I have broken the newcomers tutorial 
into logical (at least to me) modules.  I have also added some new topics.  For
example, one of the things I (and the Edu Team) have been asked for more 
than once is a clear “how do I get my idea published as a RFC” set of instructions. 
I put a draft version of such a module together (appended)

One more factor, since the mid 1990s I have been offering classes concerning 
Internet-related technology within the Harvard University Extension School - 
for most of this time I have included at least a portion of a lecture about the 
ETF under the belief that people who are working  in this space should know 
about the IETF and, to some degree, how it works.

This year, the Extension School has decided to experiment with an all-on-line 
format for classes - and my class was chosen to be one of the first few.  
So I have been videotaping the lectures as modules consisting of collections 
of short(-ish) videos.  The Extension School has agreed to provide the videos 
relating to my overview of the IETF to the IETF to be posted for public use.  T
he videos (and the slides they include) will be copyrighted by the instructors (
me and the Harvard Deputy CIO, Ben Gaucherin ) and by Harvard but their 
use and distribution will be unlimited.

There are two reasons for this note -

1/ to make you aware that the videos will be coming to a screen near you over 
then next few months

2/ to ask you for your help in making sure that the videos are accurate

I am pretty sure of the parts that describe the IETF organization and 
standards process :-) but will be asking for your help for a few topics - 
starting with the a “how do I get my idea published as a RFC” video.

I have appended the first draft of the slides for such a video to this note - 
please let me know if you have comments (unicast please unless you feel 
it is an issue for general discussion)

Thanks

Scott

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sun, 23 Aug 2015 13:04:34 +0000

Hi Scott:

Nice start! And, great that the videos will be available - that seems like an excellent way to go (as it can reach those that do not attend meetings).

A few comments:

- Individual submission documents targeted for a WG should be named draft-YourLastName-wgName-xxxx as that causes them to appear on the datatracker under that wgName. (Though it is important to note that no emails are sent to the WG, so it is the author's responsibility to update the WG when document published/updated).
- While perhaps a nit, you might want to indicate that individual submissions usually go through several revisions before being adopted by the WG? (i.e., based on feedback from the WG). Rarely are -00 documents adopted (though I have no solid statistics on this; likely someone does). You focus on this for the adopted documents, but not for individual?

A few other areas that COULD be covered (really up to you as you obviously can't cover everything):
- Does it make sense to mention something about document shepherd and reviews (Gen ART, ...)?
- Does it make sense to mention something about co-authorship? (Adding based on contribution, ...)
- Link to RFCs that help people understand the process? Perhaps best link is https://www.ietf.org/about/process-docs.html?
- Perhaps mentioning datatracker.ietf.org is a good way to monitor your draft status?

BTW: Not sure if the Edu Team can work with IESG to get the links to your videos/material added to https://www.ietf.org/about/process-docs.html (or wherever most appropriate).

- Bernie

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Bradner, Scott
Sent: Sunday, August 23, 2015 7:05 AM
To: <[email-masked]>
Subject: an announcement & a request

As many of you may know, I have been giving  a newcomers tutorial on the Sunday afternoon before the IETF welcoming reception for a number of years.  This has most recently been under the auspices of the IETF’s Edu Team. (http://www.ietf.org/edu/)

The Edu Team has been looking at additional ways to make training information available to people interested in the IETF (including IETF participants) and one of the ideas is to make and post a bunch of short topic-specific videos that people can watch at any time.  As part of this effort, I have broken the newcomers tutorial into logical (at least to me) modules.  I have also added some new topics.  For example, one of the things I (and the Edu Team) have been asked for more than once is a clear “how do I get my idea published as a RFC” set of instructions. 
I put a draft version of such a module together (appended)

One more factor, since the mid 1990s I have been offering classes concerning Internet-related technology within the Harvard University Extension School - for most of this time I have included at least a portion of a lecture about the ETF under the belief that people who are working  in this space should know about the IETF and, to some degree, how it works.

This year, the Extension School has decided to experiment with an all-on-line format for classes - and my class was chosen to be one of the first few.  
So I have been videotaping the lectures as modules consisting of collections of short(-ish) videos.  The Extension School has agreed to provide the videos relating to my overview of the IETF to the IETF to be posted for public use.  T he videos (and the slides they include) will be copyrighted by the instructors ( me and the Harvard Deputy CIO, Ben Gaucherin ) and by Harvard but their use and distribution will be unlimited.

1/ to make you aware that the videos will be coming to a screen near you over then next few months

I am pretty sure of the parts that describe the IETF organization and standards process :-) but will be asking for your help for a few topics - starting with the a “how do I get my idea published as a RFC” video.

I have appended the first draft of the slides for such a video to this note - please let me know if you have comments (unicast please unless you feel it is an issue for general discussion)

Thanks

Scott