Subject: REMINDER: Request for IETF WG and BoF Session Minutes

From: Maddy Conner <[email-masked]>
Date: Wed, 12 Aug 2015 10:11:13 -0700

Dear WG Chairs and BOF Chairs,

I am in the process of compiling the proceedings for IETF 93 and we are
still missing meeting minutes from various sessions. The cutoff for
submissions is this Friday, August 14th, 2015, and correction submissions
cutoff is Monday, September 14th, 2015.  Please upload meeting minutes, as
well as any presentations from your sessions, at your earliest convenience
using the Meeting Materials Manager found here:
https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send
them to proceedings at ietf.org or mconner at amsl.com for manual posting.

Groups I still need minutes from are:

Applications and Real-Time Area:
	appsawg
	avtext
	core
	dbound

General Area:
	edunext

Internet Area:
	6lo
	dmm
	dnssd

Operations & Management Area:
	dime
	netconf
	netmod
	opsarea
	
Routing Area:
	i2rs
	mpls
	pce
	rtgwg
	sidr
	spring
	trill

Security Area:
	dane
	dots
	tokbind
	trans

Transport Area:
	taps
	tsvarea

IRTF:
	nwcrg
	t2trg

https://datatracker.ietf.org/meeting/93/materials.html

Maddy Conner
IETF Registrar and A/V Coordinator
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Bob Hinden <[email-masked]>
Date: Wed, 12 Aug 2015 14:15:13 -0700

I think that working groups who have not submitted their minutes from the last IETF should have their session requests put at the end of the queue for Yokohama.  This would be a good way to deal with the more requests than slots problem like we had in Prague.

Bob

> On Aug 12, 2015, at 10:11 AM, Maddy Conner <[email-masked]> wrote:
>

---

From: Adam Roach <[email-masked]>
Date: Wed, 12 Aug 2015 16:22:31 -0500

On 8/12/15 16:15, Bob Hinden wrote:
> I think that working groups who have not submitted their minutes from the last IETF should have their session requests put at the end of the queue for Yokohama.

Or perhaps prioritized for Friday slots? ;)

[This is based on the observation that the "special requests" field in 
the session request tool appears to be used almost exclusively for the 
purpose of asking for non-Friday slots]

/a

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 12 Aug 2015 17:27:46 -0400

On Aug 12, 2015, at 5:22 PM, Adam Roach <[email-masked]> wrote:
> [This is based on the observation that the "special requests" field in the session request tool appears to be used almost exclusively for the purpose of asking for non-Friday slots]

Comments like this are why I think proposals to extend the week even further are misguided. If we can't even get past the idea that being scheduled on Friday is a punishment, why does anyone seriously think we can extended it further?

Actually, the fact Friday continues to be seen as a punishment suggests that if anything, we should reduce the week to end on Thursday night.

--John

---

From: Adam Roach <[email-masked]>
Date: Wed, 12 Aug 2015 17:14:03 -0500

> Actually, the fact Friday continues to be seen as a punishment suggests that if anything, we should reduce the week to end on Thursday night.

As far as I'm concerned, Friday itself isn't horrible, but the special 
"Hangry Session" that is scheduled across lunch probably does more harm 
to working groups than good. I still can't believe that we spend an 
entire week training people's circadian rhythms to eat at 11:30 local 
time, and then pull the rug out from under them on Friday.

/a

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 12 Aug 2015 18:50:11 -0400

On Aug 12, 2015, at 6:14 PM, Adam Roach <[email-masked]> wrote:
> 
> I still can't believe that we spend an entire week training people's circadian rhythms to eat at 11:30 local time, and then pull the rug out from under them on Friday.

Well, the little finger sandwiches are a good innovation. 

--John

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 12 Aug 2015 19:14:11 -0400

> Actually, the fact Friday continues to be seen as a punishment suggests that if anything, we should reduce the week to end on Thursday night.

Such a change would simply lead to the last Thursday sessions being 
considered punishment. No matter the schedule, something has to be last. 
And people will always want to "beat the clock" and get out early.

Perhaps the trick would be inform groups about how many slots they have, 
of what duration, but defer announcing the actual schedule until 
Registration.

	Thanks,
	Paul

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 13 Aug 2015 03:51:33 -0400

+1 -  the light-lunch food at Friday's break helped me focus for that last
session. 

Sue 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of John G.
Scudder
Sent: Wednesday, August 12, 2015 6:50 PM
To: Adam Roach
Cc: [email-masked]; [email-masked]
Subject: Re: Annual gripefest about Fridays (was Re: REMINDER: Request for
IETF WG and BoF Session Minutes)

On Aug 12, 2015, at 6:14 PM, Adam Roach <[email-masked]> wrote:
> 
> I still can't believe that we spend an entire week training people's
circadian rhythms to eat at 11:30 local time, and then pull the rug out from
under them on Friday.

--John