Subject: Reachability of WG audio recordings

From: <[email-masked]>
Date: Fri, 4 Sep 2015 07:39:11 +0000

Hi,

I'm not sure how much WG meeting recordings are well known and used by all IETF participants (in addition to remote participants).

Speaking for me, I usually access WG documents though the WG tools or the IETF proceedings. e.g.:
http://tools.ietf.org/wg/spring/
https://datatracker.ietf.org/meeting/93/materials.html#spring

IINM, none of these portals provides links to WG meeting recordings. Is this on purpose?

Thanks,
Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Warren Kumari <[email-masked]>
Date: Fri, 4 Sep 2015 11:05:00 -0400

> IINM, none of these portals provides links to WG meeting recordings. Is this on purpose?

Dunno, but I recently had to go back and listen to one of my WG
sessions (Etherpad died during the middle of the meeting, and so the
minutes were lost -- I had to listen to recreate them. I encourage
chairs to try this some time -- it reinforces how hard remote
participation is, and also lets you see just how silly you look to the
participants / learn how you could do better :-P). Anyway, I used the
Meetecho recordings at
http://ietf93.conf.meetecho.com/index.php/Recorded_Sessions . Worked
well...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 4 Sep 2015 11:12:00 -0400

Generally speaking, audio recordings are at

      http://www.ietf.org/audio/

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]