Subject: ANRP talks; add to conflict list if relevant

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 21 Sep 2015 13:56:06 +0000

Hi,

below are the two ANRP talks for IETF-94 (one on DNSSEC, one on SPDY). If those topics are relevant to your WG, please add IRTFOPEN to your conflict list in the scheduling tool.

Lars

Begin forwarded message:
> 
> From: "Eggert, Lars" <[email-masked]>
> Subject: [irtf-discuss] Applied Networking Research Prize 2015 presentations at IETF-94
> Date: September 21, 2015 at 15:47:31 GMT+2
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Reply-To: "[email-masked]" <[email-masked]>
> 
> Hi,
> 
> we are extremely pleased to report that for the 2015 award period of
> the Applied Networking Research Prize (ANRP), 33 eligible nominations
> were received. Each submission was reviewed by 3-5 members of the
> selection committee according to a diverse set of criteria, including
> scientific excellence and substance, timeliness, relevance, and
> potential impact on the Internet.
> 
> Based on this review, five submissions are awarded an Applied
> Networking Research Prize in 2015. Two prize winners will present
> their work at the IRTF Open Meeting during IETF-94 in Yokohama, Japan.
> The ANRPs for IETF-94 go to:
> 
> *** Xiao Sophia Wang *** for a systematic study of web page load times
> under SPDY:
> 
>    Xiao Sophia Wang, Aruna Balasubramanian, Arvind Krishnamurthy and
>    David Wetherall. How Speedy is SPDY? Proc. USENIX Symposium on
>    Networked Systems Design and Implementation (NSDI), Seattle, WA,
>    USA, April 2-4, 2014.
> 
> *** Roland van Rijswijk-Deij *** for a detailed measurement study on a
> large dataset of DNSSEC-signed domains:
> 
>    Roland van Rijswijk-Deij, Anna Sperotto, and Aiko Pras. DNSSEC and
>    its Potential for DDoS Attacks: A Comprehensive Measurement Study.
>    Proc. ACM Internet Measurement Conference (IMC), Vancouver, BC,
>    Canada, November 2014.
> 
> ***********************************************************************
> The call for ANRP nominations for the 2016 awards cycle is open now!
> Read more about the ANRP at http://irtf.org/anrp and nominate your
> favorite recent papers!
> ***********************************************************************
> 
> Please subscribe to the IRTF-Announce mailing list in order to receive
> future calls for ANRP nominations and join ISOC to stay informed of
> other networking research initiatives:
> 
>  http://irtf.org/mailman/listinfo/irtf-announce
>  http://isoc.org/join
> 
> Regards,
> 
> Lars Eggert, IRTF Chair            http://irtf.org/anrp
> Mat Ford, Internet Society         http://isoc.org/research
> 
> 
> 2015 ANRP Selection Committee
> 
> Mark Allman, ICIR
> Marcelo Bagnulo, UC3M
> Lou Berger, LabN
> Ross Callon, Juniper
> KC Claffy, CAIDA
> Mark Crovella, Boston University
> Lars Eggert, NetApp
> Stephen Farrell, Trinity College Dublin
> Nick Feamster, Georgia Tech
> Olivier Festor, INRIA
> Mat Ford, ISOC
> Lisandro Granville, UFRGS
> Volker Hilt, Bell Labs
> Suresh Krishnan, Ericsson
> Nick McKeown, Stanford
> Al Morton, AT&T Laboratories
> Jörg Ott, Aalto University
> Colin Perkins, University of Glasgow
> Aiko Pras, University of Twente
> Stefano Previdi, Cisco
> Jürgen Schönwälder, Jacobs University Bremen
> Renata Cruz Teixeira, INRIA
> Joe Touch, USC/ISI
> Rolf Winter, Hochschule Augsburg
> Lixia Zhang, UCLA
>

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 21 Sep 2015 11:05:18 -0400

We tried and it's already locked.

sigh
thanks for these - they do look like they will be good talks

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 21 Sep 2015 15:09:06 +0000

> We tried and it's already locked.

Sigh. I guess everyone mass-email agenda@...

Lars