Subject: [edu-team] IETF 94 - Working Group Chairs Training Lunch

From: IETF Agenda <[email-masked]>
Date: Tue, 06 Oct 2015 11:28:24 -0700

Hello Everyone,

We will be holding a WG Chairs training lunch at IETF 94 in Yokohama.  All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, November 4th, 2015 at 11:30am and a complimentary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.

Topic: GitHub (Richard Barnes & Martin Thompson)
Description: Learn how to build Internet protocol specifications just like the open source community builds software.

If you would like to attend this session, please RSVP using this registration page: 
https://www.ietf.org/registration/ietf94/rsvp.py?eventid=1&eventcode=23232582

Please RSVP prior to October 16, 2015.

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Thank You!

Naveen Khan
(on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Oct 2015 15:02:34 -0400

Is there any reason why WG secretaries aren't explicitly included in the
list of invitees? This training is as important to them (or even more so)
than it is for chairs.

Thanks,
Andy

On Tue, Oct 6, 2015 at 2:28 PM, IETF Agenda <[email-masked]> wrote:

> Hello Everyone,
>
> We will be holding a WG Chairs training lunch at IETF 94 in Yokohama.  All
> current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to
> attend. The lunch training will take place on Wednesday, November 4th, 2015
> at 11:30am and a complimentary lunch will be provided. The location of the
> lunch will be sent to those who RSVP and posted on the main meeting agenda.
>
> Description: Learn how to build Internet protocol specifications just like
> the open source community builds software.
>
> If you have RSVP'd for the training lunch but will not be able to attend,
> or have any issues registering for the event, please send a message to
> [email-masked].
>
>
> Thank You!
>
> Naveen Khan

---

From: Robert Sparks <[email-masked]>
Date: Tue, 6 Oct 2015 14:19:37 -0500

I'm pretty sure they were. From 
https://www.ietf.org/mailman/listinfo/wgchairs:

"The wgchairs mailing list is for discussion by WG Chairs, Secretaries, 
the IESG, the IAB and BOF Chairs on any IETF related topic. Although 
only those listed above may subscribe, the mailing list has a public 
archive:
http://www.ietf.org/mail-archive/web/wgchairs."

On 10/6/15 2:02 PM, Andrew G. Malis wrote:
> Is there any reason why WG secretaries aren't explicitly included in 
> the list of invitees? This training is as important to them (or even 
> more so) than it is for chairs.
>
> Thanks,
> Andy
>
>
> On Tue, Oct 6, 2015 at 2:28 PM, IETF Agenda <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hello Everyone,
>
>     We will be holding a WG Chairs training lunch at IETF 94 in
>     Yokohama.  All current WG chairs, BOF chairs, IRTF chairs, and
>     IESG members are welcome to attend. The lunch training will take
>     place on Wednesday, November 4th, 2015 at 11:30am and a
>     complimentary lunch will be provided. The location of the lunch
>     will be sent to those who RSVP and posted on the main meeting agenda.
>
>     Description: Learn how to build Internet protocol specifications
>     just like the open source community builds software.
>
>     If you have RSVP'd for the training lunch but will not be able to
>     attend, or have any issues registering for the event, please send
>     a message to [email-masked] <mailto:[email-masked]>.
>
>
>     Thank You!
>
>     Naveen Khan

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Oct 2015 15:23:20 -0400

Robert,

The invitation says "All current WG chairs, BOF chairs, IRTF chairs, and
IESG members are welcome to attend."

Cheers,
Andy

On Tue, Oct 6, 2015 at 3:19 PM, Robert Sparks <[email-masked]> wrote:

> the IESG, the IAB and BOF Chairs on any IETF related topic. Although only
> those listed above may subscribe, the mailing list has a public archive:
>> We will be holding a WG Chairs training lunch at IETF 94 in Yokohama.
>> All current WG chairs, BOF chairs, IRTF chairs, and IESG members are
>> welcome to attend. The lunch training will take place on Wednesday,
>> November 4th, 2015 at 11:30am and a complimentary lunch will be provided.
>> The location of the lunch will be sent to those who RSVP and posted on the
>> main meeting agenda.
>>
>> Description: Learn how to build Internet protocol specifications just
>> like the open source community builds software.
>>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 6 Oct 2015 14:50:13 -0500

Ah - I see.

The secretaries _got_ the message (and see this conversation), but 
weren't included in the invitation text.

The template for the message should be adjusted.

RjS

On 10/6/15 2:23 PM, Andrew G. Malis wrote:
> Robert,
>
> The invitation says "All current WG chairs, BOF chairs, IRTF chairs, 
> and IESG members are welcome to attend."
>
> Cheers,
> Andy
>
>
> On Tue, Oct 6, 2015 at 3:19 PM, Robert Sparks <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     "The wgchairs mailing list is for discussion by WG Chairs,
>     Secretaries, the IESG, the IAB and BOF Chairs on any IETF related
>     topic. Although only those listed above may subscribe, the mailing
>     list has a public archive:
>>     Is there any reason why WG secretaries aren't explicitly included
>>     in the list of invitees? This training is as important to them
>>     (or even more so) than it is for chairs.
>>
>>     Thanks,
>>     Andy
>>
>>
>>         Yokohama.  All current WG chairs, BOF chairs, IRTF chairs,
>>         and IESG members are welcome to attend. The lunch training
>>         will take place on Wednesday, November 4th, 2015 at 11:30am
>>         and a complimentary lunch will be provided. The location of
>>         the lunch will be sent to those who RSVP and posted on the
>>         main meeting agenda.
>>
>>         Description: Learn how to build Internet protocol
>>         specifications just like the open source community builds
>>         software.
>>
>>         If you have RSVP'd for the training lunch but will not be
>>         able to attend, or have any issues registering for the event,
>>         please send a message to [email-masked]
>>         <mailto:[email-masked]>.
>>
>>
>>         Thank You!
>>
>>         Naveen Khan

---

From: Naveen Khan <[email-masked]>
Date: Tue, 6 Oct 2015 13:59:45 -0700

Hi All,

I will fix the text template to be inclusive of all participating parties. Andy, thank you for bringing this to our attention. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management Meeting, and Event Planning
URL: http://www.amsl.com

On Oct 6, 2015, at 12:50 PM, Robert Sparks <[email-masked]> wrote:

> Ah - I see.
> 
> The secretaries _got_ the message (and see this conversation), but weren't included in the invitation text.
> 
>> The invitation says "All current WG chairs, BOF chairs, IRTF chairs, and IESG members are welcome to attend."
>> 
>> Cheers,
>> Andy
>> 
>> 
>> I'm pretty sure they were. From https://www.ietf.org/mailman/listinfo/wgchairs:
>> 
>> "The wgchairs mailing list is for discussion by WG Chairs, Secretaries, the IESG, the IAB and BOF Chairs on any IETF related topic. Although only those listed above may subscribe, the mailing list has a public archive: 
>>> Is there any reason why WG secretaries aren't explicitly included in the list of invitees? This training is as important to them (or even more so) than it is for chairs.
>>> 
>>> Thanks,
>>> Andy
>>> 
>>> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Oct 2015 17:40:15 -0400

Naveen,

WG Secretaries should also be invited to the newcomers reception on Sunday
afternoon.

Thanks,
Andy

On Tue, Oct 6, 2015 at 4:59 PM, Naveen Khan <[email-masked]> wrote:

> Hi All,
>
> I will fix the text template to be inclusive of all participating parties.
> Andy, thank you for bringing this to our attention.
>
>
> Sincerely,
>
> Naveen Khan
>> On Tue, Oct 6, 2015 at 2:28 PM, IETF Agenda < <[email-masked]>
>> [email-masked]> wrote:
>>
>>> Hello Everyone,
>>>
>>> attend, or have any issues registering for the event, please send a message
>>> to [email-masked].
>>>
>>>
>>> Thank You!
>>>
>>> Naveen Khan

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 7 Oct 2015 08:57:16 +0200

> I'm pretty sure they were. From

Yes, absolutely. Sorry if this wasn't clear.

Mirjam