Subject: IETF 94 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 02 Oct 2015 15:02:33 -0700

The IETF 94 preliminary agenda has been posted.  The final agenda will be published on Friday, October 9, 2015.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

Please note the cut-off date for requests to reschedule Working Group sessions and BOFs is Wednesday, October 7, 2015 at UTC 23:59.

https://datatracker.ietf.org/meeting/94/agenda.html
https://datatracker.ietf.org/meeting/94/agenda.txt

Thank you!

IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Fri, 2 Oct 2015 18:20:18 -0400

SIDR and ACME in the same slot on Friday is not desirable.  Given the slot sharing between SIDR and OPSEC, I have no suggestions for removing the conflict.

Russ

---

From: Ted Hardie <[email-masked]>
Date: Fri, 2 Oct 2015 15:32:43 -0700

On Fri, Oct 2, 2015 at 3:20 PM, Russ Housley <[email-masked]> wrote:

> SIDR and ACME in the same slot on Friday is not desirable.  Given the slot
> sharing between SIDR and OPSEC, I have no suggestions for removing the
> conflict.
>
> ​Hi Russ,

Rich and I didn't list SIDR as a conflict for ACME, and the session request
tool suggests that the chairs of SIDR didn't list ACME either.  Sorry for
any inconvenience there.
​Happy to work with folks to resolve this, of course.

Ted​

> > If you would like to request a change to the preliminary agenda, please
> send a message to [email-masked] and copy all relevant Area Directors.
> >
> > Please note the cut-off date for requests to reschedule Working Group
> sessions and BOFs is Wednesday, October 7, 2015 at UTC 23:59.
> >

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 2 Oct 2015 18:35:36 -0400

On Fri, Oct 2, 2015 at 6:32 PM, Ted Hardie <[email-masked]> wrote:
> Hi Russ,
> Happy to work with folks to resolve this, of course.

Stephen and I didn't catch this either, sorry.

Kathleen
> Ted

-- 

Best regards,
Kathleen

---

From: Russ Housley <[email-masked]>
Date: Fri, 2 Oct 2015 18:35:14 -0400

There are some participants that overlap, and not just me.  So I hope it can be de-conflicted.

On Oct 2, 2015, at 6:32 PM, Ted Hardie wrote:

> Rich and I didn't list SIDR as a conflict for ACME, and the session request tool suggests that the chairs of SIDR didn't list ACME either.  Sorry for any inconvenience there.  ​Happy to work with folks to resolve this, of course.
> 
> Ted​
> 
>  
> Russ
> 
>