Subject: recently posted -00 document shows as expired

From: Kent Watsen <[email-masked]>
Date: Mon, 19 Oct 2015 17:49:48 +0000

WG Chairs,

I just approved "draft-ietf-netmod-opstate-reqs-00" as a WG document.  Strangely, http://tools.ietf.org/wg/netmod shows it as Expired, though the draft itself says "Expires: April 21, 2016".

Is there a way to correct this so it shows up as an "Active" draft instead?

Thanks,
Kent

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 19 Oct 2015 19:54:00 +0200

We recently had a similar problem (new drafts marked as expired) with
the HTML-converted display of the drafts themselves.  Henrik corrected
that.  Maybe the bug still lingers on the summary side...

I'll send another alert to Henrik.

Grüße, Carsten

Kent Watsen wrote:
> WG Chairs,
> 
> I just approved "draft-ietf-netmod-opstate-reqs-00" as a WG document.
>  Strangely, http://tools.ietf.org/wg/netmod shows it as Expired,
> though the draft itself says "Expires: April 21, 2016".
>

---

From: Robert Sparks <[email-masked]>
Date: Mon, 19 Oct 2015 13:27:08 -0500

Kent - if you flush cache, does it still show expired?
(It does not show expired when I load the page)

RjS

---

From: Kent Watsen <[email-masked]>
Date: Tue, 20 Oct 2015 00:01:10 +0000

The issue seems to have cleared itself.

Thanks,
Kent