Subject: encouraging joining of the jabber room

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Nov 2015 02:25:30 -0500

Do you think it would be useful to remind working groups - for instance
on the "welcome to the WG" slide - about the jabber room?

I know that many many many people in WG meetings have their devices
on and many fewer are on jabber.

Having an informal back-channel can be useful and normalizing that the
jabber room isn't just for virtual participants might be helpful.

Thoughts?
Alia

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Nov 2015 07:28:43 -0000

I have done that in every meeting I have chaired for as far back as I can remember.
 
Also, where are meeting materials, where are the I-Ds, what is a wiki, and how to use a microphone.
Sadly all part of the job.

A
 
From: WGChairs [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: 05 November 2015 07:26
To: [email-masked]
Subject: encouraging joining of the jabber room

 
 
Thoughts?
Alia

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Nov 2015 02:30:28 -0500

Adrian,

Good to hear that and no surprise from you ;-)

I haven't seen it this IETF - and given that Meetecho is getting
better, that we are having Remote Hubs and more virtual participants,
it seems particularly useful.

Perhaps I've also gotten accustomed to multi-channel communication from
too many telechats. :-)

Alia

On Thu, Nov 5, 2015 at 2:28 AM, Adrian Farrel <[email-masked]> wrote:

> *From:* WGChairs [mailto:[email-masked]] *On Behalf Of *Alia
> Atlas
> *Sent:* 05 November 2015 07:26
> *To:* [email-masked]
> *Subject:* encouraging joining of the jabber room
>
>
>

---

From: Melinda Shore <[email-masked]>
Date: Thu, 5 Nov 2015 16:30:45 +0900

> on the "welcome to the WG" slide - about the jabber room?

I actually have not been reminding participants but I agree
that it would be useful, particularly now that we're no longer
relying on it as the primary mechanism for remote participants
to know what's going on in the room.  I've seen a few instances
of technical issues being worked out on Jabber at this meeting.

Melinda

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 5 Nov 2015 09:41:35 +0000

Adrian trained (some of) his chairs well:-)
Check out detnet and teas administrivia slides if you want an example for including.

-----Original Message-----
From: iesg [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Thursday, November 05, 2015 2:31 AM
To: [email-masked]
Subject: Re: encouraging joining of the jabber room

Melinda

---

From: Lee Howard <[email-masked]>
Date: Thu, 05 Nov 2015 18:41:47 -0400

I don¹t usually remind, but I like it as a back channel, and I always join
it myself, so I can hold the mic for a remote comment or shout ³meetecho²
when there¹s an audio issue.

I like the use of chat for backchatter. It¹s hard to get it back into the
minutes or list, though, (I realize there¹s a jabber log; how¹s it used?) so
it¹s equivalent to hallway chat covered by Note Well.

Lee

From:  WGChairs <[email-masked]> on behalf of Alia Atlas
<[email-masked]>
Date:  Thursday, November 5, 2015 at 3:25 AM
To:  "[email-masked]" <[email-masked]>
Subject:  encouraging joining of the jabber room

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 Nov 2015 20:40:50 +0900

Exactly, I always join the Jabber room myself and announce each agenda item
as we get to it, and also take remote questions. There’s sometimes some
backchatter as well. :-)

On Fri, Nov 6, 2015 at 7:41 AM, Lee Howard <[email-masked]> wrote:

> I don’t usually remind, but I like it as a back channel, and I always join
> it myself, so I can hold the mic for a remote comment or shout “meetecho”
> when there’s an audio issue.
>
> I like the use of chat for backchatter. It’s hard to get it back into the
> minutes or list, though, (I realize there’s a jabber log; how’s it used?)
> so it’s equivalent to hallway chat covered by Note Well.
>
> Lee
>
> From: WGChairs <[email-masked]> on behalf of Alia Atlas <
> [email-masked]>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 5 Nov 2015 23:28:11 +0900

Alia, if I might add one point ...

> on and many fewer are on jabber.

I've talked to many participants that aren't using a jabber-capable device
at IETF, either because their draconian IT departments won't allow clients
to be installed, or because they're using devices that don't have great
support for jabber chat rooms (my Chromebook being one such example).

During this meeting, I've been muting my audio and joining Meetecho, just
to get the jabber display on the left-hand side of the screen using an
HTML5-capable browser.

Perhaps when people are begging for Jabber scribes/monitors, it's worth
pointing that out?

Spencer

---

From: Christian Hopps <[email-masked]>
Date: Fri, 06 Nov 2015 05:42:16 +0900

I always ask for a jabber scribe, but never get any takers. I 
admit I've not joined while chairing the WG. I just tried now with 
adium and it says there's no room "[email-masked]", but the 
support page seems to indicate the room should always be 
available. Any ideas what I'm doing wrong?

Thanks,
CHris. 

Alia Atlas <[email-masked]> writes:

> Do you think it would be useful to remind working groups - for 
> instance on the "welcome to the WG" slide - about the jabber 
> room?
>
> I know that many many many people in WG meetings have their 
> devices on and many fewer are on jabber.
>
> Having an informal back-channel can be useful and normalizing 
> that the jabber room isn't just for virtual participants might 
> be helpful.
>
> Thoughts?  Alia

---

From: Adam Montville <[email-masked]>
Date: Fri, 6 Nov 2015 06:42:49 +0900

> On Nov 5, 2015, at 11:28 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> I've talked to many participants that aren't using a jabber-capable device at IETF, either because their draconian IT departments won't allow clients to be installed, or because they're using devices that don't have great support for jabber chat rooms (my Chromebook being one such example).

Would something like https://jwchat.org/ <https://jwchat.org/> help?  (I have no direct experience, but I figured someone would have implemented a web-based Jabber client.)  There may be others.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 6 Nov 2015 06:49:26 +0900

Hi. Adam,

On Nov 6, 2015 6:42 AM, "Adam Montville" <[email-masked]> wrote:
>> I've talked to many participants that aren't using a jabber-capable
device at IETF, either because their draconian IT departments won't allow
clients to be installed, or because they're using devices that don't have
great support for jabber chat rooms (my Chromebook being one such example).
>
>
> Would something like https://jwchat.org/ help?  (I have no direct
experience, but I figured someone would have implemented a web-based Jabber
client.)  There may be others.

Replying onlist because I'm not the only person who has this issue ...

It might, but that site has a cert that expired in February, and typically
I have to enter my password into a random website to use clients like that
:-(

Spencer

---

From: Adam Montville <[email-masked]>
Date: Fri, 6 Nov 2015 09:37:36 +0900

> On Nov 6, 2015, at 6:49 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi. Adam,
> 
> On Nov 6, 2015 6:42 AM, "Adam Montville" <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >
> >> On Nov 5, 2015, at 11:28 PM, Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>> wrote:
> >>
> It might, but that site has a cert that expired in February, and typically I have to enter my password into a random website to use clients like that :-(
> 
> 

Definitely not ideal. Agreed.  Apologize for lack of caffeine on a terrible nights sleep.

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Nov 2015 19:39:52 -0500

I'm not sure.  I was able to join the isis jabber room yesterday during
isis.

Alia

On Thu, Nov 5, 2015 at 3:42 PM, Christian Hopps <[email-masked]> wrote:

>
> I always ask for a jabber scribe, but never get any takers. I admit I've
> not joined while chairing the WG. I just tried now with adium and it says
> there's no room "[email-masked]", but the support page seems to
> indicate the room should always be available. Any ideas what I'm doing
> wrong?
>
> Thanks,
> CHris.
> Do you think it would be useful to remind working groups - for instance on
>> the "welcome to the WG" slide - about the jabber room?
>>
>> I know that many many many people in WG meetings have their devices on
>> and many fewer are on jabber.
>>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 06 Nov 2015 17:27:26 +0900

And, also that there are some other rooms, such as "hallway" which many do
not know about.  I'm also always connected to the ROLL wg room (not just
during the WG meeting), so if someone wants to talk about ROLL, they can
join.

I wonder if other WG chairs just "hang out" in their WG room at other
times.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 7 Nov 2015 00:12:05 -0500 (EST)

> I wonder if other WG chairs just "hang out" in their WG room at other

I try to hang out in kitten (though sometimes my client silently
disconnects me).  There are a couple people who want to move discussions
there instead of #krbdev on freenode, but we haven't quite gained critical
mass.

-Ben

---

From: Suzanne Woolf <[email-masked]>
Date: Sat, 7 Nov 2015 20:19:28 -0500

Actually, this makes me wonder if I couldn’t get DNSOP to consider the jabber room as one of the between-meetings discussion resources. The mailing list is pretty active, we’ve got plenty of stuff in flight, and reminding people the jabber room is persistent might add a tool to the kit.

> On Nov 7, 2015, at 12:12 AM, Benjamin Kaduk <[email-masked]> wrote:
>