Subject: Meetecho interactive links URL

From: <[email-masked]>
Date: Fri, 20 Nov 2015 08:54:23 +0000

Hi,

In meetecho interactive links, is there a way to get an URL jumping to a particular point in time ?

e.g. http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF94_SPRING&chapter=chapter_1  plus specifying to start the play back at +00:15:17

Could be interesting for references in minutes, discussion (e.g. cf discussion @ ... )

Thanks,
Regards,
Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorization.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
Thank you.

---

From: Meetecho IETF support <[email-masked]>
Date: Fri, 20 Nov 2015 11:25:30 +0100

Hi Bruno,

you can add &t=TIME at the end of the URL, where TIME is expressed in 
seconds.

The example you mentioned would become:

http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF94_SPRING&chapter=chapter_1&t=917

Cheers,
the Meetecho team

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: venerdì 20 novembre 2015 09:54
> To: WG Chairs
> Subject: Meetecho interactive links URL
>
> Hi,
>
> e.g.
> http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF94_SPRIN
> G&chapter=chapter_1  plus specifying to start the play back at +00:15:17
>
> __________________________________________________________
> __________________________________________________________
> _____
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites
> ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez
> le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration, France Telecom -
> Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie. Merci
>
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorization.
> As emails may be altered, France Telecom - Orange shall not be liable if this
> message was modified, changed or falsified.
> Thank you.

---

From: <[email-masked]>
Date: Fri, 20 Nov 2015 10:36:19 +0000

> From: Meetecho IETF support [mailto:[email-masked]] > Sent: Friday, November 20, 2015 11:26 AM
> 
> Hi Bruno,
> 

Thanks,
Works great. I think I'll add this to the minutes.
Is there any publically available list of options? Otherwise, is there an option to trigger the automatic start of the video? Indeed, currently, until you click on the small bottom left icon "Play", the URL display a blank screen and video, and the first reaction is that this does not work (as expected).

Thanks
-- Bruno

---

From: Meetecho IETF support <[email-masked]>
Date: Fri, 20 Nov 2015 13:09:04 +0100

Il 20/11/2015 11:36, [email-masked] ha scritto:
> Is there any publically available list of options?

There are no other options.

> Otherwise, is there an option to trigger the automatic start of the video? Indeed, currently, until you click on the small bottom left icon "Play", the URL display a blank screen and video, and the first reaction is that this does not work (as expected).

Will add this in the future, thanks for the feedback.

FYI, Meetecho recordings are now also being converted into 
self-contained videos and uploaded on the IETF YouTube channel. You can 
easily retrieve the WG meeting session you're interested in through this 
search URL:

https://www.youtube.com/user/ietf/search?query=IETFxx-WGNAME-YYYYMMDD-hhmm

e.g.,

https://www.youtube.com/user/ietf/search?query=IETF94-SPRING-20151103-0900

Those videos do not capture jabber logs, though.

Cheers,
the Meetecho team