Subject: enabling remote participation

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 4 Nov 2015 21:14:17 -0500

I have now had two WG sessions where we had meetecho support.  Thank you 
for that.

I was struck by a difference between Meetecho and Jabber.  It may be 
merely how I am interacting with Meetecho.  It may be just my idiosyncrasy.

With Jabber, one of the chairs can tell whether there are people in the 
jabber room.

With the Meetecho queue monitor machine, there is no indiciation as to 
whether there is anyone out in meetecho-land.

Is this information something that other folks would find useful?  Is it 
something that could be provided easily?

Thank you,
Joel

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 Nov 2015 11:22:33 +0900

Joel,

If you join Meetecho for the session as a passive (or active, although you
should probably avoid that when you’re in the actual meeting room)
partcipant, you can see the list of both active and passive participants.
Passive participants are receive only, while active particpants can join
the remote queue to transmit back to the meeting.

Cheers,
Andy

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 4 Nov 2015 21:28:01 -0500

So I can consider that the list I saw in the Jabber room includes all 
meetecho participants?  I had not realized that.  That seems to cover 
the information I need.

Thank you,
Joel

On 11/4/15 9:21 PM, Lorenzo Miniero wrote:
> On Wed, 4 Nov 2015 21:14:17 -0500
> "Joel M. Halpern" <[email-masked]> wrote:
>
>> I have now had two WG sessions where we had meetecho support.  Thank
>> you for that.
>>
>
>
> Hi Joel,
>
> glad we could be of help so far!
>
>
>> With Jabber, one of the chairs can tell whether there are people in
>> the jabber room.
>>
>> With the Meetecho queue monitor machine, there is no indiciation as
>> to whether there is anyone out in meetecho-land.
>>
>> Is this information something that other folks would find useful?  Is
>> it something that could be provided easily?
>>
>
>
> Actually, the queue monitor you see on your chair desk is not a view of
> all Meetecho users, but only of those who "raised their hands" because
> they're interested in making questions. You can see that as a
> view on a virtual mic line, with people standing there.
>
> All Meetecho users, as far as the Jabber is concerned, look like
> regular Jabber participants.
>
> Hope that helped, let me know if you need more details,
> Lorenzo
>
>
>> Thank you,
>> Joel
>

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 5 Nov 2015 03:28:42 +0100

Forwarding to the chairs list...

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 5 Nov 2015 02:19:07 +0000

Fully support Joel’s request. It would really nice to have that information.

Be goode,

On 5 Nov 2015, at 11:14 , Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:

I have now had two WG sessions where we had meetecho support.  Thank you for that.

I was struck by a difference between Meetecho and Jabber.  It may be merely how I am interacting with Meetecho.  It may be just my idiosyncrasy.

With Jabber, one of the chairs can tell whether there are people in the jabber room.

With the Meetecho queue monitor machine, there is no indiciation as to whether there is anyone out in meetecho-land.

Is this information something that other folks would find useful?  Is it something that could be provided easily?

Thank you,
Joel

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 5 Nov 2015 03:21:34 +0100

Hi Joel,

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 5 Nov 2015 06:50:22 +0000

> view on a virtual mic line, with people standing there.

If it were easy, it'd be nice if those laptops also had a window
where chairs could see the relevant jabber room live. (Just see,
not write.) Mostly, one chair can do that while the other's laptop
is used for presenting, but it'd help for cases with only one chair
and might encourage those who don't yet keep an eye on the jabber
room to do so. (And the same at the plenary if possible.)

I also really like the way meetecho folks respond when mentioned
in the jabber room - that's great and much better than trying to
remember how to create a noc ticket (which basically nobody can,
when they need to;-)

Lastly - thanks to the meetecho folks, I think it's getting
noticeably better all the time.

Cheers,
S.

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 5 Nov 2015 09:17:05 +0100

On Thu, 5 Nov 2015 06:50:22 +0000
Stephen Farrell <[email-masked]> wrote:

> > Actually, the queue monitor you see on your chair desk is not a
> > view of all Meetecho users, but only of those who "raised their
> > hands" because they're interested in making questions. You can see
> > that as a view on a virtual mic line, with people standing there.
> 

Hi Stephen,

good point: that's indeed possible, and we'll try working in that
direction for the future. The UI may be conceived to somehow draw
attention as well (e.g., flashing something whenever the word "mic:"
appears so that the chair notices), which might be a further aid at
increasing awareness of remote participants.

> remember how to create a noc ticket (which basically nobody can,

We're glad you found that useful! It has indeed been quite helpful for
us as well in tackling issues as soon as they appear, especially when
it's about problems that should be solved in a timely manner, and
considering that monitoring 8 sessions at the same time it's easy to
miss something.

> noticeably better all the time.

Thanks a lot for your kind words, they're really appreciated!
Lorenzo

---

From: [email-masked]
Date: Thu, 5 Nov 2015 10:21:21 -0000

The idea to see jabber appear on the chairs display is very appealing!  I
was experiencing the "other side", by attending this meeting via meetecho.
The quality of the tool worked well, but I know all to well the problem of
chairing a session and trying to track the comments, speakers and jabber,
and this sounds useful. We need to encourage good remote interactions.

One minor issue was that it was harder than it needed to be to enter a
session at the start, and my local setup could go wrong - probably my
fault: maybe a client open from a previous session or something else minor
that stopped me joining after filling in the virtual blue sheet  - I
realise why we don't want to send early video/audio from an assembling
meeting room - but it would have been easier if I could have got the tool
up by joining the session 10 minutes before start - perhaps only if I
joined jabber using the tool.

Gorry

---

From: Lorenzo Miniero <[email-masked]>
Date: Fri, 6 Nov 2015 04:11:52 +0100

On Thu, 5 Nov 2015 10:21:21 -0000
[email-masked] wrote:

> The idea to see jabber appear on the chairs display is very
> appealing!  I was experiencing the "other side", by attending this
> meeting via meetecho. The quality of the tool worked well, but I know
> all to well the problem of chairing a session and trying to track the
> comments, speakers and jabber, and this sounds useful. We need to
> encourage good remote interactions.
> 

Yes, that would indeed improve things. We've added it to our TODO list!

> fault: maybe a client open from a previous session or something else
> minor that stopped me joining after filling in the virtual blue
> sheet  - I realise why we don't want to send early video/audio from
> an assembling meeting room - but it would have been easier if I could
> have got the tool up by joining the session 10 minutes before start -
> perhaps only if I joined jabber using the tool.
> 

This is trickier, unfortunately. One thing we're looking into is a
Meetecho "sandbox" that can be used both for testing and for
familiarising with the interface, so that may help in that regard.

Thanks for your feedback!
Lorenzo

> >> > hands" because they're interested in making questions. You can
> >> > see that as a view on a virtual mic line, with people standing
> >> > there.
> >>
> > We're glad you found that useful! It has indeed been quite helpful
> > for us as well in tackling issues as soon as they appear,
> > especially when it's about problems that should be solved in a
> > timely manner, and considering that monitoring 8 sessions at the
> > same time it's easy to miss something.
> >
> >

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Nov 2015 22:25:11 -0500

> familiarising with the interface, so that may help in that regard.

Have you considered the idea of a "hallway" - where people can connect,
chat with other virtual attendees, and so on as well?

Regards,
Alia

---

From: Lee Howard <[email-masked]>
Date: Fri, 06 Nov 2015 12:52:06 -0400

On 11/5/15, 2:50 AM, "WGChairs on behalf of Stephen Farrell"
<[email-masked] on behalf of [email-masked]> wrote:

>where chairs could see the relevant jabber room live.

As long as we¹re wishing. . .

There¹s a monitor on the Chair table [1]. I¹d like to see the slides, so I
don¹t have to crane my neck.
For that matter, that monitor is connected to a laptop, which could
conceivably run software to display slides. Then neither chair has to
surrender a laptop for the duration of the meeting.
These features may even be available in Meetecho now. Maybe the next WG
Chairs training could be on how to use this tool better?

Lee

[1] Feels like I¹m naming random furniture. My grandmother had an ottoman
desk. No, there is no content in this note, ³chair table² just stuck me as
funny, and it¹s been a long week.

>(Just see,

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 5 Nov 2015 23:02:23 -0500

> Chairs training could be on how to use this tool better?

Seems like this could all be done on a tablet. (Then there isn't another 
keyboard taking space. Tablet could be attached to the chairs' mic.

	Thanks,
	Paul

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 6 Nov 2015 14:48:02 +0900

Sent from my iPhone

> On Nov 6, 2015, at 12:25, Alia Atlas <[email-masked]> wrote:
> 
>> On Thu, Nov 5, 2015 at 10:11 PM, Lorenzo Miniero <[email-masked]> wrote:

We've actually had a hallway channel since inception of jabber.

It doesn't see that natural to use since it's not organized around any particular activity.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 06 Nov 2015 17:35:32 +0900

Paul Kyzivat <[email-masked]> wrote:
    >> There¹s a monitor on the Chair table [1]. I¹d like to see the slides,
    >> so I don¹t have to crane my neck.  For that matter, that monitor is
    >> connected to a laptop, which could conceivably run software to display
    >> slides. Then neither chair has to surrender a laptop for the duration
    >> of the meeting.  These features may even be available in Meetecho
    >> now. Maybe the next WG Chairs training could be on how to use this
    >> tool better?

    > Seems like this could all be done on a tablet. (Then there isn't
    > another keyboard taking space. Tablet could be attached to the chairs'
    > mic.

I have experimented with using my ASUS transformer tablet (running
Android/CM11) to run the slides at previous meetings.  Having a single slide
deck, in PDF, makes this much easier.  Remembering to bring the right dongles
to attach the micro-HDMI to the VGA is also important...
My android tablet can also accept a USB mouse, so the slide advance/review
can be one of the BT pointers too.

But, I have yet to find a good PDF viewer for a tablet that does works right.
Specifically:
        1) runs well in landscape mode.
        2) fits the slide properly to full screen.
        3) lets you go easily forward/backwards by *SLIDES* using arrow keys.
           - most of them are continuous scroll, suitable for reading by
             humans.  Some claim to offer this feature, but it doesn't work
             or requires buttons other than right/left.
        4) aren't full of ads or other junk.

If you know a useful app, I'd love to use it.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 6 Nov 2015 18:27:45 -0500

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Lee
> Howard
...
> There¹s a monitor on the Chair table [1]. I¹d like to see the slides, so
> I don¹t have to crane my neck.
> [1] Feels like I¹m naming random furniture. My grandmother had an
> ottoman desk. No, there is no content in this note, ³chair table² just
> stuck me as funny, and it¹s been a long week.
> 
[ACM]  :-)

Thankfully, I wasn't struck by a chair table this week, but a useful
thought occurred to me on one of the rare occasions when there was
some difficulty hearing a remote speaker:

After a brief view of the remote presenter (wearing their attractive headphones!)
wgchairs/presenters/Meetecho-team  should have the option to discontinue
video and allow the bitstream to be dedicated to audio. The remote site
is sometimes QoS-challenged when supporting isochronous streams, and
removing the video stream may help.

regards, and again thanks to Meetecho and our entire network infrastructure teams,
Al