Subject: Meetecho workarounds?

From: Adam Montville <[email-masked]>
Date: Wed, 4 Nov 2015 10:07:43 +0900

We had some issues yesterday in our SACM session (I think OpenPGP had the same issue) where remote folks are booted and are unable to interact effectively.  We were relying on a few remote participants then, as we will tomorrow.

In TLS this morning, it appears that the same thing has happened again.

Does anyone have a recommended workaround we can communicate to remote participants on the list before our next session?

Kind regards,

Adam

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 3 Nov 2015 20:15:10 -0500

For jabber, you can join the jabber room first through an XMPP client, then through meetecho.  This will have you show up twice in the jabber room.  The scribe should be directly connected to the jabber room in case the chat portion of meetecho chokes like it did in SACM yesterday.

Btw, I'm really impressed at how clear the audio is in meetecho as well as the audio only, which I'm using now to listen to TLS and EKR sounds clear as a bell!

That's one option.

Kathleen 

Sent from my iPhone

> On Nov 3, 2015, at 8:07 PM, Adam Montville <[email-masked]> wrote:
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 04 Nov 2015 10:18:28 +0900

I'm adding the noc folks to this thread as they should be able to help on 
this...

Lou

Ps https://www.ietf.org/meeting/reporting-issues.html

On November 4, 2015 10:08:28 AM Adam Montville <[email-masked]> 
wrote:

> We had some issues yesterday in our SACM session (I think OpenPGP had the 
> same issue) where remote folks are booted and are unable to interact 
> effectively.  We were relying on a few remote participants then, as we will 
> tomorrow.
>
> Does anyone have a recommended workaround we can communicate to remote 
> participants on the list before our next session?
>
> Kind regards,
>
> Adam

---

From: Adam Montville <[email-masked]>
Date: Wed, 4 Nov 2015 10:31:24 +0900

So, basically something like this:

Jabber Scribe Guidance

	Announce presenters
	Announce slide numbers
	Use Jabber not Meetecho

Remote Participant Guidance

	Connect XMPP client to [email-masked]
	Use XMPP client to chat
	Connect Meetecho for streams or follow along with slides manually

> On Nov 4, 2015, at 10:15 AM, Kathleen Moriarty <[email-masked]> wrote:
>

---

From: Adam Montville <[email-masked]>
Date: Wed, 4 Nov 2015 10:31:34 +0900

Thank you.

> On Nov 4, 2015, at 10:18 AM, Lou Berger <[email-masked]> wrote:
> 
> I'm adding the noc folks to this thread as they should be able to help on this...
> 
> Lou
> 
> On November 4, 2015 10:08:28 AM Adam Montville <[email-masked]> wrote:
>

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 3 Nov 2015 20:43:55 -0500

You could try Jitsi Meet:
https://jitsi.tools.ietf.org/sacm 

> On Nov 3, 2015, at 20:08, Adam Montville <[email-masked]> wrote:
>

---

From: Adam Montville <[email-masked]>
Date: Wed, 4 Nov 2015 10:48:22 +0900

Does that integrate well with the A/V in the room?

> On Nov 4, 2015, at 10:43 AM, Bernard Aboba <[email-masked]> wrote:
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 3 Nov 2015 20:52:14 -0500

>         Connect Meetecho for streams or follow along with slides manually

Yes, this will work.  Meetecho will put a number at the end of your
name since you are already in the room if it appears the same.

Kathleen

-- 

Best regards,
Kathleen

---

From: Lou Berger <[email-masked]>
Date: Wed, 4 Nov 2015 10:55:11 +0900

There's also the old audio streams, see
http://ietf.org/meeting/94/remote-participation.html

Which are also very useful when needing to be in two sessions at once...

For completeness, session recordings  can be found at:
https://www.ietf.org/audio/ietf94/

Lou

---

From: Julien Meuric <[email-masked]>
Date: Wed, 4 Nov 2015 03:06:05 +0100

Hi,

[Well, if folks can't interact, then sack'em! Less applicable to Kitten 
though...]

You may add Meetecho's virtual mic lines in your guidance below (looks 
like a nice feature to enhance remote experience).

Julien

---

From: Emil Ivov <[email-masked]>
Date: Tue, 3 Nov 2015 21:05:56 -0600

Can't answer the AV room integration. You may also want to try
https://meet.jit.si/sacm if you have any issues with the first link.

Emil

On Tuesday, 3 November 2015, Adam Montville <[email-masked]>
wrote:

> > On Nov 4, 2015, at 10:43 AM, Bernard Aboba <[email-masked]
> <javascript:;>> wrote:
> >
> >> On Nov 3, 2015, at 20:08, Adam Montville <[email-masked]
> <javascript:;>> wrote:
> >>
> >> We had some issues yesterday in our SACM session (I think OpenPGP had
> the same issue) where remote folks are booted and are unable to interact

-- 
sent from my mobile