Subject: speaking of reminders - audio (and now video) recording and archiving of meetings

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 6 Nov 2015 01:19:47 +0000

I realized this week that we are moving in the direction of archiving the audio AND video of working group meetings and posting them externally potentially on youtube. This gave me a bit of a start. 

We used to remind folks that the mics were live for the full scheduled time of the session, but I don’t recall that reminder recently. 

We might want to occasionally remind folks that the microphones and cameras are live for the scheduled duration of the meeting, and those recordings could show up anywhere.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 6 Nov 2015 10:29:07 +0900

On 11/6/15 10:19 AM, Karen O'Donoghue wrote:
> I realized this week that we are moving in the direction of archiving
> the audio AND video of working group meetings and posting them
> externally potentially on youtube. This gave me a bit of a start.

Well the public archive goes back to ietf49 or so.

> We used to remind folks that the mics were live for the full
> scheduled time of the session, but I don’t recall that reminder
> recently.

complacency is driven by ubiquity...

> We might want to occasionally remind folks that the microphones and
> cameras are live for the scheduled duration of the meeting, and those
> recordings could show up anywhere.
> 
>

---

From: Yaakov Stein <[email-masked]>
Date: Sat, 7 Nov 2015 17:03:33 +0000

Karen,

The Meetecho recording contains audio/video/slides/jabber of all sessions with Meetecho coverage (which has been all WGs for a few meetings now).

For the recent meeting see http://ietf94.conf.meetecho.com/index.php/Recordings for the session list.

Y(J)S

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 7 Nov 2015 23:07:38 +0000

Folks,

I know we have been doing audio recordings for a long time and the audio archives goes back a long way…

My point was perhaps we should remind folks about the recordings especially now that: 
1) the video will also be available; 
2) the material will be more accessible generally than before; and 
3) the recordings are automated for the full meeting slot and can capture a multitude of perhaps undesirable conversations and actions. 

I personally thought this might be a useful reminder for folks (as it was for me). 

Karen

> On Nov 8, 2015, at 2:03 AM, Yaakov Stein <[email-masked]> wrote:
> 
> Karen,
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 08 Nov 2015 11:00:27 +0900

> 1) the video will also be available;

Dear IAOC Trust folks:

Are the videos being subpeona'ed, or examined in legal ways yet?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 7 Nov 2015 23:05:24 -0500

Sent from my iPhone

> On Nov 7, 2015, at 6:07 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 

Your points are good.  After Prague, I went back to watch parts of a few sessions and the chairs of one chatted for a good 10 minutes before the meeting started.  I was able to get that removed and while they didn't say anything bad, I don't think they were aware they were being recorded.

Now, this has been corrected to some extent having watched many sessions at this meeting.  You are unable to join the meetecho session until right before it starts.  The recordings and meetecho access ended shortly after each session, but there was some time where the video and audio continued after the session ended.  I'm not sure, but it may just have been when a session ended early that the recording continued.

> I personally thought this might be a useful reminder for folks (as it was for me). 

Agreed.

Kathleen

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 8 Nov 2015 15:13:09 +0900

… which is a problem in its own right: You miss the first five minutes of the session while you fix something that was broken.
(There should instead be some waiting music or one of the IETF videos with Jari or whatever.)

Grüße, Carsten

On 8 November 2015 at 13:05:40, Kathleen Moriarty ([email-masked]) wrote:

You are unable to join the meetecho session until right before it starts.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 10 Nov 2015 08:21:47 -0500

> recordings could show up anywhere.

Well, it's here, and this is projected in most sessions and clicked
through at registration:
http://www.ietf.org/about/note-well.html
(See the last paragraph.)

Notwithstanding that, it's probably worth asking chairs to highlight the point.

Barry

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 10 Nov 2015 08:56:40 -0500

On Sun, Nov 8, 2015 at 1:13 AM, Carsten Bormann <[email-masked]> wrote:
> … which is a problem in its own right: You miss the first five minutes of
> the session while you fix something that was broken.

This wasn't the case, the recording started early that session in Prague.

> On 8 November 2015 at 13:05:40, Kathleen Moriarty
> ([email-masked]) wrote:
>

-- 

Best regards,
Kathleen

---

From: Tobias Gondrom <[email-masked]>
Date: Wed, 11 Nov 2015 13:41:19 +0800

Dear Michael,

to answer your question:
As of today, I have not seen any videos having been subpeona'ed or 
requested in a legal way.

Best regards, Tobias (IAOC chair)

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 11 Nov 2015 14:28:31 -0500

> requested in a legal way.

Given that the videos are posted online for anyone to retrieve
anonymously, why would anyone with legal needs serve a subpoena or make
a more formal request than just an HTTP GET ?

  --dkg

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 11 Nov 2015 13:30:24 -0600

For what it's worth ...

> 2) the material will be more accessible generally than before; and

This is the key difference for me.

I've not gone back before 2000, but I have watched video for sessions that
year that I was chairing, so I know they exist, as Joel points out. But
being on YouTube makes it much more visible to the world at large
(trivially shared on Facebook and Twitter, plus 11 other social media
sites, to name one difference).

So, yeah, reminding people would rarely be wrong ...

Spencer

> 3) the recordings are automated for the full meeting slot and can capture
> a multitude of perhaps undesirable conversations and actions.
>
> > The Meetecho recording contains audio/video/slides/jabber of all
> sessions with Meetecho coverage (which has been all WGs for a few meetings
> now).
> >
> > For the recent meeting see
> http://ietf94.conf.meetecho.com/index.php/Recordings for the session list.
> >
> > Y(J)S
> >
> the audio AND video of working group meetings and posting them externally
> potentially on youtube. This gave me a bit of a start.
> >
> > We used to remind folks that the mics were live for the full scheduled
> time of the session, but I don’t recall that reminder recently.
> >

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 11 Nov 2015 15:08:53 -0500

> This wasn't the case, the recording started early that session in Prague.

The audio recordings usually cover some time before and after the scheduled
beginning and ending of meetings. It is normally the case that by just
cranking up the gain, you can hear conversations in general proximity to
the microphone that are inaudible to most of the people in the meeting
room. If you don't want your conversations to be public, near a microphone
in an IETF WG meeting room is a poor choice.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

> > (There should instead be some waiting music or one of the IETF videos
> with
> > Jari or whatever.)
> >
> > Grüße, Carsten
> >

---

From: Yoav Nir <[email-masked]>
Date: Wed, 11 Nov 2015 22:38:51 +0200

> On 11 Nov 2015, at 9:28 PM, Daniel Kahn Gillmor <[email-masked]> wrote:
> 

Hi, DKG

IANAL, but I believe if you want to introduce something as an exhibit in court you need to get it from an authoritative source. So if you want to submit a video as a recording of the ACME session on 7-Nov-2015, you should get it from the IETF (or in this case, the IAOC) rather than from the http://ietf94.conf.meetecho.com site.

Yoav

---

From: Martin Thomson <[email-masked]>
Date: Wed, 11 Nov 2015 13:26:01 -0800

> IANAL, but I believe if you want to introduce something as an exhibit in court you need to get it from an authoritative source. So if you want to submit a video as a recording of the ACME session o…

Would it make a difference if it were served over https:// from an
ietf.org domain?

---

From: Yoav Nir <[email-masked]>
Date: Wed, 11 Nov 2015 23:38:17 +0200

> On 11 Nov 2015, at 11:26 PM, Martin Thomson <[email-masked]> wrote:
> 

IDK, wouldn’t we need someone to testify how they downloaded it, checked the lock, and that the recording is an accurate representation of what happened, no? At least that’s what they would do in legal mystery books. This is way too long and boring for legal mystery TV shows.

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 12 Nov 2015 10:11:22 +1100

> On 12 Nov 2015, at 7:08 am, Donald Eastlake <[email-masked]> wrote:
> 
> The audio recordings usually cover some time before and after the scheduled beginning and ending of meetings. It is normally the case that by just cranking up the gain, you can hear conversations in general proximity to the microphone that are inaudible to most of the people in the meeting room. If you don't want your conversations to be public, near a microphone in an IETF WG meeting room is a poor choice.

It may be a poor choice, but considering the various definitions of "expectation of privacy" that we operate under (considering how widely spread both our physical meetings and participants are), I'd very much hope that the audio is being trimmed to only include the period between the actual start and end of the meeting before being put online.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 15 Nov 2015 08:05:15 +0000

> IANAL, but I believe if you want to introduce something as an exhibit in court you need to get it from an authoritative source. 
> So if you want to submit a video as a recording of the ACME session on 7-Nov-2015, you should get it from the IETF (or in this case, the IAOC) 
> rather than from the http://ietf94.conf.meetecho.com site.

Actually, there is ample US case law precedent for accepting on-line objects such as Youtube videos and Facebook posts as self-authenticating (under FRE 901(b))
providing that there is sufficient evidence that the evidence is what the proponent says it is.

Y(J)S

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 18 Nov 2015 04:37:39 +0000

> On Nov 12, 2015, at 8:28 AM, Daniel Kahn Gillmor <[email-masked]> wrote:
> 

A court would need not only the video, but a formal statement that it was a video record of a certain meeting at a certain time and place. For investigative purposes, you're correct, but for formal evidence, there will be a subpoena.