Subject: Fwd: For Review: IESG Statement on Guidance on Face-to-Face and Virtual Interim Meetings

From: Jari Arkko <[email-masked]>
Date: Thu, 10 Dec 2015 19:32:28 +0200

This concerns you as chairs:

Begin forwarded message:

> From: IESG Secretary <[email-masked]>
> Subject: For Review: IESG Statement on Guidance on Face-to-Face and Virtual Interim Meetings
> Date: 10 Dec 2015 18:40:31 GMT+2
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> The IESG is considering publication of the IESG Statement on Guidance on
> Face-to-Face and Virtual Interim Meetings. Please review and comment.
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to the
> [email-masked] mailing lists by 2015-12-24. Exceptionally,  comments may be
> sent to [email-masked] instead.  In either case, please retain the beginning of
> the Subject line to allow automated sorting.
> 
> The IESG
> 
> Link to statement text:
> https://trac.tools.ietf.org/group/iesg/trac/wiki/VirtualMeetingIESGStatement
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Dec 2015 17:59:06 +0000

I suggest to add the following bullet to the face-to-face interim guidelines: 

- Remote participation (via Webex or similar) must be provided

Regards,

Dan

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Jari Arkko
> Sent: Thursday, December 10, 2015 7:32 PM
> To: WG Chairs
> Subject: Fwd: For Review: IESG Statement on Guidance on Face-to-Face and
> Virtual Interim Meetings
> 
> 
> > The IESG is considering publication of the IESG Statement on Guidance
> > on Face-to-Face and Virtual Interim Meetings. Please review and
> comment.
> >
> > final comments on this action.  Please send substantive comments to
> > the [email-masked] mailing lists by 2015-12-24. Exceptionally,
> > comments may be sent to [email-masked] instead.  In either case, please
> > retain the beginning of the Subject line to allow automated sorting.
> >
> > The IESG
> >
> > Link to statement text:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Dec 2015 18:01:16 +0000

s/via Webex or similar/via Meetecho or similar/

Regards,

Dan

> From: WGChairs [mailto:[email-masked]] On Behalf Of
> Romascanu, Dan (Dan)
> Sent: Thursday, December 10, 2015 7:59 PM
> To: Jari Arkko; WG Chairs
> Subject: RE: For Review: IESG Statement on Guidance on Face-to-Face and
> Virtual Interim Meetings
> 
> > Subject: Fwd: For Review: IESG Statement on Guidance on Face-to-Face
> > and Virtual Interim Meetings
> >
> >
> > > The IESG is considering publication of the IESG Statement on
> > > Guidance on Face-to-Face and Virtual Interim Meetings. Please review
> > > and
> > comment.
> > >
> > > The IESG plans to make a decision in the next few weeks, and
> > > solicits final comments on this action.  Please send substantive
> > > comments to the [email-masked] mailing lists by 2015-12-24.
> > > Exceptionally, comments may be sent to [email-masked] instead.  In
> > > either case, please retain the beginning of the Subject line to allow
> automated sorting.
> > >
> > > The IESG
> > >
> > > Link to statement text:
> > > https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.tools.ietf
> > >
> .org_group_iesg_trac_wiki_VirtualMeetingIESGSta&d=BQIFAg&c=BFpWQw8
> bs
> > >
> uKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yT
> uL_V
> > > f3TNEkkX6bW51U54JUH_Ck0-
> 1yuV0iG1DNQGk&s=Ef8jpAunARg87V2QbmgbLc5-SvH-
> > > 1ESW6V6B35klMZw&e=
> > > tement
> > >

---

From: "Black, David" <[email-masked]>
Date: Thu, 10 Dec 2015 18:46:18 +0000

For virtual interim meetings of IETF working groups:
    ...
    The meetings must be announced and the agenda published at least one week (ideally two) before the call or session.

That feels like insufficient advance notice - if one misses the announcement due to travel and finds it a day or two later at the bottom of the email (virtual) pile, then the meeting is then only a few days away.

Changing this to "two weeks (ideally three or more)" would be better, and matches what I'm familiar with in some other standards bodies.  Yes, it's an inconvenience for WG chairs (like yours truly), but we run the IETF for the benefit of the participants, not the leadership ...

Thanks,
--David

> Sent: Thursday, December 10, 2015 12:32 PM
> To: WG Chairs

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 10 Dec 2015 18:49:56 +0000

> Changing this to "two weeks (ideally three or more)" would be better

Agree.

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 10 Dec 2015 14:17:05 -0500

I think there is something seriously wrong with making it harder to hold regular virtual interim meetings, and I object to publishing a document that does that.  Some groups have made great progress running regular virtual interim meetings that have been well-attended and well-minuted.  Why try to end something that is helping us to get good work done?  Could the IESG please explain what it is that they are trying to accomplish here?

I have been told by the Intenret ADs that meeting time at IETF meetings is at a premium and should be used sparingly.  Why?  I don't know of any reason why we could not find venues with sufficient meeting space and/or reinstate evening sessions on Mondays or afternoon sessions on Fridays to create sufficient meeting slots.  Before you tell me that this is about budget, please let me know whether something has substantially changed regarding the availability of ISOC funds (from the PIR registry) to fund our activities.

Given that you are pushing back on meeting time at IETF meetings, I think you should expect an _increase_ in interim meetings (both face-to-face and virtual) to compensate.  Now, we are being told that it should be an exceptional case to hold regular virtual interim meetings.  Why?  

What is the underlying thought that is causing the IESG to discourage us from meeting (in whatever way works best for our groups) so that we can get our work done?  I feel like the IESG is losing track of the goal here, which should be to produce protocols and other documents that help the Internet work better.  How will discouraging us from meeting further that goal?

Margaret

---

From: Alia Atlas <[email-masked]>
Date: Thu, 10 Dec 2015 14:26:48 -0500

Hi Margaret,

The intent and goal is to make it easier to hold virtual interim meetings -
including being able to schedule a series
of them at one time and realize that the agenda might not be ready for a
meeting in week n+1 until the meeting in
week n has completed - hence agendas with less lead time and minutes with
reasonable timeliness for the next
meeting.  If the statement doesn't make that clear, then we need to work on
it more.

We have had a significant increase in virtual interims in the past year or
so.

At the same time, there are definite downsides to having lots of virtual
interims compared to having active focused
discussion on topics on the WG mailing list.  It prioritizes those for whom
the time selected isn't inconvenient and
those who can dedicate specific hours for the work.

Meeting time at IETF meetings is limited - and I agree that we could expand
the official meeting time, but that can come
at the cost of making it harder to have the useful hallway discussions.
IMHO, the pushback is to please consider
what discussion is intended to happen in the face-to-face meeting and have
well thought out and planned agendas.
For some WGs, there can be a tendency to just ask for who is interested in
presenting and to fill up the agenda time
with drafts that haven't gotten any signs of interest or discussion.

Regards,
Alia

On Thu, Dec 10, 2015 at 2:17 PM, Margaret Cullen <[email-masked]>
wrote:

>
> I think there is something seriously wrong with making it harder to hold
> regular virtual interim meetings, and I object to publishing a document
> that does that.  Some groups have made great progress running regular
> virtual interim meetings that have been well-attended and well-minuted.
> Why try to end something that is helping us to get good work done?  Could
> the IESG please explain what it is that they are trying to accomplish here?
>
> I have been told by the Intenret ADs that meeting time at IETF meetings is
> at a premium and should be used sparingly.  Why?  I don't know of any
> reason why we could not find venues with sufficient meeting space and/or
> reinstate evening sessions on Mondays or afternoon sessions on Fridays to
> create sufficient meeting slots.  Before you tell me that this is about
> budget, please let me know whether something has substantially changed
> regarding the availability of ISOC funds (from the PIR registry) to fund
> our activities.
>
> Given that you are pushing back on meeting time at IETF meetings, I think
> you should expect an _increase_ in interim meetings (both face-to-face and
> virtual) to compensate.  Now, we are being told that it should be an
> exceptional case to hold regular virtual interim meetings.  Why?
>
> What is the underlying thought that is causing the IESG to discourage us
> from meeting (in whatever way works best for our groups) so that we can get
> our work done?  I feel like the IESG is losing track of the goal here,
> which should be to produce protocols and other documents that help the
> Internet work better.  How will discouraging us from meeting further that
> goal?
>
> Margaret
>
>
>
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 10 Dec 2015 14:27:59 -0500

I find it a significant challenge to properly participate in a 
contribute to working groups whihc have regular interim meetings.  One 
of the reasons that the IETF works well for me is that I can plan for 
the 3 times I year I need to block out, and I can work by email around 
my varied schedule constraints the rest of the time.

We claim that the primary work venue is the list.  Regular virtual 
meetings in practice turn that on its head, even with the best of 
intentions from the chairs.

Yours,
Joel

On 12/10/15 2:17 PM, Margaret Cullen wrote:
>
> I think there is something seriously wrong with making it harder to
> hold regular virtual interim meetings, and I object to publishing a
> document that does that.  Some groups have made great progress
> running regular virtual interim meetings that have been well-attended
> and well-minuted.  Why try to end something that is helping us to get
> good work done?  Could the IESG please explain what it is that they
> are trying to accomplish here?
>
> I have been told by the Intenret ADs that meeting time at IETF
> meetings is at a premium and should be used sparingly.  Why?  I don't
> know of any reason why we could not find venues with sufficient
> meeting space and/or reinstate evening sessions on Mondays or
> afternoon sessions on Fridays to create sufficient meeting slots.
> Before you tell me that this is about budget, please let me know
> whether something has substantially changed regarding the
> availability of ISOC funds (from the PIR registry) to fund our
> activities.
>
> Given that you are pushing back on meeting time at IETF meetings, I
> think you should expect an _increase_ in interim meetings (both
> face-to-face and virtual) to compensate.  Now, we are being told that
> it should be an exceptional case to hold regular virtual interim
> meetings.  Why?
>
> What is the underlying thought that is causing the IESG to discourage
> us from meeting (in whatever way works best for our groups) so that
> we can get our work done?  I feel like the IESG is losing track of
> the goal here, which should be to produce protocols and other
> documents that help the Internet work better.  How will discouraging
> us from meeting further that goal?
>
> Margaret
>
>
>
>
>>> From: IESG Secretary <[email-masked]> Subject: For
>>> Review: IESG Statement on Guidance on Face-to-Face and Virtual
>>> Interim Meetings Date: 10 Dec 2015 18:40:31 GMT+2 To: "IETF
>>> Announcement List" <[email-masked]> Cc: [email-masked]
>>> Reply-To: [email-masked]
>>>
>>> Guidance on Face-to-Face and Virtual Interim Meetings. Please
>>> review and comment.
>>>
>>> Exceptionally,  comments may be sent to [email-masked] instead.
>>> In either case, please retain the beginning of the Subject line
>>> to allow automated sorting.
>>>
>>> The IESG
>>>
>>> Link to statement text:

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Dec 2015 14:34:09 -0500

David: 

Do you mean an announcement of the meeting time, date, and general topics
should be sent 2 weeks in advance?  At IETF or virtual interims for my WGs,
I and my co-chairs get changes on the presentations up to time the meeting
begins.  

I and my co-chairs carefully schedule the virtual interims for the period
between IETFs right after I return from an IETF.   Should I consider the
IESG secretariats announcement of meetings to my list of the virtual
meetings set-up?   Should I send a reminder of all of these meetings 2 weeks
before?  Right now, I send out a reminder 1 week in advance because people
tend to forget.  I'm glad to send out messages to the WG at 2 weeks and then
1 week. 

Not that we need to add this to the written text of this statement, but I'd
like your opinion on it. 

Sue 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Black, David
Sent: Thursday, December 10, 2015 1:46 PM
To: Jari Arkko; WG Chairs
Subject: RE: For Review: IESG Statement on Guidance on Face-to-Face and
Virtual Interim Meetings

For virtual interim meetings of IETF working groups:
    ...
    The meetings must be announced and the agenda published at least one
week (ideally two) before the call or session.

That feels like insufficient advance notice - if one misses the announcement
due to travel and finds it a day or two later at the bottom of the email
(virtual) pile, then the meeting is then only a few days away.

Changing this to "two weeks (ideally three or more)" would be better, and
matches what I'm familiar with in some other standards bodies.  Yes, it's an
inconvenience for WG chairs (like yours truly), but we run the IETF for the
benefit of the participants, not the leadership ...

Thanks,
--David

> > Subject: For Review: IESG Statement on Guidance on Face-to-Face and 
> > Virtual
> Interim Meetings
> > Guidance on Face-to-Face and Virtual Interim Meetings. Please review and
comment.
> > either case, please retain the beginning
> of

---

From: Mary Barnes <[email-masked]>
Date: Thu, 10 Dec 2015 13:34:57 -0600

I think Joel and Margaret both have valid points.  One thing we did when I
was a co-chair for the CLUE WG was to have weekly "design team" calls with
the primary contributors.  We worked hard to find a time when they could be
available.  We were conscientious about publishing minutes and making any
presentations available.  There is a distinct advantage of the virtual
interims and design team calls in that you can often resolve topics much
more quickly on a call/Webex than you can by email.    And, I prefer the
transparency of this sort of communication over private phone and
conference calls amongst a closed group and then having these folks bring
something to the working group for approval without others in the WG having
the context.   Although, there are also times for that.  It's a matter of
balance and certainly we have a problem if a WG reaches a point where all
the work is happening in the interim meetings.

Regards,
Mary.

On Thu, Dec 10, 2015 at 1:27 PM, Joel M. Halpern <[email-masked]>
wrote:

> I find it a significant challenge to properly participate in a contribute
> to working groups whihc have regular interim meetings.  One of the reasons
> that the IETF works well for me is that I can plan for the 3 times I year I
> need to block out, and I can work by email around my varied schedule
> constraints the rest of the time.
>

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 10 Dec 2015 14:51:27 -0500

Hi Alia,

I'm with Margaret. If the idea was to make meetings easier, that sure
didn't come across.

>From the comments being posted, this all looked like the usual slow
march towards increasingly onerous rules... things that to my mind are
kind of ridiculous, like 4 weeks notice for a phone call and
extraordinarily high meetecho-level AV requirements. Personally, I
never had any problems with the rules when I stared participating in
the IETF when the amount of notice for teleconferences was left to the
WG Chair's discretion although I will admit that the rules in IEEE
802.11, where I am a Chair, requiring 10 days notice but not requiring
any advance agenda has not proven to be much of a problem.

In fact, my primary thoughts before Margaret's posting was to decided
between trying to push back against increasingly burdensome rules or
not bother and just make sure, if there was any chance of difficulty,
that a call I wanted to hold didn't qualify as a WG Virtual Interim
Meeting.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Dec 10, 2015 at 2:26 PM, Alia Atlas <[email-masked]> wrote:
>> regular virtual interim meetings, and I object to publishing a document that
>> does that.  Some groups have made great progress running regular virtual
>> interim meetings that have been well-attended and well-minuted.  Why try to
>> end something that is helping us to get good work done?  Could the IESG
>> please explain what it is that they are trying to accomplish here?
>>
>> at a premium and should be used sparingly.  Why?  I don't know of any reason
>> why we could not find venues with sufficient meeting space and/or reinstate
>> evening sessions on Mondays or afternoon sessions on Fridays to create
>> sufficient meeting slots.  Before you tell me that this is about budget,
>> please let me know whether something has substantially changed regarding the
>> availability of ISOC funds (from the PIR registry) to fund our activities.
>>
>> our work done?  I feel like the IESG is losing track of the goal here, which
>> should be to produce protocols and other documents that help the Internet
>> work better.  How will discouraging us from meeting further that goal?
>>
>> Margaret
>>
>>
>>
>>
>> >> on

---

From: Jari Arkko <[email-masked]>
Date: Thu, 10 Dec 2015 21:54:23 +0200

Margaret,

The intention was not to discourage virtual meetings - which I see as (one)
key tool in today’s IETF work. In fact, we were trying to provide guidance
but also relax some of the rules. You may remember that we have already
had a policy in place from 2008 and maybe earlier:

https://www.ietf.org/iesg/statement/interim-meetings.html

The textual changes between that and the current version are
too big for a useful diff, but some of the changes include

- additional guidance on recurring meetings
- shortening of the mandatory (but not recommended)
  announcement time
- more detailed guidance on when minutes need to
  be submitted, if there are multiple interim meetings

Jari

---

From: "Black, David" <[email-masked]>
Date: Thu, 10 Dec 2015 19:58:51 +0000

David> Inline ...

> From: Susan Hares [mailto:[email-masked]]
> Sent: Thursday, December 10, 2015 2:34 PM
> To: Black, David; 'Jari Arkko'; 'WG Chairs'

Yes, at least 2 weeks in advance, and the IESG should change "agenda" ->
"draft agenda" in the proposed statement to avoid any implication that the
virtual interim agenda has to be final 2 weeks prior.  Like you, I've been
involved in bashing WG agendas up to and at the start of actual WG meetings,
and the same applies to virtual interims.  I'm mostly concerned about advance
notice of time slots and related logistics.

> meetings set-up?   

Sure, the proposed IESG statement only requires secretariat announcement of
face-to-face interim meetings, not virtual interim meetings, but it should
be fine for a WG chair to ask the secretariat to announce virtual interims
to solicit additional interest and participation.

> Should I send a reminder of all of these meetings 2 weeks

My reaction is that a WG chair should do whatever makes sense and seems to work
well for the WG.  A 1-week-in-advance-because-people-tend-to-forget reminder to
the mailing list sounds like an excellent idea - it might even be good for the
IESG to suggest (but not absolutely require) that.  If the virtual interim time
slot was selected and announced months in advance, a 2-weeks-before reminder
might also be useful.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 10 Dec 2015 21:59:11 +0200

Donald,

See the note from me, and the post by Adrian. This is an update, which
we failed to note in the original message. Sorry.

I’m firmly in the camp that wants as little rules as possible, although
in some cases guidance can be helpful. I do think that we need
to have some rules, like that you have announce if you are going
to hold an interim meeting :-)

Ultimately, what we want is a community decision - your opinion
is what counts. However, we can’t get both long lead times in
the mandatory announcements, and lightweight rules. I believed
the guidance in the suggested note was actually pretty reasonable:
"announced and the agenda published at least one week (ideally
two) before the call or session”.

Jari

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 10 Dec 2015 23:35:02 -0500

Hi Jari,

> we failed to note in the original message. Sorry.

It would have been good to note that it was an update but I was well
aware that there existed a policy, which which I just looked up and is
still at https://www.ietf.org/iesg/statement/interim-meetings.html.
You will note that my complaints were primarily aimed at those who
wanted to make the requirements more rigid and onerous.

> the mandatory announcements, and lightweight rules. I believed

As I think I have made clear, I am opposed to mandatory long lead
times in the announcements.

> two) before the call or session”.

The proposed new IESG statement is an improvement. Many of the changes
suggested in comments were not.

Thanks,
Donald

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 11 Dec 2015 08:31:24 +0000

I'm with Don here;

My WG has had weekly interims to kickstart the activity and then made that a bi-weekly. This recurrent interim is an essential tool for our work. We use webex and publish the recordings (stored in bitbucket) in addition to the classical proceedings.

This text:
"
Extended sequences of virtual interim meetings should be the exception and not the norm as they might exclude participants and might leave a less complete record, depending on how complete the meeting minutes are.
"
appears to discourage this mode of operation and I'd wish that we reconsider the wording.

Certainly, the meeting times and agenda have to be arranged based on the availability of the parties that are interested in the subject at hand; and things differ from a WG to the next. But IMHO the concept of interim should not be pushed back as just an exception. 

I'd also suggest that we generalize the capability to record the meetings, both slides and audio, and store that with the proceedings.

Cheers,

Pascal

> From: WGChairs [mailto:[email-masked]] On Behalf Of Donald
> Eastlake
> Sent: vendredi 11 décembre 2015 05:35
> To: Jari Arkko <[email-masked]>
> Cc: WG Chairs <[email-masked]>
> Subject: Re: For Review: IESG Statement on Guidance on Face-to-Face and
> Virtual Interim Meetings
> 
> Hi Jari,
> 
> It would have been good to note that it was an update but I was well aware that
> there existed a policy, which which I just looked up and is still at
> https://www.ietf.org/iesg/statement/interim-meetings.html.
> You will note that my complaints were primarily aimed at those who wanted to
> make the requirements more rigid and onerous.
> 
> > I’m firmly in the camp that wants as little rules as possible,
> > although in some cases guidance can be helpful. I do think that we
> > need to have some rules, like that you have announce if you are going
> > Ultimately, what we want is a community decision - your opinion is
> > what counts. However, we can’t get both long lead times in the
> > mandatory announcements, and lightweight rules. I believed
> 
> As I think I have made clear, I am opposed to mandatory long lead times in the
> announcements.
> 
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
> 
> > Jari

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 11 Dec 2015 09:38:53 +0100

+1

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 11 Dec 2015 12:37:29 +0100

Dear all,

See 
https://mailarchive.ietf.org/arch/msg/ietf/J9GSJf4UDjOC0pm-QjB30IpHDlM 
for some background, and comparison of what's new in this statement 
(thanks Harald).
Btw, this new statement provide more flexibility to the chairs, so this 
crowd feedback is key. And [email-masked] might deserve to hear it as well...

See in-line.
> Hi Margaret,
>
> The intent and goal is to make it easier to hold virtual interim 
> meetings - including being able to schedule a series
> of them at one time and realize that the agenda might not be ready for 
> a meeting in week n+1 until the meeting in
> week n has completed - hence agendas with less lead time and minutes 
> with reasonable timeliness for the next
> meeting.
This is exactly the reasoning for this sentence: "announced and the 
agenda published at least one week (ideally two) before the call or session”

Real example: in an interim call, we realize that we are short on time 
to cover all the points. There is agreement to hold a subsequent interim 
one week later.
The new IESG statement gives the chairs this flexibility.
> If the statement doesn't make that clear, then we need to work on it more.
Agreed.

Regards, Benoit
>
> We have had a significant increase in virtual interims in the past 
> year or so.
>
> At the same time, there are definite downsides to having lots of 
> virtual interims compared to having active focused
> discussion on topics on the WG mailing list.  It prioritizes those for 
> whom the time selected isn't inconvenient and
> Meeting time at IETF meetings is limited - and I agree that we could 
> expand the official meeting time, but that can come
> at the cost of making it harder to have the useful hallway 
> discussions.  IMHO, the pushback is to please consider
> what discussion is intended to happen in the face-to-face meeting and 
> have well thought out and planned agendas.
> For some WGs, there can be a tendency to just ask for who is 
> interested in presenting and to fill up the agenda time
> On Thu, Dec 10, 2015 at 2:17 PM, Margaret Cullen 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>     I think there is something seriously wrong with making it harder
>     to hold regular virtual interim meetings, and I object to
>     publishing a document that does that.  Some groups have made great
>     progress running regular virtual interim meetings that have been
>     well-attended and well-minuted.  Why try to end something that is
>     helping us to get good work done?  Could the IESG please explain
>     what it is that they are trying to accomplish here?
>
>     meetings is at a premium and should be used sparingly. Why?  I
>     don't know of any reason why we could not find venues with
>     sufficient meeting space and/or reinstate evening sessions on
>     Mondays or afternoon sessions on Fridays to create sufficient
>     meeting slots.  Before you tell me that this is about budget,
>     please let me know whether something has substantially changed
>     regarding the availability of ISOC funds (from the PIR registry)
>     to fund our activities.
>
>     Given that you are pushing back on meeting time at IETF meetings,
>     I think you should expect an _increase_ in interim meetings (both
>     face-to-face and virtual) to compensate. Now, we are being told
>     that it should be an exceptional case to hold regular virtual
>     interim meetings.  Why?
>
>     What is the underlying thought that is causing the IESG to
>     discourage us from meeting (in whatever way works best for our
>     groups) so that we can get our work done?  I feel like the IESG is
>     losing track of the goal here, which should be to produce
>     protocols and other documents that help the Internet work better. 
>     How will discouraging us from meeting further that goal?
>
>     Margaret
>
>
>
>
>     On Dec 10, 2015, at 12:32 PM, Jari Arkko <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     >
>     >> From: IESG Secretary <[email-masked]
>     <mailto:[email-masked]>>
>     >> To: "IETF Announcement List" <[email-masked]
>     <mailto:[email-masked]>>
>     >> Cc: [email-masked] <mailto:[email-masked]>
>     >> Reply-To: [email-masked] <mailto:[email-masked]>
>     >>
>     Guidance on
>     solicits
>     >> [email-masked] <mailto:[email-masked]> mailing lists by
>     2015-12-24. Exceptionally,  comments may be
>     >> sent to [email-masked] <mailto:[email-masked]> instead.  In
>     either case, please retain the beginning of

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 11 Dec 2015 14:17:53 +0000

I am concerned from reading some of the comments that maybe people are confusing design teams versus interim meetings.

So I would categorise design teams as providing the input to the IETF consensus building process, versus interim meeting as forming an integral part of the IETF consensus building process. Further design teams may engage the resources of only part of the working group, whereas the consensus building process, and therefore interim meetings, should engage the resources of the entire working group.

So I would support statements such as “Extended sequences of virtual interim meetings should be the exception and not the norm as they might exclude participants and might leave a less complete record, depending on how complete the meeting minutes are.” as such sequences of meeting will tend to not encompass the entire working group. To me these sequences of meeting would tend to be following the design team approach to advancing the work.

Keith

From: WGChairs [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: 11 December 2015 11:37
To: Alia Atlas; Margaret Cullen
Cc: WG Chairs
Subject: Re: For Review: IESG Statement on Guidance on Face-to-Face and Virtual Interim Meetings

Dear all,

See https://mailarchive.ietf.org/arch/msg/ietf/J9GSJf4UDjOC0pm-QjB30IpHDlM for some background, and comparison of what's new in this statement (thanks Harald).
Btw, this new statement provide more flexibility to the chairs, so this crowd feedback is key. And [email-masked]<mailto:[email-masked]> might deserve to hear it as well...

See in-line.
Hi Margaret,

The intent and goal is to make it easier to hold virtual interim meetings - including being able to schedule a series
of them at one time and realize that the agenda might not be ready for a meeting in week n+1 until the meeting in
week n has completed - hence agendas with less lead time and minutes with reasonable timeliness for the next
meeting.
This is exactly the reasoning for this sentence: "announced and the agenda published at least one week (ideally two) before the call or session”

Real example: in an interim call, we realize that we are short on time to cover all the points. There is agreement to hold a subsequent interim one week later.
The new IESG statement gives the chairs this flexibility.

Regards, Benoit

We have had a significant increase in virtual interims in the past year or so.

At the same time, there are definite downsides to having lots of virtual interims compared to having active focused
discussion on topics on the WG mailing list.  It prioritizes those for whom the time selected isn't inconvenient and
those who can dedicate specific hours for the work.

Meeting time at IETF meetings is limited - and I agree that we could expand the official meeting time, but that can come
at the cost of making it harder to have the useful hallway discussions.  IMHO, the pushback is to please consider
what discussion is intended to happen in the face-to-face meeting and have well thought out and planned agendas.
For some WGs, there can be a tendency to just ask for who is interested in presenting and to fill up the agenda time
with drafts that haven't gotten any signs of interest or discussion.

Regards,
Alia

On Thu, Dec 10, 2015 at 2:17 PM, Margaret Cullen <[email-masked]<mailto:[email-masked]>> wrote:

Margaret

On Dec 10, 2015, at 12:32 PM, Jari Arkko <[email-masked]<mailto:[email-masked]>> wrote:

>> From: IESG Secretary <[email-masked]<mailto:[email-masked]>>
>> To: "IETF Announcement List" <[email-masked]<mailto:[email-masked]>>
>> Cc: [email-masked]<mailto:[email-masked]>
>> Reply-To: [email-masked]<mailto:[email-masked]>
>>
>> [email-masked]<mailto:[email-masked]> mailing lists by 2015-12-24. Exceptionally,  comments may be
>> sent to [email-masked]<mailto:[email-masked]> instead.  In either case, please retain the beginning of

---

From: Nadeau Thomas <[email-masked]>
Date: Fri, 11 Dec 2015 09:17:43 -0500

Same here. Virtual interim meetings for most if not all WGs, should become *the norm* 
not the exception. This is how NETMOD and other WGs have been able to make rapid progress 
between meetings.  We did a bi-weekly cadence that alternated between two main groups
of topics. 

	—Tom

> On Dec 11, 2015:3:38 AM, at 3:38 AM, Juergen Schoenwaelder <[email-masked]> wrote:
> 
> +1
> 
> /js
>

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 15 Dec 2015 13:47:54 +1100

Hi Jari,

When we developed HTTP/2, we held six interim F2F meetings over two years, in addition to meeting at the six IETF weeks in that time.

Reading this policy, I don't see an explicit prohibition of this approach to the work, but it does seem to pretty heavily discourage it. Is the bar being raised in this respect -- i.e., would it be harder to do that under this policy?

Cheers,

--
Mark Nottingham   https://www.mnot.net/