Subject: Experiments in the reduction of slideware

From: Brian Trammell <[email-masked]>
Date: Sat, 12 Mar 2016 18:10:06 +0100

Greetings, all,

In Yokohama, we announced a new policy in IPPM:

(1) Work happens on the mailing list.

(2) Face-to-face time should be interactive, and used for talking about working group drafts, or drafts that fit the charter and may be considered for adoption as working group drafts.

(3) If you really want to come and talk about your draft, talk about it on the list first. No discussion on the list, no slot.

If we hold fast to this policy, we have a small amount of time left over at the end of our two hour Buenos Aires slot. This time, we're going to try the following experiment:

(4) If the work you want to talk about doesn't qualify for a presentation slot under the policy above, you can request a five-minute lightning talk. Lightning talk slots will be given out FCFS in two queues, with completely new work getting priority over updates to work already presented.

This is a bit less strict than I'd hoped we could be when we announced the new policy, but it has the theoretical benefit that it does let people succinctly pitch the WG on why they should take the time to read draft X, noting this only works in working groups with fairly open charters like IPPM. I'll keep the list updated on how well this goes, but I'd also be interested in hearing about efforts other chairs are taking specifically to cut down on slideware time in their meetings.

Cheers,

Brian

---

From: Jon Hudson <[email-masked]>
Date: Sat, 12 Mar 2016 12:33:28 -0800

Excellent!

> On Mar 12, 2016, at 9:10 AM, Brian Trammell <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: Melinda Shore <[email-masked]>
Date: Sat, 12 Mar 2016 12:45:26 -0900

> In Yokohama, we announced a new policy in IPPM:

Excellent.

Melinda

---

From: Martin Thomson <[email-masked]>
Date: Mon, 14 Mar 2016 16:53:41 +1100

Most of the groups I participate in already defer slideware to the end
of the session.  And they don't stop discussion on issues if it runs
into that allowance.  As a result, I don't see a lot of slideware in
meetings already.  This system turns out to have a positive feedback
loop.

---

From: Simon Perreault <[email-masked]>
Date: Mon, 14 Mar 2016 14:33:39 -0400

Yeah, that is true, but in my experience slideware is much more
prevalent in those groups that are lower in the stack. To be blunt, I
see those of us hanging out mostly in APP and RAI groups as lucky to be
exposed to much less slideware than our friends in, say, OPS or RTG
area. Can't quite figure out why...

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 14 Mar 2016 11:42:50 -0700

In defence: lots of low, gritty details in those "lower level plumbing
layers". And some of the stuff only erudited/understood with lots of boxes
and links configurations and packet formats and plunger mechanics ;-) Makes
for quite some material compared to the Layer 8 (political ;-) territory
where all you have are two boxes with "good-green-us" and "bad-red-them" in
it and another viewgraph with "green is better = green must win" ;-)

Disclaimer: all said in mild jest ;-)

-- tony

On Mon, Mar 14, 2016 at 11:33 AM, Simon Perreault <[email-masked]>
wrote:

> >> (2) Face-to-face time should be interactive, and used for talking about
> working group drafts, or drafts that fit the charter and may be considered
> for adoption as working group drafts.
> >>
> >> (3) If you really want to come and talk about your draft, talk about it
> on the list first. No discussion on the list, no slot.
> >>
> >>
> >> If we hold fast to this policy, we have a small amount of time left
> over at the end of our two hour Buenos Aires slot. This time, we're going
> to try the following experiment:
> >>
> >> (4) If the work you want to talk about doesn't qualify for a
> presentation slot under the policy above, you can request a five-minute
> lightning talk. Lightning talk slots will be given out FCFS in two queues,
> with completely new work getting priority over updates to work already
> presented.
> >>
> >>
> >> This is a bit less strict than I'd hoped we could be when we announced
> the new policy, but it has the theoretical benefit that it does let people
> succinctly pitch the WG on why they should take the time to read draft X,
> noting this only works in working groups with fairly open charters like
> IPPM. I'll keep the list updated on how well this goes, but I'd also be
> interested in hearing about efforts other chairs are taking specifically to
> cut down on slideware time in their meetings.
> >>
> >> Cheers,
> >>
> >> Brian
> >
>
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 14 Mar 2016 11:55:23 -0700

At one point we in RTG were vigorously encouraged by our ADs to make sure we had slides posted >= 24 hours in advance, a good suggestion as far as it goes IMO. As I recollect, the main reason given was to help remote folks and those for whom English is a second language. But, this presupposes there will be slides, and I think served as a way of implying slide-based presentations were expected. This may not have been intentional on the part of the ADs. 

I also note slides make life considerably easier for the note-taker, since it can be assumed that many of the things said will already appear on the slides (but you may also offer the criticism that this means they didn't need to be said to begin with). 

We haven't tried to apply pushback against slides in my groups but I'll be taking a look at the groups that do so to see what I can learn. I'm especially interested in knowing how well no-slides works for remote participants.

Perhaps it's so obvious it doesn't need to be said, but slides per se aren't a problem -- it's the temptation to think that throwing a lot of bullet points against the wall is the same thing as communicating constructively. In the best case, slides encourage speakers to organize their thoughts and help guide the conversation. In the worst case, they end up being eyecharts to be tediously read aloud.

--John

> On Mar 14, 2016, at 11:33 AM, Simon Perreault <[email-masked]> wrote:
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 14 Mar 2016 15:09:25 -0400

I think slides can facilitate discussion by both making the author think
about the point/question they really want discussed, and the rest of the
WG (and as John says, for some of whom English may be a secondary
language) understand the key points being made.  Of course, unrequested
tutorial presentations should be cut off.

You can see some general guidelines we put up on the teas wiki
 http://trac.tools.ietf.org/wg/teas/trac/wiki/MeetingGuidelines#PresenterGuidelines

Of course a friend who chairs a WG in another area attended one of our
meetings a while back and basically said we were crazy for taking this
approach...

Lou

---

From: "Orit Levin (CELA)" <[email-masked]>
Date: Mon, 14 Mar 2016 19:17:25 +0000

+1
A good use of slides would be to present in a succinct way the outcome of the discussions on the list with clear resolutions or issues that are still open.
Orit.

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Monday, March 14, 2016 12:09 PM
> To: [email-masked]
> Subject: Re: Experiments in the reduction of slideware
> 
> 
> > At one point we in RTG were vigorously encouraged by our ADs to make
> sure we had slides posted >= 24 hours in advance, a good suggestion as far
> as it goes IMO. As I recollect, the main reason given was to help remote folks
> and those for whom English is a second language. But, this presupposes
> there will be slides, and I think served as a way of implying slide-based
> presentations were expected. This may not have been intentional on the
> part of the ADs.
> >
> > I also note slides make life considerably easier for the note-taker, since it
> can be assumed that many of the things said will already appear on the
> slides (but you may also offer the criticism that this means they didn't need
> to be said to begin with).
> >
> > We haven't tried to apply pushback against slides in my groups but I'll be
> taking a look at the groups that do so to see what I can learn. I'm especially
> interested in knowing how well no-slides works for remote participants.
> >
> > Perhaps it's so obvious it doesn't need to be said, but slides per se aren't a
> problem -- it's the temptation to think that throwing a lot of bullet points
> against the wall is the same thing as communicating constructively. In the
> best case, slides encourage speakers to organize their thoughts and help
> guide the conversation. In the worst case, they end up being eyecharts to be
> tediously read aloud.
> >
> > --John
> >
> working group drafts, or drafts that fit the charter and may be considered for
> adoption as working group drafts.
> >>>>
> >>>> If we hold fast to this policy, we have a small amount of time left over
> at the end of our two hour Buenos Aires slot. This time, we're going to try
> the following experiment:
> >>>>
> >>>> (4) If the work you want to talk about doesn't qualify for a presentation
> slot under the policy above, you can request a five-minute lightning talk.
> Lightning talk slots will be given out FCFS in two queues, with completely
> new work getting priority over updates to work already presented.
> >>>>
> >>>>
> noting this only works in working groups with fairly open charters like IPPM.
> I'll keep the list updated on how well this goes, but I'd also be interested in
> hearing about efforts other chairs are taking specifically to cut down on
> slideware time in their meetings.
> >>>>
> >>>> Cheers,
> >>>>
> >>>> Brian
> >
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 14 Mar 2016 19:58:44 +0000

I agree completely with Lou - there are good and bad usages of slides in IETF WGs. 
Acee
> On Mar 14, 2016, at 3:09 PM, Lou Berger <[email-masked]> wrote:
> 
>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 14 Mar 2016 20:18:01 +0000

Agree with Lou, there are bad slides and good slides, sometimes it is rather difficult to make your point without help of graphical representation.
Most of wg chairs are experienced presenters themselves  and know how to deal with "bad slides". 
That's also why we are requesting slides some time in advance so we could stop "fluffy stuff".

Regards,
Jeff

> On Mar 14, 2016, at 8:10 PM, Lou Berger <[email-masked]> wrote:
> 
>

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 14 Mar 2016 22:29:47 +0000

That is a good policy. 

However for non native English speaking people, having some slides can help them to communicate easier in the meeting. 

Linda

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Saturday, March 12, 2016 11:10 AM
To: Chairs Group Working
Subject: Experiments in the reduction of slideware

Greetings, all,

Cheers,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Tue, 15 Mar 2016 09:43:34 +0100

Hi Linda,

Of course, we still use presentations in IPPM meetings, but we're trying to make them more useful. Apologies, let me clarify:

By "slideware" we mean a longish presentation designed to explain an idea (usually backed up by a draft) that is meant, in part, to replace the experience of actually having read the draft. These can be useful for getting people's attention who might not otherwise have given it to a draft, but for that purpose a five-minute lightning talk is more than sufficient, and a twenty minute tutorial on the idea is time that could be better spent. We're making these five minutes as a matter of policy and moving these to the end of the agenda. If the agenda is full, we (the WG) are working on enough stuff that a call for adoption for something new is premature anyway, and the same material presented in an email might generate discussion that *would* be useful to continue in person at a subsequent meeting.

What we prefer are slides (for the audience both in the room and out of the room, as well as to augment the proceedings) that clarify open issues for discussion during the face to face time, with the assumption that all participants have read the draft. The points of discussion are usually detailed enough that these slides are necessary to provide context, regardless of the first (or nth) language of the presenter (or for that matter, the audience). And in my vicarious experience, slides of this nature provide enough context to speakers who are presenting in a non-native language.

On the other hand, we could do a better job in IPPM of making these slides clearer for people in the audience who don't speak English as a first language, that's true. But that, I think, is an orthogonal question to "tutorial versus context".

Thanks, cheers,

Brian

Sent from my iPhone

> On 14 Mar 2016, at 23:29, Linda Dunbar <[email-masked]> wrote:
> 
> That is a good policy.
>