Subject: BoF descriptions

From: Aaron Falk <[email-masked]>
Date: Wed, 30 Mar 2016 16:24:51 -0400

Hi Folks-

Perhaps I'm confused but I recall that at one time we collected and posted
short descriptions of BoFs.  This is especially useful if the mailing list
has a lot of noise and there are no documents.  The BoF datatracker
<https://datatracker.ietf.org/wg/bofs/> page has a handy listing of
approved BoFs but  there is surprisingly little summary info.  Is there
another location for info that I'm forgetting?

--aaron

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 30 Mar 2016 21:31:10 +0100

Click on the links, Aaron :-)
 
From: WGChairs [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: 30 March 2016 21:25
To: [email-masked]
Subject: BoF descriptions
 
Hi Folks-
 
Perhaps I'm confused but I recall that at one time we collected and posted short descriptions of BoFs.  This is especially useful if the mailing list has a lot of noise and there are no documents.  The BoF datatracker <https://datatracker.ietf.org/wg/bofs/>  page has a handy listing of approved BoFs but  there is surprisingly little summary info.  Is there another location for info that I'm forgetting?
 
--aaron

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 30 Mar 2016 21:32:07 +0100

Oh, and look at http://trac.tools.ietf.org/bof/trac/
 
From: Adrian Farrel [mailto:[email-masked]] 
Sent: 30 March 2016 21:31
To: 'Aaron Falk'; [email-masked]'
Subject: RE: BoF descriptions

 
Hi Folks-

--aaron

---

From: Benoit Claise <[email-masked]>
Date: Wed, 30 Mar 2016 22:32:40 +0200

Aaron,

Have a look at http://tools.ietf.org/bof/trac/

Regards, Benoit
> Hi Folks-
>
> Perhaps I'm confused but I recall that at one time we collected and 
> posted short descriptions of BoFs.  This is especially useful if the 
> mailing list has a lot of noise and there are no documents.  The BoF 
> datatracker <https://datatracker.ietf.org/wg/bofs/> page has a handy 
> listing of approved BoFs but  there is surprisingly little summary 
> info.  Is there another location for info that I'm forgetting?
>
> --aaron

---

From: Melinda Shore <[email-masked]>
Date: Wed, 30 Mar 2016 12:34:01 -0800

> Click on the links, Aaron :-)

Well, one of the advantages of the old format was that
we could see BOF proposals as they were submitted.
I used to follow those quite closely.

Melinda

---

From: Aaron Falk <[email-masked]>
Date: Wed, 30 Mar 2016 16:33:55 -0400

The links have lovely pages with not much information.  Several BoFs have
no documents.  Some have lists but our archive tools are annoying to wade
through.

On Wed, Mar 30, 2016 at 4:31 PM, Adrian Farrel <[email-masked]> wrote:

> *From:* WGChairs [mailto:[email-masked]] *On Behalf Of *Aaron
> Falk
> *Sent:* 30 March 2016 21:25
> *To:* [email-masked]
> *Subject:* BoF descriptions
>
>
>
> Hi Folks-
>
>
>

---

From: Aaron Falk <[email-masked]>
Date: Wed, 30 Mar 2016 16:34:15 -0400

Thanks, Adrian.  This is the link I was thinking of.

--aaron

On Wed, Mar 30, 2016 at 4:32 PM, Adrian Farrel <[email-masked]> wrote:

> *From:* Adrian Farrel [mailto:[email-masked]]
> *Sent:* 30 March 2016 21:31
> *To:* 'Aaron Falk'; [email-masked]'
> *Subject:* RE: BoF descriptions
>
>
>

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 31 Mar 2016 00:08:59 +0300

Looks like we have a minor accessibility issue on the Datatracker BoF 
page, where the only indication that BoF names are links is their color. 
This is an accessibility no-no.

Quoting:

Each element should have more than one cue. Images, links, buttons, and 
other similar elements should be enhanced with an image, shape, 
positioning or text. For example, a link should be highlighted by color 
as well as underlined. Take away the color treatment and the underline 
will let visitors with color blindness know that it is a link.

Thanks,
	Yaron

On 03/30/2016 11:34 PM, Aaron Falk wrote:
> On Wed, Mar 30, 2016 at 4:32 PM, Adrian Farrel <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Oh, and look at http://trac.tools.ietf.org/bof/trac/____
>
>     __ __
>
>     *From:*Adrian Farrel [mailto:[email-masked]
>     <mailto:[email-masked]>]
>     *To:* 'Aaron Falk'; [email-masked] <mailto:[email-masked]>'
>     *Subject:* RE: BoF descriptions____
>
>     __ __
>
>     Click on the links, Aaron :-)____
>
>     __ __
>
>     *From:*WGChairs [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Aaron Falk
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Subject:* BoF descriptions____
>
>     __ __
>
>     Hi Folks-____
>
>     __ __
>
>     info.  Is there another location for info that I'm forgetting?____
>
>     __ __
>
>     --aaron____
>
>