Subject: REMINDER - IETF 95 Working Group Chairs Training Lunch

From: IETF Agenda <[email-masked]>
Date: Mon, 21 Mar 2016 13:12:41 -0700

Hello Everyone,

This is a friendly reminder to please register for the Working Group Chairs Training Lunch prior to the cutoff of Wednesday, March 23 for IETF 95. 

All current WG chairs & secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch training will take place on Wednesday, April 6, 2016 during the IETF lunch break, and a complimentary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.

Topic: 
Open Discussion Forum (No Designated Presenter)

Description: 

There will not be a presentation at the WG chair session at IETF 95.
Instead we would like to spark a discussion among WG chairs about remote
participation.

These days every working group is streamed via Meetecho.  Starting at
IETF 95 all WG sessions will also offer a second screen that shows the
remote queue, where remote participants can get in line and ask
questions over the audio. This hybrid meeting structure offers new
participation opportunities for those who can’t physically attend, but
also places a responsibility on those in the room.
How can we make this easier?

If there is time, you can also bring up other problems experienced by
WG chairs and discuss possible solutions.

If you would like to attend this session, please RSVP using this registration page: 
https://www.ietf.org/registration/ietf95/rsvp.py?eventid=1&eventcode=34905834 

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  

Thank You!

Naveen Khan
(on behalf of Mirjam Kuehne, Radia Perlman, & the Edu Team)

---

From: Naveen Khan <[email-masked]>
Date: Tue, 22 Mar 2016 10:31:00 -0700

Hi Laurent,

Yes, we will have remote participation for this meeting.

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Mar 21, 2016, at 2:53 PM, Laurent Ciavaglia <[email-masked]> wrote:

> Hello,
> 
> Is remote participation possible (no pun intented)?
> 
> Thanks, best regards, Laurent (NMRG co-chair).
> 
> 
> On 21/03/2016 21:12, EXT IETF Agenda wrote:
>> Hello Everyone,
>> 
> -- 
> Laurent Ciavaglia
> Senior Research Manager
> Bell Labs, Nokia
> +33 160 402 636
> Route de Villejust | 91620 Nozay | France
> LinkedIn: laurentciavaglia
>  
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team