Subject: Remote Participation for IETF 95: Meetecho Details

From: IETF Secretariat <[email-masked]>
Date: Wed, 30 Mar 2016 13:22:43 -0700

You may use Meetecho to participate in or just observe any session being held in Buenos Aires. Here are the requirements and details. 

1. Individuals are required to register for the meeting to observe or participate via Meetecho.
- Individuals are required to enter registration I.D and name when logging into a session via Meetecho
- The name must match that used to register for the meeting
- Please register even if you are participating as part of remote hub
- There is no cost to register as a remote attendee. Register here:http://ietf.org/meeting/register.html. 

2. Participation includes the ability to transmit audio and video via the Meetecho virtual queue.
- The virtual queue permits remote attendees to share audio and video if they choose, see here for more information: https://ietf95.conf.meetecho.com/index.php/UMPIRE_Project
- Anyone who thinks they may want to participate by transmitting audio / video should perform the Meetecho self-test prior to the start of the session: http://ietf95.conf.meetecho.com/index.php/Self_Test

3. WG Chairs will control the virtual queue, unmuting and muting of remote participants

4. The agenda for the WG sessions, as well as more detail on how to use Meetecho to participate, can be found here: https://ietf95.conf.meetecho.com/index.php/.

---

From: John C Klensin <[email-masked]>
Date: Thu, 31 Mar 2016 14:15:02 -0400

Thanks, but this is really not the solution.

I notice that the placeholder for IETF 95 "Remote Participation"
at http://www.ietf.org/ still is not associated with a link.  On
the meeting page (http://www.ietf.org/meeting/95/index.html),
there is no information under "At a Glance", one has to figure
out to look further, near the lower right corner of the top part
of the page above all the impressive logos, to find a "Remote
Participation"  entry.  There is an "info" link there that
points to
http://www.ietf.org/meeting/95/remote-participation.html, a page
that probably contains all the relevant information or pointers
to it if one is sufficiently experienced with  the IETF to know
how to read and interpret it, but I think it would be quite
difficult for a newcomer.  It points back to the Meetecho page,
as does the Meetecho link from the meeting page, but one needs
to know enough about Meetecho to know to go there.

Similarly, under that slightly-hard-to-find "Remote
Participation" heading, there is an entry for "Remote
Participant List" but no hint of the new Remote Participant
registration policy, much less a link to that page, which I'd
expect to find either next to the "General" Registration entry
or prominently featured under "Remote Participation", or, since
it seems to be the standard registration page and this is a
change from long-standing policy (see below) an indication on
the IETF main and meetings pages that remote participants are
expected to register.  I note that the explanatory material at
the top of the registration page
(https://www.ietf.org/registration/ietf95/ietfreg.py) doesn't
give a hint about no-fee remote participant registrations either
-- the only hint is a "Registration Type" checkbox in the
registration form itself.

While I've been advocating for years that we establish a
procedure for registering remote participants, at least those
who expect to interact with the meeting rather than lurk on
audio, this is a major policy change that I don't recall being
discussed with the community to see if there is really consensus
for it or at least to be sure that everyone is informed.  If
that discussion has occurred, could someone point me at it?   If
it has not, I hope to hear an adequate explanation from the IAOC
and/or IESG about the new policy-making process that does not
require community review.

If we really want remote participants, especially those who are
relatively new to the IETF, we really can, and should, do better
than this.  At least the "information hidden, need to be either
an old hand or very persistent to find it" problem has come up
many times before.

best,
    john

--On Wednesday, March 30, 2016 13:22 -0700 IETF Secretariat
<[email-masked]> wrote:

> You may use Meetecho to participate in or just observe any
> session being held in Buenos Aires. Here are the requirements
> and details. 
> 
> 1. Individuals are required to register for the meeting to
> observe or participate via Meetecho. - Individuals are
> required to enter registration I.D and name when logging into
> a session via Meetecho - The name must match that used to
> register for the meeting - Please register even if you are
> participating as part of remote hub - There is no cost to
> register as a remote attendee. Register
> here:http://ietf.org/meeting/register.html. 
> 
> 2. Participation includes the ability to transmit audio and
> video via the Meetecho virtual queue. - The virtual queue
> permits remote attendees to share audio and video if they
> choose, see here for more information:
> https://ietf95.conf.meetecho.com/index.php/UMPIRE_Project -
> Anyone who thinks they may want to participate by transmitting
> audio / video should perform the Meetecho self-test prior to
> the start of the session:
> http://ietf95.conf.meetecho.com/index.php/Self_Test
> 
> 4. The agenda for the WG sessions, as well as more detail on
> how to use Meetecho to participate, can be found here:
> https://ietf95.conf.meetecho.com/index.php/.
> 
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: John C Klensin <[email-masked]>
Date: Thu, 31 Mar 2016 14:39:45 -0400

--On Thursday, March 31, 2016 11:23 -0700 Dave Crocker
<[email-masked]> wrote:

> On 3/31/2016 11:15 AM, John C Klensin wrote:
>> I notice that the placeholder for IETF 95 "Remote
>> Participation" athttp://www.ietf.org/  still is not
>> associated with a link.  On the meeting page
>> (http://www.ietf.org/meeting/95/index.html),
> ...
> 
> 
> Yes, there are some hiccups in some of the pages.
> 
> However I latched onto the directive that remote participants
> need to register and, after searching and finding the problems
> you cited, decided to try to register.  There I found that I
> could choose 'remote participation' as a class of registration
> and everything else was normal, except that it didn't charge
> me.

Yes, I found that too (and mentioned it in my note).   My
concern (independent of concerns about how the decisions were
made) is that you and I are about as experienced IETF old hands
(complete with appropriately-colored beards) as members of any
group of people around here.   A newcomer who can be easily
discouraged (rather than one who is exceptionally persistent and
determined) might well just give up instead.   I presume (and
hope) that is not the behavior we want to encourage.  

It really wouldn't take much effort to put a few sentences on
the meeting page (and either on the IETF home page or at the top
of the registration one) to say something like 'The IETF is now
requiring that remote participants register for the meeting
using the normal registration process but checking the new
"Remote Participant" category.  Doing so will give such
participants access to various capabilities including the
Meetecho remote conferencing system.'.   I'm just having trouble
understanding why it apparently didn't occur to anyone to do
that whether you and I can figure out how to navigate the system
or not.

   john

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Mar 2016 11:23:12 -0700

On 3/31/2016 11:15 AM, John C Klensin wrote:
> athttp://www.ietf.org/  still is not associated with a link.  On
...

However I latched onto the directive that remote participants need to 
register and, after searching and finding the problems you cited, 
decided to try to register.  There I found that I could choose 'remote 
participation' as a class of registration and everything else was 
normal, except that it didn't charge me.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Lucy Lynch <[email-masked]>
Date: Thu, 31 Mar 2016 18:28:03 +0000 (UTC)

On Thu, 31 Mar 2016, Dave Crocker wrote:

> register and, after searching and finding the problems you cited, decided to 
> try to register.  There I found that I could choose 'remote participation' as 
> a class of registration and everything else was normal, except that it didn't 
> charge me.

... but the "everything else was normal" actually includes a number of 
options that are not relevant to remote participation and the form is long 
and confusing. How hard would it be to make a separate form for remote 
users with fewer steps and fewer options? Linking directly from the 
meetecho pages to a short form would be peachy.

- Lucy

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Mar 2016 11:56:52 -0700

(ietf list dropped.)

On 3/31/2016 11:28 AM, Lucy Lynch wrote:
> options that are not relevant to remote participation and the form is
> long and confusing. How hard would it be to make a separate form for
> remote users with fewer steps and fewer options? Linking directly from
> the meetecho pages to a short form would be peachy.

Just to clarify:  I wanted to distinguish between 'can't register or 
can't figure out how to register' from 'the pages need to be better'. 
The latter matters, but not nearly as much as the former, IMO.

FWIW, as much as I'm sensitive to problematic web interactions, I didn't 
find this one all that challenging.

d/
-- 

   Dave Crocker

---

From: John C Klensin <[email-masked]>
Date: Thu, 31 Mar 2016 21:03:28 -0400

--On Thursday, March 31, 2016 11:56 -0700 Dave Crocker
<[email-masked]> wrote:

>> ... but the "everything else was normal" actually includes a
>> number of options that are not relevant to remote
>> participation and the form is long and confusing. How hard
>> would it be to make a separate form for remote users with
>> fewer steps and fewer options? Linking directly from the
> Just to clarify:  I wanted to distinguish between 'can't
> register or can't figure out how to register' from 'the pages
> need to be better'. The latter matters, but not nearly as much
> as the former, IMO.

Agree completely.

However, I'm also concerned about a third case which is "likely
to discourage or frustrate some newcomers and drive them away".
As I suggested earlier, you and I (and Lucy, Melinda, and most
[other] WG Chairs have sufficient experience with the IETF that,
if we click on a link that seems to be "register as remote
participant" and it takes us to the general registration page,
we skim or skip over the introductory material that is very much
oriented toward in-person attendees.  We then look through the
form, find the "Remote Participation" attendee type, and then,
at least in the case of the two of us, mutter into our beards
while filling out a not-entirely-appropriate form.  Some
(possibly non-zero) number of newcomers read the introductory
stuff and possibly start filling out the form, conclude that it
is unreasonably intrusive or completely oriented toward f2f
participation, and drop out of the registration process --and
IETF participation-- without completing it.  

> FWIW, as much as I'm sensitive to problematic web
> interactions, I didn't find this one all that challenging.

Agreed, but you and I aren't the audience of major concern.  Not
only can we figure out how to navigate the relevant page(s),
but, if that fails, we have a rather good idea who to scream at
and little or no shyness about doing so.    The typical newcomer
will have none of those attributes.

   john