Subject: Update an authors email post WGLC.

From: <[email-masked]>
Date: Sat, 30 Apr 2016 16:20:21 -0400

Hi fellow chairs,

Is there a simple procedure to update one authors email on a ID once
it's completed WGLC prior to IESG submission, that is, short of
resubmitting a new version?

I'd like to avoid having all the email bounces that are sure to come if
we keep the invalid email address associated with the draft as it works
it's way through the process to RFC.

Thanks,
Chris.

---

From: joel jaeggli <[email-masked]>
Date: Sat, 30 Apr 2016 13:22:49 -0700

Just submit an updated version. Superficial changes are not really a big
deal.