Subject: Re: [vmeet] Suggestion

From: Alia Atlas <[email-masked]>
Date: Fri, 8 Apr 2016 13:03:05 -0400

[-vmeet +wgchairs]

I also heard some enthusiasm for turning the Meetecho laptop into a chair's
cockpit.  There's a lot to follow now.
Another idea is to automate the presentations upload (possibly with a
presentation-nits) so that the presenter can upload them and then the chair
can approve so it automatically goes into meeting materials.

I have, of course, encouraged the suggester to write the idea down in a bit
of detail.

I'm curious as to what others think would be useful.

Regards,
Alia

On Fri, Apr 8, 2016 at 12:57 PM, Joe Hildebrand (jhildebr) <
[email-masked]> wrote:

> I really like the idea of the chair cockpit.  For example, we could get
> Meetecho to pre-load the slides that have been loaded in to the tools site
> (and all of the associated drafts), have their laptop connected to both
> projectors, and have their laptop be the place where you navigate the
> decks.  The meetecho team was fantastically helpful this week, springing
> into action whenever you said their name in the jabber channel.  That could
> be made more discoverable in a tweaked UI.
>
> We could also have a pre-made chair deck with the meeting title, date,
> time, chair names slide, a note well, and a slide with the agenda as loaded
> into the tools site.  All of the stuff that every chair has to do before
> every meeting should be automatable.  I know everyone likes things a little
> different, so you don't *have* to use the deck if you don't want to.
>
> --
> Joe Hildebrand
>
>
>
>
> On 4/8/16, 11:42 AM, "vmeet on behalf of Fred Baker (fred)" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> >Lee and I chatted this morning, and he wondered aloud what it would take
> to virtualize IETF 100. Not to remove the f2f component, but to make remote
> participation work well enough that we can say remote participants are at
> least second class citizens, as opposed to being an oddball tacked on.
> >
> >Part of this, and this is why I copied Mirja and Brian, needs to be a
> meaningful measure of quality of experience and response to it. At minimum,
> having people at each end of the conversation report something akin to a
> MOS score (thumbs up or down are obvious signals, or holding up some number
> of fingers to say how it went, or maybe having a web page that would allow
> someone to do the equivalent in a timestamped log) could give us some
> interesting information perhaps. Mirja and Brian can no doubt inform and
> refine those concepts. If we're having a congestion issue, for example,
> maybe we need to make it easy to make video content less active (limit it
> to slide projection as opposed to a human face, or change the codec, or
> have the human able to turn it off without losing audio, etc). If we have
> packet sequence numbers, maybe we want to capture realtime statistics on
> packet lose, delay variation, and so on.
> >
> >Part of this also has to do with the chair's "cockpit". From Lee and my
> perspective chairing v6ops on Monday, life was pretty busy. My laptop was
> projecting slides, and I was interacting with speakers and people in the
> room. In the room we had a jabber scribe and someone taking notes on what
> is oddly called an Etherpad. Lee had jabber in a pane, the Etherpad on a
> pane, his own notes on a pane, and meetecho control on a separate laptop. I
> didn't actually bring it (intended to but managed to leave it in my room in
> an overflow hotel), but I usually have an iPad for my own notes. Add to
> that Lee being able to chase the blue sheets, interact with the A/V team,
> or otherwise run around the room, and - well, let's just say I'm glad I
> have a co-chair. It takes two. At this point, I'm wondering how to simplify
> all that. Not offering suggestions right now, but I think we need to think
> about that in the context of virtualizing meetings.
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Fri, 8 Apr 2016 18:57:22 +0000

On 4/8/16, 1:57 PM, "vmeet on behalf of Dave Crocker" <[email-masked] on behalf of [email-masked]> wrote:

>On 4/8/2016 10:03 AM, Ray Pelletier wrote:
>> I really like the idea of the chair cockpit.  For example, we could get Meetecho to pre-load the slides that have been loaded in to the tools site (and all of the associated drafts), have their laptop connected to both projectors, and have their laptop be the place where you navigate the decks.  The meetecho team was fantastically helpful this week, springing into action whenever you said their name in the jabber channel.  That could be made more discoverable in a tweaked UI.
>
>
>In practical terms, this needs one person focused on running the meeting 
>and a second person, sitting next to the first, running the meeting's 
>integrated tech cockpit.
>
>More generally:
>
>      We should formulate basic operational scenarios for each relevant 
>actor (chair running the meeting, chair operating the cockpit, 
>presenters in the room, presenters not in the room, audience in the 
>room, audience not in the room.
>
>      And we should formulate templates for how they interact.
>
>I think we are remarkably close to being able to make things work quite 
>well.  Maybe not reaching the magical 'seamlessly', but quite well.
>
> From my experience this week, the biggest deficiency is queue 
>management.  The virtual queue, for remote participants, worked 
>usefully, but have in-room folk be in a separate queue creates a 
>juggling problem operationally.  Things will get far simpler if/when  we 
>figure out a workable way to get in-room folk also be listed in the 
>virtual queue.[*]
>
>I suspect there is also an issue with the virtual queue, in terms of 
>remote hubs, if they also have in-room microphones.
>
>Anyhow, defining the scenarios we want to support and targeting them is 
>what we should do.  And if we want this to be real for IETF 100, we'd 
>better target a serious dress rehearsal for IETF 98.
>
>d/
>
>[*] I suspect we are also going to want two or more cameras in a room, 
>so that folk can see chairs, in-room speaker, and audience-at-microphone 
>simultaneously.

Running a tech cockpit might be a task that could/should be offloaded from the chairs. When I was a chair, I found having to fiddle with all of the "tech stuff" to be distracting from actually paying attention to the meeting itself, which is where my focus as a chair needed to be.

	Tony

---

From: Yoav Nir <[email-masked]>
Date: Fri, 8 Apr 2016 16:37:03 -0300

> On 8 Apr 2016, at 2:03 PM, Alia Atlas <[email-masked]> wrote:
> 
> [-vmeet +wgchairs]
> 
> I also heard some enthusiasm for turning the Meetecho laptop into a chair's cockpit.  There's a lot to follow now.
> Another idea is to automate the presentations upload (possibly with a presentation-nits) so that the presenter can upload them and then the chair can approve so it automatically goes into meeting materials.

Please no. I routinely get presentation in original formats (PPT, PPTX, ODP) and I’d much rather convert them to PDF myself rather than rely on the automated tool.

Also, I routinely get slides with no numbers and I’d rather add them myself than have a round of discussion with the presenter.

Yoav

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 8 Apr 2016 17:16:54 +0000

Hi Alia and all,

automating upload would be good.

In addition, would be useful to have a tool for managing agendas in a slightly more structured way? For example:

-        Editing support (or an XML format) for entering agendas

-        Linking agenda entries to drafts and presentations

-        Displaying current agenda item in Jabber and potential note taking tool automatically

Dirk

From: irsg [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Freitag, 8. April 2016 19:03
To: Joe Hildebrand (jhildebr)
Cc: [email-masked]; [email-masked]; Mirja Kuehlwind
Subject: Re: [irsg] [vmeet] Suggestion

[-vmeet +wgchairs]

I have, of course, encouraged the suggester to write the idea down in a bit of detail.

Regards,
Alia

On Fri, Apr 8, 2016 at 12:57 PM, Joe Hildebrand (jhildebr) <[email-masked]<mailto:[email-masked]>> wrote:
I really like the idea of the chair cockpit.  For example, we could get Meetecho to pre-load the slides that have been loaded in to the tools site (and all of the associated drafts), have their laptop connected to both projectors, and have their laptop be the place where you navigate the decks.  The meetecho team was fantastically helpful this week, springing into action whenever you said their name in the jabber channel.  That could be made more discoverable in a tweaked UI.

We could also have a pre-made chair deck with the meeting title, date, time, chair names slide, a note well, and a slide with the agenda as loaded into the tools site.  All of the stuff that every chair has to do before every meeting should be automatable.  I know everyone likes things a little different, so you don't *have* to use the deck if you don't want to.

--
Joe Hildebrand

On 4/8/16, 11:42 AM, "vmeet on behalf of Fred Baker (fred)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

>Lee and I chatted this morning, and he wondered aloud what it would take to virtualize IETF 100. Not to remove the f2f component, but to make remote participation work well enough that we can say remote participants are at least second class citizens, as opposed to being an oddball tacked on.
>
>Part of this, and this is why I copied Mirja and Brian, needs to be a meaningful measure of quality of experience and response to it. At minimum, having people at each end of the conversation report something akin to a MOS score (thumbs up or down are obvious signals, or holding up some number of fingers to say how it went, or maybe having a web page that would allow someone to do the equivalent in a timestamped log) could give us some interesting information perhaps. Mirja and Brian can no doubt inform and refine those concepts. If we're having a congestion issue, for example, maybe we need to make it easy to make video content less active (limit it to slide projection as opposed to a human face, or change the codec, or have the human able to turn it off without losing audio, etc). If we have packet sequence numbers, maybe we want to capture realtime statistics on packet lose, delay variation, and so on.
>
>Part of this also has to do with the chair's "cockpit". From Lee and my perspective chairing v6ops on Monday, life was pretty busy. My laptop was projecting slides, and I was interacting with speakers and people in the room. In the room we had a jabber scribe and someone taking notes on what is oddly called an Etherpad. Lee had jabber in a pane, the Etherpad on a pane, his own notes on a pane, and meetecho control on a separate laptop. I didn't actually bring it (intended to but managed to leave it in my room in an overflow hotel), but I usually have an iPad for my own notes. Add to that Lee being able to chase the blue sheets, interact with the A/V team, or otherwise run around the room, and - well, let's just say I'm glad I have a co-chair. It takes two. At this point, I'm wondering how to simplify all that. Not offering suggestions right now, but I think we need to think about that in the context of virtualizing meetings.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 8 Apr 2016 12:07:49 -0700

On 4/8/2016 11:57 AM, HANSEN, TONY L wrote:
> Running a tech cockpit might be a task that could/should be offloaded
> from the chairs. When I was a chair, I found having to fiddle with

ack.  didn't mean to mandate it as a chair task, if it needn't be.

> all of the "tech stuff" to be distracting from actually paying
> attention to the meeting itself, which is where my focus as a chair
> needed to be.

Exactly.  That was the main point I intended.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 9 Apr 2016 12:32:03 +0000

Pretty cool idea.  Not thrilled with auto-upload, although perhaps a moderated auto-upload would be worthwhile.

Other things that could help would be a form where you could enter scribes and minute-takers and at end of meeting click a button to auto-mail a link to of jabber, transcript, meeting materials, etc., all in one place to help folks polish their minutes.  Or even post to the list.  Perhaps tie that to the "wg summary" feature that just landed in datatracker?

The big red button is fun, but probably out of place with a full cockpit concept.

I don't like the presentation screens in front of the speaker.  At least with the old style, speakers would look over their shoulder at the slides, realize they were looking away, and periodically make an effort to face the audience.  With the monitor, they didn't realize they were doing it, they just kept their eyes face-down.  I knew what was happening and found that I was doing it too, and I only had two slides!  So at least a cockpit option to turn off the screen by default, although I think we're better off without it.  (keynotes and plenaries are different)

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 9 Apr 2016 13:14:41 +0000

> But very few
> presenters at IETF are good speakers.

Right.

So instead they look down and read those slides.  At least with the slides behind them they turn around sometimes.  I find the speakers were worse in rooms that had the monitors.  Shrug.  YMMV.

---

From: Brian Rosen <[email-masked]>
Date: Sat, 9 Apr 2016 08:18:26 -0500

I think we need to have Meetecho running slides, so that the in room slide screen is an output of Meetecho and remote presenters see the same results.
I think that means we require presentation materials to be preloaded and in common formats.  I think we need an escape hatch to run some kind of demo, which really is screen share, but it should be the exception, not the rule.

I would like to see us move to an IETF app, which had the following functions:
1. Presenter slide advance (could show the slide too)
2. Queue request
   a.  If you are in-room, it puts you in the queue.  You have the option of stepping up to the mic, or you can use the app to speak (ala the crowdmics app)
   b.  If you are remote, it can do the same, but if you are logged into Meetecho, it’s a clone of the same functions you would get on the meetecho screen to get in queue and speak
3. Presenter queue display - shows presenters in the order they present.  Knows about the difference between in room and remote presentation.  Also available on the Meetecho screen when you are a presenter

This means being at the mic is NOT in queue.  You have to put yourself in queue.  We could have a bar code reader at the mic to allow someone not running the app to get in queue.

To make this work, agendas have to be captured as a data structure with presenter, local/remote presentation, draft(s), topic and timeslot.  This data should be able to be preloaded into the notes Etherpad, but it also makes the agenda data reached from the meeting agenda page have active links for all drafts.

I would also like us to investigate if it makes sense to contract with Meetecho to provide in-room audio, much the same way we contract with Verilan to provide in-room wifi.  I see way too much mishandling of equipment, and things that should be automated rather than large squads of people.  I’m betting if we paid them what we pay the local staff, we would get a more consistent, high quality result.  

In the long run, I’d like to see us move to three cameras: One focussed on the presenter.  One basically following the loudest speaker (PTZ) other than presenters/chairs, and one on chairs.  I’d like remote viewers to have control over how their screen appeared, with choices for manual switching or audio follow.

I like the chair cockpit idea, and would like to see a couple more functions in it:
Intercom to Meetecho
Intercom to Secretariat
Intercom to any remote presenter
Jabber client
Slide Control (see above, Meetecho is running slides)

> On Apr 9, 2016, at 7:32 AM, Salz, Rich <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 09 Apr 2016 21:03:53 -0400

Brian Rosen <[email-masked]> wrote:
    > I think that means we require presentation materials to be preloaded
    > and in common formats.

I think that we need this anyway for many other reasons.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Howard, Lee" <[email-masked]>
Date: Sat, 9 Apr 2016 13:11:58 +0000

On 4/9/16, 9:32 AM, "Salz, Rich" <[email-masked]> wrote:

>
>I don't like the presentation screens in front of the speaker.  At least
>with the old style, speakers would look over their shoulder at the
>slides, realize they were looking away, and periodically make an effort
>to face the audience.  With the monitor, they didn't realize they were
>doing it, they just kept their eyes face-down.  I knew what was happening
>and found that I was doing it too, and I only had two slides!  So at
>least a cockpit option to turn off the screen by default, although I
>think we're better off without it.  (keynotes and plenaries are different)
>

I have a strong negative response to this.
Without a monitor in front of the speaker, speakers often look over their
should at the slides, which means they¹re not speaking into the
microphone. Yes, a good speaker can just glance at the slide to orient
themself in the presentation, and will keep the mic locked in front of
their face. But very few presenters at IETF are good speakers.

Lee

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "John G. Scudder" <[email-masked]>
Date: Sat, 9 Apr 2016 22:24:41 -0400

> I think we need to have Meetecho running slides, so that the in room slide screen is an output of Meetecho and remote presenters see the same results.

I generally like this direction but I wonder how far we are willing to take it. I think about this whenever a presenter starts gesturing at the projected slide, especially when they use a laser pointer. Doesn't translate well, or at all, to Meetecho.

Taken to its extreme, we'd all sit in the meeting room together, heads down, headsets on, watching the Meetecho stream, to make sure no unfair advantage accrued to being present in meatspace. 

--John

---

From: Tony Przygienda <[email-masked]>
Date: Sat, 9 Apr 2016 23:36:42 -0300

Yup, IMO the meet echo should to taken to its logical conclusion, i.e. full
automation of submissions so the chairs can just push "fire off". Uploads
MUST be moderated IMO for many practical reasons, amongst them pranksters
like me ;-)

Why ? we want to approach more and more in the quality of remote
presentation the "real" IETF, even with little bandwidth, simply to gain
audience and relevance and follow the Tao.

Laser pointer is AN issue, what we should have is something I can point @
the screen in front of me to leave a DOT and this DOT shows on overhead.
I'm sure someone sales something like this somewhere.

Eyes down: we can just raise the screens a notch rather than have them on
the floor. A good speaker will seek eye contact with the room, a bad one
won't, this has little to do with technology.

--- tony

On Sat, Apr 9, 2016 at 11:24 PM, John G. Scudder <[email-masked]> wrote:

> > I think we need to have Meetecho running slides, so that the in room
> slide screen is an output of Meetecho and remote presenters see the same
> results.
>
> I generally like this direction but I wonder how far we are willing to
> take it. I think about this whenever a presenter starts gesturing at the
> projected slide, especially when they use a laser pointer. Doesn't
> translate well, or at all, to Meetecho.
>
> Taken to its extreme, we'd all sit in the meeting room together, heads
> down, headsets on, watching the Meetecho stream, to make sure no unfair
> advantage accrued to being present in meatspace.
>
> --John
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Sun, 10 Apr 2016 21:50:14 +0000

+1
I spend a lot of time cutting and pasting among the proceedings page for the meeting, the data tracker document refs and the agenda both when building it and dealing with on-the-fly changes. Ditto for linking parts of the minutes to the corresponding agenda item.

DaveO

___________________________
iDevice - please excuse typos.

On Apr 8, 2016, at 5:15 PM, Dirk Kutscher <[email-masked]<mailto:[email-masked]>> wrote:

Hi Alia and all,

Dirk

Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Mirja Kuehlwind

[-vmeet +wgchairs]

Regards,
Alia

--
Joe Hildebrand

---

From: Tim Chown <[email-masked]>
Date: Tue, 12 Apr 2016 12:00:38 +0100

Hi,

This is a very interesting discussion.

As it stands, a chair has many tasks, including:
a) keeping the meeting to the agenda
b) ensuring WG participants have a fair chance to give input
c) calling consensus when it’s reasonably evident
and that all requires paying attention to what’s happening in the meeting room, listening carefully to what’s being said, and being as familiar as possible with the topics/drafts being discussed.

I’m a little concerned that with additional requirements growing, particularly around remote participation, that the role will become increasingly demanding, and we might then lose focus on the core responsibilities we have. I worry that WG chairs will soon need the eyes of a fighter pilot, scanning multiple screens in addition to following what’s happening in the meeting room.

Jabber is a good example. Until recently, the scribe would typically note slide numbers as they advanced, and relay any jabber comments to the mic. And that worked fine. As a chair, I could delegate that role, no problem. At this IETF though, as a volunteer scribe for a number of sessions, I noticed a much greater level of jabber discussion happening, with jabber becoming a ‘back channel’. After being told off for relaying a comment that was ‘clearly not intended for the mic’, I was more careful. But the back channel poses a problem for the chairs - should they watch it and be aware of the side discussions? Should those discussions be formally recorded into the minutes? Or is it OK that people can informally chat there about things happening in the physical room? 

I think that the technologies we’re using (thanks, tools team!) help us conduct meetings. I particularly like the etherpad facility for taking minutes. It means anybody can chip in, and correct their name, or what was said, while the formal minutes-taker keeps up as best as they can with what’s currently happening. This helps the minutes become self-publishing, rather than being in a Word file on someone’s desktop until they’re tidied up after the event. And as a jabber scribe, I’d sit near the mic to relay comments, which also meant I could see name badges and correct name typos. Perhaps we should try to standardise this further? At this IETF I encouraged a few WGs I was at to use it, where they otherwise would not have.  The etherpads can easily be found at https://tools.ietf.org/wg/yourwgname/minutes for yourwgname. 

A last thought - where we have two screens in rooms, perhaps we might consider using one for ether jabber or etherpad (or a combo of the two)? I know we had etherpad up on screen for a plenary not so long ago and it rapidly descended into schoolboy pranks, but I think once we’re used to it having the info there ‘in the room’ might be helpful, and encourage (good) use of the tools. Or perhaps that would be too distracting...

Tim

> On 9 Apr 2016, at 13:32, Salz, Rich <[email-masked]> wrote:
>

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 12 Apr 2016 09:24:25 -0400

On Apr 12, 2016, at 7:00 AM, Tim Chown <[email-masked]> wrote:
...
> Jabber is a good example. Until recently, the scribe would typically note slide numbers as they advanced, and relay any jabber comments to the mic. And that worked fine. As a chair, I could delegat…

Of course, side conversations take place in the physical room al the time too, although when they get too disruptive I try to quell them. The difference is in the Jabber room everything happens at the same volume, there's no way to mutter a witticism to your neighbor. I suppose we could run multiple rooms, one for on-the-record comments and one for badinage, but so far I've found the one to work ok. Also, when I'm scribing I generally ask people to indicate that a comment is for the mic, e.g. by prefacing it with "MIC:".

--John

---

From: <[email-masked]>
Date: Wed, 13 Apr 2016 07:40:55 +0000

> From: Brian Rosen > Sent: Saturday, April 09, 2016 3:18 PM
> 
> I think we need to have Meetecho running slides, 

In which case, on the wish list, Meetecho could provide chapters (direct access to the video of a given presentation)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Justin Richer <[email-masked]>
Date: Wed, 13 Apr 2016 11:13:46 -0400

This is an interesting aside to me, because every remote meeting that I’ve been in has followed the protocol of prefacing public comments with “mic:”, the rest considered to be back channel.

 — Justin

> On Apr 12, 2016, at 9:24 AM, John G. Scudder <[email-masked]> wrote:
>

---

From: Yoav Nir <[email-masked]>
Date: Wed, 13 Apr 2016 18:23:11 +0300

Yup. I was Jabber scribe in several sessions and we always had the “mic:” convention.

> On 13 Apr 2016, at 6:13 PM, Justin Richer <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 13 Apr 2016 16:49:08 +0100

> On 13 Apr 2016, at 16:23, Yoav Nir <[email-masked]> wrote:
> 

I agree that is a good convention, and I did encourage it after it was suggested.  I don’t think the practice is currently as wide as you might think (or hope!).

It would be a good addition to the advice RFC 7649; I don’t see the suggestion in there.

I think it’s only recently that the volume of back chatter has grown. In one or two sessions there was more happening on jabber than in the room...

Tim