Subject: Re: Cutoff date for requesting remote presentations support

From: Meetecho IETF support <[email-masked]>
Date: Fri, 1 Apr 2016 19:25:53 +0200

Dear chairs,

you can find the list of all remote presentations we have been requested 
to support so far at the following address:

	https://www.ietf.org/meeting/remote-registration.html

Please review it and, it there's someone missing or something wrong, 
please let us know.

We're sending emails to remote presenters asking them to test their 
connections starting tomorrow.

Thanks,
the Meetecho team

Il 14/03/2016 17:36, Meetecho IETF support ha scritto:
> Dear chairs,
>
> if you plan to have remote presentations in Buenos Aires, you're kindly
> requested to fill in the following form:
>
> https://ietf95.conf.meetecho.com/index.php/Remote_presentations
>
> *The cutoff date for remote presentations support requests is April 2.*
>
> Thanks,
> the Meetecho team

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 1 Apr 2016 13:29:31 -0400

The link below seems to lead to the registration page,
not the list of presenters???
Al
________________________________________
From: WGChairs [[email-masked]] On Behalf Of Meetecho IETF support [[email-masked]]
Sent: Friday, April 01, 2016 1:25 PM
To: [email-masked]
Subject: Re: Cutoff date for requesting remote presentations support

Dear chairs,

Thanks,
the Meetecho team

---

From: Melinda Shore <[email-masked]>
Date: Fri, 1 Apr 2016 09:34:33 -0800

Hello, Meetecho people:

The URL you provided (https://www.ietf.org/meeting/remote-registration.html)
is for registration, not a list of sessions which have requested
remote presentation support.

Thanks,

Melinda

---

From: Meetecho IETF support <[email-masked]>
Date: Fri, 1 Apr 2016 19:35:29 +0200

Whoops! Sorry, this is the correct link:

	https://ietf95.conf.meetecho.com/remotepresos.html

Thanks,
the Meetecho team