Subject: Scan 2-D barcode to wait in queue

From: Hui Deng <[email-masked]>
Date: Thu, 7 Apr 2016 02:00:25 +0800

Hello all
what I suggested in the end of training is that people could use his/her own phone to scan a hanging 2-d barcode in microphone/website somewhere to show he is waiting in the queue,
even remote attendee could scan a similar 2-d bar code on the website to show he/she is waiting in this queue as well.
After scan the barcode, the people's info including his photo which has uploaded when he make the registration will be automatically shown somewhere. 
thanks 
DENG Hui

---

From: Zhen Cao <[email-masked]>
Date: Fri, 8 Apr 2016 14:56:27 +0800

Cool idea, Hui.

A case to take into account: some discussion may be out-of-order
because of the issue being discussed needs to be clarified by some
arbitrary person.

On Thu, Apr 7, 2016 at 2:00 AM, Hui Deng <[email-masked]> wrote:
> Hello all
>
> what I suggested in the end of training is that people could use his/her own
> phone to scan a hanging 2-d barcode in microphone/website somewhere to show
> he is waiting in the queue,
>
> even remote attendee could scan a similar 2-d bar code on the website to
> show he/she is waiting in this queue as well.
>
> After scan the barcode, the people's info including his photo which has
> uploaded when he make the registration
> will be automatically shown somewhere.
>
> thanks
>
> DENG Hui

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Fri, 08 Apr 2016 21:07:28 -0300

> because of the issue being discussed needs to be clarified by some

Another case to consider is those attendees who don't have a mobile
phone or webcam for scanning barcodes, or who are currently disconnected
from the network.

as an extra queueing mechanism (beyond physically standing in line),
this scanning proposal might be reasonable, but you'd then have to
consider how to integrate the physical and digital queues -- merge sort?
Please don't make it any more complicated for people to participate in
person than it already is.

      --dkg

---

From: Hui Deng <[email-masked]>
Date: Sat, 9 Apr 2016 22:07:48 +0800

Agree, however, not very sure whether all of the participants have to register in advance to join the queue,I guess that chairs could easily skip the invalided waiting people, that won't take more time.
DENG Hui> Date: Fri, 8 Apr 2016 14:56:27 +0800
> Subject: Re: Scan 2-D barcode to wait in queue
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> 
> Cool idea, Hui.
>

---

From: Hui Deng <[email-masked]>
Date: Sat, 9 Apr 2016 22:09:49 +0800

Agree, it won't be an easy software in order to not disappoint the traditional user behavior.Legacy compatible will always be one change whenever we migrate sth.
DENG Hui> From: [email-masked]
> To: [email-masked]; [email-masked]
> CC: [email-masked]
> Date: Fri, 8 Apr 2016 21:07:28 -0300
>

---

From: Lou Berger <[email-masked]>
Date: Sat, 09 Apr 2016 12:56:09 -0400

I think there may be different things to try here.  I suggested to Alexa 
(amsl) to add qr encoded names, eg see http://goqr.me, to the back of the 
badges and to see what the community comes up with.

Personally I was thinking of extending the open source jabber client I use 
on my phone, xjabber, to add scanned names to the jabber log as an initial 
(quick and dirty ) usage.

Lou

On April 9, 2016 9:10:23 AM Hui Deng <[email-masked]> wrote:

> Agree, it won't be an easy software in order to not disappoint the 
> traditional user behavior.Legacy compatible will always be one change 
> whenever we migrate sth.