Subject: I'm lazy

From: Aaron Falk <[email-masked]>
Date: Sun, 3 Apr 2016 15:32:50 -0300

Does anyone have a slidified NOTE WELL with the new text?

--aaron

---

From: Russ Housley <[email-masked]>
Date: Sun, 3 Apr 2016 14:38:01 -0400

> Does anyone have a slidified NOTE WELL with the new text?

I think the Secretariat provides a link to a NOTE WELL PowerPoint slide on this page:

https://www.ietf.org/wg/chairs-page.html

Russ

---

From: Aaron Falk <[email-masked]>
Date: Sun, 3 Apr 2016 15:43:33 -0300

I'm sure there's a way to make that less effort for me but I cant think of
it.  Thanks!

---

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 03 Apr 2016 16:51:47 -0300

> https://www.ietf.org/wg/chairs-page.html

This is not the new wording that was proposed on ietf@ in January.

--Paul Hoffman

---

From: "Bradner, Scott" <[email-masked]>
Date: Sun, 3 Apr 2016 20:28:40 +0000

that is correct because the new wording has not been adopted

Scott

> On Apr 3, 2016, at 3:51 PM, Paul Hoffman <[email-masked]> wrote:
>

---

From: Scott Bradner <[email-masked]>
Date: Sun, 3 Apr 2016 14:53:55 -0400

note that the “new text” has not been approved

Scott

> On Apr 3, 2016, at 2:43 PM, Aaron Falk <[email-masked]> wrote:
> 
> I'm sure there's a way to make that less effort for me but I cant think of it.  Thanks!
> 
> On Sun, Apr 3, 2016 at 3:38 PM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://www.ietf.org/wg/chairs-page.html <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_wg_chairs-2Dpage.html&d=CwMFaQ&c=WO-RGvefibhHBZq3fL85hQ&r=yqfP3H9W5MwHGwfujayvzw&m=-Zih6s0Yjf6iGI6Dwp-gxAjHff_3s4M5caBIN0sGpiw&s=rl-fmawwERmF6uurbGu4VOE1P2O1M5GEzseTfpqSHRU&e=>
> 
> Russ
> 
>

---

From: Scott Bradner <[email-masked]>
Date: Sun, 3 Apr 2016 16:27:33 -0400

Scott