Subject: Errata for my kind words at the mike during our MEETECHO discussion at lunch

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 6 Apr 2016 14:10:07 -0300

I realized on the way out of the room that in addition to thanking the
MEETECHO folk for everything they've done, are doing, and will be doing, I
should have thanked the folks who developed the protocols they're using -
several of whom were in the room at the time.

Thanks to those folks, as well. This is the tastiest dog food the IETF has
eaten in a while.

Spencer

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 6 Apr 2016 13:17:22 -0400

+1,

and as a test of my corp. spam filter:
would someone please forward Magnus’
beer-night message, after removing the
word “beer”  ??

thanks,
Al

From: WGChairs [mailto:[email-masked]] On Behalf Of Spencer Dawkins at IETF
Sent: Wednesday, April 06, 2016 1:10 PM
To: WG Chairs
Subject: Errata for my kind words at the mike during our MEETECHO discussion at lunch

I realized on the way out of the room that in addition to thanking the MEETECHO folk for everything they've done, are doing, and will be doing, I should have thanked the folks who developed the protocols they're using - several of whom were in the room at the time.

Thanks to those folks, as well. This is the tastiest dog food the IETF has eaten in a while.

Spencer

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Wed, 6 Apr 2016 17:20:40 +0000

I would suggest to remove “beer-night” otherwise it’ll be a “night-message”,
which is probably still an issue ;)

Cheers,
Mehmet

From: WGChairs [mailto:[email-masked]] On Behalf Of EXT MORTON, ALFRED C (AL)
Sent: Wednesday, April 06, 2016 7:17 PM
To: Spencer Dawkins at IETF <[email-masked]>; WG Chairs <[email-masked]>
Subject: RE: Errata for my kind words at the mike during our MEETECHO discussion at lunch

+1,

thanks,
Al

Spencer