Subject: Request for IETF WG, RG, and BoF Session Minutes

From: Maddy Conner <[email-masked]>
Date: Mon, 18 Apr 2016 12:22:46 -0700

Dear Chairs,
 
I am in the process of compiling the proceedings for IETF 95 and we are still missing meeting minutes from various sessions. The cutoff for submissions is Friday, April 29th, 2016, and correction submissions cutoff is Monday, May 27th, 2016.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to proceedings at ietf.org or mconner at amsl.com for manual posting.

Groups I still need minutes from are:

Applications and Real-Time Area:
	capport
	cdni
	core
	mmusic
	regext
	slim
	stir

Internet Area:
	6lo
	6man
	arcing
	dhc
	dmm
	dnssd
	ntp
	tictoc

Operations & Management Area:
	anima
	bmwg
	dime
	lmap
	mboned

Routing Area:
	bier
	ccamp
	detnet
	lisp
	mpls
	nvo3
	pce
	pim
	rtgarea
	rtgwg
	sfc
	sidr
	teas
	trill

Security Area:
	acme
	cose
	curdle
	dots
	ipsecme
	kitten
	lurk
	saag
	tls
	trans

Transport Area:
	accord
	ippm
	rmcat
	tcpinc
	tsvarea

IRTF:
	cfrg
	irtfopen
	maprg
	nmlrg
	sdnrg
	t2trg

https://datatracker.ietf.org/meeting/95/materials.html/ <https://datatracker.ietf.org/meeting/95/materials.html/>

Thanks,

Maddy Conner
IETF Registrar and A/V Coordinator
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Maddy Conner <[email-masked]>
Date: Thu, 28 Apr 2016 09:43:17 -0700

Dear Chairs,

Just a reminder that I am still waiting on minutes from many of you. Again, the cutoff for submissions is this Friday, April 29th, 2016, and correction submissions cutoff is Monday, May 27th, 2016.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/ <https://pub.ietf.org/proceedings/>.  Alternatively, you are welcome to send them to proceedings at ietf.org <http://ietf.org/> or mconner at amsl.com <http://amsl.com/> for manual posting.

General Area:
	mtgvenue

Internet Area:
	6lo
	arcing
	dmm
	dnssd

Routing Area:
	bier
	nvo3
	rtgwg
	sfc
	sidr
	teas
	trill

Security Area:
	curdle
	dots
	ipsecme
	kitten
	trans

Transport Area:
	accord
	rmcat
	tsvarea

IRTF:
	cfrg

Thanks,

Maddy Conner

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>