Subject: Slide numbering

From: Tim Chown <[email-masked]>
Date: Mon, 4 Apr 2016 15:59:16 +0100

Hi,

Just a little nudge to try to remember to help your friendly neighbourhood jabber scribes by checking slide decks are numbered :)

Tim

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 4 Apr 2016 11:11:06 -0400

> Just a little nudge to try to remember to help your friendly neighbourhood jabber scribes by checking slide decks are numbered :)

+1

Also, IMO, they should have (on every page) other info about the speaker 
and the topic. For those taking notes or scribing, the title page that 
has that stuff is often gone by the time you need to write it down.

	Thanks,
	Paul