Subject: remote presenters without headsets

From: Michael Richardson <[email-masked]>
Date: Thu, 07 Apr 2016 17:15:48 -0400

So there are a number of people who presented remotely who for some reason
think that the:

      Use a headset

does not apply to them.  The audio from them was almost universally unuseable.

I also think that the chairs have not made "send slides early" clear enough.

They might as well have not bothered to present at all.
If headsets are too expensive for some, I will buy them for people.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 7 Apr 2016 18:42:28 -0300

+1

I've seen this over and over. I would also warn folks against iPhone-like
headphones with a mic on the wire. It's either too low (and the voice
sounds too low), or held in front of the presenters mouth, in which case
the sound saturates.

Nothing beats a headset with a proper mic-on-a-stick, or whatever you call
that.

I've using http://www.logitech.com/en-us/product/wireless-headset-h600 for
a year now, works great.

Thomas

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Adam Montville <[email-masked]>
Date: Fri, 8 Apr 2016 18:20:03 -0300

> On Apr 7, 2016, at 6:42 PM, Thomas Watteyne <[email-masked]> wrote:
> 
> +1
> 
> I've seen this over and over. I would also warn folks against iPhone-like headphones with a mic on the wire. It's either too low (and the voice sounds too low), or held in front of the presenters mouth, in which case the sound saturates.

Is the sound different for MeetEcho than for, say, WebEx?  I work remotely and use my iPhone-like headphones constantly and haven’t received any complaints.

> 
> Nothing beats a headset with a proper mic-on-a-stick, or whatever you call that.
> 
> I've using http://www.logitech.com/en-us/product/wireless-headset-h600 <http://www.logitech.com/en-us/product/wireless-headset-h600> for a year now, works great.
> 
> Thomas
> 
> On Thu, Apr 7, 2016 at 6:15 PM, Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Michael Richardson <[email-masked] <mailto:[email-masked]>>, Sandelman Software Works
> www.thomaswatteyne.com <http://www.thomaswatteyne.com/>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 09 Apr 2016 17:12:19 -0400

Adam Montville <[email-masked]> wrote:
    > Is the sound different for MeetEcho than for, say, WebEx? I work
    > remotely and use my iPhone-like headphones constantly and haven’t
    > received any complaints.

It's not the kind of headset mic so much as the act of holding the mic+wire in
front of the mouth, believing that this will help.

There is also the question of background office noise.

---

From: Meetecho IETF support <[email-masked]>
Date: Sun, 10 Apr 2016 19:10:31 +0200

> Is the sound different for MeetEcho than for, say, WebEx?

It is not. iPhone headset should work just fine - we use them regularly. 
Running the self-test should help in tuning the capture level when using 
a browser which doesn't have AGC capabilities.

Cheers,
the Meetecho team

Il 08/04/2016 23:20, Adam Montville ha scritto:
>
>> On Apr 7, 2016, at 6:42 PM, Thomas Watteyne
>> <[email-masked] <mailto:[email-masked]>>
>> wrote:
>>
>> +1
>>
>> I've seen this over and over. I would also warn folks against
>> iPhone-like headphones with a mic on the wire. It's either too low
>>  (and the voice sounds too low), or held in front of the presenters
>>  mouth, in which case the sound saturates.
>
>> I've using
>> http://www.logitech.com/en-us/product/wireless-headset-h600 for a
>> year now, works great.
>>
>> Thomas
>>
>> On Thu, Apr 7, 2016 at 6:15 PM, Michael Richardson
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>> So there are a number of people who presented remotely who for some
>> reason think that the:
>>
>> Use a headset
>>
>> They might as well have not bothered to present at all. If headsets
>> are too expensive for some, I will buy them for people.
>>
>> -- Michael Richardson <[email-masked]
>> <mailto:[email-masked]>>, Sandelman Software Works -= IPv6
>> IoT consulting =-
>>
>>
>>
>>
>>
>>
>> -- _______________________________________
>>
>> Thomas Watteyne, PhD Research Scientist & Innovator, Inria Sr
>> Networking Design Eng, Linear Tech Founder & co-lead, UC Berkeley
>> OpenWSN Co-chair, IETF 6TiSCH
>>
> _______________________________________________ NOTE WELL: This list
> operates according to http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 11 Apr 2016 12:06:49 -0400

> front of the mouth, believing that this will help.

I think this is partially people's interpretation of "headset".  Some are
using standard phone headsets.  

The property that we're really wanting is a good headset with a boom mic,
ideally with some sort of noise cancelation for bad environments.

-- Jeff