Subject: RE : Draft review experiment

From: <[email-masked]>
Date: Wed, 25 May 2016 17:54:41 +0000

Nice initiative :)
It would be nice to remember that a working group is first of all a group, a unit, a society... Not a sum of individuals.
No specific suggestion for the text but it is something that could be added when presenting the slide.

My2Cts

Lionel

Envoyé de mon Orange Nura 2

Le 26 mai 2016 02:13, Kathleen Moriarty <[email-masked]> a écrit :

Hi,

At the IESG retreat, we were chatting about participation and draft
reviews.  Since many don't realize they should be reviewing drafts in
their own working group and others, we thought an easy to execute
experiment might help a little bit.  I do nudge people individually
and explain that if you want your drafts reviewed by others, you
should review other drafts as well.  A few of us doing that downs
scale.

If we add one slide to each WG meeting with this reminder (or for some
new information), the hope is that we would get some more reviews.

I put together this text, with slide attached.  Edit suggestions are
welcome, but let's keep the text short.

Thank you!

--------
Document Review Request

o Document quality relies on reviews, please review documents in your
working group and at least one other document from another working
group.

o If you’d like your documents reviewed, put the effort in to review
other documents
--------
--

Best regards,
Kathleen

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Brian Rosen <[email-masked]>
Date: Wed, 25 May 2016 14:11:05 -0400

I don’t know if a slide is any real help.

I have my own method of madness.  When I see an author having difficulty getting reviews, I look to see how many reviews he has provided.  It’s often little to none.  I approach them and say, if you review other drafts that need it, I’ll find you some reviewers.  As you can guess, if I have enough drafts moving through, this becomes very easy.

I think it would be an interesting experiment to track how many reviews are given and received by an author.  I think we would find the obvious: those who review others get lots of reviews of their own work, and those that rarely review don’t get reviews of their work.  There is no doubt a correlation on quality here as well, but people who review often usually have no problems getting reviews of their work.

Brian
> On May 25, 2016, at 1:54 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Nice initiative :)

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 25 May 2016 16:12:46 -0400

On Wed, May 25, 2016 at 2:11 PM, Brian Rosen <[email-masked]> wrote:
> I have my own method of madness.  When I see an author having difficulty
> getting reviews, I look to see how many reviews he has provided.  It’s often
> little to none.  I approach them and say, if you review other drafts that
> need it, I’ll find you some reviewers.  As you can guess, if I have enough
> drafts moving through, this becomes very easy.
>

Yep, that's similar to what I have done, others too.  It just doesn't
scale, so this is worth a try to reach the people you might not talk
to about this.  The slide is really for the chairs to remember to ask
and to explain how reviews work.  Add your spiel to it and see if
anything happens.
> I think it would be an interesting experiment to track how many reviews are
> given and received by an author.  I think we would find the obvious: those
> who review others get lots of reviews of their own work, and those that
> rarely review don’t get reviews of their work.  There is no doubt a
> correlation on quality here as well, but people who review often usually
> have no problems getting reviews of their work.

True, so making this known to new comers (5 or less meetings) could
help them become successful and start contributing more.

I did receive updated text suggestions, so I'll wait a bit to see if
more come in and send out an updated slide.

Thanks,
Kathleen

> It would be nice to remember that a working group is first of all a group, a
> unit, a society... Not a sum of individuals.
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
> ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

-- 

Best regards,
Kathleen