Subject: ietf privacy list

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Jun 2016 11:56:10 +0100

Hiya,

A WG chair was just looking to see if we had a list to
discuss privacy issues that came up in his WG and that
weren't being commented upon much on the WG list. And
in fact, we do:-) It's [1] and is a good place to send
a query like "hey, we have <this> draft, can someone
help us figure out privacy issues with that." When I
pointed him at that, he figured it might be good to
send a reminder here, so this is that:-)

Cheers,
S.

[1] https://www.ietf.org/mailman/listinfo/ietf-privacy

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 22 Jun 2016 16:41:35 -0500

Stephen,

> [1] https://www.ietf.org/mailman/listinfo/ietf-privacy

Thanks for sending this to wgchairs. I would definitely have sent it to
tsv-chairs if you had not.

Spencer