Subject: IETF 96 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 17 Jun 2016 10:44:48 -0700

The IETF 96 preliminary agenda has been posted. The final agenda will be published on Friday, June 24, 2016.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

Please note the cut-off date for requests to reschedule Working Group sessions and BOFs is Wednesday, June 22, 2016 at UTC 23:59.

https://datatracker.ietf.org/meeting/96/agenda.html
https://datatracker.ietf.org/meeting/96/agenda.txt

NOTE: We are continuing the experiment to have sessions begin at 10:00 based on positive community feedback. 

Thank you!

IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Fri, 17 Jun 2016 13:57:11 -0400

Friday Afternoon session I:
Holding SPASM and RTCWEB in the same slot is not desirable.  One of the RTCWEB chairs is a document author in SPASM.

Russ

---

From: "Black, David" <[email-masked]>
Date: Fri, 17 Jun 2016 18:38:07 +0000

One of the two ANRP papers in the IRTFOPEN session (Wed 15:50-17:20) is on QUIC, which is likely to make the conflicting TSVWG session rather lightly attended.  The other ANRP paper is on IPv4 anycast. 

We'd like to swap TSVWG with some other session during the week that doesn't have a severe conflict with either of these ANRP papers, and a 1 hour slot for TSVWG is ok.   Friday 12:20 is not good, as that results in the two TSVWG slots on Friday being back-to-back.   A swap within the Transport area is unlikely, as QUIC is one of the big things in Transport at Berlin.  Can anyone spare an hour out of a longer slot elsewhere to trade for this 1.5 hour slot?

Thanks, --David

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Agenda
> Sent: Friday, June 17, 2016 1:45 PM
> To: Working Group Chairs
> Subject: IETF 96 Preliminary Agenda
> 
> 
> If you would like to request a change to the preliminary agenda, please send a
> message to [email-masked] and copy all relevant Area Directors.
> 
> Please note the cut-off date for requests to reschedule Working Group sessions
> and BOFs is Wednesday, June 22, 2016 at UTC 23:59.
>