Subject: Difficult to find WG WIKIs, Trainings, etc.

From: Benoit Claise <[email-masked]>
Date: Thu, 7 Jul 2016 15:17:52 +0200

Dear all,

I knew there was a WG Wiki for the LIME, and it took me quite some time 
to find the path from the charter to WIKI.
Hence sharing the trick:
     From https://datatracker.ietf.org/wg/lime/charter/
     => More info leads to https://tools.ietf.org/wg/lime/
     => Wiki

A "tools page" tab directly in 
https://datatracker.ietf.org/wg/lime/charter/ would be way more visible.
Am I the only thinking so?

Regards, Benoit

---

From: Sarah B <[email-masked]>
Date: Thu, 7 Jul 2016 08:01:33 -0700

Yes. Particularly for newcomers who don't understand the differences in the URLs, what to find where, and when they do (as you do) it still took awhile. This is a great idea.

/S

> On Jul 7, 2016, at 6:17 AM, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> 
> I knew there was a WG Wiki for the LIME, and it took me quite some time to find the path from the charter to WIKI.
> Hence sharing the trick:
> A "tools page" tab directly in https://datatracker.ietf.org/wg/lime/charter/ would be way more visible.

---

From: Mary Barnes <[email-masked]>
Date: Thu, 7 Jul 2016 10:45:41 -0500

I brought a related point several weeks back:
https://www.ietf.org/mail-archive/web/wgchairs/current/msg14461.html

The link to the WG tools page used to be more visible and I was in the
habit of just going to the WG charter page, clicking on tools page and then
the Wiki.

I agree it would be helpful if it were more obvious.

Regards,
Mary.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 7 Jul 2016 12:08:18 -0400

On 7/7/16 11:45 AM, Mary Barnes wrote:
> habit of just going to the WG charter page, clicking on tools page and
> then the Wiki.
>

The WG charter page is more than just a "charter" page. Everything at 
the top of the page is non-charter stuff.

Maybe that stuff ought to be moved to a "Home" or "Contacts" page. That 
would clarify its scope, and it would make sense to add various other 
useful links.

But then there is the question of the motivation for separating "tools" 
stuff from the "official" stuff. While there may be organizational 
reasons to manage that stuff differently, that doesn't mean the UI must 
treat them separately. Why not have a "Wiki" tab on the main WG pages?

	Thanks,
	Paul

> Regards,
> Mary.
>
> On Thu, Jul 7, 2016 at 8:17 AM, Benoit Claise <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Dear all,
>
>     I knew there was a WG Wiki for the LIME, and it took me quite some
>     time to find the path from the charter to WIKI.
>     Hence sharing the trick:

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Jul 2016 18:59:31 -0400

+1 to Mary and Benoit’s comments.   

Sue 

From: WGChairs [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Thursday, July 7, 2016 11:46 AM
To: Benoit Claise
Cc: WG Chairs; Henrik Levkowetz; Robert Sparks
Subject: Re: Difficult to find WG WIKIs, Trainings, etc.

The link to the WG tools page used to be more visible and I was in the habit of just going to the WG charter page, clicking on tools page and then the Wiki. 

Regards,

Mary.

Dear all,

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Fri, 8 Jul 2016 18:16:40 +0200

Thanks all,

So Henrik, Robert, what can we do about it?

Regards, B.
> *From:*WGChairs [mailto:[email-masked]] *On Behalf Of *Mary 
> Barnes
> *Sent:* Thursday, July 7, 2016 11:46 AM
> *To:* Benoit Claise
> *Cc:* WG Chairs; Henrik Levkowetz; Robert Sparks
> *Subject:* Re: Difficult to find WG WIKIs, Trainings, etc.
>

---

From: Robert Sparks <[email-masked]>
Date: Fri, 8 Jul 2016 11:25:25 -0500

The tab will be returned in the next release.

<https://trac.tools.ietf.org/tools/ietfdb/changeset/11559/trunk>

RjS

On 7/8/16 11:16 AM, Benoit Claise wrote:
>> *From:*WGChairs [mailto:[email-masked]] *On Behalf Of 
>> *Mary Barnes
>> The link to the WG tools page used to be more visible and I was in 
>> the habit of just going to the WG charter page, clicking on tools 
>> page and then the Wiki.
>>

---

From: Benoit Claise <[email-masked]>
Date: Fri, 8 Jul 2016 18:30:52 +0200

Excellent.
Thanks Robert.

B.

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Jul 2016 13:46:44 -0400

Thank you Robert.  

Sue 

From: WGChairs [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, July 8, 2016 12:25 PM
To: Benoit Claise; Susan Hares; 'Mary Barnes'
Cc: 'WG Chairs'; 'Henrik Levkowetz'
Subject: Re: Difficult to find WG WIKIs, Trainings, etc.

 <https://trac.tools.ietf.org/tools/ietfdb/changeset/11559/trunk> <https://trac.tools.ietf.org/tools/ietfdb/changeset/11559/trunk>

RjS

Thanks all,

Regards, B.

Sue 

Regards,

Mary.

Dear all,

Regards, Benoit