Subject: draft-deng-chinese-names

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 5 Jul 2016 17:00:54 +0000

DENG Hui et al filed an internet draft on "how to not screw up the names of Chinese people". Suggested reading in prep for IETF 96 :-)

---

From: Zhen Cao <[email-masked]>
Date: Wed, 6 Jul 2016 10:45:22 +0800

Thank you, Fred,

The draft is https://tools.ietf.org/html/draft-deng-chinese-names-04

Hopefully it will be helpful.

Zhen