Subject: photos of WG Chairs at IETF 96

From: Greg Wood <[email-masked]>
Date: Sun, 17 Jul 2016 15:03:20 +0200

Hi,

As you may have seen, datatracker.ietf.org <http://datatracker.ietf.org/> now includes photographs of various groups, e.g.:

https://datatracker.ietf.org/wg/photos/ <https://datatracker.ietf.org/iesg/photos/>

The same data (photos & bios) will be used to build some of pages on the revamped www.ietf.org website, e.g. an updated version of:

https://www.ietf.org/wg/chair-photos.htm <https://www.ietf.org/wg/chair-photos.html>

For WG chairs who would like to have updated photos for use in datatracker and the revamped www.ietf.org website, we have set up a few drop-in windows at IETF 96 with Richard Stonehouse, the professional photographer at the meeting. (If you would like the photos for other uses, please email me directly.)

We’ve set up a Doodle poll to coordinate scheduling. 

Please select one 10-minute slot from either window and bring your IETF meeting badge to Kopenick III

Monday, 17 July 2016
1100-1300
Kopenick III
http://doodle.com/poll/wm4c48fw8eppmewt

Friday, 22 July 2016
0900-1100
Kopenick III
http://doodle.com/poll/wm4c48fw8eppmewt

Please let me know if you have any questions.

Thank you,
-Greg

---

From: Greg Wood <[email-masked]>
Date: Mon, 18 Jul 2016 08:24:08 +0200

The link sent previously for the Friday window was incorrect. Here is the correct information.

Friday, 22 July 2016
0900-1100
Kopenick III
http://doodle.com/poll/5k39reivvp472kz6 <http://doodle.com/poll/wm4c48fw8eppmewt>

Apologies for any inconvenience.
-Greg

> On Jul 17, 2016, at 3:03 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
> The same data (photos & bios) will be used to build some of pages on the revamped www.ietf.org <http://www.ietf.org/> website, e.g. an updated version of:
> 
> For WG chairs who would like to have updated photos for use in datatracker and the revamped www.ietf.org <http://www.ietf.org/> website, we have set up a few drop-in windows at IETF 96 with Richard Stonehouse, the professional photographer at the meeting. (If you would like the photos for other uses, please email me directly.)
> 
> http://doodle.com/poll/wm4c48fw8eppmewt <http://doodle.com/poll/wm4c48fw8eppmewt>
> 
> Friday, 22 July 2016
> 0900-1100
> Kopenick III
> http://doodle.com/poll/5k39reivvp472kz6 <http://doodle.com/poll/wm4c48fw8eppmewt>

---

From: Greg Wood <[email-masked]>
Date: Mon, 18 Jul 2016 09:58:35 +0200

And I’ve just been informed that the link embedded in the previous email was incorrect, even though the linked text was correct. Third time’s a charm:

http://doodle.com/poll/5k39reivvp472kz6

Friday, 22 July 2016
0900-1100
Kopenick III

Apologies (again) for any inconvenience.

-Greg

> As you may have seen, datatracker.ietf.org now includes photographs of various groups, e.g.:
> 
> https://datatracker.ietf.org/wg/photos/
> 
> https://www.ietf.org/wg/chair-photos.htm
> 
> http://doodle.com/poll/5k39reivvp472kz6
>

---

From: Greg Wood <[email-masked]>
Date: Mon, 18 Jul 2016 11:31:17 +0200

Hi Laurent,
Yes.
-Greg

> On Jul 18, 2016, at 10:32 AM, Laurent Ciavaglia <[email-masked]> wrote:
> 
> Hello,
> 
> Is this also accessible for RG chairs?
> 
> Best regards, Laurent.
> 
> On 18/07/2016 09:58, Greg Wood wrote:
>> http://doodle.com/poll/5k39reivvp472kz6 <http://doodle.com/poll/5k39reivvp472kz6>
>> 
>> Friday, 22 July 2016
>> 0900-1100
>> Kopenick III
>> 
>>> On Jul 17, 2016, at 3:03 PM, Greg Wood <[email-masked]> <mailto:[email-masked]> wrote:
>>> 
>>> Hi,
>>> 
>>> https://datatracker.ietf.org/wg/photos/ <https://datatracker.ietf.org/wg/photos/>
>>> 
>>> https://www.ietf.org/wg/chair-photos.htm <https://www.ietf.org/wg/chair-photos.htm>
>>> 
>>> http://doodle.com/poll/5k39reivvp472kz6 <http://doodle.com/poll/5k39reivvp472kz6>
>>> 
> -- 
> Laurent Ciavaglia
> Nokia, Bell Labs
> +33 160 402 636
> route de Villejust - Nozay, France
> linkedin.com/in/laurent.ciavaglia <http://linkedin.com/in/laurent.ciavaglia>

---

From: Laurent Ciavaglia <[email-masked]>
Date: Mon, 18 Jul 2016 10:32:29 +0200

Hello,

Best regards, Laurent.

-- 

Laurent Ciavaglia

Nokia, Bell Labs

+33 160 402 636

linkedin.com/in/laurent.ciavaglia