Subject: Meting materials PPT to PF conversion

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 22 Jul 2016 09:09:29 +0100

A late reminder that the meeting materials PPT to PDF converter has some
behavioural quirks.
You should check material because it sometimes gets a bit garbled.
An alternative is to make and post the PDFs yourselves.

Adrian

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 22 Jul 2016 10:17:55 +0200

> An alternative is to make and post the PDFs yourselves.

I've taken to encouraging my presenters to submit PDFs so they can review the final product themselves. Minimizes surprise when presenting. About half of them avail themselves of the opportunity.

--John