Subject: Re: REMINDER: [edu-team] IETF 96 - Working Group Chairs Forum Lunch

From: Yoav Nir <[email-masked]>
Date: Wed, 20 Jul 2016 10:59:11 +0200

Hi

Did others get the location already?

Yoav

> On 1 Jul 2016, at 1:32 AM, IETF Agenda <[email-masked]> wrote:
> 
> Hello Everyone,
> 
> This is a reminder that we will be holding a WG Chairs Forum Lunch at IETF 96 in Berlin. Based on feedback during IETF 95, we are evolving the previous format of the WG Chairs Training Lunch into a new WG Chairs Forum Lunch. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The lunch forum will take place on Wednesday, July 20th, 2016 at 12:30pm and a complimentary lunch will be provided. The location of the lunch will be sent to those who RSVP and posted on the main meeting agenda.
> 
> 
> The draft agenda for the IETF 96 WG Chairs Forum Lunch is currently:
> 
> - Ombudsteam Processes update (TBC) 
> - Revisiting the IETF Newcomer Experience (next steps in EDU and Mentoring and beyond)
> - New IETF website update and feedback 
> - Techniques for keeping work moving in a WG
> - Open Forum - Advice and Feedback (ask your fellow WG chairs questions, provide feedback) 
> 
> 
> If you would like to attend this session, please RSVP using this registration page: 
> https://www.ietf.org/registration/ietf96/rsvp.py?eventid=2&eventcode=122805 
> 
> Please RSVP prior to July 5, 2016.
> 
> If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked].  
> 
> 
> Naveen Khan
> (on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Jul 2016 09:03:33 +0000

Bellevue, according to the agenda.

Regards,

Christer

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: 20 July 2016 11:59
To: Working Group Chairs <[email-masked]>
Subject: Re: REMINDER: [edu-team] IETF 96 - Working Group Chairs Forum Lunch

Hi

Yoav

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 20 Jul 2016 11:07:46 +0200

Yoav,

Bellevue.

Cheers,
Andy

On Wed, Jul 20, 2016 at 10:59 AM, Yoav Nir <[email-masked]> wrote:

> > This is a reminder that we will be holding a WG Chairs Forum Lunch at
> IETF 96 in Berlin. Based on feedback during IETF 95, we are evolving the
> previous format of the WG Chairs Training Lunch into a new WG Chairs Forum
> Lunch. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and
> IESG members are welcome to attend. The lunch forum will take place on
> Wednesday, July 20th, 2016 at 12:30pm and a complimentary lunch will be
> provided. The location of the lunch will be sent to those who RSVP and
> posted on the main meeting agenda.
> >
> >
> > If you have RSVP'd for the training lunch but will not be able to
> attend, or have any issues registering for the event, please send a message
> to [email-masked].
> >
> >
> > Naveen Khan

---

From: Yoav Nir <[email-masked]>
Date: Wed, 20 Jul 2016 11:11:03 +0200

Thanks!

> On 20 Jul 2016, at 11:03 AM, Christer Holmberg <[email-masked]> wrote:
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 20 Jul 2016 05:23:33 -0400

It's in the public agenda and has been there for several meetings now.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]