Subject: Request for IETF WG and BoF Session Minutes

From: Naveen Khan <[email-masked]>
Date: Thu, 4 Aug 2016 12:01:43 -0700

Dear WG Chairs and BOF Chairs,
 
I am in the process of compiling the proceedings for IETF 96 and we are still missing meeting minutes from various sessions. The cutoff for submissions is Friday, August 12th, 2016, and correction submissions cutoff is Friday, September 9th, 2016.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to proceedings at ietf.org or nkhan at amsl.com for manual posting.

Groups I still need minutes from are:

Applications and Real-Time Area:
	avtcore
	cellar
	core
	ice
	ledger (BoF)
	modern
	perc
	regext
	sipcore

Internet Area:
	6lo
	6man
	its (BoF)
	ntp
	tictoc

Operations & Management Area:
	anima
	netmod
	opsec
	supa
	bmwg

Routing Area:
	manet
	mpls
	sfc
	teas

Security Area:
	dots
	lamps
	saag
	tokbind

Transport Area:
	aqm
	ippm
	l4s
	mptcp
	nfsv4
	rmcat
	taps

IRTF:
	gaia
	maprg
	nfvrg
	nmlrg
	nmrg
	t2trg

https://datatracker.ietf.org/meeting/96/materials.html

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

---

From: Naveen Khan <[email-masked]>
Date: Thu, 11 Aug 2016 09:18:13 -0700

I am in the process of compiling the proceedings for IETF 96 and we are still missing meeting minutes from various sessions. The cutoff for submissions tomorrow Friday, August 12th, 2016, and correction submissions cutoff is Friday, September 9th, 2016.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to proceedings at ietf.org or nkhan at amsl.com for manual posting.

Internet Area:
	6man
	ntp
	tictoc

Routing Area:
	manet
	mpls

Security Area:
	dots
	lamps
	tokbind

Transport Area:
	l4s
	nfsv4
	rmcat

IRTF:
	gaia
	nfvrg
	nmlrg
	nmrg
	t2trg

Regards,

Naveen Khan