Subject: Setting a draft to In call for WG adoption

From: Donald Eastlake <[email-masked]>
Date: Mon, 8 Aug 2016 15:33:39 -0400

So, this may be a stupid question, but how do you set a draft to the "In
call for WG adoption" state? I'm sure I've done this before but now when I
go to the draft's page in the datatracker it looks like the only changeable
state is IESG State, which is the wrong thing. For WG drafts I see the WG
State as editable and "In call for WG adoption" is on of the options but it
is not clear what to do for drafts that are still personal...

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Alia Atlas <[email-masked]>
Date: Mon, 8 Aug 2016 15:44:12 -0400

Donald,

I tried this on draft-stark-babel-information-model-00.
When I set the stream on the individual draft to IETF, then suddenly it
is possible to set the WG status and so on as well.

Hope that helps,
Alia

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 8 Aug 2016 15:51:52 -0400

I always click on "Manage document adoption in group" and in there it 
allows me to set it to Candidate.  This is regardless of the Stream

tim

On 8/8/16 3:33 PM, Donald Eastlake wrote:
> call for WG adoption" state? I'm sure I've done this before but now when
> I go to the draft's page in the datatracker it looks like the only
> changeable state is IESG State, which is the wrong thing. For WG drafts
> I see the WG State as editable and "In call for WG adoption" is on of
> the options but it is not clear what to do for drafts that are still
> personal...
>
> Thanks,
> Donald
>  [email-masked] <mailto:[email-masked]>

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 8 Aug 2016 15:57:27 -0400

Not really because I can't change the stream.

Thanks,
Donald

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 8 Aug 2016 16:01:51 -0400

Ahh, that's it.  Thanks.

Maybe I'll go edit the WG Chairs Wiki since it seems a little confusing
that this is the only case of which I am aware that you have to go hunting
elsewhere on the web page to set the state...

Donald

---

From: Alia Atlas <[email-masked]>
Date: Mon, 8 Aug 2016 16:02:29 -0400

Tim's suggestion may be better.
I don't see the "Manage document adoption in group" button - just the
"Start IESG processing".

Actually, even on sandbox.ietf.org signed in as Donald (sandbox lets you
pretend to have any
account with the common "password"), I don't see the "Manage document
adoption in group".

*sigh*
Alia

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 8 Aug 2016 16:06:15 -0400

Hi,

Well, I see it, on the real site and on the sandbox. I suspect the problem
is that you don't know my secret User Name :-) which is not the same as my
email address...

Thanks,
Donald

On Mon, Aug 8, 2016 at 4:02 PM, Alia Atlas <[email-masked]> wrote:

>>>> So, this may be a stupid question, but how do you set a draft to the
>>>> "In call for WG adoption" state? I'm sure I've done this before but now
>>>> when I go to the draft's page in the datatracker it looks like the only
>>>> changeable state is IESG State, which is the wrong thing. For WG drafts I
>>>> see the WG State as editable and "In call for WG adoption" is on of the
>>>> options but it is not clear what to do for drafts that are still personal...
>>>>
>>>> Thanks,
>>>> Donald

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 8 Aug 2016 16:08:19 -0400

Alia

That's because you have that IESG "Magic" that we folks do not have. 
However, you are not a WG Chair, so that may be what you can't see it.

Two screen shots.

On 8/8/16 4:02 PM, Alia Atlas wrote:
> Actually, even on sandbox.ietf.org <http://sandbox.ietf.org> signed in
> as Donald (sandbox lets you pretend to have any
> On Mon, Aug 8, 2016 at 3:57 PM, Donald Eastlake <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>      Donald E. Eastlake 3rd   +1-508-333-2270 <tel:%2B1-508-333-2270> (cell)
>     On Mon, Aug 8, 2016 at 3:44 PM, Alia Atlas <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         Donald,
>
>         On Mon, Aug 8, 2016 at 3:33 PM, Donald Eastlake
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>             So, this may be a stupid question, but how do you set a
>             draft to the "In call for WG adoption" state? I'm sure I've
>             done this before but now when I go to the draft's page in
>             the datatracker it looks like the only changeable state is
>             IESG State, which is the wrong thing. For WG drafts I see
>             the WG State as editable and "In call for WG adoption" is on
>             of the options but it is not clear what to do for drafts
>             that are still personal...
>
>             Thanks,
>             Donald
>              Donald E. Eastlake 3rd   +1-508-333-2270
>             <tel:%2B1-508-333-2270> (cell)

---

From: Alia Atlas <[email-masked]>
Date: Mon, 8 Aug 2016 16:14:12 -0400

Tim,

Thanks!  That's where I was expecting to see it - and went to the sandbox
to try,
but Donald is right.  I didn't know he had a secret identity other than his
username :-)

Alia

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 8 Aug 2016 16:56:04 -0400

Alia,

If you sign in as me on the sandbox, you’ll see it - it works fine for me.

Cheers,
Andy

On Mon, Aug 8, 2016 at 4:14 PM, Alia Atlas <[email-masked]> wrote:

> but Donald is right.  I didn't know he had a secret identity other than
> his username :-)
>
> Alia
>
>
>