Subject: Addition to chairs wiki page

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 5 Oct 2016 04:51:38 -0400

Having gotten tired of hunting up the shepherd writeup link from the 
IESG pages, I added a link in the non-tools portion of the wg-chairs page.

Yours,
Joel

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 5 Oct 2016 09:19:24 -0400

Is it different from the writeup on the datatracker page for the draft?

(Serious question.)

—Sandy
> On Oct 5, 2016, at 4:51 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> Having gotten tired of hunting up the shepherd writeup link from the IESG pages, I added a link in the non-tools portion of the wg-chairs page.
> 
> Yours,
> Joel

---

From: Loa Andersson <[email-masked]>
Date: Wed, 5 Oct 2016 21:24:40 +0800

Joel,

Can you send the link so we don't have hunting the link in the wiki?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 5 Oct 2016 10:05:15 -0400

I use https://www.ietf.org/iesg/template/doc-writeup.html as the definitive
source of the writeup. It’s very easy to find, just go to
https://www.iesg.org/ or https://www.ietf.org/iesg/ and there’s a link in
bold.

Cheers,
Andy