Subject: jabber->minutes

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Oct 2016 08:52:44 +0000

I am thinking about building a rough tool to convert jabber logs to text minutes.  I always liked the W3C tool[1] which recognized a simple text formatting and built a reasonable "first draft" of minutes.

I suppose the most portable thing is to parse the jabber logs (e.g., [2]) but that's more than a little yucky.  Any other suggestions?

[1] https://www.w3.org/2009/CommonScribe/manual.html
[2] https://www.ietf.org/jabber/logs/acme/2015-03-25.html
--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

---

From: Lou Berger <[email-masked]>
Date: Wed, 19 Oct 2016 06:05:36 -0400

Add QR reader to a jabber Mobil app and qr encoded names to badges.  Then 
scan the badge into jabber as someone comes to the mic.  (Been on my to do 
list for a while...)

Lou

On October 19, 2016 4:53:26 AM "Salz, Rich" <[email-masked]> wrote:

> I am thinking about building a rough tool to convert jabber logs to text 
> minutes.  I always liked the W3C tool[1] which recognized a simple text 
> formatting and built a reasonable "first draft" of minutes.
>
> I suppose the most portable thing is to parse the jabber logs (e.g., [2]) 
> but that's more than a little yucky.  Any other suggestions?
>

---

From: Sarah B <[email-masked]>
Date: Wed, 19 Oct 2016 10:23:47 -0700

Oooh, I'll buy a beer for whoever implements Lou's suggestion. I would very much appreciate that.

/S

> On Oct 19, 2016, at 3:05 AM, Lou Berger <[email-masked]> wrote:
> 
> Add QR reader to a jabber Mobil app and qr encoded names to badges.  Then scan the badge into jabber as someone comes to the mic.  (Been on my to do list for a while...)
> 
> Lou
> 
> On October 19, 2016 4:53:26 AM "Salz, Rich" <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> I am thinking about building a rough tool to convert jabber logs to text minutes.  I always liked the W3C tool[1] which recognized a simple text formatting and built a reasonable “first draft” of minutes.
>>  
>> I suppose the most portable thing is to parse the jabber logs (e.g., [2]) but that’s more than a little yucky.  Any other suggestions?
>>  
>> [1] https://www.w3.org/2009/CommonScribe/manual.html <https://www.w3.org/2009/CommonScribe/manual.html>
>> [2] https://www.ietf.org/jabber/logs/acme/2015-03-25.html <https://www.ietf.org/jabber/logs/acme/2015-03-25.html>
>> --  
>> IM: [email-masked] <mailto:[email-masked]> Twitter: RichSalz

---

From: Michael Richardson <[email-masked]>
Date: Wed, 19 Oct 2016 14:21:53 -0400

Lou Berger <[email-masked]> wrote:
    > Add QR reader to a jabber Mobil app and qr encoded names to
    > badges. Then scan the badge into jabber as someone comes to the
    > mic. (Been on my to do list for a while...)

A very nice idea... need to get 30x or so $50 devices for each mic stand.

I wonder if we could even change the mic "cord" from audio to PoE and use
that to feed the room digitally...  too many moving parts at the moment
though, but it would definitely make it easier if the meetecho system could
identify which mic was speaking as a result.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 19 Oct 2016 22:45:25 -0400

I have seen a variation on this which works better than I expected, 
meetinbot.
The key is that there are meeting chairs, and special annotations that 
cause things to appear with clear demarcation in the minutes.  So one 
can recognize action items, declarations of rough consensus (agreements 
in meetingbot terms), ... and pull those out.

There are people who produce reports on jabber as the meeting occurs 
that are decent, even good, minutes.  that is not however common.

Yours,
Joel

On 10/19/16 4:52 AM, Salz, Rich wrote:
> formatting and built a reasonable “first draft” of minutes.
>
>
>
> I suppose the most portable thing is to parse the jabber logs (e.g.,
> [2]) but that’s more than a little yucky.  Any other suggestions?
>
>
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 20 Oct 2016 07:20:27 +0200

On Wed, Oct 19, 2016 at 10:45:25PM -0400, Joel M. Halpern wrote:
> 
> There are people who produce reports on jabber as the meeting occurs that
> are decent, even good, minutes.  that is not however common.
>

Yep, there are _people_ who produce good minutes. Whatever tool they
choose, what is typed into it usually makes the difference.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>