Subject: Re: IETF 97 Preliminary Agenda

From: Russ Housley <[email-masked]>
Date: Mon, 17 Oct 2016 05:19:41 -0400

Two observations…

1) saag and opsec being in the same slot does not seem desirable.

2) separating ipwave and acme would be helpful, but not a disaster if it cannot happen.

Russ

On Oct 14, 2016, at 7:40 PM, IETF Agenda <[email-masked]> wrote:

> 
> The IETF 97 Preliminary Agenda has been posted. The final agenda will be published on Friday, October 21, 2016. 
> 
> https://datatracker.ietf.org/meeting/97/agenda.html 
> https://datatracker.ietf.org/meeting/97/agenda.txt 
> 
> 
> More information regarding IETF 97 in Seoul is located here: https://www.ietf.org/meeting/97/index.html
> 
> Thank you! 
> 
> IETF Secretariat
>

---

From: Martin Thomson <[email-masked]>
Date: Mon, 17 Oct 2016 21:37:48 +1100

My own observation: tokbind and http are probably a bad clash.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 17 Oct 2016 14:25:50 +0200

Stephanie,

Can we please swap NETCONF (Tue 13:30-15:30) with NETMOD (Thu 15:20-17:50)

Regards, B.
> _______________________________________________
> 97all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97all
> .
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 17 Oct 2016 22:46:23 +0000

I can only second Russ about OPSEC & SAAG

Of course, not easy to accommodate all conflicts

-éric

On 17/10/16 11:19, "WGChairs on behalf of Russ Housley"
<[email-masked] on behalf of [email-masked]> wrote:

>> The IETF 97 Preliminary Agenda has been posted. The final agenda will
>>be published on Friday, October 21, 2016.
>> 
>> More information regarding IETF 97 in Seoul is located here:
>>https://www.ietf.org/meeting/97/index.html
>> 
>> Thank you! 
>> 
>> IETF Secretariat
>> 
>