Subject: WG Chairs Forum lunch @ IETF 97 - draft agenda

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 5 Oct 2016 15:31:01 +0000

Folks,

Below is a draft agenda for WG Chairs Forum lunch. Please send me any additional topics you would like to discuss (lead).

Thanks,
Karen

Draft Agenda - WG Chairs Forum

- WG meeting format experimentation 
- Operationalizing remote hubs 
- General updates, reminders and announcements 
- Open Forum - Advice and Feedback (ask your fellow WG chairs questions, provide feedback)

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 5 Oct 2016 16:59:21 +0000

Hi Karen,

I would appreciate an opportunity to talk about the hackathon, including the current format, some changes we are making to incorporate feedback, and thoughts on what people would like to see going forward. This has some ties to the WG meeting format experimentation.

Thanks,
Charles