Subject: Cutoff date for requesting remote presentations support at IETF97

From: Meetecho IETF support <[email-masked]>
Date: Thu, 27 Oct 2016 11:54:05 +0200

Dear chairs,

if you plan to have remote _presentations_ in Seoul, you're kindly 
requested to fill out the following form:

https://ietf97.conf.meetecho.com/index.php/Remote_presentations

*The cutoff date for remote presentations support requests is November 11.*

You can also check scheduled remote presentations here:

https://ietf97.conf.meetecho.com/list.php

Thanks,
the Meetecho team

---

From: Tim Chown <[email-masked]>
Date: Thu, 27 Oct 2016 10:04:41 +0000

Hi,

Thanks for this.

Irony perhaps that the list of remote speakers now contains the name of the person speaking about privacy ;)

Tim 

> On 27 Oct 2016, at 10:54, Meetecho IETF support <[email-masked]> wrote:
> 
> Dear chairs,
> 
> if you plan to have remote _presentations_ in Seoul, you're kindly requested to fill out the following form:
>