Subject: Any WG Chair social planned?

From: Tim Chown <[email-masked]>
Date: Mon, 14 Nov 2016 16:03:32 +0000

Hi,

Has anyone any plans or suggestions for a WG chair social here in Seoul?

It might be interesting to find a Korean BBQ place that is relatively easy to get to from the main hotels?

Tim 
(Apologies for the spam for those not here!)

---

From: <[email-masked]>
Date: Tue, 15 Nov 2016 00:42:48 +0000

Hi,

there is a BBQ place close to the Conrad (about 5 minute walk). Food was very nice, we paid about 60k Won per person.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: WGChairs [mailto:[email-masked]] Im Auftrag von Tim Chown
Gesendet: Montag, 14. November 2016 17:04
An: WG Chairs
Betreff: Any WG Chair social planned?

Hi,

Tim

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Nov 2016 10:23:27 +0000

Hi,

Sounds OK, but it seems there’s not much interest.  Perhaps we can have another go in Chicago, with some earlier insider info.

Tim 

> On 15 Nov 2016, at 00:42, [email-masked] wrote:
> 
> Hi,
>