Subject: WG Chairs lunch?

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 15 Nov 2016 03:44:12 -0500

I thought I respondd to the RSVP request for this.  Maybe I didn't?
If I responded, I have missed the notice of the location.

Any clarifications?

Yours,
Joel

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 15 Nov 2016 02:45:16 -0600

> If I responded, I have missed the notice of the location.

The WG Chairs Forum is on the official agenda; Park Ballroom 1.

-Ben