Subject: RE: New datatracker release: v6.39.0

From: "Susan Hares" <[email-masked]>
Date: Thu, 1 Dec 2016 07:38:15 -0500

Robert: 

The addition of the click for directorate review is a fantastic aid to my
productivity as a WG chair.   Thank you and the other tool developers for a
tool that will save me a lot of time! 

Now for the "ask":  Will you be the RTG-DIR (routing routing directorate)
and operations/NM directorate by hand?  If so, what is your timeline?
Post-IETF 97, I  have a lot of directorate reviews to input, and it would be
so useful to use this tool instead of my manual process.   

Sue Hares

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, November 30, 2016 10:04 AM
To: Henrik Levkowetz; [email-masked]; [email-masked]; [email-masked]
Subject: Re: New datatracker release: v6.39.0

Note that after this is deployed, I will be running the imports of the
existing review team databases manually - please expect a short delay before
any team's ongoing activity shows in the tracker.

RjS

On 11/30/16 8:45 AM, Henrik Levkowetz wrote:

> Hi,

> This is an automatic notification about a new datatracker release, 

> v6.39.0, generated when running the mkrelease script.

> Release notes:

> ietfdb (6.39.0) ietf; urgency=medium

>    **Review tracking**

>    This release adds review tracking to the datatracker.

>    The functionality added satisfies the requirements captured in RFC7735

>    and is an evolution of the widely-used standalone review tracking tool

>    developed and maintained by Tero Kivinen. This release includes

>    importing the existing review data from each review team.

>    Highlights of the new functionality include:

>    - review team members can easily see and manage their review

>      assignments, and can complete their reviews on- or off-line, with
direct

>      integration into the mailarchive tool.

>    - all reviews for a document are captured in the datatracker and linked

>      from the document's main page.

>    - integrated review queue management for review team secretaries,

>      automatically suggesting IETF last-call and telechat reviews.

>    - ADs and working group chairs can explicitly request reviews.

>    From the commit log:

>    * Merged in ^/branch/iola/review-tracker-r12128@12397, bringing in the

>      review tool functionality described in RFC7735.

>   -- Henrik Levkowetz < <mailto:[email-masked]>
[email-masked]>  29 Nov 2016 13:07:38 

> +0000

> The new version is available for installation through SVN checkout, with

>    'svn checkout
<https://svn.tools.ietf.org/svn/tools/ietfdb/tags/6.39.0>
https://svn.tools.ietf.org/svn/tools/ietfdb/tags/6.39.0'

> For development, copy the new development version instead:

>    'svn copy 

>  <https://svn.tools.ietf.org/svn/tools/ietfdb/tags/dev/6.39.1.dev0>
https://svn.tools.ietf.org/svn/tools/ietfdb/tags/dev/6.39.1.dev0' 

> <YOURBRANCH>

> Regards,

>             Henrik

>             (via the mkrelease script)

---

From: "Black, David" <[email-masked]>
Date: Thu, 1 Dec 2016 14:18:22 +0000

Big +1 on the review tracking - it will help a lot in figuring out whether the expected directorate reviews have appeared and been addressed (or not).

Thanks, --David

From: WGChairs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, December 01, 2016 7:38 AM
To: 'Robert Sparks'
Cc: [email-masked]; [email-masked]; 'Henrik Levkowetz'
Subject: RE: New datatracker release: v6.39.0

Robert:

The addition of the click for directorate review is a fantastic aid to my productivity as a WG chair.   Thank you and the other tool developers for a tool that will save me a lot of time!

Now for the "ask":  Will you be the RTG-DIR (routing routing directorate) and operations/NM directorate by hand?  If so, what is your timeline? Post-IETF 97, I  have a lot of directorate reviews to input, and it would be so useful to use this tool instead of my manual process.

Sue Hares

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, November 30, 2016 10:04 AM
To: Henrik Levkowetz; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: New datatracker release: v6.39.0

Note that after this is deployed, I will be running the imports of the existing review team databases manually - please expect a short delay before any team's ongoing activity shows in the tracker.

RjS

>      assignments, and can complete their reviews on- or off-line, with direct

>   -- Henrik Levkowetz <[email-masked]<mailto:[email-masked]>>  29 Nov 2016 13:07:38

>    'svn checkout https://svn.tools.ietf.org/svn/tools/ietfdb/tags/6.39.0'

---

From: Robert Sparks <[email-masked]>
Date: Thu, 1 Dec 2016 08:40:26 -0600

On 12/1/16 6:38 AM, Susan Hares wrote:
>
> Robert:
>
> The addition of the click for directorate review is a fantastic aid to 
> my productivity as a WG chair.   Thank you and the other tool 
> developers for a tool that will save me a lot of time!
>
> *Now for the "ask":*  Will you be the RTG-DIR (routing routing 
> directorate) and operations/NM directorate by hand?  If so, what is 
> your timeline? Post-IETF 97, I  have a lot of directorate reviews to 
> input, and it would be so useful to use this tool instead of my manual 
> process.
>
I will be importing it by hand, yes - probably today -I have been 
coordinating with the secretaries of each team before doing that and I 
got a note from Jonathan last night to move ahead.
> existing review team databases manually - please expect a short delay 
> before any team's ongoing activity shows in the tracker.
>
> RjS
>
> >   -- Henrik Levkowetz <[email-masked] 
> <mailto:[email-masked]>> 29 Nov 2016 13:07:38
>
> > +0000
>
> >
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 1 Dec 2016 09:41:13 -0500

Awesome!  Thanks for moving ahead so quickly. 

Sue 

From: Robert Sparks [mailto:[email-masked]] 
Sent: Thursday, December 1, 2016 9:40 AM
To: Susan Hares
Cc: [email-masked]; [email-masked]; [email-masked]; 'Henrik
Levkowetz'
Subject: Re: New datatracker release: v6.39.0

Robert: 

I will be importing it by hand, yes - probably today -I have been
coordinating with the secretaries of each team before doing that and I got a
note from Jonathan last night to move ahead.

Sue Hares

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Wednesday, November 30, 2016 10:04 AM
To: Henrik Levkowetz; [email-masked]; [email-masked]; [email-masked]
Subject: Re: New datatracker release: v6.39.0

RjS

direct