Subject: Experimental Breakout Room Layout

From: IETF Agenda <[email-masked]>
Date: Mon, 13 Feb 2017 02:18:33 -0800

Hello Working Group Chairs,

We will be running an experiment with one breakout room during IETF 98 on Thursday and Friday of the meeting week. The layout of the meeting room will have tables in a U-shape facing the projection screen for about 30 attendees, with theater seating (just chairs) behind the tables of the U. The room will be able to accommodate about 150 attendees total. 

If your working group would like to use this experimental layout, please modify your session request in the 'Special Request' field to indicate your interest, or send an email to [email-masked]. The session request tool will be open until 5pm Pacific time on Wednesday, February 15th to allow for this. 

Please note that submitting a request for the experimental layout does not guarantee a session in this room. 

Thank you!

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 13 Feb 2017 16:06:42 +0000

Possible to arrange this breakout room for early part of the week? Like Monday -Tuesday-Wed? I find getting people together for breakout sessions before the formal WG session is very helpful in getting consensus and making good progress. 

Linda Dunbar 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Agenda
Sent: 2017年2月13日 4:19
To: Working Group Chairs <[email-masked]>
Subject: Experimental Breakout Room Layout

Thank you!

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 13 Feb 2017 18:13:19 -0000

I wonder whether "breakout room" is carrying a different meaning to different people?

I *think* AMS might consider that all IETF WG meetings are held in breakout rooms. At least that is how the email below reads.

But Linda is asking about a room that can be used for side meetings or similar.

Adrian

> From: WGChairs [mailto:[email-masked]] On Behalf Of Linda Dunbar
> Sent: 13 February 2017 16:07
> To: IETF Agenda; Working Group Chairs
> Subject: RE: Experimental Breakout Room Layout
> 
> Possible to arrange this breakout room for early part of the week? Like Monday -
> Tuesday-Wed? I find getting people together for breakout sessions before the
> formal WG session is very helpful in getting consensus and making good progress.
> 
> Linda Dunbar
> 
> 
> 
> We will be running an experiment with one breakout room during IETF 98 on
> Thursday and Friday of the meeting week. The layout of the meeting room will
> have tables in a U-shape facing the projection screen for about 30 attendees,
> with theater seating (just chairs) behind the tables of the U. The room will be
> able to accommodate about 150 attendees total.
> 
> If your working group would like to use this experimental layout, please modify
> your session request in the 'Special Request' field to indicate your interest, or
> send an email to [email-masked]. The session request tool will be open
> until 5pm Pacific time on Wednesday, February 15th to allow for this.
>