Subject: REMINDER: IETF 98 - Working Group Chairs Forum Lunch

From: IETF Agenda <[email-masked]>
Date: Thu, 16 Mar 2017 12:57:22 -0700

Hello Everyone, 

This is a reminder that we will be hosting the WG Chairs Forum Lunch at IETF 98 in Chicago. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, March 29 during the lunch hour (11:30-12:30), and a complementary lunch will be provided. This lunch will take place in the rooms Vevey 1/2 at the venue hotel.

The agenda for this forum is TBA.  

If you would like to attend this session, please RSVP by tomorrow using this registration page:  
https://www.ietf.org/registration/ietf98/rsvp.py?eventid=1&eventcode=23521234 

The last day to register for the forum is tomorrow, March 17.  

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked]. 

Regards, 
Naveen Khan 
(on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)

---

From: Martin Thomson <[email-masked]>
Date: Fri, 17 Mar 2017 15:11:08 +1100

It's really hard to decide to attend something like this with no
agenda.  Is there really nothing on the agenda?

---

From: Yoav Nir <[email-masked]>
Date: Fri, 17 Mar 2017 08:07:56 +0200

The complementary lunch is there to help you decide.  :-)

> On 17 Mar 2017, at 6:11, Martin Thomson <[email-masked]> wrote:
>

---

From: Bron Gondwana <[email-masked]>
Date: Fri, 17 Mar 2017 17:09:29 +1100

My personal agenda involves eating and talking to the people on either side of me and possibly those a little further away if the acoustics are amenable.

Bron.

-- 
  Bron Gondwana
  [email-masked]