Subject: WG Chair beer night (was Re: [98attendees] IETF 98 Lunch Options)

From: Wes George <[email-masked]>
Date: Mon, 27 Mar 2017 15:29:49 -0400

> 
> There’s a reasonably decent and quite large restaurant and bar called Howells & Hood a few minutes walk away. 

The beer selection there is fantastic. If it hasn’t already been suggested as the location for the WG Chairs Beer night, I hereby suggest it.

Wes George

---

From: Wes George <[email-masked]>
Date: Mon, 27 Mar 2017 15:29:56 -0400

Wes George

---

From: Wes George <[email-masked]>
Date: Mon, 27 Mar 2017 15:30:08 -0400

Wes George

---

From: Tim Chown <[email-masked]>
Date: Mon, 27 Mar 2017 19:49:05 +0000

On 27 Mar 2017, at 20:29, Wes George <[email-masked]<mailto:[email-masked]>> wrote:

That’s a great idea Wes, it’s certainly big enough to hold us, though I have no idea how busy it will be on a weekday evening.

Tim

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 28 Mar 2017 23:57:23 -0500

You"re thinking this place, right?

Howells & Hood

https://www.yelp.com/biz/howells-and-hood-chicago

I had dinner there with colleagues tonight at about 7:15. I don't happen to
drink, but the food was the best I've had in Chicago​.

For 3 with no reservations, there was roughly a five minute wait.

If we're brave enough to sit outside, I can promise you we'd have all the
seating we could dream of ...

Spencer

On Mar 27, 2017 2:30 PM, "Wes George" <[email-masked]> wrote:

> The beer selection there is fantastic. If it hasn’t already been suggested
> as the location for the WG Chairs Beer night, I hereby suggest it.
>
> Wes George
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 28 Mar 2017 23:59:21 -0500

> seating we could dream of ...

The alcohol in the beer is supposed to keep you warm, right?  Just keep
tossing it back!

-Ben

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Mar 2017 12:26:36 +0000

On 29 Mar 2017, at 05:57, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

Howells & Hood

Yes, that’s the place.

Tim

I had dinner there with colleagues tonight at about 7:15. I don't happen to drink, but the food was the best I've had in Chicago​.

If we're brave enough to sit outside, I can promise you we'd have all the seating we could dream of ...

Spencer

On Mar 27, 2017 2:30 PM, "Wes George" <[email-masked]<mailto:[email-masked]>> wrote:

Wes George