Subject: Re: Photos of WG Chairs at IETF 98 - LOCATION

From: Greg Wood <[email-masked]>
Date: Mon, 27 Mar 2017 10:06:02 -0500

Hi,

Sorry for the delay in sharing—photos will be taken in Lugano, on the 2nd floor of the Swisshotel.

-Greg

> On Mar 21, 2017, at 10:13 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
> As you may have seen, datatracker.ietf.org <http://datatracker.ietf.org/> now includes photographs of various groups, e.g.:
> 
> https://datatracker.ietf.org/wg/photos/ <https://datatracker.ietf.org/wg/photos/>
> 
> The same data (photos & bios) will be used to build some of pages on the revamped www.ietf.org <http://www.ietf.org/> website.
> 
> For WG chairs who would like to have updated photos for use in datatracker and the revamped www.ietf.org <http://www.ietf.org/> website, we have set up a few drop-in windows at IETF 98 with Richard Stonehouse, the professional photographer at the meeting. (These photos can also be used for personal social media accounts; if you’d like to use it for something else, please email me directly.)
> 
> Photos don’t take a lot of time. We’ve set up Doodle polls to coordinate scheduling. Please select one 5-minute slot from either window and bring your IETF meeting badge along. 
> 
> (Note: if you had your photo taken at IETF 96, we’d request holding off responding for a few days so that folks who did not can have first chance.)
> 
> Monday, 27 March 2017
> 1100-1300   (Location TBD)
> http://doodle.com/poll/uiic2u3zxq3vqp27 <http://doodle.com/poll/uiic2u3zxq3vqp27>
> 
> Friday, 31 March 2017
> 10:00-12:00  (Location TBD)
> http://doodle.com/poll/6asbpasu6y56uivb <http://doodle.com/poll/6asbpasu6y56uivb>
> 
> Please let me know if you have any questions.
> 
> Thank you,
> -Greg

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 27 Mar 2017 11:07:04 -0500

Do not see anyone related to photographs in Legano as yet. 

Mahesh Jethanandani 
[email-masked]

> On Mar 27, 2017, at 10:06 AM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 
>> As you may have seen, datatracker.ietf.org now includes photographs of various groups, e.g.:
>> 
>> https://datatracker.ietf.org/wg/photos/
>> 
>> The same data (photos & bios) will be used to build some of pages on the revamped www.ietf.org website.
>> 
>> For WG chairs who would like to have updated photos for use in datatracker and the revamped www.ietf.org website, we have set up a few drop-in windows at IETF 98 with Richard Stonehouse, the professional photographer at the meeting. (These photos can also be used for personal social media accounts; if you’d like to use it for something else, please email me directly.)
>> 
>> http://doodle.com/poll/uiic2u3zxq3vqp27
>> 
>> Friday, 31 March 2017
>> http://doodle.com/poll/6asbpasu6y56uivb
>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 27 Mar 2017 14:21:06 -0500

I had my photo taken in Lugano on the 2nd floor (the room with the signup
sheet outside) at 11:30 this morning.

Cheers,
Andy

On Mon, Mar 27, 2017 at 11:07 AM, Mahesh Jethanandani <
[email-masked]> wrote:

> For WG chairs who would like to have updated photos for use in datatracker
> and the revamped www.ietf.org website, we have set up a few drop-in
> windows at IETF 98 with Richard Stonehouse, the professional photographer
> at the meeting. (These photos can also be used for personal social media
> accounts; if you’d like to use it for something else, please email me
> directly.)
>
> Photos don’t take a lot of time. We’ve set up Doodle polls to coordinate
> scheduling. Please select one 5-minute slot from either window and bring
> your IETF meeting badge along.
>
> (Note: if you had your photo taken at IETF 96, we’d request holding off
> responding for a few days so that folks who did not can have first chance.)
>
> Monday, 27 March 2017
> 1100-1300   (Location TBD)

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 27 Mar 2017 16:25:37 -0500

I did too, after a little bit of delay in emptying the room, and for Richard to setup his equipment.

> On Mar 27, 2017, at 2:21 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> I had my photo taken in Lugano on the 2nd floor (the room with the signup sheet outside) at 11:30 this morning.
> 
> Cheers,
> Andy
> 
> 
> On Mon, Mar 27, 2017 at 11:07 AM, Mahesh Jethanandani <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> 
> On Mar 27, 2017, at 10:06 AM, Greg Wood <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi,
>> 
>>> On Mar 21, 2017, at 10:13 AM, Greg Wood <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Hi,
>>> 

Mahesh Jethanandani
[email-masked]