Subject: IETF 98 - Working Group Chairs Forum Lunch

From: IETF Agenda <[email-masked]>
Date: Tue, 07 Mar 2017 10:20:39 -0800

Hello Everyone, 

We will be hosting the WG Chairs Forum Lunch at IETF 98 in Chicago. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, March 29 during the lunch hour (11:30-12:30), and a complementary lunch will be provided. This lunch will take place in the rooms Vevey 1/2 at the venue hotel.

The agenda for this forum is TBA.  

If you would like to attend this session, please RSVP using this registration page:  
https://www.ietf.org/registration/ietf98/rsvp.py?eventid=1&eventcode=23521234 

Please register prior to the cutoff, Friday, March 17.  

If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked]. 

Regards, 
Naveen Khan 
(on behalf of Karen O’Donoghue, Mirjam Kuehne, & the Edu Team)

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 Mar 2017 12:25:34 -0600

> If you have RSVP'd for the training lunch but will not be able to attend, or have any issues registering for the event, please send a message to [email-masked]. 

I'm seeing "Sorry, the registration period for this event has
concluded."

-Ben

---

From: Aaron Falk <[email-masked]>
Date: Tue, 07 Mar 2017 18:37:06 +0000

same

On Tue, Mar 7, 2017 at 1:25 PM Benjamin Kaduk <[email-masked]> wrote:

> > We will be hosting the WG Chairs Forum Lunch at IETF 98 in Chicago. All
> current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG
> members are welcome to attend. The forum will take place on Wednesday,
> March 29 during the lunch hour (11:30-12:30), and a complementary lunch
> will be provided. This lunch will take place in the rooms Vevey 1/2 at the
> venue hotel.
> >
> > If you have RSVP'd for the training lunch but will not be able to
> attend, or have any issues registering for the event, please send a message
> to [email-masked].
>
> --
--aaron

=====Short message from my phone=====

---

From: Bob Hinden <[email-masked]>
Date: Tue, 7 Mar 2017 10:53:52 -0800

Worked for me.

Bob

> On Mar 7, 2017, at 10:37 AM, Aaron Falk <[email-masked]> wrote:
> 
> same
>

---

From: Naveen Khan <[email-masked]>
Date: Tue, 7 Mar 2017 10:56:18 -0800

I apologize, there was a problem with the link for a short time, but we fixed it. 

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] <mailto:[email-masked]> / URL:  http://www.ietf.org <http://www.ietf.org/>
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com <http://www.amsl.com/>
Facebook:  https://www.facebook.com/AMSExperts <https://www.facebook.com/AMSExperts>
Twitter:  https://twitter.com/@AMS_Experts <https://twitter.com/@AMS_Experts>
> On Mar 7, 2017, at 10:53 AM, Bob Hinden <[email-masked]> wrote:
> 
> Worked for me.
> 
> Bob
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team