Subject: www.ietf.org website update

From: Greg Wood <[email-masked]>
Date: Wed, 29 Mar 2017 15:47:13 -0500

Hi,

Thank you to everyone for the time and comments during the WG chairs lunchtime session today.

The live demo table I mentioned is located just across from the RFC Editor and IANA tables near the IETF Registration desk in the Swisshotel. I’ll be there tomorrow (Thursday) morning from 7am-8:30am. Please stop by if you are interested in looking around the revamped site.

As I mentioned, there will be at least several other opportunities for the IETF community to review and provide feedback, but please do contact me directly if there’s something else you’d like to discuss.

Thanks again,

-Greg

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Mar 2017 21:06:53 +0000

Hi Greg,

> On 29 Mar 2017, at 21:47, Greg Wood <[email-masked]> wrote:
> 
> Hi,
> 

Many thanks; it was good to have the opportunity for discussion.

Is there to be an online beta / pre-prod version that we can explore and give feedback from?

Best wishes,
Tim

---

From: Greg Wood <[email-masked]>
Date: Wed, 29 Mar 2017 16:37:38 -0500

> On Mar 29, 2017, at 4:06 PM, Tim Chown <[email-masked]> wrote:
> 
> Hi Greg,
> 

The exact modes and timing for future rounds of feedback are still to be nailed down, but the idea that the IETF community will have the chance to take a good look at the revamped site before it moves to production is definitely part of the plan.

Of course, if you’d like to explore the site in its current form,  I encourage you (and others) to  join me at 7am tomorrow!

-Greg