Subject: Photos of WG Chairs at IETF 98

From: Greg Wood <[email-masked]>
Date: Tue, 21 Mar 2017 11:14:16 -0400

Hi,

As you may have seen, datatracker.ietf.org <http://datatracker.ietf.org/> now includes photographs of various groups, e.g.:

https://datatracker.ietf.org/wg/photos/ <https://datatracker.ietf.org/wg/photos/>

The same data (photos & bios) will be used to build some of pages on the revamped www.ietf.org <http://www.ietf.org/> website.

For WG chairs who would like to have updated photos for use in datatracker and the revamped www.ietf.org <http://www.ietf.org/> website, we have set up a few drop-in windows at IETF 98 with Richard Stonehouse, the professional photographer at the meeting. (These photos can also be used for personal social media accounts; if you’d like to use it for something else, please email me directly.)

Photos don’t take a lot of time. We’ve set up Doodle polls to coordinate scheduling. Please select one 5-minute slot from either window and bring your IETF meeting badge along. 

(Note: if you had your photo taken at IETF 96, we’d request holding off responding for a few days so that folks who did not can have first chance.)

Monday, 27 March 2017
1100-1300   (Location TBD)
http://doodle.com/poll/uiic2u3zxq3vqp27 <http://doodle.com/poll/uiic2u3zxq3vqp27>

Friday, 31 March 2017
10:00-12:00  (Location TBD)
http://doodle.com/poll/6asbpasu6y56uivb <http://doodle.com/poll/6asbpasu6y56uivb>

Please let me know if you have any questions.

Thank you,
-Greg

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 21 Mar 2017 15:26:22 +0000

On Mar 21, 2017, at 8:14 AM, Greg Wood <[email-masked]> wrote:
> As you may have seen, datatracker.ietf.org now includes photographs of various groups, e.g.:
> 
> https://datatracker.ietf.org/wg/photos/

Is is just me, or is that page an unusable mess in both Chrome and Firefox? I see a jumble of overlapping images, and clicking on the letters on the right has no effect.

--Paul Hoffman

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 21 Mar 2017 16:27:30 +0100

Also broken on Safari. Trifecta!

> On 21 Mar 2017, at 16:26, Paul Hoffman <[email-masked]> wrote:
>

---

From: Greg Wood <[email-masked]>
Date: Tue, 21 Mar 2017 11:27:54 -0400

I just discovered that it looks that way for me, too, though I don’t recall it looking like that a few days ago when I first composed the note.

I’ve flagged it for the datatracker team.

-Greg

> On Mar 21, 2017, at 11:27 AM, Brian Trammell (IETF) <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Tue, 21 Mar 2017 15:28:17 +0000

Hi,

same here (with Firefox and an ancient IE). Lot of overlapping images.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: WGChairs [mailto:[email-masked]] Im Auftrag von Paul Hoffman
Gesendet: Dienstag, 21. März 2017 16:26
An: Greg Wood
Cc: [email-masked]
Betreff: Re: [Ext] [BOFChairs] Photos of WG Chairs at IETF 98

> https://datatracker.ietf.org/wg/photos/

Is is just me, or is that page an unusable mess in both Chrome and Firefox?
I see a jumble of overlapping images, and clicking on the letters on the
right has no effect.

--Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Mar 2017 16:32:25 +0100

This is a regression in the version deployed half an hour ago.  Looking
at the problem now.

	Henrik

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 21 Mar 2017 15:35:53 +0000

I wonder what browser this page works for?
(add Firefox ESR to the NG list).

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Brian
> Trammell (IETF)
> Sent: Tuesday, March 21, 2017 11:28 AM
> To: Paul Hoffman
> Cc: [email-masked]; Greg Wood
> Subject: Re: [Ext] [BOFChairs] Photos of WG Chairs at IETF 98
> 
> > Is is just me, or is that page an unusable mess in both Chrome and
> Firefox? I see a jumble of overlapping images, and clicking on the
> letters on the right has no effect.
> >
> > --Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 21 Mar 2017 16:50:07 +0100

Ok, we're back to the look we had before the regression.  Sorry 'bout
that ,:-)

	Henrik