Subject: Draft agenda: WG Chairs Forum Lunch, 29 March 2017

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 21 Mar 2017 18:58:04 +0000

Folks,

Below is the draft agenda for the WG Chairs Forum lunch on Wednesday. Please remember that this is your forum so ideas for relevant topics (and volunteers to help lead those topics) are always welcome. 

Regards,
Karen

**************
DRAFT AGENDA
WG Chairs Forum Lunch — 29 March 2017, 1145 am - 1245 pm CDT

1. Website Update - Greg Wood (20 min) 
Preview new website with focus on how WG Chairs (and by extension experienced IETF participants) use the website and datatracker. 

2. WGs using GitHub BoF - Paul Hoffman (15 min)
Quick report out and discussion of results/next steps from the GitHub BOF

3. Effectiveness of Newcomer Targeted programs - Karen O’Donoghue (10 min) 
Summary of current list of newcomer targeted efforts. 
What are some metrics for measuring how effective newcomer efforts are? 
What do WG chairs think would make newcomers more effective in their working groups. 

4. Summary of Education and mentoring activities (call for volunteers) Karen O’Donoghue (5 min) 

5. Open MIC (5 min) 

********************
Topics on tap for future forums:
- Meeting room configuration experimental results
- Support for hybrid virtual/physical interim meetings

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 21 Mar 2017 19:28:25 +0000

Hi Karen,
...
> What do WG chairs think would make newcomers more effective in their
[ACM] 
I fear I must have dropped the ball on this, we talked about metrics
last year in Berlin, and here I am sitting in Berlin tonight!
what a coincidence...

I'm overbooked till after Monday's IPPM session
(I fly back Saturday, do laundry and fly Sunday to Chi-town).
But after that, and before the Chairs' lunch, 
we should chat or point me to some source of data
(surveys?) to peruse...

ich bin ein Berliner (again),
Al

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 21 Mar 2017 19:35:18 +0000

Sorry, I didn't mean to trouble everyone with this.
It's more evidence that the text of MSLookOut's
address line is too small, and the revenge of jetlag.
Al

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of MORTON,
> ALFRED C (AL)
> Sent: Tuesday, March 21, 2017 3:28 PM
> To: Karen O'Donoghue; [email-masked]
> Subject: RE: Draft agenda: WG Chairs Forum Lunch, 29 March 2017
> 
> 
> Hi Karen,
> ...
> >

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 25 Mar 2017 18:47:42 +0000

Since I’ve received this request a few times… We are now showing the WG Chairs Forum lunch on the agenda… and it is located in Vevey 1/2<https://datatracker.ietf.org/meeting/98/floor-plan?room=vevey-1-2>

Please remember if you didn’t sign up in advance to wait until all those who did sign up get their lunches. If there are extras left at that point, you are welcome to them.

Regards,
Karen

On Mar 21, 2017, at 1:58 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Regards,
Karen

**************
DRAFT AGENDA

5. Open MIC (5 min)

********************