Subject: Mistreating presenters and their audience

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Mar 2017 18:14:40 -0500

It is bad enough that we don’t have screens that allow the presenters to look to the audience.  (We just saw how that affects a skilled presenter in SAAG.)

But I have also seen a lot of presenters trying to voice-control a chair in steering to a specific slide.
This is wasting the time of the presenters and the audience.

What makes chairs force presenters to say "next slide” instead of handing out the clickers provided?

Are chairs too scared about the audience hijacking their laptops through the clickers?
(Yes, many of us know how to do that, but it is still rather unlikely to happen in practice.)
Or are chairs just too lazy?

I don’t get it.

Grüße, Carsten

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 30 Mar 2017 18:18:44 -0500

Maybe instructions need to be handed to chairs to plug the USB dongle hidden in the clicker into their PC, and hand the clicker to the presenter…

> On Mar 30, 2017, at 6:14 PM, Carsten Bormann <[email-masked]> wrote:
> 

Mahesh Jethanandani
[email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 30 Mar 2017 18:21:48 -0500

And while we are on the topic, I notice a couple of IETF’s ago that there was a monitor in front of the presenters that they could see, rather than having to made to stand in a pink box, make sure they were close to the mike, and crane their neck to see the slides *behind* them.

Mahesh Jethanandani
[email-masked]

---

From: Ralph Droms <[email-masked]>
Date: Thu, 30 Mar 2017 18:30:33 -0500

> On Mar 30, 2017, at 6:18 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
...and then revert to voice control when the clicker doesn't work, as happened to me more than once.

Don't make assumptions.

- Ralph

---

From: Warren Kumari <[email-masked]>
Date: Thu, 30 Mar 2017 18:35:59 -0500

> What makes chairs force presenters to say "next slide” instead of handing out the clickers provided?

I've sometimes had a really hard time getting presenters to *take* the
clicker -- some seemed afraid of it.

I also travel with my own clicker, which I know works with me laptop
(also, plugging unknown USB devices into my laptop kinda freaks me
out...)

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 30 Mar 2017 23:39:24 +0000

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Ralph
> Droms
> Sent: Thursday, March 30, 2017 7:31 PM
> To: Mahesh Jethanandani
> Cc: IETF WG Chairs
> Subject: Re: Mistreating presenters and their audience
> 
> 
> 
> > Maybe instructions need to be handed to chairs to plug the USB dongle
> hidden in the clicker into their PC, and hand the clicker to the
> presenter…

[ACM] 
I like the audio key that the slide is changing,
(we still can't get everyone to number their slides)
it's a nice feature of the recorded audio.

Today, our (black) clicker was safely positioned
among many black cables on the black tablecloth,
and I didn't even notice it sitting on the far side
of the table.  When I did, we had been rolling for an hour,
and I didn't want to risk the session time if 
PnP bricked my laptop (worked fine before, but
session time is one of our most valuable resources).

Al

> >> It is bad enough that we don’t have screens that allow the presenters
> to look to the audience.  (We just saw how that affects a skilled
> presenter in SAAG.)
> >>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Mar 2017 18:47:40 -0500

> ...and then revert to voice control when the clicker doesn't work, as happened to me more than once.

But that’s fine; it works most of the time and still saves time and energy on average.

(One problem may be that the 2.4 GHz spectrum is packed and the chairs may not know to plug in the dongle on the side towards the presenter.  A more common problem is that laptop users lose focus on the presentation program and then the clicker of course does not work any more until the slide is clicked by mouse.)

> Don't make assumptions.

(I don’t, that’s why I was asking.)

Grüße, Carsten

---

From: Paul Wouters <[email-masked]>
Date: Thu, 30 Mar 2017 18:55:56 -0500

> On Mar 30, 2017, at 18:14, Carsten Bormann <[email-masked]> wrote:
> 
> It is bad enough that we don’t have screens that allow the presenters to look to the audience.

+1

ICANN has these and it is very nice. I couldn't even read my projected slides at dnsop because of the location of the mic.

It would improve presentations if we got these at IETF as well.

> But I have also seen a lot of presenters trying to voice-control a chair in steering to a specific slide

That seems a personal choice. I find directing the chair or messing with the clicker each has their issues.

Paul

---

From: Sarah B <[email-masked]>
Date: Thu, 30 Mar 2017 17:05:08 -0700

+1 to Al's comments. I present off of a mac and the common logitech presenter doesn't have mac drivers. So you're outta luck. Plus, "next slide" is a verbal cue for those attending remotely. 

It'd be nice if we could all get our presenters to add page numbers to their ppt/pdfs... :)

Thanks
Sarah

> On Mar 30, 2017, at 4:39 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Mar 2017 22:56:56 -0500

On 30 Mar 2017, at 19:05, Sarah B <[email-masked]> wrote:
> 
> +1 to Al's comments. I present off of a mac and the common logitech presenter doesn't have mac drivers.

I also have a Mac.  You don’t need drivers for a keyboard (which is what the Logitech R400 presents itself as).  macOS has a somewhat questionable feature of wanting to configure the keyboard — just close that window (red button) and don’t forget to click on the presentation software (Powerpoint, Preview, etc.) to give it focus again.

Note to edu people: Maybe we should have a quick run-through through our AV setup at the next WG chair lunch.  It also helps to be at the chair table five minutes early to plug everything together (just throw out the previous chairs still lingering :-).

> So you're outta luck. Plus, "next slide" is a verbal cue for those attending remotely. 

Meetecho has been solving that problem nicely already; remote participants can simply see the slide.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Mar 2017 22:59:03 -0500

On 30 Mar 2017, at 21:43, Toerless Eckert <[email-masked]> wrote:
> 
> We already have enough death by powerpoint in the IETF, we do not need to
> further streamline the genocide. Have a working group meeting instead.

Indeed — the less time we spend on juggling slides, the more we can discuss.

So let's enable efficient presentations ^W lead-ins to those discussions.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Mar 2017 23:06:53 -0500

> That seems a personal choice. I find directing the chair or messing with the clicker each has their issues.

My last comment on this thread:  The issue is probably perceived more acutely by people who give hundreds of slide-supported presentations every year.  Let’s face it, WG meetings are communication events, and doing the front-to-back part of this in a somewhat efficient way detracts less from the actual work.

(Hmm, a fake Logitech clicker works as well as a real one and costs $6.  Maybe we should give out clickers instead of t-shirts next time?)

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 31 Mar 2017 04:43:53 +0200

To totally derail this discussion:

On Thu, Mar 30, 2017 at 06:35:59PM -0500, Warren Kumari wrote:
> > It is bad enough that we don???t have screens that allow the presenters to look to the audience.  (We just saw how that affects a skilled presenter in SAAG.)
> >
> > What makes chairs force presenters to say "next slide??? instead of handing out the clickers provided?
> 
> > I don???t get it.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 31 Mar 2017 16:45:27 -0500

I agree the setup in most the rooms I was in was not optimum.  The presenters and chairs couldn’t see the screen.  It would have been much better if there was a screen in front of the speakers, or the speaker was closer to the presentation screen.

I also think the meetecho screen was in the middle made it hard for people in the middle of the room to see the slides.  Maybe better to have it on the side.

When we chaired our session on Thursday morning in Zurich D, the USB part of the clicker was gone (someone must have walked off with it in their laptop).  So we got to use the audio method.  One speaker snapped his fingers, it worked well :-)

Bob