Subject: REMINDER - Request for IETF 98 WG and BoF Session Minutes

From: Naveen Khan <[email-masked]>
Date: Thu, 20 Apr 2017 15:32:04 -0700

Dear WG Chairs and BOF Chairs,
 
A reminder that we are still missing meeting minutes from various sessions. The cutoff for submissions is tomorrow - Friday, April 21, 2017, and correction submissions cutoff is Monday, May 15, 2017.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/ <https://pub.ietf.org/proceedings/>.  Alternatively, you are welcome to send them to nkhan at amsl.com <http://amsl.com/> for manual posting.

Groups I still need minutes from are:

Applications and Real-Time Area:
core
mmusic
Internet Area:
6lo
dmm
tictoc
Operations & Management Area:
casm
dime
netmod
Routing Area:
i2rs
nvo3
sfc
teas
trill
Security Area:
i2nsf
tokbind
trans
Transport Area:
ippm
tsvarea
IRTF:
maprg
t2trg

https://datatracker.ietf.org/meeting/98/materials.html <https://datatracker.ietf.org/meeting/98/materials.html>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 20 Apr 2017 22:43:10 +0000

I2NSF meeting minutes for IETF 98 has been uploaded: https://www.ietf.org/proceedings/98/minutes/minutes-98-i2nsf-00

Linda

From: WGChairs [mailto:[email-masked]] On Behalf Of Naveen Khan
Sent: Thursday, April 20, 2017 5:32 PM
To: [email-masked]; [email-masked]; Working Group Chairs <[email-masked]>
Subject: REMINDER - Request for IETF 98 WG and BoF Session Minutes

A reminder that we are still missing meeting minutes from various sessions. The cutoff for submissions is tomorrow - Friday, April 21, 2017, and correction submissions cutoff is Monday, May 15, 2017.  Please upload meeting minutes, as well as any presentations from your sessions, at your earliest convenience using the Meeting Materials Manager found here: https://pub.ietf.org/proceedings/.  Alternatively, you are welcome to send them to nkhan at amsl.com<http://amsl.com> for manual posting.

  *   core
  *   mmusic
Internet Area:

  *   6lo
  *   dmm
  *   tictoc

  *   casm
  *   dime
  *   netmod
Routing Area:

  *   i2rs
  *   nvo3
  *   sfc
  *   teas
  *   trill
Security Area:

  *   i2nsf
  *   tokbind
  *   trans
Transport Area:

  *   ippm
  *   tsvarea
IRTF:

  *   maprg
  *   t2trg

https://datatracker.ietf.org/meeting/98/materials.html

---

From: Leif Johansson <[email-masked]>
Date: Fri, 21 Apr 2017 09:04:49 +0200

On 2017-04-21 00:32, Naveen Khan wrote:
> A reminder that we are still missing meeting minutes from various
> sessions. The cutoff for submissions is *tomorrow - Friday, April 21,
> 2017*, and correction submissions cutoff is Monday, May 15, 2017.
>  Please upload meeting minutes, as well as any presentations from your
> sessions, at your earliest convenience using the Meeting Materials
> Manager found here: https://pub.ietf.org/proceedings/.  Alternatively,
> you are welcome to send them to nkhan at amsl.com <http://amsl.com> for
> manual posting.
> 
> *Applications and Real-Time Area:*
> 
>   * core
>   * mmusic
> 
> *Internet Area:*
> 
>   * 6lo
>   * dmm
>   * tictoc
> 
> *Operations & Management Area:*
> 
>   * casm
>   * dime
>   * netmod
> 
> *Routing Area:*
> 
>   * i2rs
>   * nvo3
>   * sfc
>   * teas
>   * trill
> 
> *Security Area:*
> 
>   * i2nsf
>   * tokbind
>   * trans
> 
> *Transport Area:*
> 
>   * ippm
>   * tsvarea
> 
> *IRTF:*
> 
>   * maprg
>   * t2trg
> 
> 

tokenbind done - sorry for the delay!