Subject: Re: Mistreating presenters and their audience

From: Tim Chown <[email-masked]>
Date: Sat, 1 Apr 2017 23:36:16 +0000

Hi,

> On 31 Mar 2017, at 22:45, Bob Hinden <[email-masked]> wrote:
> 
> I agree the setup in most the rooms I was in was not optimum.  The presenters and chairs couldn’t see the screen.  It would have been much better if there was a screen in front of the speakers, or the speaker was closer to the presentation screen.
> 
> I also think the meetecho screen was in the middle made it hard for people in the middle of the room to see the slides.  Maybe better to have it on the side.

I think Zurich D suffered from being shallow and wide; there was no ideal screen arrangement, but certainly the middle was the worst place to sit. We should try to avoid having rooms shaped like that.

Tim

> 
> When we chaired our session on Thursday morning in Zurich D, the USB part of the clicker was gone (someone must have walked off with it in their laptop).  So we got to use the audio method.  One speaker snapped his fingers, it worked well :-)
> 
> Bob
> 
>> On Mar 30, 2017, at 6:14 PM, Carsten Bormann <[email-masked]> wrote:
>> 
>> It is bad enough that we don’t have screens that allow the presenters to look to the audience.  (We just saw how that affects a skilled presenter in SAAG.)
>> 
>> But I have also seen a lot of presenters trying to voice-control a chair in steering to a specific slide.
>> This is wasting the time of the presenters and the audience.
>> 
>> What makes chairs force presenters to say "next slide” instead of handing out the clickers provided?
>> 
>> Are chairs too scared about the audience hijacking their laptops through the clickers?
>> (Yes, many of us know how to do that, but it is still rather unlikely to happen in practice.)
>> Or are chairs just too lazy?
>> 
>> I don’t get it.
>> 
>> Grüße, Carsten
>> 
>

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 2 Apr 2017 09:21:52 +0200

> I think Zurich D suffered from being shallow and wide; there was no ideal screen arrangement, but certainly the middle was the worst place to sit. We should try to avoid having rooms shaped like th…

(Also, the audio in Zurich D was badly broken in the middle of the room, as there were only speakers on the side and they were too far away — the middle was outside both speakers' “critical region”.
The secretariat has added avoiding that kind of setup to their future meeting checklist.)

Grüße, Carsten