Subject: white list rfc-editor errata?

From: Sean Turner <[email-masked]>
Date: Wed, 10 May 2017 09:31:43 -0400

Isn’t the rfc-editor’s errata reporting bot was white listed for a WG RFC’s?  One errata message for TLS WG RFC just got held up by mailman.

spt

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 May 2017 16:28:11 -0500

(after a direct followup with Sean)

The address is on the whitelist. But in this case, the message was held 
because of "too many recipients". (The errata tends to copy authors, 
ads, chairs, and some rfc-editor folks, so the number of recipients can 
get large).

If you are running into this a lot, mailman will let you raise the limit 
for throwing a message into moderation for too many recipients.

RjS