Subject: etherpad down ?

From: Toerless Eckert <[email-masked]>
Date: Thu, 8 Jun 2017 16:08:45 +0200

Seems as if etherpad.tools.ietf.org is down. Host still is there but port not running
the service. Whats the best email address to raise a case against that ? [email-masked] ?

Thanks!
    Toerless

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 8 Jun 2017 16:29:50 +0200

Hi Toerless,

> the service. Whats the best email address to raise a case against that ? [email-masked] ?

[email-masked]  or [email-masked]  ,:-)

Fixed.

	Henrik