Subject: Re: Setting a draft to In call for WG adoption

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 5 Jun 2017 09:52:34 -0400

Hi,

I have the same problem that Donald use to have.

I cannot seem to find the "Managed document adoption in group" button.
How do you get to this button?

Thanks,
 Rifaat

On Mon, Aug 8, 2016 at 3:51 PM, Tim Wicinski <[email-masked]> wrote:

>
> I always click on "Manage document adoption in group" and in there it
> allows me to set it to Candidate.  This is regardless of the Stream
>
> tim
>
>
> On 8/8/16 3:33 PM, Donald Eastlake wrote:
>
>> So, this may be a stupid question, but how do you set a draft to the "In
>> call for WG adoption" state? I'm sure I've done this before but now when
>> I go to the draft's page in the datatracker it looks like the only
>> changeable state is IESG State, which is the wrong thing. For WG drafts
>> I see the WG State as editable and "In call for WG adoption" is on of
>> the options but it is not clear what to do for drafts that are still
>> personal...
>>
>> Thanks,
>> Donald
>> ===============================
>>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>>  155 Beaver Street, Milford, MA 01757 USA
>>  [email-masked] <mailto:[email-masked]>
>>
>
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Jun 2017 10:20:40 -0400

Rifaat,

You have to be signed in to the datatracker in your WG chair role. Check
that.

Cheers,
Andy

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 5 Jun 2017 10:29:45 -0400

Hi Andy,

Thanks for the quick reply.

I am signed in, but I still cannot see that button.
It might that the system does not think that I am a chair; who could fix
that?

Regards,
 Rifaat

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 5 Jun 2017 16:51:16 +0200

Hi Rifaat,

Look at the enclosed screenshot of part of the datatracker page at
https://datatracker.ietf.org/doc/draft-bradley-oauth-jwt-encoded-state/ .

In the lower right-hand corner you'll see the Managed document adoption
button, and you should find that in your browser if you're logged in
with your [email-masked] login, and look at documents which can
be adopted.

Best regards,

	Henrik

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 5 Jun 2017 10:59:50 -0400

Thanks Henrik!

I can see that now.

Regards,
 Rifaat