Subject: IETF 99 Final Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 23 Jun 2017 17:09:49 -0700

Hello Everyone!

The final agenda is now available. At this point only Area Directors can submit changes in the form of a swap to [email-masked]. 

https://datatracker.ietf.org/meeting/99/agenda.html
https://datatracker.ietf.org/meeting/99/agenda.txt

While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web version of the agenda. 

Thank you!

IETF Secretariat

---

From: Jim Schaad <[email-masked]>
Date: Fri, 23 Jun 2017 18:32:00 -0700

When did ACE and CURDLE get scheduled opposite of each other?

Jim

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of IETF Agenda
Sent: Friday, June 23, 2017 5:10 PM
To: Working Group Chairs <[email-masked]>
Subject: IETF 99 Final Agenda

Hello Everyone!

Thank you!

IETF Secretariat

---

From: Yoav Nir <[email-masked]>
Date: Sat, 24 Jun 2017 10:22:30 +0300

I was thinking when we started having half-hour slots.

Yoav

> On 24 Jun 2017, at 4:32, Jim Schaad <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 24 Jun 2017 09:46:50 +0200

> When did ACE and CURDLE get scheduled opposite of each other?

They were both scheduled on the Monday morning slot in the draft agenda a week ago already.

Grüße, Carsten

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 24 Jun 2017 14:08:42 +0000

I think it's unlikely curdle will take more than 30 minutes.  It hasn't previously :)

--  
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

> From: Yoav Nir [mailto:[email-masked]]
> Sent: Saturday, June 24, 2017 3:23 AM
> To: Jim Schaad <[email-masked]>
> Cc: Working Group Chairs <[email-masked]>
> Subject: Re: IETF 99 Final Agenda
> 
> > The final agenda is now available. At this point only Area Directors can
> submit changes in the form of a swap to [email-masked].
> >
> > While this is considered the final agenda for printing, changes may be made
> to the agenda up until and during the meeting. Updates will be reflected on
> the web version of the agenda.
> >
> > Thank you!
> >
> > IETF Secretariat
> >
> >