Subject: Updated Note Well slide

From: Robert Sparks <[email-masked]>
Date: Sun, 16 Jul 2017 11:06:10 +0200

The secretariat has a pptx version of the current note well at:

https://www.ietf.org/wg/documents/note-well.ppt

(You'll find that link and other helpful stuff at 
https://www.ietf.org/wg/chairs-page.html)

The easiest way I've found to import that slide and keep the background 
treatments is to use "Insert"->"Slides from" -> "another presentation" 
and select the box that says "keep slide design".

RjS

---

From: Niels ten Oever <[email-masked]>
Date: Sun, 16 Jul 2017 19:23:53 +0200

Hi,

Thanks for the slide. It renders a bit oddly in LibreOffice. Could you perhaps share it as *.odt and *.pdf (or maybe even *.tex :) ) ?

Thanks in advance,

Niels

On Sun, Jul 16, 2017 at 11:06:10AM +0200, Robert Sparks wrote:
> treatments is to use "Insert"->"Slides from" -> "another presentation" and
> select the box that says "keep slide design".
> 
> RjS
> 

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Daniel Migault <[email-masked]>
Date: Mon, 17 Jul 2017 19:04:28 +0200

HI,

Maybe [1] that could help,

Yours,
Daniel

[1]
https://docs.google.com/presentation/d/1y3Bs2ZVlxEEBsf_I6CIfOZ_lAIkyCmfShmSib8G4Y78/edit?usp=sharing

On Sun, Jul 16, 2017 at 7:23 PM, Niels ten Oever <[email-masked]>
wrote:

> Hi,
>
> Thanks for the slide. It renders a bit oddly in LibreOffice. Could you
> perhaps share it as *.odt and *.pdf (or maybe even *.tex :) ) ?
>
> Thanks in advance,
>
> Niels
>
>
> and

---

From: Tim Chown <[email-masked]>
Date: Mon, 17 Jul 2017 18:09:20 +0000

Hi,

> On 16 Jul 2017, at 10:06, Robert Sparks <[email-masked]> wrote:
> 
> (You'll find that link and other helpful stuff at https://www.ietf.org/wg/chairs-page.html)

Very useful, thanks!

> The easiest way I've found to import that slide and keep the background treatments is to use "Insert"->"Slides from" -> "another presentation" and select the box that says "keep slide design”.

Sadly, that tick box doesn’t seem to exist in MacOS PowerPoint ?

Tim

---

From: Cindy Morgan <[email-masked]>
Date: Mon, 17 Jul 2017 21:56:05 +0200

A link to a PDF version has been added to the chairs' page, and can be directly downloaded from https://www.ietf.org/wg/documents/note-well.pdf. Unfortunately my attempts to save it as .odt were unsuccessful.

The text of the Note Well itself is also available from https://www.ietf.org/about/note-well.html.

Best regards,
Cindy

> On Jul 17, 2017, at 1:35 PM, Robert Sparks <[email-masked]> wrote:
> 
> Do you have alternate formats already prepared?
> 
> 
> -------- Forwarded Message --------
> Subject:	Re: [irsg] Updated Note Well slide
> Date:	Sun, 16 Jul 2017 19:23:53 +0200
> From:	Niels ten Oever <[email-masked]>
> To:	Robert Sparks <[email-masked]>
> CC:	[email-masked]
> 
> Hi,
> 
> <signature.asc>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 17 Jul 2017 15:42:26 -0500

On 07/17/2017 02:56 PM, Cindy Morgan wrote:
> A link to a PDF version has been added to the chairs' page, and can
> be directly downloaded from
> https://www.ietf.org/wg/documents/note-well.pdf. Unfortunately my
> attempts to save it as .odt were unsuccessful.

Cindy: Attached is a note-well.odp that can be used for LibreOffice
Impress.  (The .odt extension is for LibreOffice Text, which is the
word processor part --- MS Word equivalent --- of the LibreOffice
suite.  The .odp extension is for LibreOffice Impress, the MS
Powerpoint equivalent.)

I believe the layout is as close to the PPT version as possible.

This was created using LibreOffice on Linux Fedora 25
(libreoffice-draw-5.2.7.2-4.fc25.x86_64) in case anyone is interested
in the platform.

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
Email: [email-masked] / [email-masked]
Web: https://www.bell-labs.com/usr/vijay.gurbani
Calendar: http://goo.gl/x3Ogq