Subject: Re: [irsg] [REMINDER] IETF 99 - Working Group Chairs Forum Lunch

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 19 Jul 2017 09:53:37 +0200

My apologies for asking at the last minute, but ...

On Thu, Jun 29, 2017 at 9:04 PM, IETF Agenda <[email-masked]> wrote:

> Hello Everyone,
>
> This is a reminder that we will be hosting the WG Chairs Forum Lunch at
> IETF 99 in Prague. All current WG chairs, WG secretaries, BOF chairs, IRTF
> chairs, and IESG members are welcome to attend. The forum will take place
> on Wednesday, July 19 during the lunch hour, and a complementary lunch will
> be provided. The location of the lunch will be posted on the main meeting
> agenda.
>
> Agenda TBA

Is there an update on the agenda for this session?

Thanks!

Spencer

---

From: Tim Chown <[email-masked]>
Date: Wed, 19 Jul 2017 08:22:52 +0000

Hi Spencer,

> On 19 Jul 2017, at 08:53, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> This is a reminder that we will be hosting the WG Chairs Forum Lunch at IETF 99 in Prague. All current WG chairs, WG secretaries, BOF chairs, IRTF chairs, and IESG members are welcome to attend. The forum will take place on Wednesday, July 19 during the lunch hour, and a complementary lunch will be provided. The location of the lunch will be posted on the main meeting agenda.
> 
> Agenda TBA
> 

It seems the main item is an update on the RFC Format, see
https://www.ietf.org/proceedings/99/slides/slides-99-edu-sessb-an-update-on-the-rfc-format-project-00.pdf

and is in Congress Hall III from 12-13:00, according to https://datatracker.ietf.org/meeting/99/agenda.html.

Best wishes,
Tim