Subject: Photos of WG Chairs at IETF 99

From: Greg Wood <[email-masked]>
Date: Mon, 17 Jul 2017 13:22:14 +0200

Hi,

As you may have seen, datatracker.ietf.org includes photographs of various groups, e.g.:

https://datatracker.ietf.org/wg/photos/

The same data (photos & bios) will be used to build some of pages on the revamped www.ietf.org website (now preview-able at https://beta.ietf.org)

For WG chairs who would like to have updated photos for use in datatracker and the revamped www.ietf.org website, we have set up a few drop-in windows at IETF 99 with Richard Stonehouse, the professional photographer at the meeting. (These photos can also be used for personal social media accounts; if you’d like to use it for something else, please email me directly.)

Photos don’t take a lot of time. We’ve set up Doodle polls to coordinate scheduling. Please select one 5-minute slot from either window and bring your IETF meeting badge along. 

(Note: if you had your photo taken at IETF 98, we’d request holding off responding for a bit so that folks who did not can have first chance.)

Tuesday, 18 July 2017
1300-1500   (Venice - on Hilton lobby level)
https://doodle.com/poll/bpnzs7e6wfqyi7rz

Friday, 21 July 2017
1100-1300   (Venice - on Hilton lobby level)
http://doodle.com/poll/p8k3vra7xb7fe22m

Please let me know if you have any questions.

Thank you,
-Greg

---

From: Greg Wood <[email-masked]>
Date: Mon, 17 Jul 2017 14:16:26 +0200

A few notes:

1) Currently, the way to add or update your photo on datatracker.ietf.org is to send an email to:

[email-masked]

with the picture attached.

The IETF Secretariat will then add the picture to datatracker.

2) For folks who had their pictures taken at IETF 98, those are available here:

https://isoc.box.com/v/IETF98-WGChair-Photos-201703

-Greg

> On Jul 17, 2017, at 1:22 PM, Greg Wood <[email-masked]> wrote:
> 
> Hi,
>