Subject: Chromebook & iPad Experiment

From: Alexa Morris <[email-masked]>
Date: Wed, 15 Nov 2017 11:34:41 +0800

As you know, we have been looking into options for working group chairs to display slides during sessions. We have one Chromebook here with us this week and, if you would like to experiment with it, please let me know — it will be available first come, first served. 

We’d also like to experiment with using an iPad to display slides. We have one available — with a lightening-to-HDMI adapter — and also a flash drive if you need move your slides onto the iPad. If you’d like to experiment with it in your session, please send me a note.

Thanks,
Alexa

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Nov 2017 11:55:30 +0800

Are there clickers with these?

Sent from mobile

> On 15. Nov 2017, at 11:34, Alexa Morris <[email-masked]> wrote:
>

---

From: Alexa Morris <[email-masked]>
Date: Wed, 15 Nov 2017 11:59:43 +0800

We have clickers that should work with the Chromebook, but we don’t (yet) have a solution for the iPad. Suggestions welcome.

Alexa

> On Nov 15, 2017, at 11:55 AM, Carsten Bormann <[email-masked]> wrote:
> 
> On 15. Nov 2017, at 11:34, Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: Sarah B <[email-masked]>
Date: Tue, 14 Nov 2017 20:22:45 -0800

The only way I've made this work in the past is to use keynote, not powerpoint, and then have keynote remote on the iPhone, to control it. It's kludgy, for sure, but I haven't found a better way. if someone has and you unicast Alexa, would you consider sharing with me too?

Thanks
Sarah

> On Nov 14, 2017, at 7:59 PM, Alexa Morris <[email-masked]> wrote:
> 
>> On Nov 15, 2017, at 11:55 AM, Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Wed, 15 Nov 2017 04:30:23 +0000

Hi,

It seems that there exist Bluetooth clickers that work with iOS. I haven’t
used any myself, but I found some people reporting its use.

My two cents,

Carlos

On Wed, 15 Nov 2017 at 12:22, Sarah B <[email-masked]> wrote:

> The only way I've made this work in the past is to use keynote, not
> powerpoint, and then have keynote remote on the iPhone, to control it. It's
> kludgy, for sure, but I haven't found a better way. if someone has and you
> unicast Alexa, would you consider sharing with me too?
>
> Thanks
> Sarah
>
> We have clickers that should work with the Chromebook, but we don’t (yet)
> have a solution for the iPad. Suggestions welcome.
>
> Alexa
>
> As you know, we have been looking into options for working group chairs to
> display slides during sessions. We have one Chromebook here with us this
> week and, if you would like to experiment with it, please let me know — it
> will be available first come, first served.
>
> We’d also like to experiment with using an iPad to display slides. We have
> one available — with a lightening-to-HDMI adapter — and also a flash drive
> if you need move your slides onto the iPad. If you’d like to experiment
> with it in your session, please send me a note.
>
> Thanks,
> Alexa
>
>
>
>
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 17 Nov 2017 07:13:59 +0800

FWIW For a few years/IETFs I have used a cheap windows tablet to drive 
slides - that generally works just fine and can handle both pptx and 
pdf.  The switch to HDMI allowed me to try a chromecast that I planned 
to drive from an android phone that I would give to the presenters. 
Unfortunately the (gen 1) chromecast kept dropping off the IETF network 
so this failed.  I only spent a about 15  minutes trying to get this 
setup to work so perhaps with some more time or a newer device it would 
have worked...

Lou

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 17 Nov 2017 07:53:02 +0800

FYI, we made a Logitech R400 work with the Chromebook via a USB-A to USB-C adapter dongle.

(I’m still puzzled by the weird range issues that I repeatedly saw with the IETF-supplied R400s — they sometimes only worked a few meters, not enough from the pink spot.  Didn’t take notes which room(s) this was (Sophia?).  My own R400 always worked.)

Bluetooth clickers should work with both the iPad and the Chromebook, AFAIK.  Because of the need for pairing those should come with the devices instead of with the rooms.  I don’t know of a Bluetooth clicker that is as ergonomic (and as simply “standard” in the presenter community) as the R400 (*).

Grüße, Carsten

(*) Dang, I forgot to order a dozen clones while here in SG.  They can be less than $7 a piece and work as well...

> On Nov 15, 2017, at 11:59, Alexa Morris <[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 17 Nov 2017 09:53:43 +0800

Just to go off the reservation ...

On Nov 17, 2017 07:53, "Carsten Bormann" <[email-masked]> wrote:

FYI, we made a Logitech R400 work with the Chromebook via a USB-A to USB-C
adapter dongle.

(I’m still puzzled by the weird range issues that I repeatedly saw with the
IETF-supplied R400s — they sometimes only worked a few meters, not enough
from the pink spot.  Didn’t take notes which room(s) this was (Sophia?).
My own R400 always worked.)

Bluetooth clickers should work with both the iPad and the Chromebook,
AFAIK.  Because of the need for pairing those should come with the devices
instead of with the rooms.  I don’t know of a Bluetooth clicker that is as
ergonomic (and as simply “standard” in the presenter community) as the R400
(*).

Grüße, Carsten

(*) Dang, I forgot to order a dozen clones while here in SG.  They can be
less than $7 a piece and work as well...

>>> As you know, we have been looking into options for working group chairs
to display slides during sessions. We have one Chromebook here with us this
week and, if you would like to experiment with it, please let me know — it
will be available first come, first served.

This is the first meeting where I've been able to give Mirja her laptop
back and project using my own Chromebook, in TSVAREA.

I thought it worked fine. We got last-hour (almost last minute) changes,
but they were in PDF format when we got them without asking for that, so no
conversion drama.

Not a lot of presenters, but all four of the speakers had slides.

Thanks for making this happen.

Spencer

>>>
>>> We’d also like to experiment with using an iPad to display slides. We
have one available — with a lightening-to-HDMI adapter — and also a flash
drive if you need move your slides onto the iPad. If you’d like to
experiment with it in your session, please send me a note.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 17 Nov 2017 01:54:52 +0000

I had a less-than-ok experience with one of the 
USB adaptors yesterday <I'll determine which one today,
I handed it back quickly...>, and may suggest we retire
that one in particular (there seemed to be several types
available).

Installation was quick, but required a full restart,
so lost all info queued-up for the meeting,
delayed our start despite using all the 20 minute break 
between sessions :-(

Screen resolution was Approx 400x200, smallest imaginable.
This may be a mis-match between my display and the adaptor,
of course.

Booting-up this morning, disk errors!
errors involved about 20 orphan files...

I really didn't anticipate this change, but it seems
I missed a message while traveling most of September and
October. I'll be buying/bringing an HP-:D to HDMI adapter with me
in the future, and try to make this painless.

Al

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Carsten
> Bormann
> Sent: Thursday, November 16, 2017 6:53 PM
> To: Alexa Morris
> Cc: IETF WG Chairs
> Subject: Re: Chromebook & iPad Experiment
> 
> (I’m still puzzled by the weird range issues that I repeatedly saw with
> the IETF-supplied R400s — they sometimes only worked a few meters, not
> enough from the pink spot.  Didn’t take notes which room(s) this was
> (Sophia?).  My own R400 always worked.)
> 
> AFAIK.  Because of the need for pairing those should come with the
> devices instead of with the rooms.  I don’t know of a Bluetooth clicker
> that is as ergonomic (and as simply “standard” in the presenter
> community) as the R400 (*).
> 
> Grüße, Carsten
> 
> (*) Dang, I forgot to order a dozen clones while here in SG.  They can
> be less than $7 a piece and work as well...
> 
> 
> > We have clickers that should work with the Chromebook, but we don’t
> (yet) have a solution for the iPad. Suggestions welcome.
> >
> > Alexa
> >
> >>> As you know, we have been looking into options for working group
> chairs to display slides during sessions. We have one Chromebook here
> with us this week and, if you would like to experiment with it, please
> let me know — it will be available first come, first served.
> >>>
> >>> We’d also like to experiment with using an iPad to display slides.
> We have one available — with a lightening-to-HDMI adapter — and also a
> flash drive if you need move your slides onto the iPad. If you’d like to

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 17 Nov 2017 10:04:03 +0800

Carsten,

The Logitech R400 product page at
https://www.logitech.com/en-sg/product/wireless-presenter-r400 claims a
50-foot range. Perhaps the battery was low.

Also, it only claims Windows compatibilty, no Mac or Linux.

Cheers,
Andy

On Fri, Nov 17, 2017 at 7:53 AM, Carsten Bormann <[email-masked]> wrote:

> chairs to display slides during sessions. We have one Chromebook here with
> us this week and, if you would like to experiment with it, please let me
> know — it will be available first come, first served.
> >>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 17 Nov 2017 10:18:09 +0800

Not having a great day on email!

I replied directly to Andrew. Resending to the mailing list ...

On Nov 17, 2017 10:16, "Spencer Dawkins at IETF" <
[email-masked]> wrote:

Sorry, I stopped too soon.

On Nov 17, 2017 10:04, "Andrew G. Malis" <[email-masked]> wrote:

Carsten,

The Logitech R400 product page at https://www.logitech.com/en
-sg/product/wireless-presenter-r400 claims a 50-foot range. Perhaps the
battery was low.

The IETF-supplied clicker also worked fine with my Chromebook (so, with
ChromeOS derived from Linux, IIRC).

Spencer

Cheers,
Andy

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 17 Nov 2017 10:33:07 +0800

On Nov 17, 2017, at 10:04, Andrew G. Malis <[email-masked]> wrote:
> 
> Carsten,
> 
> The Logitech R400 product page at https://www.logitech.com/en-sg/product/wireless-presenter-r400 claims a 50-foot range. Perhaps the battery was low.

Right, I use R400s all the time (including the supplied ones for previous IETFs), and hadn’t had a problem before.

I asked MTD to change batteries once, and had problems again (but I don’t know whether that was in the same room/the same device).

> Also, it only claims Windows compatibilty, no Mac or Linux.

Typical ignorant vendor.
Maybe that is for the (negative-value) software Logitech provides.

The clicker itself is a USB keyboard that should work with any modern computer since the Bondi Blue iMac.
I’d argue it works better with a Mac than with Windows (which might harass you with an extensive installation dialog upon first use).
The only requirement: Your presentation software has to react to page-down/page-up (and B and ESC if you use those keys).

(Don't install the negative-value software.)

Grüße, Carsten

---

From: Yoav Nir <[email-masked]>
Date: Fri, 17 Nov 2017 11:05:40 +0800

> On 17 Nov 2017, at 10:33, Carsten Bormann <[email-masked]> wrote:
> 

This was the first time I connected it to my Mac, so I did get an installation dialog.  It just asked me what kind of keyboard it was and gave me three options (US-ANSI, French, or Spanish — no idea why those particular three).  I chose US-ANSI so the Mac said that it failed to recognise the keyboard but everything worked.

The second time I connected this it didn’t ask me any more questions.

> The only requirement: Your presentation software has to react to page-down/page-up (and B and ESC if you use those keys).

Interesting. I thought those would be right- and left-arrow. I guess both work in PPT, Skim, Preview, and Keynote.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 17 Nov 2017 13:32:58 +0800

> I asked MTD to change batteries once, and had problems again (but I don’t know whether that was in the same room/the same device).

The 2.4GHZ  band is significantly challenged in this venue, perhaps
more-so even then a typical hotel due to the presence of a mall
downstairs and the tall buildings with us and being on the top floor.
While the wifi devices have the luxury of being agile in the face of
poor rssi a bunch little transceivers without antenna diversity are less
agile.

I noticed this with some bluetooth devices that can report their rssi,
but the wirelesss survey that the wifi system does also reports this.