Subject: Speed Mentoring at IETF 100: Second Request for Participation

From: Alexa Morris <[email-masked]>
Date: Sat, 11 Nov 2017 12:53:43 +0800

Working Group Chairs,

We are still in need of mentors for the one-hour Speed Mentoring session tomorrow, Sunday, November 12.  Please consider signing up, as Newcomers consistently report that Speed Mentoring is one of the most helpful components of the IETF newcomers' program. 

Speed Mentoring will take place in the Stamford Foyer from 15:00-16:00. You will spend five-to-ten minutes with each match before moving on to another person. While this is not a lot of time, it is enough to cover the basics (e.g. areas of interest) and then of course you are encouraged to continue the conversation throughout the meeting week. We anticipate that you will speak with fifteen different people in this one-hour session. 

After the Speed Mentoring session concludes, we encourage you to remain in the Stamford Foyer to participate in the Newcomers' Meet-and-Greet from 16:00-17:00.

Register as a mentor for the Sunday Speed Mentoring session here: https://goo.gl/forms/rP0I4RSYiHyCUz273.

Regards,

Alexa Morris
IETF Executive Director

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 12 Nov 2017 03:12:26 +0000

Folks,

We could use a few more mentors for this program. Please consider signing up… (or dropping by the room to see if we could use you…) Besides… its raining outside so what else are you going to do?

Karen

Begin forwarded message:

From: Alexa Morris <[email-masked]<mailto:[email-masked]>>
Subject: Speed Mentoring at IETF 100: Second Request for Participation
Date: November 11, 2017 at 12:53:43 PM GMT+8
To: IETF WG Chairs <[email-masked]<mailto:[email-masked]>>

Working Group Chairs,

Regards,

Alexa Morris
IETF Executive Director