Subject: A bit of feedback from the newcomer's feedback session

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 17 Nov 2017 08:46:41 +0000

Folks,

We had a newcomer’s feedback session Thursday morning, and there were a few things mentioned that I thought I would send to you all for your consideration on your flights home. I realize we are trying to balance creating a welcoming environment with conducting effective working sessions, but we may want to keep some of this in mind. 

It would be nice if the agendas had links to the drafts or at least fully spell out the agenda items (versus using acronyms). The barrier to figuring out some of our working group agendas is pretty high especially for newcomers. 

There is a difference in receiving quality technical feedback from working group participants and being laughed at or disrespected. One newcomer in particular felt that the feedback on his draft crossed the line, and he felt he was being laughed at. 

The Newcomer’s Meet and Greet sometimes had groups of people that are busy visiting with old friends and not engaging the newcomers. 

Karen

---

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 18 Nov 2017 15:17:38 -0600

> There is a difference in receiving quality technical feedback from working group participants and being laughed at or disrespected. One newcomer in particular felt that the feedback on his draft cr…

[I agree with all this]

> The Newcomer’s Meet and Greet sometimes had groups of people that are busy visiting with old friends and not engaging the newcomers. 

That is somewhat interesting to hear, as I do consciously try (and
frequently fail) to seek out isolated newcomers and introduce
myself, and it felt like there were very few such newcomers at this
meet-n-greet.  I do stick somewhat close to the table for my main
area (security), though; maybe this just means that newcomers (1)
did not notice the per-area tables or (2) didn't make it to the back
of the room.

-Ben

---

From: "Black, David" <[email-masked]>
Date: Sun, 19 Nov 2017 05:24:52 +0000

I definitely made an effort to (and was successful at) talking to newcomers at the meet/greet, but (at the risk of getting in trouble) I'd suggest that the organizers recognize that this session is now in practice now serving dual purposes for newcomers and WG chairs/ADs - e.g., if I want/need to talk to an AD at the start of the week, this is a good opportunity, of which there aren’t many, as ADs tend to have "can't be cloned" overload problems during an IETF meeting week ...

And before I get descended upon, I deliberately make the effort to participate in speed mentoring before this meet/greet session, and encourage other WG chairs to do likewise - you never know what sort of interesting conversation will arise from a newcomer whom you haven't met before ...

Thanks, --David

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Benjamin
> Kaduk
> Sent: Saturday, November 18, 2017 4:18 PM
> To: Karen O'Donoghue <[email-masked]>
> Cc: WG Chairs <[email-masked]>
> Subject: Re: A bit of feedback from the newcomer's feedback session
> 
> > We had a newcomer’s feedback session Thursday morning, and there were a
> few things mentioned that I thought I would send to you all for your
> consideration on your flights home. I realize we are trying to balance creating
> a welcoming environment with conducting effective working sessions, but we
> may want to keep some of this in mind.
> >
> > It would be nice if the agendas had links to the drafts or at least fully spell
> out the agenda items (versus using acronyms). The barrier to figuring out
> some of our working group agendas is pretty high especially for newcomers.
> >
> > There is a difference in receiving quality technical feedback from working
> group participants and being laughed at or disrespected. One newcomer in
> particular felt that the feedback on his draft crossed the line, and he felt he
> was being laughed at.
> 
> [I agree with all this]
> 
> > The Newcomer’s Meet and Greet sometimes had groups of people that are
> busy visiting with old friends and not engaging the newcomers.
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 19 Nov 2017 17:02:50 +0000

The newcomers section always seems to have the same problems:  it’s hot and loud so it’s hard to talk.  I am not sure how to fix that. The speed mentoring was in the same place but had much fewer attendance and was therefore higher quality.

Perhaps we should officially a schedule a “get in touch with old friends” session to avoid re-using the M&G time.  That’s a serious recommendation.  Or maybe point out that the general reception is the time to do that.

---

From: Yoav Nir <[email-masked]>
Date: Sun, 19 Nov 2017 19:13:28 +0200

> On 19 Nov 2017, at 19:02, Salz, Rich <[email-masked]> wrote:
> 
> The newcomers section always seems to have the same problems:  it’s hot and loud so it’s hard to talk.  I am not sure how to fix that.

Doesn’t help that a bunch of old friends who haven’t seen one another in 4 months are doing most of the meet part.

> The speed mentoring was in the same place but had much fewer attendance and was therefore higher quality.

Yeah, they didn’t let us mentors stand close to each other.

> Perhaps we should officially a schedule a “get in touch with old friends” session to avoid re-using the M&G time.  That’s a serious recommendation.  Or maybe point out that the general reception is…

As long as that session happens before the M&G.  But more seriously, this event doesn’t strike me as very effective.

Yoav

---

From: Fred Baker <[email-masked]>
Date: Sun, 19 Nov 2017 09:33:59 -0800

> On Nov 19, 2017, at 9:02 AM, Salz, Rich <[email-masked]> wrote:
> 

I would be in favor of a comment about the general reception.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 19 Nov 2017 19:03:48 +0100

On Nov 19, 2017, at 18:02, Salz, Rich <[email-masked]> wrote:
> loud

I measured it.  ~ 88 dB(A) with peaks of 93 dB(A).

According to German law, you need hearing protection if you spend more than a short while there.

(I was completely unable to communicate, had to leave the room with the newcomer to have a conversation.)

Grüße, Carsten

---

From: Lou Berger <[email-masked]>
Date: Sun, 19 Nov 2017 15:31:20 -0500

It's hard not to say hello to people the first time you're seeing them even 
when you're trying to talk to new newcomers. Perhaps it's time to consider 
moving the newcomers session to monday...

On November 19, 2017 12:03:28 PM "Salz, Rich" <[email-masked]> wrote:

> The newcomers section always seems to have the same problems:  it’s hot and 
> loud so it’s hard to talk.  I am not sure how to fix that. The speed 
> mentoring was in the same place but had much fewer attendance and was 
> therefore higher quality.
>
> Perhaps we should officially a schedule a “get in touch with old friends” 
> session to avoid re-using the M&G time.  That’s a serious recommendation.  
> Or maybe point out that the general reception is the time to do that.
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 19 Nov 2017 22:26:34 +0000

Another possibility is to limit each area to the AD’s, maybe a subset, and a couple of WG chairs.  Maybe that puts too much extra work on the AD’s? That could cut down on both the socializing and the noise, and perhaps give newcomers people to look up during the week.  Or maybe stretch the Monday morning time to have newcomer’s time before the first meetings?

---

From: Paul Wouters <[email-masked]>
Date: Mon, 20 Nov 2017 07:31:52 +0900

> On Nov 20, 2017, at 07:26, Salz, Rich <[email-masked]> wrote:
> 

It is the size of the newcomers in a too small loud room that’s the big problem. You can hardly walk to find newcomers that are looking to talk.

Paul

---

From: Nils Ohlmeier <[email-masked]>
Date: Sun, 19 Nov 2017 15:29:11 -0800

> On Nov 19, 2017, at 14:31, Paul Wouters <[email-masked]> wrote:
> 
> 
> 

It might sound silly, but maybe the newcomers should start in a room with the ADs only (not to put more load onto the AD’s, it just would make the room less crowded) who then dispatch them into other rooms for more technical discussions. But on the other hand that might be too much process over head of what we want to accomplish here.

Best
  Nils

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 19 Nov 2017 23:55:38 +0000

On 19/11/17 a few people wrote:
> ADs only

I'm no longer one of those so can freely say that ADs have very
little time on the Sunday of an IETF and I think it'd be unfair
to further burden them on that day. We should be moving the other
way and enabling ADs to spend less time being an AD.

S.

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 20 Nov 2017 11:27:48 +1100

On 20 Nov 2017, at 9:26 am, Salz, Rich <[email-masked]> wrote:
> 
> Another possibility is to limit each area to the AD’s, maybe a subset, and a couple of WG chairs.  Maybe that puts too much extra work on the AD’s?

+1, I was thinking the same thing.

> That could cut down on both the socializing and the noise, and perhaps give newcomers people to look up during the week.  Or maybe stretch the Monday morning time to have newcomer’s time before the first meetings?

Or flip the M&G with the general reception, so people have a chance to catch up beforehand.

--
Mark Nottingham   https://www.mnot.net/

---

From: Fred Baker <[email-masked]>
Date: Sun, 19 Nov 2017 18:18:25 -0800

> On Nov 19, 2017, at 4:27 PM, Mark Nottingham <[email-masked]> wrote:
> 

I find myself mentoring someone every meeting, and use the M&G reception to introduce my mentee(s) to the chairs of working groups they want to visit. If I can't do that with them (and presumably others can't similarly find or introduce people to me), I'm not sure what the argument is for me to attend. Moving it to another time in the week accomplishes that - how? If the problem is that the room is noisy, I think the better solution would be to find a room that is more conducive to having a conversation.

I'd really rather focus on what the reception is for and figure out how to achieve that...

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 20 Nov 2017 13:25:43 +1100

> On 20 Nov 2017, at 1:18 pm, Fred Baker <[email-masked]> wrote:
> 
> 
> 

Ah, I wasn't aware that was the case; do other mentors do that?

The noise and crowd size have been commented upon many, many times; reducing the number of people (especially if non-newcomers *aren't* talking to newcomers) is one way to address that. 

AIUI the secretariat has tried to find bigger / more open rooms, but it's difficult in some venues (the most successful M&G that I recall was in Argentina, because it was outdoors; however, that relies on the weather).

> I'd really rather focus on what the reception is for and figure out how to achieve that...

I think that's what we're trying to do.

Cheers,

---

From: Michael Richardson <[email-masked]>
Date: Sun, 19 Nov 2017 23:50:57 -0500

> way and enabling ADs to spend less time being an AD.

I was going to say the same thing.

1) So let's banish the ADs from the newcomer's meet and greet.
2) Let's have at most one representative from each WG. (a chair or secretary)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 20 Nov 2017 06:36:28 +0100

Maybe also:

Create some new colored dots for retirees, e.g.: normal color with
black border (just requires new, larger black dots).

That way, newcomers and normal attendees can easier spot folks who
may be able to answer process etc. questions, even if they are not that
familiar with all the faces of retirees.

-- 
---
[email-masked]

---

From: Lee Howard <[email-masked]>
Date: Mon, 20 Nov 2017 06:47:57 +0800

On 11/20/17, 10:18 AM, "WGChairs on behalf of Fred Baker"
<[email-masked] on behalf of [email-masked]> wrote:

>>> Another possibility is to limit each area to the AD’s, maybe a subset,
>>>and a couple of WG chairs. Maybe that puts too much extra work on the
>>>AD’s?
>> 
>I find myself mentoring someone every meeting, and use the M&G reception
>to introduce my mentee(s) to the chairs of working groups they want to
>visit. If I can't do that with them (and presumably others can't
>similarly find or introduce people to me), I'm not sure what the argument
>is for me to attend. Moving it to another time in the week accomplishes
>that - how? If the problem is that the room is noisy, I think the better
>solution would be to find a room that is more conducive to having a
>conversation.

I haven’t mentored in a while (on the grounds that I don’t have enough
unscheduled time to do it well), but even as a non-mentor, that’s the
first thing I try to do when I meet people at the Newcomers M&G.

>I'd really rather focus on what the reception is for and figure out how

I’ll take a stab at that: we hear that we’re intimidating, as a group and
occasionally as individuals. This gives us a chance to meet newcomers and
invite them to approach us with questions, and convey that we will support
them in their work. It’s potentially a place to find collaborators. It’s
our first real sales pitch to get people to contribute to our work.

Another idea to escape some of the density problem (can’t find newcomers,
too loud, too hot) is to designate meeting rooms for Areas. Even if we
have to double up, we’d limit the oldtimers to <100 and have more space to
mill around. Lots of people want to explore several areas, and that’s
great: they can walk between rooms.

This has the additional advantage of giving newcomers an advantage in
navigating the hotel.

"But where do you put the bar?" you ask. "Why are you obsessed with the
bar?" I answer. But seriously, put it anywhere, and only people with
Newcomer ribbons or dots can be served (or comp’ed).

Lee

---

From: Mary Barnes <[email-masked]>
Date: Mon, 20 Nov 2017 08:15:03 -0600

I also participated in the speed mentoring which I think works really,
really well for allowing newcomers to have the one on ones.  There were
several newcomers that I told to find me in the meet n' greet and I would
introduce them to ADs/WG chairs in their areas of interest. No one followed
up with me at the M&G. Perhaps, it was too crowded for them to find me.

One thought I've had for a while is that maybe we make a little bit of a
game of it and give the newcomers a ticket that they can give to each
person they speak to and the same for the ADs/WG chairs (different colors
maybe).  Then we do some sort of raffle.  It sounds silly but often that
sort of thing helps people get over any initial shyness about approaching
folks.

Regards,
Mary.

On Fri, Nov 17, 2017 at 2:46 AM, Karen O'Donoghue <[email-masked]>
wrote:

> consideration on your flights home. I realize we are trying to balance
> creating a welcoming environment with conducting effective working
> sessions, but we may want to keep some of this in mind.
>
> It would be nice if the agendas had links to the drafts or at least fully
> spell out the agenda items (versus using acronyms). The barrier to figuring
> out some of our working group agendas is pretty high especially for
> newcomers.
>
> particular felt that the feedback on his draft crossed the line, and he
> felt he was being laughed at.
>
> The Newcomer’s Meet and Greet sometimes had groups of people that are busy
> visiting with old friends and not engaging the newcomers.
>
> Karen
>
>
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 20 Nov 2017 09:24:40 -0500

Mary Barnes <[email-masked]> wrote:
    > One thought I've had for a while is that maybe we make a little bit of
    > a game of it and give the newcomers a ticket that they can give to
    > each person they speak to and the same for the ADs/WG chairs
    > (different colors maybe). Then we do some sort of raffle. It sounds
    > silly but often that sort of thing helps people get over any initial
    > shyness about approaching folks.

The ADs/WG chairs can redeem their tickets for beer.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 20 Nov 2017 15:55:31 +0000

> The ADs/WG chairs can redeem their tickets for beer.

Oooh. Like, you must have 5 tickets (met 5 newcomers) before you can get a beer? That would definitely add incentive.
Barbara

---

From: Barry Leiba <[email-masked]>
Date: Wed, 22 Nov 2017 01:58:29 +0800

Arbitrarily chaining off Barbara's post, as it's amusing...

>>     > each person they speak to
...
> That would definitely add incentive.

He-he...  But then we'd have to make sure the beer was worth it, and
not just Tiger (or Watney's or Labatt's, depending upon the venue).

I was thinking about some of the other basic problems that feed into
the core problem of clusters of oldcomers talking, and I wanted to
riff on this and do a little brainstorming:

The Newcomers Meet and Greet (henceforth "NMG") is right before the
main Welcome Reception (henceforth "WR"), and always in a different
room because of the necessary setup for the latter.  But the WR room
is quite sufficiently large to fix the "hot, loud, crowded" issue.
Also, having more space around us would make it much easier to break
up the clusters, especially if coupled with a culture of mixing and
looking for newcomers (I often can't find newcomers who are looking
for someone to talk with, because the crowd is so dense).

Is there a way we could make it work to have the NMG in the same room
we the WR, right before it?  That also has the advantage that people
at the NMG don't have to go anywhere to get to the WR: they're already
there.  And the newcomers are the first ones in the WR and have first
access to the food when the WR starts (and we ask the WGCs and ADs to
hold back and let the newcomers at it first).

I don't know whether there are other issues with this (perhaps it
would cost lots more to have the larger room for the extra hour than
to have the NMG elsewhere), but the only one that really stands out
for me is the WR setup.  It seems to me that the hotel could be asked
to do most of the WR setup before 4:00, leaving the room for the NMG
starting at 4.  The issue then would be the food: the cold food could
sit there, covered.  The hot food would have to be brought in at the
end, so that would disrupt the NMG somewhat for the last 10 or 15
minutes, but that's probably OK: the disruption shouldn't be that bad,
and presumably by the last 10 minutes people have gotten a chance to
connect and have conversations, and things are either wrapping up or
can be continued during the WR (without the even greater disruption of
changing rooms).

The Secretariat would have to watch the doors to be sure the masses
don't come in early, but they have to do that now even with the
separate room (it will be more of a problem if it's the same room).
The bar will be set up, and they will just not to give out free stuff
until 5, and begin the cash bar at 5... that part seems to make things
easier.

And we could still do the beer-tickets for talking to newcomers thing....

Thoughts?  What am I missing (I'm sure it's something)?  Is this
workable, or completely un-?

Barry

---

From: Fred Baker <[email-masked]>
Date: Tue, 21 Nov 2017 10:01:49 -0800

> On Nov 21, 2017, at 9:58 AM, Barry Leiba <[email-masked]> wrote:
> 

Riffing...

A way to address the charging issue would be to give people entering the room for the M&G two tickets, and tell the bar tender that s/he should expect tickets for the entire time period.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 21 Nov 2017 13:53:02 -0500

> we the WR, right before it?  That also has the advantage that people

I have suggested the same thing in the past.
In London actually the two rooms were adjacent and at the end of the NMG, the
wall between simply disappeared... it was slick.

    > workable, or completely un-?

The tendancy for people who haven't seen each other until the NMG to want to
chat among themselves.  If we could provide for this situation rather than
work against it, then we could do better.

---

From: Fred Baker <[email-masked]>
Date: Tue, 21 Nov 2017 11:24:47 -0800

> On Nov 21, 2017, at 10:53 AM, Michael Richardson <[email-masked]> wrote:
> 

Dumb question. I usually schedule lunch with someone; this time it was an interview for Corinne Cath on the hrpc stuff. Would it make sense to say "hello" at lunch somehow?

---

From: Barry Leiba <[email-masked]>
Date: Wed, 22 Nov 2017 03:27:18 +0800

> work against it, then we could do better.

Part of what I'm thinking is that if the two receptions are in the
same room, it might be easier to say that we mix with the newcomers
for the first hour and then we connect with our long-time colleagues,
and we're all there, we're all still there, and we can even go start
making those connections in the last few minutes -- while the
newcomers are getting their food and before the big crowd comes in.

b

---

From: Jaime Jiménez <[email-masked]>
Date: Thu, 23 Nov 2017 09:50:20 +0000

Hi,

On the Newcomer’s Meet and Greet from my part, the experience is a bit noisy and chaotic but it seems to be enough.
I normally take the opportunity to introduce the mentee to the chairs of the relevant areas and other people they might have common interests with.
It is true however that maybe we should focus more on the newcomers and less on old acquaintances.

Ciao!
- - Jaime Jiménez

On 17 Nov 2017, at 10.46, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Karen

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 27 Nov 2017 04:14:29 -0500

Karen: 

Like David, I participated in the speed mentoring and the newcomers reception.  I also gave the routing tutorial along with Joel Halpern.    I found the speed mentoring provided a lot of "1-on-1 time".  The newcomers reception does not have the same quality, but it does reach another set of people. 

I appreciate that you are focusing us on outward discussions.  If you hold a newcomers breakfast on Monday or Tuesday morning. 

Cheers, Sue 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Black, David
Sent: Sunday, November 19, 2017 12:25 AM
To: Karen O'Donoghue
Cc: WG Chairs
Subject: RE: A bit of feedback from the newcomer's feedback session

Thanks, --David

> From: WGChairs [mailto:[email-masked]] On Behalf Of 
> Benjamin Kaduk
> out the agenda items (versus using acronyms). The barrier to figuring 
> out some of our working group agendas is pretty high especially for newcomers.
> >
> group participants and being laughed at or disrespected. One newcomer 
> in particular felt that the feedback on his draft crossed the line, 
> and he felt he was being laughed at.
> 
> [I agree with all this]
> 
> frequently fail) to seek out isolated newcomers and introduce myself, 
> and it felt like there were very few such newcomers at this 
> meet-n-greet.  I do stick somewhat close to the table for my main area 
> (security), though; maybe this just means that newcomers (1) did not 
> notice the per-area tables or (2) didn't make it to the back of the 
> room.
> 
> -Ben

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 27 Nov 2017 14:32:30 -0500

> The noise and crowd size have been commented upon many, many times; reducing the number of people (especially if non-newcomers *aren't* talking to newcomers) is one way to address that. 

I agree that this is partially a sizing issue.  I disagree on the proposed solution.

IMO, it'd be better to have a space 3x what we seem to be getting most of
the time.  Give people some space, and we're likely to have have somewhat
better sound levels.

Basically, if I'm wearing my backpack and risk hitting someone every time I
turn, the space is likely too small.

I'll also note that the extra space is no guarantee of quiet either.  I've
had recent NMG where I simply left in the first 10 minutes because it was
Too Damned Loud.

I believe I'll take the suggestion from Carsten and simply launch my dB
meter on my phone.  Once it exceeds a given threshold, I'm out of there.

-- Jeff