Subject: Report an issue with data tracker?

From: Sarah B <[email-masked]>
Date: Thu, 11 Jan 2018 09:36:05 -0800

Hey,
	Can someone remind me where we're supposed to go/email to let folks know there's an issue on the website? I tried to run nits on a draft from data tracker.ietf.org and I'm getting a "Bad Request (400)" response.

Thanks
Sarah

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 11 Jan 2018 17:40:19 +0000

[email-masked] I think,
Al

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Sarah B
> Sent: Thursday, January 11, 2018 12:36 PM
> To: IETF WG Chairs
> Subject: Report an issue with data tracker?
> 
> Hey,
> 	Can someone remind me where we're supposed to go/email to let folks
> know there's an issue on the website? I tried to run nits on a draft
> from data tracker.ietf.org and I'm getting a "Bad Request (400)"
> response.
> 
> Thanks
> Sarah
>

---

From: Paul Wouters <[email-masked]>
Date: Thu, 11 Jan 2018 12:42:54 -0500 (EST)

> 	Can someone remind me where we're supposed to go/email to let folks know there's an issue on the website? I tried to run nits on a draft from data tracker.ietf.org and I'm getting a "Bad Request (…

[email-masked]

Paul

---

From: Sarah B <[email-masked]>
Date: Thu, 11 Jan 2018 10:02:19 -0800

Thanks!

> On Jan 11, 2018, at 9:40 AM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> [email-masked] I think,
> Al
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 11 Jan 2018 19:20:35 +0100

>> 	Can someone remind me where we're supposed to go/email to let folks know there's an issue on the website? I tried to run nits on a draft from data tracker.ietf.org and I'm getting a "Bad Request…

No, definitely not.  That's a way to make sure that response isn't timely,
and that the request isn't remembered.

The datatracker has a bug report link under the 'Other' menu entry, as well
as in the footer on each page.  The footer also has the appropriate address
for email reports: [email-masked]

Best regards,

	Henrik