Subject: New "Note Well" Text

From: Adam Roach <[email-masked]>
Date: Thu, 15 Feb 2018 21:45:42 -0600

Back in early 2016, the IESG began work on revising the Note Well 
statement [1] to make it more readable and point more clearly at the 
relevant IETF processes. This work fell between the cracks after being 
kicked off, and we would now like to bring it to its conclusion.

After substantial community conversation (including a thread in July of 
2016 [2]), discussion within the IESG, and consultation with the 
ombudsteam and IETF's counsel, a final version of the new Note Well that 
incorporates such input appears below. This revised text will be 
available in PPT, PDF, and ODP formats from the Working Group Chairs 
page [3] shortly.

/a

Note Well

This is a reminder of IETF policies in effect on various topics such as 
patents or code of conduct. It is only meant to point you in the right 
direction. Exceptions may apply.The IETF's patent policy and the 
definition of an IETF "contribution" and "participation" are set forth 
in BCP 79; please read it carefully.

As a reminder:

  *

    By participating in the IETF, you agree to follow IETF processes and
    policies.

  *

    If you are aware that any IETF contribution is covered by patents or
    patent applications that are owned or controlled by you or your
    sponsor, you must disclose that fact, or not participate in the
    discussion.

  *

    As a participant in or attendee to any IETF activity you acknowledge
    that written, audio, video, and photographic records of meetings may
    be made public.

  *

    Personal information that you provide to IETF will be handled in
    accordance with the IETF Privacy Statement.

  *

    As a participant or attendee, you agree to work respectfully with
    other participants; please contact the ombudsteam
    (https://www.ietf.org/contact/ombudsteam/) if you have questions or
    concerns about this.

Definitive information is in the documents listed below and other IETF

BCPs. For advice, please talk to WG chairs or ADs:

  *

    BCP 9 (Internet Standards Process)

  *

    BCP 25 (Working Group processes)

  *

    BCP 25 (Anti-Harassment Procedures)

  *

    BCP 54 (Code of Conduct)

  *

    BCP 78 (Copyright)

  *

    BCP 79 (Patents, Participation)

  *

    https://www.ietf.org/privacy-policy/(Privacy Policy)

____
[1] http://mailarchive.ietf.org/arch/msg/ietf/Gyc4REkPN-HHAZfCb-x4Ug4rpgk
[2] https://mailarchive.ietf.org/arch/msg/ietf/RzTz4P0wjkm5EXYGYVhi5jbVsww
[3] https://www.ietf.org/chairs/

---

From: Sean Turner <[email-masked]>
Date: Fri, 16 Feb 2018 08:19:46 -0500

Question: Am I not allowed to use the abbreviated version:

The brief summary:
	• This summary is only meant to point you in the right direction, and doesn’t have all the nuances; see below for the details.
	• By participating with the IETF, you agree to the follow IETF processes.
	• If you are aware that a contribution of yours (something you write, say, or discuss in any IETF context) is covered by patents or patent applications, you need to disclose that fact.

You understand that meetings might be recorded and broadcast.

The details:
	• For  further information, talk to a chair, ask an Area Director, or review BCP 9 (on the Internet Standards Process), BCP 25 (on the Working Group processes), BCP 78 (on the IETF Trust), and BCP 79 (on Intellectual Property Rights in the IETF).

spt

> On Feb 15, 2018, at 22:45, Adam Roach <[email-masked]> wrote:
> 
> Back in early 2016, the IESG began work on revising the Note Well statement [1] to make it more readable and point more clearly at the relevant IETF processes. This work fell between the cracks after being kicked off, and we would now like to bring it to its conclusion.
> 
> After substantial community conversation (including a thread in July of 2016 [2]), discussion within the IESG, and consultation with the ombudsteam and IETF's counsel, a final version of the new Note Well that incorporates such input appears below. This revised text will be available in PPT, PDF, and ODP formats from the Working Group Chairs page [3] shortly.
> /a
> 
> Note Well
> 
> This is a reminder of IETF policies in effect on various topics such as patents or code of conduct. It is only meant to point you in the right direction. Exceptions may apply. The IETF's patent policy and the definition of an IETF "contribution" and "participation" are set forth in BCP 79; please read it carefully.
> 
> As a reminder:
> 
> 	• By participating in the IETF, you agree to follow IETF processes and policies.
> 	• If you are aware that any IETF contribution is covered by patents or patent applications that are owned or controlled by you or your sponsor, you must disclose that fact, or not participate in the discussion.
> 	• As a participant in or attendee to any IETF activity you acknowledge that written, audio, video, and photographic records of meetings may be made public.
> 	• Personal information that you provide to IETF will be handled in accordance with the IETF Privacy Statement.
> 	• As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam (https://www.ietf.org/contact/ombudsteam/) if you have questions or concerns about this.
> 
> 	• BCP 9 (Internet Standards Process)
> 	• BCP 25 (Working Group processes)
> 	• BCP 25 (Anti-Harassment Procedures) 
> 	• BCP 54 (Code of Conduct)
> 	• BCP 78 (Copyright)
> 	• BCP 79 (Patents, Participation)
> 	• https://www.ietf.org/privacy-policy/ (Privacy Policy)
> 
> ____

---

From: Sean Turner <[email-masked]>
Date: Fri, 16 Feb 2018 11:05:19 -0500

I got a couple of off-list questions about this so I thought I’d share…

Back in 2016, there was an effort to shrink the wall of words.  There was an IETF call for comments and it was also on the FAQ:
https://trac.ietf.org/trac/iesg

I’d been using the short form for a bit, but I’ll note that I just looked and the FAQ notes - "now dead”.  So, I guess that kind of answers my question ;)

spt

> On Feb 16, 2018, at 08:37, Jane Coffin <[email-masked]> wrote:
> 
> Guessing there is a legal reason for the longer text?
> 
> 
> Internet Society | www.internetsociety.org
> 
> Skype:  janercoffin
> 
> Mobile/WhatsApp:  +1.202.247.8429
> On 2/16/18, 8:20 AM, "irsg on behalf of Sean Turner" <[email-masked] on behalf of [email-masked]> wrote:
>

---

From: Jane Coffin <[email-masked]>
Date: Fri, 16 Feb 2018 13:37:47 +0000

Skype:  janercoffin

    
    The brief summary:

    The details:
    
    spt

---

From: <[email-masked]>
Date: Mon, 26 Feb 2018 08:47:00 +0000

I noticed that there is a « Note Well” text prepended by mailman to new-subscriber welcome message.
Is this the responsibility of chairs to update it regularly or is this automated?  (either option seems to fail so far)

Thanks,
--Bruno

From: WGChairs [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: Friday, February 16, 2018 4:46 AM
To: IETF list
Cc: IETF WG Chairs
Subject: New "Note Well" Text

/a

Note Well

As a reminder:

·      By participating in the IETF, you agree to follow IETF processes and policies.

·      If you are aware that any IETF contribution is covered by patents or patent applications that are owned or controlled by you or your sponsor, you must disclose that fact, or not participate in the discussion.

·      As a participant in or attendee to any IETF activity you acknowledge that written, audio, video, and photographic records of meetings may be made public.

·      Personal information that you provide to IETF will be handled in accordance with the IETF Privacy Statement.

·      As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam (https://www.ietf.org/contact/ombudsteam/) if you have questions or concerns about this.

·      BCP 9 (Internet Standards Process)

·      BCP 25 (Working Group processes)

·      BCP 25 (Anti-Harassment Procedures)

·      BCP 54 (Code of Conduct)

·      BCP 78 (Copyright)

·      BCP 79 (Patents, Participation)

·      https://www.ietf.org/privacy-policy/ (Privacy Policy)

____

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alexa Morris <[email-masked]>
Date: Mon, 26 Feb 2018 11:10:08 -0800

Hi Bruno,

There is currently no way for the Secretariat to globally update the Note Well for all IETF lists, which means that the responsibility falls to list managers. However, we are looking at writing some code that would accomplish this and I’ll let everyone know as soon as I know more.

Best,
Alexa

> On Feb 26, 2018, at 12:47 AM, [email-masked] wrote:
> 
>  
> ·      As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam (https://www.ietf.org/contact/ombudsteam/ <https://www.ietf.org/contact/ombudsteam/>) if you have questions or concerns about this.
>  
> ·      https://www.ietf.org/privacy-policy/ <https://www.ietf.org/privacy-policy/> (Privacy Policy)
>  
> 
> ____
> [1] http://mailarchive.ietf.org/arch/msg/ietf/Gyc4REkPN-HHAZfCb-x4Ug4rpgk <http://mailarchive.ietf.org/arch/msg/ietf/Gyc4REkPN-HHAZfCb-x4Ug4rpgk>
> [2] https://mailarchive.ietf.org/arch/msg/ietf/RzTz4P0wjkm5EXYGYVhi5jbVsww <https://mailarchive.ietf.org/arch/msg/ietf/RzTz4P0wjkm5EXYGYVhi5jbVsww>
> [3] https://www.ietf.org/chairs/ <https://www.ietf.org/chairs/>