Subject: IETF 101 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 16 Feb 2018 15:22:16 -0800

The IETF 101 preliminary agenda has been posted. The final agenda will be published on Friday, February 23, 2018.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/101/agenda.html
https://datatracker.ietf.org/meeting/101/agenda.txt

Thank you!

IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Sat, 17 Feb 2018 10:29:45 -0500

Monday Afternoon session II: separating cfrg, emu, and oauth seems desirable.  However, since oauth has two sessions, it can probably set the agenda to deal with the conflict.

Thursday Morning session I: separating stir and quic would be helpful.  Sean Turner is an author in both groups.

Russ

> On Feb 16, 2018, at 6:22 PM, IETF Agenda <[email-masked]> wrote:
>

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 17 Feb 2018 15:33:51 +0000

Hi Russ,

> Monday Afternoon session II: separating cfrg, emu, and oauth seems desirable.  However, since oauth has two sessions, it can probably set the agenda to deal with the conflict.

There was a request by one of active CFRG participants to keep CFRG on
Monday/Tuesday this time. So far we haven't seen a way to resolve
CFRG/OAUTH conflict, but I think it is manageable. I don't think IESG
haven't noticed CFRG/EMU conflict.

Best Regards,
Alexey