Subject: WG chairs' social (Wednesday)

From: Kyle Rose <[email-masked]>
Date: Wed, 21 Mar 2018 10:23:13 +0000

If folks are interested in a WG chairs social, I propose meeting at The
Chapel 20 minutes after the conclusion of the plenary tonight:

https://goo.gl/maps/hBmEa9Dkiwt

Kyle

---

From: Tim Chown <[email-masked]>
Date: Wed, 21 Mar 2018 17:22:51 +0000

> On 21 Mar 2018, at 10:23, Kyle Rose <[email-masked]> wrote:
> 
> If folks are interested in a WG chairs social, I propose meeting at The Chapel 20 minutes after the conclusion of the plenary tonight:
> 

Just a heads-up that the beer selection is quite minimal there; two average cask beers, Guinness and lager(s).  It may almost be warm enough to sit outside there now though!

The Lord Wargrave, Draft House and Heist Bank are all within 5 mins walk with much broader selections.

Tim

---

From: Kyle Rose <[email-masked]>
Date: Wed, 21 Mar 2018 17:31:42 +0000

I'm open to different suggestions. (The Chapel is what Magnus recommended.)
We just need to finalize before everyone ends up going to a different pub.

Can all of those handle a crowd?

On Wed, Mar 21, 2018 at 5:22 PM, Tim Chown <[email-masked]> wrote:

> Just a heads-up that the beer selection is quite minimal there; two
> average cask beers, Guinness and lager(s).  It may almost be warm enough to
> sit outside there now though!
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 21 Mar 2018 17:48:52 +0000

> On 21 Mar 2018, at 17:31, Kyle Rose <[email-masked]> wrote:
> 
> I'm open to different suggestions. (The Chapel is what Magnus recommended.) We just need to finalize before everyone ends up going to a different pub.
> 

Good question. I've visited all four this week; none of them are tiny, but equally none are exactly massive.  

I'd rank Lord Wargrave and Heist Bank the best two. The pizza + beer combo at the Bank Heist is excellent, but it was quite full last night.

But in the absence of anyone else chipping in, maybe leave as is then?

Tim

---

From: Kyle Rose <[email-masked]>
Date: Wed, 21 Mar 2018 17:52:46 +0000

On Wed, Mar 21, 2018 at 5:48 PM, Tim Chown <[email-masked]> wrote:

> > I'm open to different suggestions. (The Chapel is what Magnus
> recommended.) We just need to finalize before everyone ends up going to a
> different pub.
> >
> I'd rank Lord Wargrave and Heist Bank the best two. The pizza + beer combo
> at the Bank Heist is excellent, but it was quite full last night.
>

SGTM. The Chapel it is.

---

From: Kyle Rose <[email-masked]>
Date: Wed, 21 Mar 2018 20:12:55 +0000

Plenary's running really long... I'll post again when it's over.

On Wed, Mar 21, 2018 at 5:52 PM, Kyle Rose <[email-masked]> wrote:

>> I'd rank Lord Wargrave and Heist Bank the best two. The pizza + beer
>> combo at the Bank Heist is excellent, but it was quite full last night.
>>

---

From: Kyle Rose <[email-masked]>
Date: Wed, 21 Mar 2018 20:59:04 +0000

Plenary's out. Finally. Clocked in at 3:14.

---

From: Kyle Rose <[email-masked]>
Date: Thu, 22 Mar 2018 12:55:21 +0000

For the record, I was off by a half hour: it actually went 3:44, not 3:14.