Subject: Checklist for presenting at an WG meeting

From: "John G. Scudder" <[email-masked]>
Date: Mon, 19 Mar 2018 10:48:47 +0000

Hi All,

In IDR we have a "Checklist for presenting at an IDR meeting" wiki page:

https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Recently a chair of another WG asked us if we'd consider generalizing it for general use. I had briefly considered something like this when creating it, but there's just enough WG-specific guidance in it to make me back away, e.g. some WGs may have a different suggested procedure for requesting a speaking slot. That said, it's pretty general already, and of course I don't mind if you refer your WG to our list, but I don't want to claim it represents some broader consensus.

Having had the request, though, I thought I'd open a discussion. I will say that our experience with the checklist is that it's not as powerful a tool as I wish it were, there are plenty of presenters who despite being pointed to it evidently haven't read it. But some do, and it's cheap.

--John

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 19 Mar 2018 10:58:35 +0000

John,

Thanks for willing to put the checklist out for general consumption.

I found myself looking at the checklist, and wondering if I should write one up of my own for my WG. But your list was generic enough that if you did not have IDR in the title was good for my WG also. And thus the suggestion. If there is something other WG chairs felt was missing, I am assuming you would not have a problem adding.

Cheers.

> On Mar 19, 2018, at 10:48 AM, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
> 

Mahesh Jethanandani
[email-masked]

---

From: Dave Thaler <[email-masked]>
Date: Mon, 19 Mar 2018 11:02:37 +0000

+1

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Mahesh Jethanandani
Sent: Monday, March 19, 2018 10:59 AM
To: John G. Scudder <[email-masked]>
Cc: [email-masked]
Subject: Re: Checklist for presenting at an WG meeting

John,

Cheers.

> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Cdthaler%40microsoft.com%7C0dc588ff882d4c9a330908d58d8847a3%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636570538807861830%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=Fzp3UBLn8R%2FJQXG159E9suFrbh6L9hnpMnza4syixDk%3D&reserved=0
> 

Mahesh Jethanandani
[email-masked]

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 19 Mar 2018 11:19:14 +0000

Ditto (+1).

- Bernie

> On Mar 19, 2018, at 11:02 AM, Dave Thaler <[email-masked]> wrote:
> 
> +1
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 19 Mar 2018 11:34:31 +0000

Just kibitzing from the sideline ...

On Mon, Mar 19, 2018 at 10:58 AM, Mahesh Jethanandani <
[email-masked]> wrote:

> I found myself looking at the checklist, and wondering if I should write
> one up of my own for my WG. But your list was generic enough that if you
> did not have IDR in the title was good for my WG also. And thus the
> suggestion. If there is something other WG chairs felt was missing, I am
> assuming you would not have a problem adding.
>
> Cheers.
>

If there's time to mention this during the WG Chairs lunch on Wednesday,
that might be useful.

If people had time to look at your checklist before Wednesday, that might
be useful, too.

Spencer

> > Recently a chair of another WG asked us if we'd consider generalizing it
> for general use. I had briefly considered something like this when creating
> it, but there's just enough WG-specific guidance in it to make me back
> away, e.g. some WGs may have a different suggested procedure for requesting
> a speaking slot. That said, it's pretty general already, and of course I
> don't mind if you refer your WG to our list, but I don't want to claim it
> represents some broader consensus.
> >
> > Having had the request, though, I thought I'd open a discussion. I will
> say that our experience with the checklist is that it's not as powerful a
> tool as I wish it were, there are plenty of presenters who despite being
> pointed to it evidently haven't read it. But some do, and it's cheap.
> >
> > --John
>
> Mahesh Jethanandani
> [email-masked]
>
>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 19 Mar 2018 13:02:33 +0000

Cool This should go in the Tau.

One suggestion:

OLD:
Consider converting the slides yourself and submitting as PDF so you have no surprises.
NEW:
Consider converting the slides yourself and submitting as PDF so you have no surprises, but submit the original file as well, because some chairs prefer to present the original file type (Both PowerPoint and KeyNote present better than Acrobat Reader or Apple Preview)

> On 19 Mar 2018, at 10:48, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
>

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 19 Mar 2018 13:05:01 +0000

This is a great example of why I don't hold the current IDR guidelines out as being generically applicable. They're correct was written *for IDR*. 

Perhaps we can discuss further on Wednesday as Spencer suggests.

--John

> On Mar 19, 2018, at 1:02 PM, Yoav Nir <[email-masked]> wrote:
> 
>> On 19 Mar 2018, at 10:48, John G. Scudder <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,
>> 
>> https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting <https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting>
>>

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 19 Mar 2018 09:49:09 -0400

> In IDR we have a "Checklist for presenting at an IDR meeting" wiki page:
[...]

> pointed to it evidently haven't read it. But some do, and it's cheap.

This is pretty well aligned with what we tend to do in BFD as well.
Publishing the IDR list as a BCP somewhere central seems like a good idea.

-- Jeff

---

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Mar 2018 17:56:19 +0000

>   * Consider converting the slides yourself and submitting as PDF so
    > you have no surprises.

    >   * Consider converting the slides yourself and submitting as PDF so
    > you have no surprises, but submit the original file as well, because
    > some chairs prefer to present the original file type (Both PowerPoint
    > and KeyNote present better than Acrobat Reader or Apple Preview)

But then, with PPT gets the font size wrong when the file came from ODP
format, you'll be surprised and upset when the diagram is all wrong.

It's annoying that there seem to be no good PDF slide presenters.
Lots of excellent readers for all sorts of devices, but none that do a good
job as presenters.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Black, David" <[email-masked]>
Date: Tue, 20 Mar 2018 18:00:11 +0000

+1 - this is at least 90% accurate for my WGs - in particular, the "Things to think about" section is priceless ...

Thanks, --David

> From: WGChairs [mailto:[email-masked]] On Behalf Of Mahesh
> Jethanandani
> Sent: Monday, March 19, 2018 6:59 AM
> I found myself looking at the checklist, and wondering if I should write one up of
> my own for my WG. But your list was generic enough that if you did not have
> IDR in the title was good for my WG also. And thus the suggestion. If there is
> something other WG chairs felt was missing, I am assuming you would not have
> a problem adding.
> 
> Cheers.
> 
> > Recently a chair of another WG asked us if we'd consider generalizing it for
> general use. I had briefly considered something like this when creating it, but
> there's just enough WG-specific guidance in it to make me back away, e.g. some
> WGs may have a different suggested procedure for requesting a speaking slot.
> That said, it's pretty general already, and of course I don't mind if you refer your
> WG to our list, but I don't want to claim it represents some broader consensus.
> >
> > Having had the request, though, I thought I'd open a discussion. I will say that
> our experience with the checklist is that it's not as powerful a tool as I wish it
> were, there are plenty of presenters who despite being pointed to it evidently
> haven't read it. But some do, and it's cheap.
> >
> > --John
> 
> Mahesh Jethanandani
> [email-masked]

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 20 Mar 2018 16:52:54 -0400

Boy, John, good summary!

I’d be tempted to add something that said “Do NOT read your slides.”  Unfortunately, some non-native-speakers-of-English seem not to be comfortable presenting in any other way.  I can understand that (mental image of me presenting in unfamiliar language, yikes), but reciting is slow and doesn’t help.

Any suggestions of how to deal comfortably with that sort of situation?  Being inclusive and efficient and discussion facilitating, all at the same time?

—- Sandy

> On Mar 19, 2018, at 6:48 AM, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 21 Mar 2018 07:43:32 +0000

> On Mar 20, 2018, at 8:52 PM, Sandra Murphy <[email-masked]> wrote:
> 
> Boy, John, good summary!
> 

I'm in your camp. But yes, some prefer to operate that way, and especially people who are not confident in their English might do this simply to "get it right". I mention it to people, but don't push it.

What I find more to the point, however, is "you're not presenting your draft, you're talking about it." I had one speaker in v6ops Monday who was/is pretty frustrated with me. He has been trolling a draft for a couple of years, and presented it at IETF 100. In this session, he and a number of other folks each had ten minutes. He used his 10 minutes to present the concept, and then was frustrated when he came to his slide in which he asked the working group questions and I had to say "you have used your time". What I had hoped he might do is assume people had read the draft and/or remember the presentation from IETF 100, start out with his questions, and hold a discussion at the mike.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 21 Mar 2018 08:03:18 +0000

Hi, Fred,

On Wed, Mar 21, 2018 at 7:43 AM, Fred Baker <[email-masked]>
wrote:

> > I’d be tempted to add something that said “Do NOT read your slides.”
> Unfortunately, some non-native-speakers-of-English seem not to be
> comfortable presenting in any other way.  I can understand that (mental
> image of me presenting in unfamiliar language, yikes), but reciting is slow
> and doesn’t help.
> >
> > Any suggestions of how to deal comfortably with that sort of situation?
> Being inclusive and efficient and discussion facilitating, all at the same
> time?
> >
> > —- Sandy
>
> I'm in your camp. But yes, some prefer to operate that way, and especially
> people who are not confident in their English might do this simply to "get
> it right". I mention it to people, but don't push it.
>

FWIW, I agree, having talked to a bunch of non-confident English speakers
for a decade or two at IETF meetings.

At least one presenter I asked "I know this is the first time you've been
to an IETF. Is that the first presentation you've done in English?" told me
"that's the first time I've ever given a presentation. In my county's
college, students didn't do that."

When I walked into that meeting, he was getting mike line questions from a
former AD in the relevant area. He had no idea who that person was.

Some of these folks are being braver than I can imagine.

>
> What I find more to the point, however, is "you're not presenting your
> draft, you're talking about it." I had one speaker in v6ops Monday who
> was/is pretty frustrated with me. He has been trolling a draft for a couple
> of years, and presented it at IETF 100. In this session, he and a number of
> other folks each had ten minutes. He used his 10 minutes to present the
> concept, and then was frustrated when he came to his slide in which he
> asked the working group questions and I had to say "you have used your
> time". What I had hoped he might do is assume people had read the draft
> and/or remember the presentation from IETF 100, start out with his
> questions, and hold a discussion at the mike.

Thank you for this observation.

Spencer

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 21 Mar 2018 13:23:57 +0000

Thanks for sharing your checklist, John!
https://trac.ietf.org/trac/idr/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

I have found it useful to encourage first-time
presenters to send their slides early, and to expect
suggestions needing revision. This won’t work for every
chair team, but it might save some of you a bit of
meeting time when the opportunity comes-up.

(apologies if I missed a similar suggestion somewhere),
Al

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 22 Mar 2018 06:59:53 -0400

> Some of these folks are being braver than I can imagine.

My first presentation at IETF was for IDR with Susan Hares and Yakov Rekhter
chairing.  Those who knew Yakov knew how sharp his wit could cut if you were
presenting foolish material.

But he was also kind to new people.  If you were wrong and dug into your
point... he'd let you know it in no uncertain terms.  But he also was happy
to help you understand what was incorrect and how to improve.  I've taken
many of my own lessons about how to chair from our interactions over the
years.  (Although I shall never have a tenth of his wit.)

It's necessary that as chairs we do a certain amount of vetting of
presentations and not let bad presentations happen.  But similarly it's
important that when presentations do happen that we try to make sure people
receive appropriate style of feedback.  We _want_ people to do work in IETF.
The challenge is providing enough assistance to do it well.

-- Jeff

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 22 Mar 2018 13:53:54 +0000

Jeffrey,

> years.  (Although I shall never have a tenth of his wit.)

I couldn't agree more. At about the same time as my story above, I walked
into IDR as Yakov said, "you have a very interesting idea for BGP4, but
we've been routing between domains for a long time, and we don't do that.
Do you know why we should start now?"

Very gentle, and very effective. For 10 seconds, I wished I was a BGP guy.

And then I woke up ;-)

Spencer