Subject: Portraits at IETF 101

From: Greg Wood <[email-masked]>
Date: Mon, 19 Mar 2018 11:13:56 +0000

Hi,

In case anyone would like a new or updated portrait for the IETF Datatracker (or for social media accounts) there will be some time tomorrow to have those taken:

Tuesday, 20 March 2018
1130-1300   (outside Sandringham - West Wing 3rd Floor)

Please select a time at the following poll:

https://doodle.com/poll/r8hf7tm6f3mvmtux

Thanks

-Greg

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 19 Mar 2018 12:44:32 +0000

White lanyard required ;^) 

On 3/19/18, 7:14 AM, "WGChairs on behalf of Greg Wood" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    Tuesday, 20 March 2018

    
    Thanks
    
    -Greg

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 19 Mar 2018 13:01:31 +0000

Or we could call it part of your official duties :)

-Ekr

On Mon, Mar 19, 2018 at 12:44 PM, Acee Lindem (acee) <[email-masked]> wrote:

> On 3/19/18, 7:14 AM, "WGChairs on behalf of Greg Wood" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi,
>
>     In case anyone would like a new or updated portrait for the IETF
> Datatracker (or for social media accounts) there will be some time tomorrow
> to have those taken:
>
>     Tuesday, 20 March 2018

---

From: Justin Dean <[email-masked]>
Date: Wed, 21 Mar 2018 21:26:04 +0000

Can we get rainbow lanyards for those of us that WANT our photos taken?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 21 Mar 2018 23:38:13 +0000

J'adore ça ...

Spencer