Subject: RE: how to post links to video of topics/presentations from your meetings

From: <[email-masked]>
Date: Tue, 3 Apr 2018 09:03:13 +0000

> From: WGChairs [mailto:[email-masked]] On Behalf Of Dave Plonka
> 
 > Hi WG chairs,
 > 
 > You might know Mirja and I co-chair MAP Research Group (MAPRG).
 > I want to share with you an idea to reach more people with the nice
 > MeetEcho videos on YouTube from your meeting sessions.
 > 
 > For MAPRG, we maintain this list on our wiki, as a library of all our
 > talks and slides - it makes it easy for people to jump right to the
 > presentation in each session:
 > 
 >    https://trac.ietf.org/trac/irtf/wiki/map
 > 
 > To do this, as chairs, once our video is posted to YouTube, we spend
 > 20 minutes or so, jumping through the long video to find the start
 > times for each topic, that you then embed in them in the url, e.g.:

I used to try to include such video URLs in the WG minutes, but this does take some time to parse the video
https://datatracker.ietf.org/doc/minutes-98-spring/

In London, I started using a lap timer (on my phone) to record the timestamp of each presentation and found that this was much faster.
Eventually, having a PDF viewer logging the timestamp of each slide/file would be even easier. Does anyone know one of such PDF viewer?

--Bruno 

 >    https://www.youtube.com/watch?v=is3p3aXPIHM#t=1h11m32s
 > 
 > Note the suffice #t[ime]= h[ours] m[inutes] s[econds]
 > 
 > This likely makes the content much more accessible for both those not
 > attending and those revisiting the topic.
 > 
 > Dave
 > 
 > --
 > [email-masked]  http://www.cs.wisc.edu/~plonka/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jaime Jiménez <[email-masked]>
Date: Wed, 4 Apr 2018 13:23:28 +0000

+1 good point!

- - Jaime Jiménez

> On 24 Mar 2018, at 10.16, Dave Plonka <[email-masked]> wrote:
> 
> Hi WG chairs,
>