Subject: Re: IETF 102 Preliminary Agenda

From: Russ Housley <[email-masked]>
Date: Sun, 17 Jun 2018 17:39:53 -0400

If possible, please put SUIT and DPRIV is separate slots.

Thanks,
  Russ

> On Jun 15, 2018, at 8:50 PM, IETF Agenda <[email-masked]> wrote:
> 
> IETF 102
> Montreal, Quebec, Canada
> July 14-20, 2018
> Host: Juniper
> 
> The IETF 102 Preliminary Agenda has been posted. The final agenda will be published on Friday, June 22, 2018. 
> 
> https://datatracker.ietf.org/meeting/102/agenda.html
> https://datatracker.ietf.org/meeting/102/agenda.txt

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 18 Jun 2018 10:39:40 +0100

Seems a pity that DetNet and 6man overlap.

Detnet needs to figure out how to run over IP. I would have expected 
that it was advantageous to both programmes to schedule the meetings so 
that experts in the two technologies could attend both sessions.

- Stewart