Subject: Using chromsebooks in Montreal?

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 16 Jul 2018 09:36:19 -0400

I used one of the chromebooks for a tutorial yesterday.  I hav enot yet 
chaired a session this week.  Without creating too much work for staff, 
I was wondering if they were downloading the slides for all the 
presentations for a session onto the chromebook before we start?  It may 
be too much work, and if it is not being done it is easy enough to load 
all the material onto a thumb drive and insert that into the chromebook 
before the start of the session.

Thanks,
Joel

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 16 Jul 2018 09:48:48 -0400

This is a wonderful idea to download to the chrome book.

Sue 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Monday, July 16, 2018 9:36 AM
To: [email-masked]
Subject: Using chromsebooks in Montreal?

I used one of the chromebooks for a tutorial yesterday.  I hav enot yet chaired a session this week.  Without creating too much work for staff, I was wondering if they were downloading the slides for all the presentations for a session onto the chromebook before we start?  It may be too much work, and if it is not being done it is easy enough to load all the material onto a thumb drive and insert that into the chromebook before the start of the session.

Thanks,
Joel

---

From: Joel Halpern Direct <[email-masked]>
Date: Mon, 16 Jul 2018 10:00:02 -0400

My thought was that it would be good if they were downloaded before the 
meeting started.

Yours,
Joel

On 7/16/18 9:58 AM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) wrote:
> Hello,
> 
> Why not just use the WG/RG meeting page and open from the links?
> 
> Laurent.
> 
>> From: irsg [mailto:[email-masked]] On Behalf Of Susan Hares
>> Sent: Monday, July 16, 2018 3:49 PM
>> To: 'Joel M. Halpern' <[email-masked]>; [email-masked]
>> Subject: Re: [irsg] Using chromsebooks in Montreal?
>>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 16 Jul 2018 10:31:43 -0400

What would be really useful would be instructions on how to present a
PDF - in IEPG Chris and I shared the presentations using Google Drive.
They all showed up in the Google Drive, but clicking on them only
shows the Google Drive preview (not useful for presenting) -- we
discovered that we had to download the PDF (right click, select
Download), then click it and it opens in the PDF Viewer. Then you have
to push the "F4" key (not labeled as that, icon is a square with
arrows) to make it full screen. Then click the square above the "+ -"
button to make the slide fill the screen....

This is not hard, but takes a few steps, and is tricky to learn while
you have a presenter standing there and a room full of people
"helping" by shouting instructions.
W
On Mon, Jul 16, 2018 at 10:00 AM Joel Halpern Direct

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 16 Jul 2018 10:39:47 -0400

Those instructions lack critical steps that Warren and Chris learned 
(thanks Warren).  Those steps were not known to staff who were helping 
me set up for my tutorial.

Yours,
Joel

On 7/16/18 10:37 AM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) wrote:
> Alexa shared the following yesterday.
> Is it of any help / what you are looking for? (some of your steps might be missing).
> 
> 
> From: 102all [mailto:[email-masked]] On Behalf Of Alexa Morris
> Sent: Sunday, July 15, 2018 6:56 PM
> To: [email-masked]
> Subject: [102all] Chromebooks available for presenters at IETF 102
> 
> If you are chairing or presenting at an IETF session this week, you may be interested to know that we are now providing Samsung 3 Chromebooks in the meeting rooms. Presenters are invited to use the Chromebooks to display materials if they prefer to avoid using their own laptop.
> 
> The Chromebooks have 4GB RAM, 2 USB ports, a HDMI port and a 16x9 aspect ratio. Each laptop will also have an external mouse for those who prefer that to a trackpad. Wireless presenter remotes will continue to be available. We have printed out brief instructions on how to load your presentation; these instructions are also available at https://www.ietf.org/chairs/, under Meeting Tools.
> 
> Please note that the Chromebooks are provided as a convenience and use of them is entirely voluntary.
> 
> Alexa
> 
> 
> _______________________________________________
> 102all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102all
> 
>> From: Warren Kumari [mailto:[email-masked]]
>> Sent: Monday, July 16, 2018 4:32 PM
>> To: [email-masked]
>> Cc: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
>> <[email-masked]>; Susan Hares <[email-masked]>; Joel M.
>> Halpern <[email-masked]>; WG Chairs <[email-masked]>
>>>>> From: WGChairs [mailto:[email-masked]] On Behalf Of Joel
>> M.
>>>>> Halpern

---

From: Alexa Morris <[email-masked]>
Date: Mon, 16 Jul 2018 11:08:03 -0400

We certainly want to do what we can to make the Chromebooks as useful as possible. Unfortunately, this particular suggestion is impractical for the Secretariat to implement. 

Presentations are often uploaded in the hours or even minutes prior to a session. If we downloaded them to the Chromebook in the days prior to the meeting (as we would need to, because we don't have the resources onsite to do this directly prior to each of the eight concurrent sessions) it's highly likely that they would be out of date by the time the session took place. 

However, there is no reason to download the presentations at all. If the slides have already been uploaded to the Datatracker, they can be opened and presented directly from the browser.

It sounds like we can improve the instructions that were provided on how to use the Chromebooks. I imagine that we will learn a lot from this meeting, and we will use what we learn to improve the process for 103.

Alexa

> On Jul 16, 2018, at 10:00 AM, Joel Halpern Direct <[email-masked]> wrote:
> 
> My thought was that it would be good if they were downloaded before the meeting started.
> 
> Yours,
> Joel
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 16 Jul 2018 11:12:23 -0400

Thank you Alexa.  I feared I was asking too much.
Yours,
Joel

On 7/16/18 11:08 AM, Alexa Morris wrote:
> We certainly want to do what we can to make the Chromebooks as useful as 
> possible. Unfortunately, this particular suggestion is impractical for 
> the Secretariat to implement.
> 
> Presentations are often uploaded in the hours or even minutes prior to a 
> session. If we downloaded them to the Chromebook in the days prior to 
> the meeting (as we would need to, because we don't have the resources 
> onsite to do this directly prior to each of the eight concurrent 
> sessions) it's highly likely that they would be out of date by the time 
> the session took place.
> 
> However, there is no reason to download the presentations at all. If the 
> slides have already been uploaded to the Datatracker, they can be opened 
> and presented directly from the browser.
> 
> It sounds like we can improve the instructions that were provided on how 
> to use the Chromebooks. I imagine that we will learn a lot from this 
> meeting, and we will use what we learn to improve the process for 103.
> 
> Alexa
> 
>> On Jul 16, 2018, at 10:00 AM, Joel Halpern Direct 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>>> To: 'Joel M. Halpern' <[email-masked] 
>>>> <mailto:[email-masked]>>; [email-masked] 
>>>> <mailto:[email-masked]>
>>>> To: [email-masked] <mailto:[email-masked]>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 16 Jul 2018 11:14:11 -0400

+1 ... sue 

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Joel M.
Halpern
Sent: Monday, July 16, 2018 11:12 AM
To: Alexa Morris
Cc: [email-masked]
Subject: Re: [irsg] Using chromsebooks in Montreal?

On 7/16/18 11:08 AM, Alexa Morris wrote:
> We certainly want to do what we can to make the Chromebooks as useful 
> as possible. Unfortunately, this particular suggestion is impractical 
> for the Secretariat to implement.
> 
> Presentations are often uploaded in the hours or even minutes prior to 
> a session. If we downloaded them to the Chromebook in the days prior 
> to the meeting (as we would need to, because we don't have the 
> resources onsite to do this directly prior to each of the eight 
> concurrent
> sessions) it's highly likely that they would be out of date by the 
> time the session took place.
> 
> However, there is no reason to download the presentations at all. If 
> the slides have already been uploaded to the Datatracker, they can be 
> opened and presented directly from the browser.
> 
> It sounds like we can improve the instructions that were provided on 
> how to use the Chromebooks. I imagine that we will learn a lot from 
> this meeting, and we will use what we learn to improve the process for
103.
>>>> I used one of the chromebooks for a tutorial yesterday.  I hav enot 
>>>> yet chaired a session this week.  Without creating too much work 
>>>> for staff, I was wondering if they were downloading the slides for 
>>>> all the presentations for a session onto the chromebook before we 
>>>> start?  It may be too much work, and if it is not being done it is 
>>>> easy enough to load all the material onto a thumb drive and insert 
>>>> that into the chromebook before the start of the session.
>>>>
>>>> Thanks,
>>>> Joel
>>>>
>>
>

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 16 Jul 2018 11:24:00 -0400

So, as an interested party here... :) as warren noted the workflow we used
for IEPG was:
  1) place all presentations into a google drive folder
  2) share folder with chromebook account
  3) download each file locally
  4) click/display pdf

That seemed to work, and was quicker for us than finding the presentations
on the datatracker/etc site... but also there's no tracking of iepg presos
in the 'normal' ietf datatracker processes :) I look forward to trying the
workflow this afternoon in my WGmeeting.

Note that the clicker/pointer works well (or did for us in IEPG) for
presenters to control their slide sets themselves :)

---

From: Lou Berger <[email-masked]>
Date: Mon, 16 Jul 2018 11:14:41 -0400

The Chromebook is working well for DetNet this morning.  In order to get 
better pptx rendering,  I uploaded the slides to office365/ onedrive and 
used PPT online to show the PPTX files.   It worked really well albeit 
with an extra upload step.

Lou

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 16 Jul 2018 13:58:44 +0000

Hello,

Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 16 Jul 2018 14:37:29 +0000

-----Original Message-----
From: 102all [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: Sunday, July 15, 2018 6:56 PM
To: [email-masked]
Subject: [102all] Chromebooks available for presenters at IETF 102

Alexa

> yet

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 16 Jul 2018 13:04:52 -0400

I just took advantage of the lunch break to experiment with one of the
Chromebook. I was able to diplay both PDF and PPT presentations just by
clicking on them on the Meeting Materials page. Couldn’t be easier. No
downloading or preprocessing needed.

Cheers,
Andy

On Mon, Jul 16, 2018 at 10:39 AM, Joel M. Halpern <[email-masked]>
wrote:

> (thanks Warren).  Those steps were not known to staff who were helping me
> set up for my tutorial.
>
> Yours,
> Joel
>
>> If you are chairing or presenting at an IETF session this week, you may
>> be interested to know that we are now providing Samsung 3 Chromebooks in
>> the meeting rooms. Presenters are invited to use the Chromebooks to display
>> materials if they prefer to avoid using their own laptop.
>>
>> The Chromebooks have 4GB RAM, 2 USB ports, a HDMI port and a 16x9 aspect
>> ratio. Each laptop will also have an external mouse for those who prefer
>> that to a trackpad. Wireless presenter remotes will continue to be
>> available. We have printed out brief instructions on how to load your
>> presentation; these instructions are also available at
>> https://www.ietf.org/chairs/, under Meeting Tools.
>>
>>>> My thought was that it would be good if they were downloaded before
>>>>
>>> the
>>>
>>>> meeting started.
>>>>
>>>> Yours,
>>>> Joel
>>>>
>>>> On 7/16/18 9:58 AM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
>>>>
>>> wrote:
>>>
>>>> Hello,
>>>>>
>>>> chaired a session this week.  Without creating too much work for
>>>>>>
>>>>> staff,
>>>
>>>>>> presentations for a session onto the chromebook before we start?
>>>>>>
>>>>> It may
>>>
>>>> be too much work, and if it is not being done it is easy enough to
>>>>>>
>>>>> load
>>>
>>>> all the material onto a thumb drive and insert that into the
>>>>>>
>>>>> chromebook
>>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 16 Jul 2018 13:08:55 -0400

Cheers,
Andy

On Mon, Jul 16, 2018 at 10:37 AM, Ciavaglia, Laurent (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> If you are chairing or presenting at an IETF session this week, you may be
> interested to know that we are now providing Samsung 3 Chromebooks in the
> meeting rooms. Presenters are invited to use the Chromebooks to display