Subject: WG Chairs Forum draft agenda

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 11 Jul 2018 17:06:41 +0000

Folks,

The draft agenda for this coming week’s WG Chairs forum is below. Comments welcome. 

Karen

WG Chair Forum @ IETF 102
Room: Centre Ville
Wed 21 March 2018, 12:15 - 13:15
==========

1. Welcome, Note Well, Administrivia
2. Action Item Review 
3. GitHub for Working Groups (Martin Thomson)
4. Open MIC

Remote Participation Note: 
The link for remote participation is still not on the data tracker agenda. 
Please find it on the Meetecho page (we are still working on getting this fixed)
https://ietf102.conf.meetecho.com/
General Remote Participation Notes and Instructions: 
https://ietf.org/how/meetings/102/remote/

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 Jul 2018 13:21:45 -0400

Karen,

Pre-registration is usually required, is that the case this time as well?

Thanks,
Andy

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 11 Jul 2018 17:33:49 +0000

Pre-registration is not required this time. Our registration numbers are only used for lunch orders, and those numbers have been consistent for quite some time so we decided to simplify things a bit. As per previous requests, please don’t take a special meal (e.g. gluten free, etc) unless you actually need it. Lunch will still be provided. Please note, there is a conflict with the lunch time speaker which had to be moved from Thursday to Wednesday. We decided not to move the WG Chair Forum… because… well there are just always conflicts.

Karen

On Jul 11, 2018, at 1:21 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Karen,

Thanks,
Andy

On Wed, Jul 11, 2018 at 1:06 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Karen

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 12 Jul 2018 13:55:01 +0100

That clash seems unfortunate. Those talks can be quite interesting.

Was there a reason that we went for a clash rather than a swap?

- Stewart

On 11/07/2018 18:33, Karen O'Donoghue wrote:
> Pre-registration is not required this time. Our registration numbers 
> are only used for lunch orders, and those numbers have been consistent 
> for quite some time so we decided to simplify things a bit. As per 
> previous requests, please don’t take a special meal (e.g. gluten free, 
> etc) unless you actually need it. Lunch will still be provided. Please 
> note, there is a conflict with the lunch time speaker which had to be 
> moved from Thursday to Wednesday. We decided not to move the WG Chair 
> Forum… because… well there are just always conflicts.
>
> Karen
>
>>     <https://ietf102.conf.meetecho.com/>
>>     <https://ietf.org/how/meetings/102/remote/>
>>
>>
>>
>>
>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Jul 2018 08:10:47 -0500

Because a number of us have a standing Thursday lunch meeting.

On Thu, Jul 12, 2018 at 7:55 AM Stewart Bryant <[email-masked]>
wrote:

> Pre-registration is not required this time. Our registration numbers are
> only used for lunch orders, and those numbers have been consistent for
> quite some time so we decided to simplify things a bit. As per previous
> requests, please don’t take a special meal (e.g. gluten free, etc) unless
> you actually need it. Lunch will still be provided. Please note, there is a
> conflict with the lunch time speaker which had to be moved from Thursday to
> Wednesday. We decided not to move the WG Chair Forum… because… well there
> are just always conflicts.
>
> Karen
>
> On Jul 11, 2018, at 1:21 PM, Andrew G. Malis <[email-masked]> wrote:
>
> Karen,
>
> --
Sent from Gmail Mobile

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 13 Jul 2018 09:06:38 +0000

There were significant clashes for other lunch slots as well. Plus it was on the draft agenda and no one complained. Both will be recorded as well.

Karen

On Jul 12, 2018, at 8:55 AM, Stewart Bryant <[email-masked]<mailto:[email-masked]>> wrote:

- Stewart

Karen

Karen,

Thanks,
Andy

Karen