Subject: Etherpad Error

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 23 Jul 2018 08:38:10 -0400

When trying to access the following etherpad link to get the OAuth meeting
notes:
https://etherpad.tools.ietf.org/p/notes-ietf-102-oauth?useMonospaceFont=true

I get the following error:

An error occurred
The error was reported with the following id: 't6OCRAw9D5lI0HCISE1K'

Please press and hold Ctrl and press F5 to reload this page, if the problem
persists please send this error message to your webmaster:
'ErrorId: t6OCRAw9D5lI0HCISE1K
URL:
https://etherpad.tools.ietf.org/p/notes-ietf-102-oauth?useMonospaceFont=true
UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36
(KHTML, like Gecko) Chrome/66.0.3359.170 Safari/537.36
Uncaught TypeError: Cannot read property 'setStateIdle' of null in
https://etherpad.tools.ietf.org/javascripts/lib/ep_etherpad-lite/static/js/pad.js?callback=require.define
at line 3'
Chat  0

Who should I send this error to?

Regards,
 Rifaat

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 23 Jul 2018 15:45:36 +0200

Send to [email-masked]

Best regards,

        Henrik

> On 23 Jul 2018, at 14:38, Rifaat Shekh-Yusef <[email-masked]> wrote:
> 
> When trying to access the following etherpad link to get the OAuth meeting notes:
> Please press and hold Ctrl and press F5 to reload this page, if the problem persists please send this error message to your webmaster:
> URL: https://etherpad.tools.ietf.org/p/notes-ietf-102-oauth?useMonospaceFont=true
> UserAgent: Mozilla/5.0 (Windows NT 10..0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.170 Safari/537.36
> Uncaught TypeError: Cannot read property 'setStateIdle' of null in https://etherpad.tools.ietf.org/javascripts/lib/ep_etherpad-lite/static/js/pad.js?callback=require.define at line 3'
> Chat  0
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 23 Jul 2018 09:48:30 -0400

Thanks!

On Mon, Jul 23, 2018 at 9:45 AM Henrik Levkowetz <[email-masked]>
wrote:

> Please press and hold Ctrl and press F5 to reload this page, if the
> problem persists please send this error message to your webmaster:
> UserAgent: Mozilla/5.0 (Windows NT 10..0; Win64; x64) AppleWebKit/537.36