Subject: Use of the Cromebook in this morning 6man session

From: Bob Hinden <[email-masked]>
Date: Mon, 16 Jul 2018 12:15:13 -0400

Hi,

While you were sending email, I was using it :-)

What I did (with some help from our fine secretariat staff) was to open each pdf is a separate tab in the order of the presentations.  This was easy from the datatracker meeting page.  Just right click, select open in new tab.

Then selected the appropriate tab for each presentation.

The next thing is to use the full screen button at the top of the keyboard (as marked by white label) and the full screen button in the app.  Then at the end of the talk, get it out of full screen and select the next tab.  Then go back to full screen.

I, of course, got to the room early to get this set up.  Not hard overall.

Note, we only use PDFs in 6MAN so didn’t have to deal with any other kind of formats.

Hope this is helpful.

Bob

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 17 Jul 2018 16:09:20 +0200

Hi,

In my case I have to share a different experience, both as WG chair and
participant. As WG chair, I briefly tried yesterday and I honestly
didn't find it easy to use (compared to just use my laptop). Maybe it
was because I didn't ask for help to the secretariat (I'm sure in that
case I'd have been much easier).

But on the other had, I've attended a couple of meetings where the
chairs are using them and the slides do not display properly and the
clicker just partially scrolls down the slides, instead of moving to
the next page. Not sure what the reason is. But as attendee, and also
as presenter, it was not a smooth experience.

I'm sure this will improve, and I see others had a better experience.
But I just wanted to share mine.

Thanks,

Carlos
 
On Mon, 2018-07-16 at 12:15 -0400, Bob Hinden wrote:
> What I did (with some help from our fine secretariat staff) was to
> open each pdf is a separate tab in the order of the
> presentations.  This was easy from the datatracker meeting
> page.  Just right click, select open in new tab.
> 
> The next thing is to use the full screen button at the top of the
> keyboard (as marked by white label) and the full screen button in the
> app.  Then at the end of the talk, get it out of full screen and
> select the next tab.  Then go back to full screen.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 17 Jul 2018 10:13:55 -0400

Hi,

Worked great for me, the only issues - .pptx wouldn't work with the remote control.

Cheers,
Jeff

On 7/17/18, 10:09, "WGChairs on behalf of Carlos Jesús Bernardos Cano" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    
    Thanks,
    
    Carlos

---

From: Bob Hinden <[email-masked]>
Date: Tue, 17 Jul 2018 10:43:12 -0400

Carlos,

It’s important to use the full screen button at the top of the
keyboard (as marked by white label) and the full screen button in the
app appropriately to get it in the right mode.

Bob

> On Jul 17, 2018, at 10:09 AM, Carlos Jesús Bernardos Cano <[email-masked]> wrote:
> 
> Hi,
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 17 Jul 2018 16:52:50 +0200

Hi Bob,

OK, I just pointed out that this seems not to be obvious, as sessions I
attended did not properly make use of this... For the one I chair, I'll
try next time (asking for some help from the secretariat).

I support this initiative, just pointing out that we are still in the
"learning process" :D

Thanks,

Carlos

On Tue, 2018-07-17 at 10:43 -0400, Bob Hinden wrote:
> > > Note, we only use PDFs in 6MAN so didn’t have to deal with any
> > > other
> > > kind of formats.
> > > 
> > > Hope this is helpful.
> > > 
> > > Bob
> > > 
> 
>

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 17 Jul 2018 14:59:01 +0000

Hello,

Would it be a good topic for IETF 103 WG chairs forum? i.e. short tutorial or hands on demo?

(Still have to test this new service for my sessions. Being single co-chair, it will be interesting to see how it helps handling the meeting)

BR, Laurent.

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Carlos
> Jesús Bernardos Cano
> Sent: Tuesday, July 17, 2018 4:53 PM
> To: Bob Hinden <[email-masked]>
> Cc: [email-masked]
> Subject: Re: Use of the Cromebook in this morning 6man session
> 
> Hi Bob,
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 17 Jul 2018 11:15:47 -0400

> Would it be a good topic for IETF 103 WG chairs forum? i.e. short tutorial or hands on demo?

Yes!

The procedure is trivial once you have figured it out, but it sure helps to see it done once.

Public service announcement: madly scrolling material on a big screen is a big NO NO, unless you like sidewalk pizzas in your meeting room.  I’m not joking, some of us react more strongly to nauseating visuals than others.

Grüße, Carsten

(It would be even better if Google read the manual and found out that PDF is a page description format [Yes, I know of the backronym “Portable Document Format”], not a parchment roll description format.  Oh well.)

---

From: Bob Hinden <[email-masked]>
Date: Tue, 17 Jul 2018 11:25:00 -0400

> On Jul 17, 2018, at 10:52 AM, Carlos Jesús Bernardos Cano <[email-masked]> wrote:
> 
> Hi Bob,
> 

I agree.  When I got to the room, seeing two laptops (meetecho and Cromebook) was a surprise.

Bob

---

From: Warren Kumari <[email-masked]>
Date: Tue, 17 Jul 2018 11:30:26 -0400

On Tue, Jul 17, 2018 at 10:09 AM Carlos Jesús Bernardos Cano <
[email-masked]> wrote:

> the next page.

Ah, the trick is that you need to click the “square” (fit to screen) icon
just above to + and - zoom buttons.

W

Not sure what the reason is. But as attendee, and also
> --
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 17 Jul 2018 11:15:56 -0500

Just a thought ...

On Tue, Jul 17, 2018 at 10:01 AM Ciavaglia, Laurent (Nokia -

> Would it be a good topic for IETF 103 WG chairs forum? i.e. short tutorial

The WG Chairs training lunch is also MeetEcho-ed. Perhaps someone could ask
the nice EDU team people to tell the audience what they're doing, as they
set up for their session using a Chromebook? :-)

Agreed with trivial once you see it done, but I used a Chromebook as a
second laptop for presentations at IETF meetings for several years, and
keep forgetting to push the "full screen" button until I look at the screen
and go, "oh, yeah" ...

Spencer

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 17 Jul 2018 17:44:30 +0000

We used the Chromebook in the IASA2 WG meeting this morning and it worked fine. As other suggested, I followed the link from the browser’s bookmark bar to the meeting materials page and we opened each presentation in a separate tab. I was then able to use my laptop for updating documents live and/or taking notes.

Two minor suggestions:
1 – With the Meetecho and Chromebook devices in place there we no available outlets for the co-chairs to plug in laptops. Maybe a 2nd power strip would help.

2 – The Chromebook’s display goes to sleep after some interval around 10 – 15 minutes. It may be nice to turn that off or make it longer (e.g. 60 mins).

JL

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 17 Jul 2018 19:00:56 +0000

Just a precision, use the “fit to screen” icon *after* you have full screened chrome. That avoids the scrolling.

Francesca

From: WGChairs <[email-masked]> On Behalf Of Warren Kumari
Sent: den 17 juli 2018 11:30
To: [email-masked]
Cc: [email-masked]
Subject: Re: Use of the Cromebook in this morning 6man session

On Tue, Jul 17, 2018 at 10:09 AM Carlos Jesús Bernardos Cano <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Ah, the trick is that you need to click the “square” (fit to screen) icon just above to + and - zoom buttons.

W

Thanks,

Carlos

--
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 17 Jul 2018 20:50:45 +0000

I really appreciated all the helpful messages
describing early experiences.  I allocated most of lunch
to get ready, but only needed about 10 minutes to
sort out the new buttons and the right order to press them.
A relatively flawless bmwg session followed (even when
I forgot to open a slide deck in a browser tab, we recovered
very quickly).

@Jason: the chromebook in St.Paul/Catherine had no sleep timer
for the display, and I can see how that would be really annoying!
Sounds like the config of the chromebook in Laurier needs fix.

Al

From: WGChairs [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Tuesday, July 17, 2018 1:45 PM
To: WG Chairs <[email-masked]>
Subject: Re: [irsg] Use of the Cromebook in this morning 6man session

Two minor suggestions:

JL