Subject: WG Agendas?

From: Robert Sparks <[email-masked]>
Date: Thu, 5 Jul 2018 12:56:09 -0500

There are a surprising number of sessions scheduled for IETF102 that 
don't have a draft agenda posted yet.

RjS

---

From: Bob Hinden <[email-masked]>
Date: Thu, 5 Jul 2018 15:11:52 -0700

I uploaded the one for 6man about 30 minutes ago :-)

Bob

> On Jul 5, 2018, at 10:56 AM, Robert Sparks <[email-masked]> wrote:
> 
> There are a surprising number of sessions scheduled for IETF102 that don't have a draft agenda posted yet.
> 
> RjS
>

---

From: Jane Coffin <[email-masked]>
Date: Thu, 5 Jul 2018 20:03:17 +0000

Hi Robert -

Many of us are working with communities of interest to do that.
We can try to have an agenda up in a few hours.  It will have some TBDs.

Jane

Internet Society | www.internetsociety.org

Skype:  janercoffin

Mobile/WhatsApp:  +1.202.247.8429

On 7/5/18, 1:56 PM, "irsg on behalf of Robert Sparks" <[email-masked] on behalf of [email-masked]> wrote:

    RjS