Subject: HotRFC useful for wgchairs?

From: "Aaron Falk" <[email-masked]>
Date: Tue, 17 Jul 2018 11:11:08 -0400

Hi All-

I'd like to encourage chairs to use the [HotRFC 
forum](https://www.ietf.org/how/meetings/102/hotrfc/) as a way for new 
proposals to find supporters.  I've seen in some wgs that struggle with 
'random' proposal requests competing for limited meeting time.  
Sometimes these discussions go to Area meetings.  I'd like to propose 
using HotRFC as well, especially if the proposal doesn't fit neatly in a 
wg or area (or maybe isn't comprehensible enough to figure that out).

Would there be any interest in spending time on this topic at the 
wgchairs lunch tomorrow?

--aaron

On 11 Jul 2018, at 13:06, Karen O'Donoghue wrote:

> Folks,
>
> The draft agenda for this coming week’s WG Chairs forum is below. 
> Comments welcome.
>
> Karen
>
> WG Chair Forum @ IETF 102
> Room: Centre Ville
> Wed 21 March 2018, 12:15 - 13:15
> ==========
>
> 1. Welcome, Note Well, Administrivia
> 2. Action Item Review
> 3. GitHub for Working Groups (Martin Thomson)
> 4. Open MIC
>
> Remote Participation Note:
> The link for remote participation is still not on the data tracker 
> agenda.
> Please find it on the Meetecho page (we are still working on getting 
> this fixed)
> https://ietf102.conf.meetecho.com/
> General Remote Participation Notes and Instructions:
> https://ietf.org/how/meetings/102/remote/

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 17 Jul 2018 11:13:38 -0400

Yes. I was actually thinking of using HotRFC in Bangkok for a flagging a new RG.

mjm
> On Jul 17, 2018, at 11:11 AM, Aaron Falk <[email-masked]> wrote:
> 
> Hi All-
> 
> I'd like to encourage chairs to use the HotRFC forum <https://www.ietf.org/how/meetings/102/hotrfc/> as a way for new proposals to find supporters. I've seen in some wgs that struggle with 'random' proposal requests competing for limited meeting time. Sometimes these discussions go to Area meetings. I'd like to propose using HotRFC as well, especially if the proposal doesn't fit neatly in a wg or area (or maybe isn't comprehensible enough to figure that out).
> 
> Would there be any interest in spending time on this topic at the wgchairs lunch tomorrow?
> 
> --aaron
> 
> The draft agenda for this coming week’s WG Chairs forum is below. Comments welcome.
> 
> Karen
> 
> The link for remote participation is still not on the data tracker agenda.
> Please find it on the Meetecho page (we are still working on getting this fixed)
> https://ietf102.conf.meetecho.com/ <https://ietf102.conf.meetecho.com/>
> https://ietf.org/how/meetings/102/remote/ <https://ietf.org/how/meetings/102/remote/>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 17 Jul 2018 22:16:16 +0000

Hi Aaron,

I think this is a great idea. I’ll put it first in the Open Forum section. I do want to give the GitHub discussion all the time it needs.

Karen

On Jul 17, 2018, at 11:11 AM, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

Hi All-

I'd like to encourage chairs to use the HotRFC forum<https://www.ietf.org/how/meetings/102/hotrfc/> as a way for new proposals to find supporters. I've seen in some wgs that struggle with 'random' proposal requests competing for limited meeting time. Sometimes these discussions go to Area meetings. I'd like to propose using HotRFC as well, especially if the proposal doesn't fit neatly in a wg or area (or maybe isn't comprehensible enough to figure that out).

--aaron

Folks,

Karen

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Jul 2018 22:18:59 +0000

BTW, ACME picked up something from the hotRFC session, and is likely to have a draft document for next meeting.
So, it works. :)

From: "[email-masked]" <[email-masked]>
Date: Tuesday, July 17, 2018 at 6:16 PM
To: Aaron Falk <[email-masked]>
Cc: 'WG Chairs' <[email-masked]>
Subject: Re: HotRFC useful for wgchairs?

Hi Aaron,

Karen

Hi All-
I'd like to encourage chairs to use the HotRFC forum<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_102_hotrfc_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=CnX2sqjF9t_XDil6TVDLtEA4SU4Z1ohCoz0Ucc2L5cA&e=> as a way for new proposals to find supporters. I've seen in some wgs that struggle with 'random' proposal requests competing for limited meeting time. Sometimes these discussions go to Area meetings. I'd like to propose using HotRFC as well, especially if the proposal doesn't fit neatly in a wg or area (or maybe isn't comprehensible enough to figure that out).
Would there be any interest in spending time on this topic at the wgchairs lunch tomorrow?
--aaron
On 11 Jul 2018, at 13:06, Karen O'Donoghue wrote:
Folks,

Karen

Remote Participation Note:
The link for remote participation is still not on the data tracker agenda.
Please find it on the Meetecho page (we are still working on getting this fixed)
https://ietf102.conf.meetecho.com/<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf102.conf.meetecho.com_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=7twABqvbdQkUXhYEENSPyrO6fHyq63WLvQrzTDXUldk&e=>
General Remote Participation Notes and Instructions:
https://ietf.org/how/meetings/102/remote/<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_how_meetings_102_remote_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=KQwwDMXwJT6iIVCF0_dkwQp_1qYRUvm0SnmsyLMOtd0&e=>

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 17 Jul 2018 18:19:47 -0400

Nice!  This kind of feedback is super useful in the current, 
experimental phase of the thing.

On 17 Jul 2018, at 18:18, Salz, Rich wrote:

> BTW, ACME picked up something from the hotRFC session, and is likely 
> to have a draft document for next meeting.
> So, it works. :)
>
>
>
> I think this is a great idea. I’ll put it first in the Open Forum 
> section. I do want to give the GitHub discussion all the time it 
> needs.
>
> Karen
>
>
> On Jul 17, 2018, at 11:11 AM, Aaron Falk 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
> Hi All-
> I'd like to encourage chairs to use the HotRFC 
> forum<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_102_hotrfc_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=CnX2sqjF9t_XDil6TVDLtEA4SU4Z1ohCoz0Ucc2L5cA&e=> 
> as a way for new proposals to find supporters. I've seen in some wgs 
> that struggle with 'random' proposal requests competing for limited 
> meeting time. Sometimes these discussions go to Area meetings. I'd 
> like to propose using HotRFC as well, especially if the proposal 
> doesn't fit neatly in a wg or area (or maybe isn't comprehensible 
> enough to figure that out).

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 18 Jul 2018 05:35:43 +0200

Rich:

How was in that case HotRFC better than if the authors would have
gone directly to ACME ? E.g.: Did the authors have no clue where
to go to ? Speeddating for Authors and WGs ?

(sorry, missed it, stuck in another meeting, so i didn't experience 
 the dynamics).

Cheers
    Toerless

On Tue, Jul 17, 2018 at 10:18:59PM +0000, Salz, Rich wrote:
> I think this is a great idea. I???ll put it first in the Open Forum section. I do want to give the GitHub discussion all the time it needs.
> 
> Karen
> 
> 
> The draft agenda for this coming week???s WG Chairs forum is below. Comments welcome.
> 
> Karen
> 

-- 
---
[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 18 Jul 2018 06:48:12 -0500

Just to echo Aaron's thanks ...

On Tue, Jul 17, 2018 at 5:20 PM Aaron Falk <[email-masked]> wrote:

> Nice! This kind of feedback is super useful in the current, experimental
> phase of the thing.
>
It's useful for Aaron, and also for the IESG, who (when we last discussed
HotRFC) thinks we are probably doing the right thing, especially the
"community drives, leadership arranges for a room" model, but it's still
experimental enough for feedback to matter significantly.

Spencer, as IESG sponsor who approves room requests and sits down ...

> *From: *"[email-masked]" <[email-masked]>
> *Date: *Tuesday, July 17, 2018 at 6:16 PM
> *To: *Aaron Falk <[email-masked]>
> *Cc: *'WG Chairs' <[email-masked]>
> *Subject: *Re: HotRFC useful for wgchairs?
>
>
>
> Hi Aaron,
>
>
>
> I think this is a great idea. I’ll put it first in the Open Forum section.
> I do want to give the GitHub discussion all the time it needs.
>
>
>
> Karen
>
>
>
> I'd like to encourage chairs to use the HotRFC forum
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_102_hotrfc_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=CnX2sqjF9t_XDil6TVDLtEA4SU4Z1ohCoz0Ucc2L5cA&e=>
> as a way for new proposals to find supporters. I've seen in some wgs that
> struggle with 'random' proposal requests competing for limited meeting
> time. Sometimes these discussions go to Area meetings. I'd like to propose
> using HotRFC as well, especially if the proposal doesn't fit neatly in a wg
> or area (or maybe isn't comprehensible enough to figure that out).
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf102.conf.meetecho.com_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=7twABqvbdQkUXhYEENSPyrO6fHyq63WLvQrzTDXUldk&e=>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_how_meetings_102_remote_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=8sjByH3o_Pt0rL79MeLuw_rMBwpgDVIc7Fv_cB3QJdM&s=KQwwDMXwJT6iIVCF0_dkwQp_1qYRUvm0SnmsyLMOtd0&e=>
>
>
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Jul 2018 13:07:45 +0000

What happened is I went up to the authors after the session and asked them to come and talk.  I think the speed-dating analogy is appropriate.  By the time you come to a WG, you really want them to adopt your work, as opposed to hotRFC which seems to have much lower expectations and requirements.  There are also cases where it's not clear which WG, or even if any WG, is the best.  For this paper, for example, which is about attacks via stale DNS data, dnsop is also appropriate.

Does that help?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 18 Jul 2018 13:01:04 -0500

If I might add - and thanks, Rich, for the feedback ...

On Wed, Jul 18, 2018 at 8:08 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> What happened is I went up to the authors after the session and asked them
> to come and talk.  I think the speed-dating analogy is appropriate.  By the
> time you come to a WG, you really want them to adopt your work, as opposed
> to hotRFC which seems to have much lower expectations and requirements.

The intention when we started HotRFC was to have the lowest imaginable
expectations and requirements. I thought I heard at IETF 101 that a couple
of HotRFC speakers were talking about ideas they had thought of after
arriving in London, although Aaron would know better.

> There are also cases where it's not clear which WG, or even if any WG, is
> the best.  For this paper, for example, which is about attacks via stale
> DNS data, dnsop is also appropriate.
>

In addition to "low expectations and requirements", we were also hoping to
give people a chance to talk to people from various areas and communities.
WGs can have "proposed work" presentations to gauge interest, and most
areas have some venue (for TSV, it's TSVAREA) to provide awareness of early
proposals that fit in the area, but pre-HotRFC, the only forum most people
had to talk across multiple areas were formal BoFs, for much more
well-developed ideas, or even plenary talks.

So, definitely what Rich said about "not clear where this goes, but it
matters".

Did I remember to thank Aaron for doing this again at IETF 102? Not yet.
Thank you, Aaron.

Spencer