Subject: BIS Documents and IPR Declarations

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 24 Jul 2018 18:23:18 +0000

For a BIS document, is it possible to for the IPR declarations to be inherited from the original RFC? It seems like quite a bit of bureaucracy to have to get the companies to reissue them.

Thanks,
Acee

---

From: Robert Sparks <[email-masked]>
Date: Tue, 24 Jul 2018 15:52:10 -0500

No. Sometimes one of the things a bis does is to attempt to remove 
whatever aspect an IPR declaration covered. We can't make the decision 
for the original declarer to state whether the new document does or does 
not interact with their IPR - we have to leave it to them.

The path where it seems obvious that a previous declaration still 
applies may feel like bureaucratic hoop jumping, but it really is 
important that the _declarer_ makes that call.

RjS

On 7/24/18 1:23 PM, Acee Lindem (acee) wrote:
>
> For a BIS document, is it possible to for the IPR declarations to be 
> inherited from the original RFC? It seems like quite a bit of 
> bureaucracy to have to get the companies to reissue them.
>
> Thanks,
>
> Acee
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 25 Jul 2018 15:52:21 +0000

That’s what I feared.
Thanks,
Acee

From: WGChairs <[email-masked]> on behalf of Robert Sparks <[email-masked]>
Date: Tuesday, July 24, 2018 at 4:52 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: BIS Documents and IPR Declarations

No. Sometimes one of the things a bis does is to attempt to remove whatever aspect an IPR declaration covered. We can't make the decision for the original declarer to state whether the new document does or does not interact with their IPR - we have to leave it to them.

The path where it seems obvious that a previous declaration still applies may feel like bureaucratic hoop jumping, but it really is important that the _declarer_ makes that call.

RjS

Thanks,
Acee

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 25 Jul 2018 18:19:15 +0200

Acee:

Is this about a BIS that is trying to eliminate pre-existing IPR
dependencies, or are you just trying to figure out how to
inherit IPR into the BIS when you assume the BIS really does not
change the IPR situation ?

In the latter case, and if the prior author/companies are no longer
active, you could probably just file third-party IPR disclosures
against the BIS for all the patents that are on the original
document. This will leave enough breadcrumps for implementers to
find the IPR against the BIS document and will trigger the IETF
lawyer to reach out to those original IPR stakeholders and ask
them if they want to update their disclosures against the BIS.
But oyur third-party disclosure breadcrumps will AFAIK stay
there even if there is no additional disclosure from the original
docs IPR holders.

Of course, before you do anything like this (this is just an idea of mine),
ask our IETF legal team.

Toerless

On Wed, Jul 25, 2018 at 03:52:21PM +0000, Acee Lindem (acee) wrote:
> That???s what I feared.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 25 Jul 2018 16:57:54 +0000

On 7/25/18, 12:19 PM, "Toerless Eckert" <[email-masked]> wrote:

    Acee:

It is the latter and I've already asked the companies holding IPR to issue new statements using the Email addresses in the existing IPR statements. You are not subscribed to the LSR list? 

Thanks,
Acee 

    
    Toerless

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 25 Jul 2018 18:24:22 +0100

Hey,

> It is the latter and I've already asked the companies holding IPR to issue new
> statements using the Email addresses in the existing IPR statements.

Who are we to make the assumption about the validity of the IPR situation?

As individuals we can, of course.
And we might (rationally) assume that previous IPR disclosures might well apply.
But only the IPR holder can make a definitive statement.

There is a mechanism to cause a company to be poked (third party disclosure), and bis documents are not so common. Disclosures are not expensive or onerous.

Is this such a big issue?

Adrian

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 25 Jul 2018 17:40:19 +0000

On 7/25/18, 1:24 PM, "Adrian Farrel" <[email-masked]> wrote:

    Hey,

    

Only if we continue this thread __
  
Acee

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 25 Jul 2018 20:17:45 +0200

> It is the latter and I've already asked the companies holding IPR to issue new statements using the Email addresses in the existing IPR statements. You are not subscribed to the LSR list? 

Just a problem of LIFO email reading.

Re-issuing IPR is IMHO an unnecessary hassle, alas, our IPR procedures
are not optimized to avoid this. I talked with the lawyer, and the problem
is a bit that the thinking in IETF legal is that things are working well
from the prime objective of fending off lawsuits where IETF docs are involved.
Aka; minimizung work for WG chairs is not the top priority ;-)

Toerless

-- 
---
[email-masked]

---

From: 'Toerless Eckert' <[email-masked]>
Date: Wed, 25 Jul 2018 20:31:09 +0200

Adrian:

Most IPR licensing statements (especially those from vendors active in IETF)
are independent from the individual documents for which they are made. So
the licensing conditions do already equally apply to the BIS document even without
any updated IP disclosure. Having IPR holder make statements over and over
again is silly and a waste of time in these cases IMHO.

Toerless

-- 
---
[email-masked]