Subject: full screen on projected slides

From: Michael Richardson <[email-masked]>
Date: Tue, 24 Jul 2018 17:44:52 -0400

I watched the IRTF Open session on youtube, and maybe the setup was different
there, as the slides seemed to have enough shine on them to prevent seeing
many of the diagrams well.  It looked there was an analog part of the
capture.... not sure exactly.  I did notice that the chair didn't have things
in full screen, and was subjected to the PDF scroll "feature"

So I then went on to homenet, and I couldn't read the text on the slides.
I made my window bigger, but the pixels captured just get blurry.
Meanwhile, 1/3 of the screen includes the +- buttons on the side.
Not going full screen properly means that the video capture of the screen
was pretty useless.

I suspect that one thing that the secretariat should do is to just *reduce*
the resolution on the chromebooks, and maybe having it in 16:9 format is not
optimal use of the screen real-estate.  In particular, after meetecho pastes
the speakers into the corners.

But, the audio has been great, and listening at 1.5 (or 2.0X) speed playback
a major feature.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Jul 2018 08:28:12 +0200

We probably should have had a laminated orintout with unambiguous screenshots of what needs to be done right next to the chromebooks.
Among the 1000 things you have to juggle while running the meeting, operating an arcane browser GUI (that was not designed for this purpose) is not receiving mental priority.

16:9 is here to stay, by the way.  I’m receiving less and less slides in 4:3 form, and converting between the two either makes bad use of screen real-estate or jumbles up carefully hand-aligned graphics.  (I’m not sure your comment about “reducing” resolution makes sense.)

And yes, 2x speed is great (I wish there was a 2.5 and a 1.75, though), as is 0.75 for those EKR moments.
The audio has become better, but I still prefer to run it through a dynamics compressor.

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Jul 2018 14:02:02 -0400

Carsten Bormann <[email-masked]> wrote:
    > 16:9 is here to stay, by the way.  I’m receiving less and less slides

I'm thinking about how the chromebook projects, not the slides.
Maybe the problem is that we have 4:3 slides being projected in 16:9,
which means it wastes horizontal space that could be used for better
fidelity.

    > The audio has become better, but I still prefer to run it through a

Do you have a way to run such a thing on the youtube output?