Subject: WG Chairs' Social (wednesday)

From: Kyle Rose <[email-masked]>
Date: Wed, 18 Jul 2018 09:18:07 -0400

For the WG chairs' social, I propose meeting up at Bier Markt Montréal
immediately following the plenary this evening:

https://goo.gl/maps/ox76dXDyiDJ2

It's about a 5 minute walk from the Fairmont.

Kyle

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Jul 2018 09:20:23 -0400

Sounds like a plan...

> On Jul 18, 2018, at 9:18 AM, Kyle Rose <[email-masked]> wrote:
> 
> For the WG chairs' social, I propose meeting up at Bier Markt Montréal immediately following the plenary this evening:
>

---

From: Kyle Rose <[email-masked]>
Date: Wed, 18 Jul 2018 19:43:37 -0400

I'm at the bar upstairs.

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Jul 2018 19:51:28 -0400

So a few of us have materialized at the Bier Markt. They tell us there is no reservation, and I have no idea how many are coming. The hostess is curious. Is this on? How many should I prepare her for?

Sent using a machine that autocorrects in interesting ways...

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 19 Jul 2018 00:01:47 +0000

Fred, Kyle, I’m on the way...(and about to lose access)
Al

From: WGChairs [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Wednesday, July 18, 2018 7:51 PM
To: Kyle Rose <[email-masked]>
Cc: WG Chairs <[email-masked]>
Subject: Re: WG Chairs' Social (wednesday)

On Jul 18, 2018, at 9:18 AM, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:
For the WG chairs' social, I propose meeting up at Bier Markt Montréal immediately following the plenary this evening:

https://goo.gl/maps/ox76dXDyiDJ2<https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_maps_ox76dXDyiDJ2&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=E_DuKP2i32cZuVVdjdRcWIvtpSs2NUYrWqbLgzU1hQ0&s=mTKAjsAKJfnl9KoQAGUn-aZH2RhJG2SLt_MEkOrt_kc&e=>

Kyle