Subject: jabber t shirts

From: "Salz, Rich" <[email-masked]>
Date: Thu, 16 Aug 2018 18:12:38 +0000

Is there any interest in this?

https://www.customink.com/designs/jabber/usu0-00bh-ckez/share?pc=EMAIL-40778&utm_campaign=shared%20design&utm_source=share%20link&utm_medium=shared%20design&utm_content=shared%20desktop

Around USD $15, dropping to around USD $10 if we get a couple-dozen.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 16 Aug 2018 21:00:08 +0200

Any less boring visualization ?

https://vignette.wikia.nocookie.net/villains/images/8/88/JabbaPromo-0.png/revision/latest

Is that a WG chair in his hand ?

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 16 Aug 2018 13:14:25 -0600

Feel free to use the official Jabber logo:

https://commons.wikimedia.org/wiki/File:Jabber_logo.png

I probably have high-resolution versions.

Peter

On 8/16/18 1:00 PM, Toerless Eckert wrote:
> _______________________________________________
> BOFChairs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bofchairs
>