Subject: IETF Register Now / Pay Later no longer an option?

From: Dave Lawrence <[email-masked]>
Date: Fri, 3 Aug 2018 15:02:51 -0400

Sayeth the registration system:

> You are receiving this email because you initiated, but did not
> complete, the registration process for IETF 103. You are NOT yet
> registered for the meeting. 

> You have 24 hours to complete payment and you can access your
> registration payment page via ...

I seem to have missed the announcement about this turn of events.  Why
is it necessary?  And on such a short-ish timer?

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 3 Aug 2018 14:04:39 -0500

> is it necessary?  And on such a short-ish timer?

https://www.ietf.org/mail-archive/web/ietf-announce/current/msg17660.html

"The money", in short.

-Ben

---

From: Fred Baker <[email-masked]>
Date: Fri, 3 Aug 2018 12:10:35 -0700

Yes, there was an announcement a few weeks ago. The date on which the early-bird rate ends is also earlier. I note that https://www.ietf.org/how/meetings/important-dates/ doesn't reflect IETF 103 dates, and https://datatracker.ietf.org/meeting/important-dates/ was just updated on Tuesday. As I understand it, this is the IAOC's way of doing an attendance fee increase without actually doing one; people like you and me will pay the early bird rate earlier, people that opt to wait will pay a higher one, and there will be more of the latter than there have been in the past.

> On Aug 3, 2018, at 12:02 PM, Dave Lawrence <[email-masked]> wrote:
> 

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 3 Aug 2018 21:30:29 +0100

> is it necessary?  And on such a short-ish timer?

I complained offlist to the IAOC about the 24-hour timer, as
that is liable to not work with my bureaucracy. The response
seemed to be sympathetic to that concern, so I hope to see a
mail lengthening that timer.

Cheers,
S.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 03 Aug 2018 18:50:25 -0400

We definitely announced some months ago the plan that payment would be due 
at registration. But we understood the need for a timer. It appears it was 
set up to be a little on the short side, and I believe this is being worked.

A

--
Please excuse my clumbsy thums
----------

---

From: Tim Chown <[email-masked]>
Date: Mon, 6 Aug 2018 09:52:41 +0000

> On 3 Aug 2018, at 23:50, Andrew Sullivan <[email-masked]> wrote:
> 
> We definitely announced some months ago the plan that payment would be due at registration. But we understood the need for a timer. It appears it was set up to be a little on the short side, and I believe this is being worked.

That's excellent, thanks Andrew.  

Tim

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 6 Aug 2018 11:57:25 -0400

> https://www.ietf.org/mail-archive/web/ietf-announce/current/msg17660.html

Thanks for the link, Ben.

It did leave me a little confused still, because it doesn't seem to
address why payment needs to be done at time of registration.  My
inference sensors may be miscalibrated to not have picked up the
relevant bits.  My best guess is that somehow there's been a widely
varying, and thus unpredictable, disconnect between the number of
people who register and those who actually pay, so it makes planning
the income undesirably hard.  If my guess is wrong, then what's the
real reason?

I see Roni Even @ Huawei had a follow-up question on essentially the
same matter, which seems to have gone unanswered.  In his case, and
presumably for quite a lot of his colleagues at Huawei, this appears
to be a change with meaningful consequences.

In the end it isn't likely to be a huge issue for me as it is for
Roni, just a short-term disruption to my usual procedure until I
adapt.  I'd just like to understand the why better.

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 6 Aug 2018 12:08:24 -0400

> the income undesirably hard.  If my guess is wrong, then what's the

There are actually three reasons, which I believe were in the thread
discussing this proposal when we initially made it.

The first is that early payment gives us better signal earlier about
the registration trend, and over time we might be able to use that to
build in some flexibility in our hotel agreements.  We have problems
there, because historically we never had any firm numbers until about
2 weeks before the event, by which point we can't make any adjustments
in our planning or can only do so at significant expense.

The second is, as you say, there has been some variance in
registration and payment dates, and our models of who is coming when
(which were always pretty poor) do not seem to be holding up
consistently.  (We have lots of possible explanations for the changes,
but the only strong conclusion I believe is warranted is that we don't
know.)  The only way to make better models is to have firmer numbers.

The third is a concern about revenues vs. expenses.  The idea here is
that some people will indeed miss the early bird because they won't
decide in time, and then we'll get more revenue if they register
later.  (It is also possible that this will shrink the meeting
attendance, of course, so we are aware of that possibility.)

> same matter, which seems to have gone unanswered.

If there was a question I did not answer in that set of IETF list
exchanges, please point me to it.  I worked very hard to make sure I
gave everyone an answer, but I certainly could have missed something.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 6 Aug 2018 12:27:34 -0400

Andrew Sullivan writes:
> discussing this proposal when we initially made it. [...trimmed]

Thank you very much for the thorough explanation, Andrew.

> gave everyone an answer, but I certainly could have missed something.

https://www.ietf.org/mail-archive/web/ietf-announce/current/msg17662.html
was what I was referring to, but the lack of a relevant "Next by
thread" link may have been a system failure rather than an human
failure.  I understand from your other message here about lengthening
the timer that even if that message had not received a message
in reply, the issue itself was at least being worked on in a way.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 8 Aug 2018 08:24:34 -0700

Andrew,

> On Aug 6, 2018, at 9:08 AM, Andrew Sullivan <[email-masked]> wrote:
> 

I understood this and was OK with it.   I can submit my internal request prior to registering so not a big deal for me.

However, with the change announced yesterday, seems like it been turned back into the old system.  I can register and not pay until the fee increase deadline.   Just like before.

With the change, I conclude that the IAOC will not have any firm numbers until the fee increase deadline.

Bob

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 8 Aug 2018 11:46:18 -0400

The statistics of the Montreal IETF were that an overwhelming majority were returning participants with only (I may be wrong) less that 200 new participants.

So I suppose that could be used to forecast the attendance in Bangkok even if people do not register or pay early. I am sure there are also statistics from previous Asian meetings that can be added in the forecasting. 

Marie-José Montpetit (IRTF Chair hat off)

> On Aug 8, 2018, at 11:24 AM, Bob Hinden <[email-masked]> wrote:
> 
> Andrew,
>