Subject: Anyone got a "square" IETF logo?

From: "Salz, Rich" <[email-masked]>
Date: Thu, 23 Aug 2018 18:07:39 +0000

I’m looking for a graphic that I can put into GitHub.  They use a square aspect ratio.  If nothing else, I’ll cut off the IETF at the bottom and be ruthless in cropping it.  Anyone have better sources or ideas?

---

From: Fred Baker <[email-masked]>
Date: Thu, 23 Aug 2018 11:09:29 -0700

Well, legally, the logo is what the logo is. If you need a square representation, I would suggest that you add white above and below to make a square image.

My two yen...

> On Aug 23, 2018, at 11:07 AM, Salz, Rich <rsalz=[email-masked]> wrote:
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 23 Aug 2018 18:09:38 +0000

Add white space top and bottom, creating a square image...
Al

From: WGChairs [mailto:[email-masked]] On Behalf Of Salz, Rich
Sent: Thursday, August 23, 2018 2:08 PM
To: 'WG Chairs' <[email-masked]>
Cc: Greg Wood <[email-masked]>
Subject: Anyone got a "square" IETF logo?

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 23 Aug 2018 14:27:42 -0700

Would any of these work?

Regards,
Jeff

> On Aug 23, 2018, at 11:09, MORTON, ALFRED C (AL) <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 24 Aug 2018 01:16:58 +0000

I got pointed to the one used by IASA2 on GitHub and am using that, via Greg Wood and Alyssa.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 24 Aug 2018 12:45:02 +0000

> I got pointed to the one used by IASA2 on GitHub and am using that, via Greg Wood and Alyssa.

I just tried this out (taking the logo from IASA2) for the ietf-homenet-wg github site.
That was easy.
Barbara