Subject: Webex WG chairs account?

From: Ines Robles <[email-masked]>
Date: Wed, 19 Sep 2018 11:15:52 +0300

Dear all,

I would like to know please if you are aware of any IETF Webex account that
we could use to have WG meetings (I know that we already have JITSI :).

Thanks,

Ines.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 19 Sep 2018 11:52:05 +0300

Sure.
https://www.ietf.org/chairs/webex/ <https://www.ietf.org/chairs/webex/>

There’s even a form to request the use of one of these accounts:
https://www.ietf.org/forms/wg-webex-account-request/ <https://www.ietf.org/forms/wg-webex-account-request/>

HTH

Yoav

> On 19 Sep 2018, at 11:15, Ines Robles <mariainesrobles=[email-masked]> wrote:
> 
> Dear all,
> 
> I would like to know please if you are aware of any IETF Webex account that we could use to have WG meetings (I know that we already have JITSI :).
> 
> Thanks,
> 
> Ines.
> 
>

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 19 Sep 2018 09:24:30 -0400

I didn’t know about the DNSOP webex until we had to schedule an interim some time ago. I asked the secretariat for help doing that and they (very helpfully) replied “here are the keys to your WG webex, you can set up any meetings you want.” We’ve run interims and chairs’ meetings from it, but it could also be good for ad hoc meetings with design teams or draft editors. 

It’s a really good thing to have.

Suzanne

> On Sep 19, 2018, at 4:52 AM, Yoav Nir <[email-masked]> wrote:
> 
> Sure.
>> On 19 Sep 2018, at 11:15, Ines Robles <mariainesrobles=[email-masked] <mailto:mariainesrobles=[email-masked]>> wrote:
>> 
>> Dear all,
>>

---

From: Fred Baker <[email-masked]>
Date: Wed, 19 Sep 2018 06:49:44 -0700

Thanks. I ha no idea it was there.

> On Sep 19, 2018, at 1:52 AM, Yoav Nir <[email-masked]> wrote:
> 
> Sure.
> https://www.ietf.org/chairs/webex/
> 
> https://www.ietf.org/forms/wg-webex-account-request/
> 
> HTH
> 
> Yoav
> 

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...