Subject: HotRFC topics

From: "Aaron Falk" <[email-masked]>
Date: Mon, 29 Oct 2018 14:53:52 -0400

Here's the current list of lightning talk topics for HotRFC in Bangkok. 
There's still time to [submit additional 
topics](https://www.ietf.org/how/meetings/103/hotrfc/).  Hope to see you 
there.

--aaron

----

**Collaborative Automated Course of Action Operations (CACAO) for Cyber 
Security**
Authors: Bret Jordan

**It is time to re-consider "computing in the networks"**
Jianfei(Jeffrey) HE (Mr); Marie-José Montpetit (Dr.); Lijuan(Rachel) 
CHEN (Ms)

**Multicast Ingest Platform**
Jake Holland, Kyle Rose (Akamai)

**FlexIP**
Robert Moskowitz (HTT Consulting); Liguangpeng (Huawei)

**Nimble out-of-band authentication for EAP (EAP-NOOB)**
Tuomas Aura (Aalto University)

**DNS protocol police / DNS flag day 2019**
Petr Špaček (CZ.NIC)

**Loss-latency trade-off (LLT) and the mobile network**
Thomas Fossati (Nokia / MAMI project); Mirja Kühlewind (ETH / MAMI 
project); Pedro Andres Aranda Gutierrez (UC3M / MAMI project); Diego 
Lopez (Telefonica R&D / MAMI project)

**Internet Content Tagging and Distribution Protocol (ICTDP)**
Nalini Elkins (Inside Products); vittorio bertola (Open Exchange); Barry 
Shein (TheWorld.com)

**Routing storm. A problem for aviation and IETF?**
Saulo da Silva (None)

**Localized Optimizations On Path Segment (LOOPS) Discussion**
Carsten Bormann (Universitaet Bremen TZI); Yizhou Li (Huawei)

**Configuring DNS using YANG+RESTCONF**
Petr Špaček (CZ.NIC)

**Structured Specifications in IETF Documents**
Stephen McQuistin, Colin Perkins (University of Glasgow)

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 29 Oct 2018 16:07:09 -0400

It was not in Montreal.  My understanding is that the Meetecho contract 
did not require rooms (or just our room) to be setup by Sunday evening.

--aaron

On 29 Oct 2018, at 15:55, Border, John wrote:

> Do you know if MeetEcho will be available?
>
>
> From: 103attendees <[email-masked]> On Behalf Of Aaron 
> Falk
> Sent: Monday, October 29, 2018 2:54 PM
> To: IETF Discussion <[email-masked]>; 103attendees 
> <[email-masked]>; [email-masked]
> Subject: [103attendees] HotRFC topics
>
> WARNING: The sender of this email could not be validated and may not 
> match the person in the "From" field.
> CAUTION: This email originated from outside of the organization. Do 
> not click links or open attachments unless you recognize the sender 
> and know the content is safe.
>
>
> Here's the current list of lightning talk topics for HotRFC in 
> Bangkok. There's still time to submit additional 
> topics<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_103_hotrfc_&d=DwMFaQ&c=dIKa1mMv92xhhFzVXv5A3Q&r=9F44ji63_2hvW5HufmlpP-DFKXuFy4jDtL5PXwKlTqg&m=h2LXF-9qZBr7FtDkNKEDWVwuldMKRbA2Kd4F7u_zugM&s=L5674a1V28FJCzLKOOD2JorvNFGkqVcsBnJ6EQOGI5s&e=>. 
> Hope to see you there.
>
> --aaron
>
> ________________________________
>
> Collaborative Automated Course of Action Operations (CACAO) for Cyber 
> Security
> Authors: Bret Jordan
>
> It is time to re-consider "computing in the networks"
> Multicast Ingest Platform
> FlexIP
> Nimble out-of-band authentication for EAP (EAP-NOOB)
> DNS protocol police / DNS flag day 2019
> Petr Špaček (CZ.NIC)
>
> Loss-latency trade-off (LLT) and the mobile network
> Internet Content Tagging and Distribution Protocol (ICTDP)
> Nalini Elkins (Inside Products); vittorio bertola (Open Exchange); 
> Barry Shein (TheWorld.com)
>
> Routing storm. A problem for aviation and IETF?
> Saulo da Silva (None)
>
> Localized Optimizations On Path Segment (LOOPS) Discussion
> Configuring DNS using YANG+RESTCONF
> Petr Špaček (CZ.NIC)
>
> Structured Specifications in IETF Documents

---

From: "Border, John" <[email-masked]>
Date: Mon, 29 Oct 2018 19:55:15 +0000

From: 103attendees <[email-masked]> On Behalf Of Aaron Falk
Sent: Monday, October 29, 2018 2:54 PM
To: IETF Discussion <[email-masked]>; 103attendees <[email-masked]>; [email-masked]
Subject: [103attendees] HotRFC topics

WARNING: The sender of this email could not be validated and may not match the person in the "From" field.
CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Here's the current list of lightning talk topics for HotRFC in Bangkok. There's still time to submit additional topics<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_103_hotrfc_&d=DwMFaQ&c=dIKa1mMv92xhhFzVXv5A3Q&r=9F44ji63_2hvW5HufmlpP-DFKXuFy4jDtL5PXwKlTqg&m=h2LXF-9qZBr7FtDkNKEDWVwuldMKRbA2Kd4F7u_zugM&s=L5674a1V28FJCzLKOOD2JorvNFGkqVcsBnJ6EQOGI5s&e=>. Hope to see you there.

--aaron

Collaborative Automated Course of Action Operations (CACAO) for Cyber Security
Authors: Bret Jordan

It is time to re-consider "computing in the networks"
Jianfei(Jeffrey) HE (Mr); Marie-José Montpetit (Dr.); Lijuan(Rachel) CHEN (Ms)

FlexIP

Loss-latency trade-off (LLT) and the mobile network
Thomas Fossati (Nokia / MAMI project); Mirja Kühlewind (ETH / MAMI project); Pedro Andres Aranda Gutierrez (UC3M / MAMI project); Diego Lopez (Telefonica R&D / MAMI project)

Internet Content Tagging and Distribution Protocol (ICTDP)
Nalini Elkins (Inside Products); vittorio bertola (Open Exchange); Barry Shein (TheWorld.com)

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 30 Oct 2018 15:36:55 -0500

On Tue, Oct 30, 2018 at 01:31:27PM -0700, joel jaeggli wrote:
> 
> 
> > On Oct 29, 2018, at 13:07, Aaron Falk <[email-masked]> wrote:
> > 
> > It was not in Montreal. My understanding is that the Meetecho contract did not require rooms (or just our room) to be setup by Sunday evening.
> > 
> Meetecho does cover Sunday tutorials / program events. but is not generally intended to cover after-hours / informal type events.  As this now appears on the agenda it appears to be edging out of the informal state, so possibly this is something we should raise via the iesg.

The IESG had discussed making HotRFC a part of the regular agenda for this
meeting, but ended up leaving it marked as an experiment, to get a bit more
experience with the level of attendance and presentations we can expect.
It seems likely that if/when it migrates from an experiment to a part of
the regular agenda, remote access would be available (if not before then).

-Ben

---

From: "Border, John" <[email-masked]>
Date: Tue, 30 Oct 2018 21:43:38 +0000

I don’t see Meetecho links for the tutorials on the agenda…

From: joel jaeggli <[email-masked]>
Sent: Tuesday, October 30, 2018 4:31 PM
To: Aaron Falk <[email-masked]>
Cc: Border, John <[email-masked]>; [email-masked]; 103attendees <[email-masked]>; IETF Discussion <[email-masked]>
Subject: Re: [103attendees] HotRFC topics

On Oct 29, 2018, at 13:07, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

Joel

--aaron

From: 103attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Aaron Falk
Sent: Monday, October 29, 2018 2:54 PM
To: IETF Discussion <[email-masked]<mailto:[email-masked]>>; 103attendees <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [103attendees] HotRFC topics

Nalini Elkins (Inside Products); vittorio bertola (Open Exchange); Barry Shein (TheWorld.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__TheWorld.com&d=DwMFaQ&c=dIKa1mMv92xhhFzVXv5A3Q&r=9F44ji63_2hvW5HufmlpP-DFKXuFy4jDtL5PXwKlTqg&m=S6k8JiDJk0ie9q_kVhHZ27bmxPXq2qfnqebP38ef26A&s=r2JbuPcS7nQ9YyZpxwpVBG_X-36vMqb2M4yFtWNM0a4&e=>)
--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees

---

From: Alexa Morris <[email-masked]>
Date: Tue, 30 Oct 2018 15:03:08 -0700

John,

Unfortunately, the datatracker agenda does not  currently show links for tutorials, but they are still being streamed. See https://ietf103.conf.meetecho.com/#sun <https://ietf103.conf.meetecho.com/#sun>.

Alexa

> On Oct 30, 2018, at 2:43 PM, Border, John <[email-masked]> wrote:
> 
>  
> From: joel jaeggli <[email-masked] <mailto:[email-masked]>> 
> To: Aaron Falk <[email-masked] <mailto:[email-masked]>>
> Cc: Border, John <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; 103attendees <[email-masked] <mailto:[email-masked]>>; IETF Discussion <[email-masked] <mailto:[email-masked]>>
> On Oct 29, 2018, at 13:07, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>  
> From: 103attendees <[email-masked] <mailto:[email-masked]>> On Behalf Of Aaron Falk
> To: IETF Discussion <[email-masked] <mailto:[email-masked]>>; 103attendees <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Here's the current list of lightning talk topics for HotRFC in Bangkok. There's still time to submit additional topics <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_103_hotrfc_&d=DwMFaQ&c=dIKa1mMv92xhhFzVXv5A3Q&r=9F44ji63_2hvW5HufmlpP-DFKXuFy4jDtL5PXwKlTqg&m=h2LXF-9qZBr7FtDkNKEDWVwuldMKRbA2Kd4F7u_zugM&s=L5674a1V28FJCzLKOOD2JorvNFGkqVcsBnJ6EQOGI5s&e=>. Hope to see you there.
> --aaron
> Nalini Elkins (Inside Products); vittorio bertola (Open Exchange); Barry Shein (TheWorld.com <https://urldefense.proofpoint.com/v2/url?u=http-3A__TheWorld.com&d=DwMFaQ&c=dIKa1mMv92xhhFzVXv5A3Q&r=9F44ji63_2hvW5HufmlpP-DFKXuFy4jDtL5PXwKlTqg&m=S6k8JiDJk0ie9q_kVhHZ27bmxPXq2qfnqebP38ef26A&s=r2JbuPcS7nQ9YyZpxwpVBG_X-36vMqb2M4yFtWNM0a4&e=>)
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 30 Oct 2018 17:48:25 -0500

Just to add one point ...

On Tue, Oct 30, 2018 at 3:38 PM Benjamin Kaduk <[email-masked]> wrote:

> > Meetecho does cover Sunday tutorials / program events. but is not
> generally intended to cover after-hours / informal type events.  As this
> now appears on the agenda it appears to be edging out of the informal
> state, so possibly this is something we should raise via the iesg.
>

In conversations with Aaron Falk for the first HotRFC at IETF 101, the
initial theory was that HotRFC was letting anyone in the community say
"here's a topic, here's where it's being discussed, if you're interested,
follow me out of the room and we'll talk". March was a long time ago, but I
don't remember many, if any, questions/answers after each presenter, but
that's not surprising with 5-minute slots, which I believe are currently
now 4 minutes long (sorry, I'm sending e-mail while packing, so not
checking this).

Providing MeetEcho didn't seem useful for 4-minute slots, if someone was
not onsite and couldn't participate in any of the informal follow-up
afterwards. A remote attendee could see the titles, see the slides, and
follow-up on whatever looked interesting by e-mail, even if we didn't
provide real-time audio and video feeds.

There could easily be other theories, but please think about whether
changes will make HotRFC more heavy-weight, while people are thinking about
improvements.

Aaron did get a request for someone who wanted to present remotely at IETF
101, but NO ONE could follow that person out of the room for follow-up,
because they weren't in England. If "remote participation" also means
"remote presenters", that's also something to think about.

But we didn't have HotRFC before a year ago, so I'm sure improvements are
possible.

Travel safely,

Spencer

---

From: joel jaeggli <[email-masked]>
Date: Tue, 30 Oct 2018 13:31:27 -0700

Joel 
> [email-masked]