Subject: Friday sessions

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 1 Oct 2018 16:59:05 +0000

Hi,

The idea of no sessions on Fridays was brought up before. Has there been a decision on whether that's going to be implemented, particularly for this Bangkok one?

Thanks.
Jeffrey

---

From: Adam Roach <[email-masked]>
Date: Mon, 1 Oct 2018 13:32:04 -0500

> The idea of no sessions on Fridays was brought up before. Has there been a decision on whether that's going to be implemented, particularly for this Bangkok one?

This was announced back in May:

https://www.ietf.org/mail-archive/web/ietf/current/msg107813.html

/a

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 1 Oct 2018 18:39:14 +0000

Thanks! That's the official confirmation that I was looking for.

Jeffrey

> -----Original Message-----
> From: Adam Roach <[email-masked]>
> Sent: Monday, October 1, 2018 2:32 PM
> To: Jeffrey (Zhaohui) Zhang <[email-masked]>; [email-masked]
> Subject: Re: Friday sessions
> 
> > The idea of no sessions on Fridays was brought up before. Has there been a
> decision on whether that's going to be implemented, particularly for this
> Bangkok one?
> >
> > Thanks.
> > Jeffrey
> >
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-
> 2Darchive_web_ietf_current_msg107813.html&d=DwICaQ&c=HAkYuh63rsuhr
> 6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&
> m=Bu1oRs9RQjaBc0A9a_r-
> JRpVugqGwIRsHyVen2moGHk&s=jNS6j7qVt3UFbAWefZCvf--t0-
> 9DeI0MUOw5Htt5hxs&e=
> 
> 
> /a

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 1 Oct 2018 20:42:01 +0200

Which said: 

> Participants will be able to sign up to use ad hoc meeting space on Friday starting when we open up WG scheduling for IETF 103. 

How does that work?

Grüße, Carsten

---

From: Adam Roach <[email-masked]>
Date: Mon, 1 Oct 2018 14:00:20 -0500

>> Participants will be able to sign up to use ad hoc meeting space on Friday starting when we open up WG scheduling for IETF 103.

Good question. I'll check on this and get back to you.

/a

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 2 Oct 2018 06:27:02 -0400

With so many joint meetings with the IEEE on Saturday and Sunday it will be good to have a day off for rest and sight-seeing.

It is a pity the experiment was not postponed until Prague so Any of us from the UK could have left a day earlier to be sure to be back before any Brexit travel issues.

Stewart