Subject: Re: [EXTERNAL] Re: Draft Cutoff - Why?

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 22 Oct 2018 19:24:40 +0000

On 10/22/18, 1:01 PM, "Tim Chown" <[email-masked]> wrote:
>    The evidence is that the cutoff is when a high percentage of the work gets done, judging by the number of new drafts out this weekend.  

Alternatively, they're all sprinting to finish before an artificial cutoff date. ;-) 

I suspected the original rationale was, as others noted, related to time to print documents. It would be nice if WGs could choose to opt into or opt out of this cutoff on a WG chairs tools page someplace (or even on a per draft basis I suppose). Put those tools directly in the hands of WG chairs, rather than expecting escalation/approval requests, and let them have as much flexibility as possible. 

Thanks
Jason

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 22 Oct 2018 15:33:59 -0400

> I suspected the original rationale was, as others noted, related to time to print documents. It would be nice if WGs could choose to opt into or opt out of this cutoff on a WG chairs tools page som…

One of the purposes of the IETF meeting is cross WG / cross Area
review. There is no reason to think the WG Chair of the typical small
group that is active on the mailing list would know who else might
want to look in advance at the drafts that are going to be discussed
and show up at the WG meeting.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Mon, 22 Oct 2018 16:10:37 -0400

> and show up at the WG meeting.

I agree with your thoughts about cross-WG review.

Jason is speaking about a situation where the WG is not meeting in person.

The CELLAR WG, for instance, does not meet at IETF meetings because none of
the people involve really go to IETF meetings. (I wish we could change that)
The WG has a series of virtual interim meetings and so the deadline helps
not at all.  Worse, if we forget to post our minutes before the end
of a real meeting, then the minute posting mechanism is disabled!
(The secretariat can help, of course)

I don't find the deadline/blackout time to be a problem, although
maybe someone will extend it for 12 hours due to github meltdown.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Joerg Ott <[email-masked]>
Date: Mon, 22 Oct 2018 21:29:14 +0200

Irrespective of printing, it does take real time to actually read them 
(notably longer than to print :-)

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 22 Oct 2018 20:30:09 +0000

That's right Joerg, I suspect that Jason meant 

s/print/read/

No one has mentioned printing time as an issue.
Al

> -----Original Message-----
> From: WGChairs [mailto:[email-masked]] On Behalf Of Joerg Ott
> Sent: Monday, October 22, 2018 3:29 PM
> To: Livingood, Jason <[email-masked]>; [email-masked]
> Subject: Re: [EXTERNAL] Re: Draft Cutoff - Why?
> 
> >>     The evidence is that the cutoff is when a high percentage of the
> work gets done, judging by the number of new drafts out this weekend.
> >
> > I suspected the original rationale was, as others noted, related to time
> to print documents. It would be nice if WGs could choose to opt into or
> opt out of this cutoff on a WG chairs tools page someplace (or even on a
> per draft basis I suppose). Put those tools directly in the hands of WG
> chairs, rather than expecting escalation/approval requests, and let them
> have as much flexibility as possible.
> >
> > Thanks
> > Jason
> >

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 22 Oct 2018 17:10:52 -0400

> (notably longer than to print :-)

I haven't attended live in awhile, but when I was, reading all the 
documents to be considered at the meeting was a major job. I would go 
through the agenda, pull out a complete list of the docs for sessions I 
planned to attend, assemble them in a reading list, and start working on 
it. I would read the most current version at the time I got to it on my 
reading list. Having them change after I started reading could be a problem.

Of course there are always some documents that I keep on top of as soon 
as a new version is published. But that certainly isn't every document 
at a session I intend to participate in.

Bottom line, IMO the deadline is most important to give reading time, 
which isn't changed with improved technology.

	Thanks,
	Paul

>> I suspected the original rationale was, as others noted, related to 
>> time to print documents. It would be nice if WGs could choose to opt 
>> into or opt out of this cutoff on a WG chairs tools page someplace (or 
>> even on a per draft basis I suppose). Put those tools directly in the 
>> hands of WG chairs, rather than expecting escalation/approval 
>> requests, and let them have as much flexibility as possible.
>>
>> Thanks
>> Jason
>>
> 
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 22 Oct 2018 17:11:55 -0400

Cross area review, and also ADs trying to get ready for meetings... there’s often a lot to read.

Sent from my mobile device

> On Oct 22, 2018, at 4:30 PM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 22 Oct 2018 20:22:33 +0000

> From: WGChairs [mailto:[email-masked]] On Behalf Of Michael
> Richardson
...
> maybe someone will extend it for 12 hours due to github meltdown.
[acm] 
Hi Michael, thanks for letting us know!

As many on this thread have indicated, appeals to your friendly
WG Chair and/or AD can be honored on an exception basis.

starting to read (not print) drafts,
Al