Subject: Reminder: WG Chairs Forum lunch this week

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 3 Nov 2018 06:51:13 +0000

Folks,

This is just a quick reminder… 

There will be a WG Chairs Forum lunch at this IETF. Pre-registration is no longer required, and the session is shown on the agenda. 
Remote participation is available. 

The draft agenda for this meeting is below (and on the materials pages). 

And while I have your attention, please think about topics and next steps for this forum going forward. 

Thanks all!
Karen

WG Chair Forum @ IETF 103
Room: Meeting 1
Wed 7 November 2018, 12:35 - 13:35
==================================

1. Welcome, Note Well, Administrivia
2. RFC Format Tools Update (Heather Flanagan)
3. IETF Guides (formerly IETF Mentoring) Update (Wes Hardaker)
4. Utility of Document Milestone Dates (Adam Roach) 
5. Open MIC

Remote Participation Note: 
The link for remote participation is still not on the data tracker agenda. 
Please find it on the Meetecho page (we are still working on getting this fixed)
https://ietf10e.conf.meetecho.com/
General Remote Participation Notes and Instructions: 
https://ietf.org/how/meetings/103/remote/

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 5 Nov 2018 04:09:34 +0000

Thank you for sharing the reminder and details!

For planning reason: will lunch be provided or shall we take care by ourselves?

Thanks, Laurent.

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Karen O'Donoghue
> Sent: Saturday, November 3, 2018 07:51
> To: IETF WG Chairs <[email-masked]>
> Subject: Reminder: WG Chairs Forum lunch this week
> 
> Folks,
> 
> There will be a WG Chairs Forum lunch at this IETF. Pre-registration is no
> longer required, and the session is shown on the agenda.

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 5 Nov 2018 04:50:50 +0000

As in the past, lunch will be provided. 

> On Nov 5, 2018, at 11:09 AM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
>