Subject: Try out a Chromebook before chairing your session!

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2018 12:34:34 +0700

If you are chairing or presenting at an IETF session this week, this is a reminder that we are now providing Samsung 3 Chromebooks in the meeting rooms. Presenters are invited to use the Chromebooks to display materials if they prefer to avoid using their own laptop. The Chromebooks have 4GB RAM, 2 USB ports, a HDMI port and a 16x9 aspect ratio. Each laptop will also have an external mouse for those who prefer that to a trackpad. Wireless presenter remotes will continue to be available.

Never used a Chromebook before? Don’t worry: there is a Chromebook available in the registration area — near the lanyard station — for those who want to try one out prior to their session. Printed instructions are adjacent to the Chromebook. 

Please note that the Chromebooks are provided as a convenience and use of them is entirely voluntary. 

- Alexa

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 5 Nov 2018 12:38:51 +0700

Alexa,

No printed instructions in Boromphinarn 1/2.

Cheers,
Andy

On Mon, Nov 5, 2018 at 12:34 PM Alexa Morris <[email-masked]> wrote:

> If you are chairing or presenting at an IETF session this week, this is a
> reminder that we are now providing Samsung 3 Chromebooks in the meeting
> rooms. Presenters are invited to use the Chromebooks to display materials
> if they prefer to avoid using their own laptop. The Chromebooks have 4GB
> RAM, 2 USB ports, a HDMI port and a 16x9 aspect ratio. Each laptop will
> also have an external mouse for those who prefer that to a trackpad.
> Wireless presenter remotes will continue to be available.
>
> Never used a Chromebook before? Don’t worry: there is a Chromebook
> available in the registration area — near the lanyard station — for those
> who want to try one out prior to their session. Printed instructions are
> adjacent to the Chromebook.
>

---

From: Fred Baker <[email-masked]>
Date: Mon, 5 Nov 2018 12:50:35 +0700

We had one presenter send a pptx file, and use builds. I needed to display from my Mac for that.

I spent some time staring at the flowchart provided (which seemed far more complex than any such thing should be), couldn't find anything labeled "bookmarks" on the Chromebook, and therefore couldn't find the actual meeting materials. The "meeting materials" in the IETF Agenda didn't get me (or anyone coming in remotely that might have wanted to view them) the uploaded slides; it got me the text format of the drafts. After I futzed with it for perhaps 15 minutes, I asked for help. The nice lady got Amy to show me what they were calling the "bookmarks", and converted the pptx to pdf (which I could have done on my laptop, and defeated the speakers intended use of pptx builds). It being at that point three minutes before the meeting started, I projected from my laptop throughout.

I didn't have any problem with the Chromebook last time, but this time found it very confusing and limited in capability.

> On Nov 5, 2018, at 12:34 PM, Alexa Morris <[email-masked]> wrote:
> 

--------------------------------------------------------------------------------
Victorious warriors win first and then go to war,
Defeated warriors go to war first and then seek to win.
     Sun Tzu

---

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2018 13:41:54 +0700

Thanks Andy. We put them in the room last night, but it looks like someone wandered off with that one. We had one extra copy in the Secretariat office and it’s in Boromphinarn 1/2 now.

Alexa

> On Nov 5, 2018, at 12:38 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> Alexa,
> 
> On Mon, Nov 5, 2018 at 12:34 PM Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote: