Subject: WG & RG Chair Portraits at IETF 103

From: Greg Wood <[email-masked]>
Date: Mon, 5 Nov 2018 03:17:31 +0000

Hello,

In case you would like a new portrait for the IETF Datatracker (which you might also use for your own social media accounts) there will be some time on Tuesday to have those taken:

Tuesday, 6 November 2018
10:45-11:30am and 15:30-16:15pm
South Tower Elevators - 2nd Floor 

NOTE: Please bring your IETF 103 name badge

Please select a time at the following poll:

https://doodle.com/poll/t3yv5wmhech8ng5q

Please let me know if I can provide more information.

-Greg

---

From: Greg Wood <[email-masked]>
Date: Mon, 5 Nov 2018 04:23:43 +0000

As someone helpfully pointed out, Doodle created the poll using US EST, which I did not catch before sending the link. It looks like changing the poll to correct this now will break the responses already received.

Please adjust the poll to display in US/Eastern time, and then read those as actually being Bangkok time. I’ve attached a screenshot to show where the adjustment might need to be made and what the resulting options should look like.

Sorry for any inconvenience.

-Greg

On Nov 5, 2018, at 10:17 AM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Tuesday, 6 November 2018

-Greg