Subject: Re: uploading md agenda?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 1 Nov 2018 17:58:03 -0500

On Wed, Oct 31, 2018 at 4:51 PM Mark Nottingham <[email-masked]> wrote:

> Yep.
>
> I have an open bug for this, FWIW:
>   https://trac.tools.ietf.org/tools/ietfdb/ticket/1926

When Markdown appeared over the horizon, the IESG talked with Robert Sparks
about this, and the issue at that time was that (IIRC) different people
were using different dialects. I have no idea how true that is today, of
course, even if I'm remembering correctly, and I've slept since then, I'm
almost certain.

Spencer

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Nov 2018 08:14:38 +0700

> On Nov 2, 2018, at 05:58, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> When Markdown appeared over the horizon, the IESG talked with Robert Sparks about this, and the issue at that time was that (IIRC) different people were using different dialects..

That is still true.

> I have no idea how true that is today, of course, even if I’m remembering correctly, and I've slept since then, I'm almost certain. 

What everybody else does is just picking a flavor.

(My personal favorite for something like this is gitlab-flavored markdown — note that I didn’t say github flavored markdown, which has some more idiosyncrasies.)

[Ceterum censeo: If there were an organization somewhere that focused on agreeing interoperability standards, they might pick up the slack here.  Just saying.]

Grüße, Carsten

---

From: Sean Turner <[email-masked]>
Date: Thu, 1 Nov 2018 22:14:45 -0400

> On Nov 1, 2018, at 21:14, Carsten Bormann <[email-masked]> wrote:
> 
> 
> 

Well it did work after I figured out I had to convert to html.  Frankly, I just follow mnot ;)

spt