Subject: IETF103 Plenary discussion on WG meeting conduct

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 13 Dec 2018 18:23:13 +0000

WG Chairs,

At Bangkok's plenary meeting, during the IESG mike session, we had a couple of people commenting on their experience at working group meetings. Some people felt that they were treated inappropriately, that they were personally criticized vs. technically, or were simply told their idea was discussed before vs. a short summary so as to understand why it was rejected.

We are wondering what we can do to help. On the new IETF Note Well slide, we do have a bullet:
* As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam
(https://www.ietf.org/contact/ombudsteam/) if you have questions or concerns about this.

The slide references BCP 25.

We are considering updating the WG Chair training with guidance on how to handle difficult interactions in the meeting. Also, on the newcomers training to ensure more guidance on how to prepare for a meeting, mike interactions, bringing "new ideas". For both trainings, we will have information to say someone can have follow-up discussion with a chair and can also talk with an AD. We want to be sure that you as Chairs know too, you can also escalate to us.

We are planning to send a mail to the ietf-list to follow-up on the comments and would like to first have discussion with you on your perception of your meetings and possible ideas for responding.

Feel free to respond on this list, send mail to [email-masked], or send mail to an individual AD with your views.

IESG (scribe - Deborah)

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 13 Dec 2018 15:06:29 -0500

Hi Deborah,

While I am sympathetic to the complaints you reference, my initial 
response is this particular proposal appears to be trying to legislate 
politeness and good behavior.  I’m skeptical that adding a bullet on 
the Note Well slide will improve things much.  However, the discussion 
may indeed have some positive effect by raising folks’ awareness of 
the issue.

--aaron

On 13 Dec 2018, at 13:23, BRUNGARD, DEBORAH A wrote:

> WG Chairs,
>
> At Bangkok's plenary meeting, during the IESG mike session, we had a 
> couple of people commenting on their experience at working group 
> meetings. Some people felt that they were treated inappropriately, 
> that they were personally criticized vs. technically, or were simply 
> told their idea was discussed before vs. a short summary so as to 
> understand why it was rejected.
>
> * As a participant or attendee, you agree to work respectfully with 
> other participants; please contact the ombudsteam
> We are considering updating the WG Chair training with guidance on how 
> to handle difficult interactions in the meeting. Also, on the 
> newcomers training to ensure more guidance on how to prepare for a 
> meeting, mike interactions, bringing "new ideas". For both trainings, 
> we will have information to say someone can have follow-up discussion 
> with a chair and can also talk with an AD. We want to be sure that you 
> as Chairs know too, you can also escalate to us.
>
> We are planning to send a mail to the ietf-list to follow-up on the 
> comments and would like to first have discussion with you on your 
> perception of your meetings and possible ideas for responding.
>
> Feel free to respond on this list, send mail to [email-masked], or send 
> mail to an individual AD with your views.
>
> IESG (scribe - Deborah)

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Dec 2018 20:28:11 -0000

Yeah, I tend to agree with Aaron that a bullet on a slide won’t do much.

I do think that it may be helpful to work with chairs on recognising when these situations arise and to let them feel empowered to act rather than shuffle their feet in an embarrassed way before moving rapidly on.

But principally, this does feel like a preparation thing. Why would someone come to a face-to-face working group to hear for the first time that their idea has been tried before? Did they write a draft? Was it read by anyone before the meeting? Did anyone look at the slides? Did the authors do any background research? Have the right conversations happened?

This might not just be about care for the presenters (to whom we should be polite), but care for the working group who should not have to sit through a “pointless” presentation.

Indeed, some of the frustration that is manifested (and which should not be channelled to rude or harsh behaviour) may arise from tight agendas and “pointless” presentations.

Noting that ideas are not wrong because they were previously discarded, but authors need to factor history into what they write and present.

Adrian

--

Fairy tales from North Wales brought to you for Christmas

https://www.feedaread.com/profiles/8604/

Available from your favourite online bookseller.

Or contact me to receive a signed copy by mail.

From: WGChairs <[email-masked]> On Behalf Of Aaron Falk
Sent: 13 December 2018 20:06
To: BRUNGARD, DEBORAH A <[email-masked]>
Cc: [email-masked]
Subject: Re: IETF103 Plenary discussion on WG meeting conduct

Hi Deborah,

While I am sympathetic to the complaints you reference, my initial response is this particular proposal appears to be trying to legislate politeness and good behavior. I’m skeptical that adding a bullet on the Note Well slide will improve things much. However, the discussion may indeed have some positive effect by raising folks’ awareness of the issue. 

--aaron 

WG Chairs,

At Bangkok’s plenary meeting, during the IESG mike session, we had a couple of people commenting on their experience at working group meetings. Some people felt that they were treated inappropriately, that they were personally criticized vs. technically, or were simply told their idea was discussed before vs. a short summary so as to understand why it was rejected.

• As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam

We are considering updating the WG Chair training with guidance on how to handle difficult interactions in the meeting. Also, on the newcomers training to ensure more guidance on how to prepare for a meeting, mike interactions, bringing “new ideas”. For both trainings, we will have information to say someone can have follow-up discussion with a chair and can also talk with an AD. We want to be sure that you as Chairs know too, you can also escalate to us.

Feel free to respond on this list, send mail to [email-masked] <mailto:[email-masked]> , or send mail to an individual AD with your views.

IESG (scribe – Deborah)

---

From: David Schinazi <[email-masked]>
Date: Thu, 13 Dec 2018 12:29:29 -0800

Hi Deborah,

>From past experiences, the individuals who behave impolitely aren't the
ones who read note wells or codes of conduct. And there will always be
individuals who behave impolitely. The times I've seen that well handled in
working group meetings was when a chair stepped in to point out the
problematic behavior and how it is not tolerated. Our role as chairs is to
ensure meetings run smoothly, and that for example means watching the time
and cutting the mic line if we're running over allotted time, but it also
means calling people out for disrupting the working group, or being
disrespectful to other participants.

In my humble opinion, it might be more effective to teach us chairs how to
notice inappropriate behavior, and how to react to it. I know I would love
to learn how to be a better chair in how to do this.

Thanks,
David

On Thu, Dec 13, 2018 at 12:28 PM Adrian Farrel <[email-masked]> wrote:

> I do think that it may be helpful to work with chairs on recognising when
> these situations arise and to let them feel empowered to act rather than
> shuffle their feet in an embarrassed way before moving rapidly on.
>
>
>
> But principally, this does feel like a preparation thing. Why would
> someone come to a face-to-face working group to hear for the first time
> that their idea has been tried before? Did they write a draft? Was it read
> by anyone before the meeting? Did anyone look at the slides? Did the
> authors do any background research? Have the right conversations happened?
>
>
>
> This might not just be about care for the presenters (to whom we should be
> polite), but care for the working group who should not have to sit through
> a “pointless” presentation.
>
>
>
> Indeed, some of the frustration that is manifested (and which should not
> be channelled to rude or harsh behaviour) may arise from tight agendas and
> “pointless” presentations.
>
>
>
> Noting that ideas are not wrong because they were previously discarded,
> but authors need to factor history into what they write and present.
>
>
>
> Adrian
>
> --
>
> *From:* WGChairs <[email-masked]> *On Behalf Of *Aaron Falk
> *Sent:* 13 December 2018 20:06
> *To:* BRUNGARD, DEBORAH A <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: IETF103 Plenary discussion on WG meeting conduct
>
>
>
> Hi Deborah,
>
> politeness and good behavior. I’m skeptical that adding a bullet on the
> Note Well slide will improve things much. However, the discussion may
> indeed have some positive effect by raising folks’ awareness of the issue.
>
> --aaron
>
> At Bangkok’s plenary meeting, during the IESG mike session, we had a
> couple of people commenting on their experience at working group meetings.
> Some people felt that they were treated inappropriately, that they were
> personally criticized vs. technically, or were simply told their idea was
> discussed before vs. a short summary so as to understand why it was
> rejected.
>
>
>
> • As a participant or attendee, you agree to work respectfully with other
> participants; please contact the ombudsteam
>
> We are considering updating the WG Chair training with guidance on how to
> handle difficult interactions in the meeting. Also, on the newcomers
> training to ensure more guidance on how to prepare for a meeting, mike
> interactions, bringing “new ideas”. For both trainings, we will have
> information to say someone can have follow-up discussion with a chair and
> can also talk with an AD. We want to be sure that you as Chairs know too,
> you can also escalate to us.
>
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 13 Dec 2018 20:37:21 +0000

*   From past experiences, the individuals who behave impolitely aren't the ones who read note wells or codes of conduct.

It’s not for them, it’s for their “victims” for lack of a better word. “You are not alone.” Having given the newcomer’s tutorial a few times, it would be great if we could say “see the ombudsteam, *or any WG chair*”

  *   In my humble opinion, it might be more effective to teach us chairs how to notice inappropriate behavior, and how to react to it. I know I would love to learn how to be a better chair in how to do this.

Strong +1 on this!

---

From: Michael Richardson <[email-masked]>
Date: Thu, 13 Dec 2018 16:52:56 -0500

First, what Adrian said.

{Second, sometimes the disruptive person is the co-chair who is "hatless"}

David Schinazi <[email-masked]> wrote:
> In my humble opinion, it might be more effective to teach us chairs
> how to notice inappropriate behavior, and how to react to it. I know I
> would love to learn how to be a better chair in how to do this.

I agree with this.

The Wednesday WG-chair luncheon is not a sufficient amount of time
to do reasonable training.
We need something more, and I strongly feel it needs to be in-person.
(And the people getting and doing the training can't be exhausted.)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 13 Dec 2018 22:37:42 +0000

I like what Adrian wrote:
“ideas are not wrong because they were previously discarded, but authors need to factor history into what they write and present”.

I want to add that it is very difficult, if not possible, (for new comers) to research all the history of past work in the area/IETF.
Maybe the chairs can help in those situations asking what has changed to make this “discarded ideas” useful now.

In our industry, many ideas are reinvented from old failed ones. Like AI was so hot in late 80’s, died down for more than 20 years, but now being discussed everywhere. The difference is the now with huge data and machine power.

Another question the Chair should ask if the people, who are saying the ideas was bad and be discarded long time ago, were the ones who were against those ideas many years ago. Some people (especially IETF people) have strong opinions, sometimes can be personal belief. Just like anywhere, many good ideas being shut down for various reasons.

My two cents.

Linda

From: WGChairs [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Thursday, December 13, 2018 2:28 PM
To: 'Aaron Falk' <[email-masked]>; 'BRUNGARD, DEBORAH A' <[email-masked]>
Cc: [email-masked]
Subject: RE: IETF103 Plenary discussion on WG meeting conduct

Adrian

From: WGChairs <[email-masked]<mailto:[email-masked]>> On Behalf Of Aaron Falk
Sent: 13 December 2018 20:06
To: BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: IETF103 Plenary discussion on WG meeting conduct

Hi Deborah,

--aaron

WG Chairs,

Feel free to respond on this list, send mail to [email-masked]<mailto:[email-masked]>, or send mail to an individual AD with your views.

IESG (scribe – Deborah)

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 14 Dec 2018 15:09:11 +0200

+1 Adrian.

We usually know rather well who are the people.
We almost “expect” them to be impolite... and since they have been doing
that forever, it is... kinda normal.
Some of them are easy to deal with, some... you almost need to shut the
mike.

If we are to make - 0 tolerance to rudeness environment, it has to be done
consistently and all across IETF.
Just a bullet on a slide wouldn’t do much though

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 14 Dec 2018 13:36:04 +0000

Jeff (and others), +1 of course

I really appreciate those 2 lines from Jeff:
“We almost “expect” them to be impolite... and since they have been doing that forever, it is... kinda normal.” (our bad)
“, it has to be done consistently and all across IETF.” (this will be another challenge)

-éric

From: WGChairs <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Friday, 14 December 2018 at 14:10
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: IETF103 Plenary discussion on WG meeting conduct

+1 Adrian.

We usually know rather well who are the people.
We almost “expect” them to be impolite... and since they have been doing that forever, it is... kinda normal.
Some of them are easy to deal with, some... you almost need to shut the mike.

If we are to make - 0 tolerance to rudeness environment, it has to be done consistently and all across IETF.
Just a bullet on a slide wouldn’t do much though

On Thu, Dec 13, 2018 at 22:28 Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Yeah, I tend to agree with Aaron that a bullet on a slide won’t do much.

Adrian

Hi Deborah,

--aaron

WG Chairs,

IESG (scribe – Deborah)

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 14 Dec 2018 14:42:59 +0100

> to do reasonable training.

Certainly true, but simply raising awareness that maintaining meeting conduct is indeed one of the jobs of the WG chairs (and cannot be ignored, including keeping tabs on your co-chair) may be 80 % of the way.

> (And the people getting and doing the training can’t be exhausted.)

I’m not sure the IETF is ready yet for a Personnel Handbook with certification pages for completed trainings…

Grüße, Carsten

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 14 Dec 2018 13:43:49 +0000

Hi all, I too agree with many descriptions of the “real issue”,
especially Jeff’s.

The general guidelines represent a good foundation for improvement,
and...

Solving an individual’s issues usually requires that the individual
recognize that there is a problem. I usually find replay of the
audio of the session to be quite sobering (did I really say that?).

Perhaps an Ombudsperson-accompanied session replay will help some
of our friends to come-around.

Al

From: WGChairs [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: Friday, December 14, 2018 8:36 AM
To: Jeff Tantsura <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: IETF103 Plenary discussion on WG meeting conduct

-éric

From: WGChairs <[email-masked]<mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Friday, 14 December 2018 at 14:10
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: IETF103 Plenary discussion on WG meeting conduct

+1 Adrian.

Adrian
--
Fairy tales from North Wales brought to you for Christmas
https://www.feedaread.com/profiles/8604/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.feedaread.com_profiles_8604_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=STD33VFG1HbX3FIuHzvHrYcvKMnC-xem0i-fOzjxtO8&s=d-x8kKE4Z909KHeEop-rRUBSo9kbgzdq-eFy6dXDGpM&e=>
Available from your favourite online bookseller.
Or contact me to receive a signed copy by mail.

Hi Deborah,

--aaron

WG Chairs,

(https://www.ietf.org/contact/ombudsteam/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_contact_ombudsteam_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=STD33VFG1HbX3FIuHzvHrYcvKMnC-xem0i-fOzjxtO8&s=RuHPpn8vDE8pO87RVeDQdZoKuI9XF3Zonc2zIcaqCN4&e=>) if you have questions or concerns about this.

IESG (scribe – Deborah)

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 14 Dec 2018 11:56:45 -0500

I think this is a very helpful discussion, thank you all for that.  In
addition, I strongly believe tone setting from the top is critical.  This
includes the IESG, IAB, WG chairs, etc.  I think part of the problem is
that we have seen bad behavior from members of both the IESG and IAB in
recent years, in sessions and email.  This also needs to be curbed to see a
real impact.

On Fri, Dec 14, 2018 at 8:45 AM MORTON, ALFRED C (AL) <[email-masked]>
wrote:

> *From:* WGChairs [mailto:[email-masked]] * On Behalf Of *Eric
> Vyncke (evyncke)
> *Sent:* Friday, December 14, 2018 8:36 AM
> *To:* Jeff Tantsura <[email-masked]>; [email-masked]
> *Cc:* [email-masked]
> “We almost “expect” them to be impolite... and since they have been doing
> that forever, it is... kinda normal.” (our bad)
>
> *From: *WGChairs <[email-masked]> on behalf of Jeff Tantsura <
> [email-masked]>
> *Date: *Friday, 14 December 2018 at 14:10
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: IETF103 Plenary discussion on WG meeting conduct
>
>
>
> +1 Adrian.
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.feedaread.com_profiles_8604_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=STD33VFG1HbX3FIuHzvHrYcvKMnC-xem0i-fOzjxtO8&s=d-x8kKE4Z909KHeEop-rRUBSo9kbgzdq-eFy6dXDGpM&e=>
>
> (https://www.ietf.org/contact/ombudsteam/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_contact_ombudsteam_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=STD33VFG1HbX3FIuHzvHrYcvKMnC-xem0i-fOzjxtO8&s=RuHPpn8vDE8pO87RVeDQdZoKuI9XF3Zonc2zIcaqCN4&e=>)
> if you have questions or concerns about this.
>
>
>

-- 

Best regards,
Kathleen

---

From: Dick Hardt <[email-masked]>
Date: Fri, 14 Dec 2018 09:20:31 -0800

+1 to having this in the note well.

There is a general trend in the workplace to having more respectful
cultures.

I find it useful in meetings to be able to reference a corporate guideline
when responding to inappropriate behavior. It helps the recipient focus on
the issue, and not feel it is a personal attack from me.

I think the same mechanism will be useful in IETF meetings. The chairs can
reference the point in Note Well, which may help the recipient realize it
is not a personal attack.

Perhaps educate the chairs to use this as one mechanism to de-escalate?

On Fri, Dec 14, 2018 at 8:57 AM Kathleen Moriarty <
[email-masked]> wrote:

> On Fri, Dec 14, 2018 at 8:45 AM MORTON, ALFRED C (AL) <
> [email-masked]> wrote:
>
>> This might not just be about care for the presenters (to whom we should
>> be polite), but care for the working group who should not have to sit
>> through a “pointless” presentation.
>>
>>
>>
>> perception of your meetings and possible ideas for responding..
>>
>>
>>

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 14 Dec 2018 12:31:23 -0500

> On Dec 13, 2018, at 3:06 PM, Aaron Falk <[email-masked]> wrote:
> 
> Hi Deborah,
> 
Just to clarify: The text that Deborah references below is already in the Note Well. It was added the last time we updated it. We aren’t proposing any changes to the Note Well; she was just pointing out what already exists there.

Alissa

---

From: Mary Barnes <[email-masked]>
Date: Fri, 14 Dec 2018 11:44:16 -0600

I agree with Kathleen, it does come down from the top, so maybe this is a
factor that Nomcom should consider when filling the leadership positions.

In general, I find this to be a laudable goal, but there will be a lot of
retraining that needs to happen across the board in terms of how we
interact with one another.  A real challenge is that those of us that have
known one another for one or more decades often don't watch our tones with
one another and for folks that aren't familiar with backgrounds, it can
seem really harsh.  I still remember how taken aback I was 2+ decades ago
when I went to my first IETF meeting how folks talked to one another.
However, I've been fully indoctrinated - I have to remind myself after IETF
meetings to turn it off when dealing with people in the real world.   I
think a lot of us are people that have a hard time filtering - we likely
need professional help to resolve that one (I for one have resigned myself
to that being the way it is).   I got in trouble at my first (and only)
ITU-T meeting for not asking "Mr. Chairman" if I could speak before I
spoke.    And, I remember speaking to a female newcomer from Asia who was
presenting at her first meeting in one of the RGs and the quick connections
for newcomers in London - I told her that she would have to behave in a way
that her mother would be very disappointed in to be able to deal with her
audience.

I don't know if people remember Radia Perlman's "Miss Manners" talk at one
of the Minneapolis plenaries (as I recall), but maybe it's time to revive
something like that for the plenary:
https://www.ietf.org/proceedings/53/slides/plenary-3/index.html

Mary.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 14 Dec 2018 12:49:44 -0500

Yes the tone of the IETF is much different than it was when I first started and there was almost a culture of “flaming” online and at the meetings. There are still some work to do! The [ietfxxxx] list for example has had insensitive comments in the past and our RG had its share of controversy and inappropriate behavior. The note well would be great but I think it’s also a question of awareness and this thread shows we are getting there.

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Dec 14, 2018, at 12:44 PM, Mary Barnes <[email-masked]> wrote:
> 
> I agree with Kathleen, it does come down from the top, so maybe this is a factor that Nomcom should consider when filling the leadership positions.    
> 
> In general, I find this to be a laudable goal, but there will be a lot of retraining that needs to happen across the board in terms of how we interact with one another.  A real challenge is that those of us that have known one another for one or more decades often don't watch our tones with one another and for folks that aren't familiar with backgrounds, it can seem really harsh.  I still remember how taken aback I was 2+ decades ago when I went to my first IETF meeting how folks talked to one another.  However, I've been fully indoctrinated - I have to remind myself after IETF meetings to turn it off when dealing with people in the real world...   I think a lot of us are people that have a hard time filtering - we likely need professional help to resolve that one (I for one have resigned myself to that being the way it is).   I got in trouble at my first (and only) ITU-T meeting for not asking "Mr. Chairman" if I could speak before I spoke.    And, I remember speaking to a female newcomer from Asia who was presenting at her first meeting in one of the RGs and the quick connections for newcomers in London - I told her that she would have to behave in a way that her mother would be very disappointed in to be able to deal with her audience.  
> 
> I don't know if people remember Radia Perlman's "Miss Manners" talk at one of the Minneapolis plenaries (as I recall), but maybe it's time to revive something like that for the plenary:   https://www.ietf.org/proceedings/53/slides/plenary-3/index.html <https://www.ietf.org/proceedings/53/slides/plenary-3/index.html>
> 
> Mary. 
> 
> On Fri, Dec 14, 2018 at 10:57 AM Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
> I think this is a very helpful discussion, thank you all for that.  In addition, I strongly believe tone setting from the top is critical.  This includes the IESG, IAB, WG chairs, etc.  I think part of the problem is that we have seen bad behavior from members of both the IESG and IAB in recent years, in sessions and email.  This also needs to be curbed to see a real impact.  
> 
> 
> 
> On Fri, Dec 14, 2018 at 8:45 AM MORTON, ALFRED C (AL) <[email-masked] <mailto:[email-masked]>> wrote:
>   <>
> From: WGChairs [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Eric Vyncke (evyncke)
> To: Jeff Tantsura <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
> From: WGChairs <[email-masked] <mailto:[email-masked]>> on behalf of Jeff Tantsura <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On Thu, Dec 13, 2018 at 22:28 Adrian Farrel <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://www.feedaread.com/profiles/8604/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.feedaread.com_profiles_8604_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=STD33VFG1HbX3FIuHzvHrYcvKMnC-xem0i-fOzjxtO8&s=d-x8kKE4Z909KHeEop-rRUBSo9kbgzdq-eFy6dXDGpM&e=>
> From: WGChairs <[email-masked] <mailto:[email-masked]>> On Behalf Of Aaron Falk
> To: BRUNGARD, DEBORAH A <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> (https://www.ietf.org/contact/ombudsteam/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_contact_ombudsteam_&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_6cen3Hn-e_hOm0BhY7aIpA58dd19Z9qGQsr8-6zYMI&m=STD33VFG1HbX3FIuHzvHrYcvKMnC-xem0i-fOzjxtO8&s=RuHPpn8vDE8pO87RVeDQdZoKuI9XF3Zonc2zIcaqCN4&e=>) if you have questions or concerns about this.
>  
> We are planning to send a mail to the ietf-list to follow-up on the comments and would like to first have discussion with you on your perception of your meetings and possible ideas for responding..
>  
> Feel free to respond on this list, send mail to [email-masked] <mailto:[email-masked]>, or send mail to an individual AD with your views.
>  
> IESG (scribe – Deborah)
> 
> 
> -- 
> 
> Best regards,
> Kathleen

---

From: S Moonesamy <[email-masked]>
Date: Fri, 14 Dec 2018 13:58:29 -0800

Hi Deborah,
>understand why it was rejected.

Did anyone talk with the persons to find out what happened?

Regards,
S. Moonesamy