Subject: Agenda clashes? : IETF 104 Preliminary Agenda

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 23 Feb 2019 04:51:14 -0000

Hello,

I know that scheduling is a challenge, but this meeting seems to have thrown up more than the usual number of less than perfect conflicts. Yes, we all have to take hits, but is there anything you can do?

Thanks,
Adrian

Monday morning session 1
6man and IPPM are both working on technologies that are key to Segment Routing (the SRH and iOAM respectively)

Monday morning session 2
I may be wrong, and it is hard to tell quickly from the BOF description, but it seems to me that BCAUSE is about a new management architecture for BNGs. Seems that having some of the NMRG folk in the room might be wise.

Wednesday morning session 2
MPLS against LSR seems pretty unwise.

Wednesday afternoon session 1
I love that wgtlgo is scheduled with no conflicts, but given that there is a break from 1320 to 15.00, how about moving it forward 10 or 15 minutes so that it ends in time for the pre-plenary break giving everyone time to have a bio-break and get coffee before the plenary?

Thursday morning session 1
PCE is likely a core component for PAN. Given that PANRG is currently seeking help understanding the IETF technologies that might be applicable, it may be better to not schedule them at the same time.

Friday morning session 2
RTGWG is the default home for YANG models in the Routing Area. Netmod is the other default home for YANG models (and the home of YANG). Maybe better to not schedule them in the same slot.

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of IETF Agenda
Sent: 23 February 2019 00:08
To: Working Group Chairs <[email-masked]>
Subject: IETF 104 Preliminary Agenda

The IETF 104 preliminary agenda has been posted. The final agenda will be published on Friday, March 1, 2019.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/104/agenda.html
https://datatracker.ietf.org/meeting/104/agenda.txt

Thank you!

IETF Secretariat

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Sat, 23 Feb 2019 16:09:37 +0000

Hi Adrian,

Yes, as you know, scheduling is a delicate balancing act. If you have any suggestions for a possible swap, let us know. Especially for the RTG Area with the large number of groups, most requesting 2hr slots, all do not want to conflict with each other, and especially all do not want to conflict with the rtgwg. And the rtgwg requests 2 2hr. slots.

[details for rtg fans only] On the first round of the agenda bashing among the IESG, one of the other rtg groups requesting one 2 hr slot (after many years of requesting two slots, they carefully reconsidered to request only one slot), was left with a 1.5 hr slot on Friday, which was definitely not enough time. The RTG ADs asked the rtgwg chairs if could swap with one of their 2 slots during the week, and they were ok with it. But then we realized both lisp and rtgwg have each other as first order non-conflicts. Netmod and rtgwg are 2nd order. And so moved rtgwg to the 2nd 2hr. session on Friday. Hopefully the chairs can sort out their agenda items to have yang items on different days. In the past, they usually overlapped one session and were able to sort out.

If one of the 2hr rtg groups wants to take 2 1hr sessions, we could move some around. Otherwise, strongly suggest we have a rtg area only meeting for at least one week in Hawaii😊

Here's my take on your catches for my impacted groups (below)-
Thanks!
Deborah

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of Adrian Farrel
Sent: Friday, February 22, 2019 11:51 PM
To: [email-masked]
Cc: 'Working Group Chairs' <[email-masked]>
Subject: Agenda clashes? : IETF 104 Preliminary Agenda

Hello,

Thanks,
Adrian

Monday morning session 1

Monday morning session 2

Wednesday morning session 2
MPLS against LSR seems pretty unwise.
[deborah] Both list each other as 2nd order conflicts, we could not determine a better slot except against rtgwg. If you see another slot, let us know. There's potentially some 1hr slots left if one of these groups want to break up their sessions.

Thursday morning session 1
PCE is likely a core component for PAN. Given that PANRG is currently seeking help understanding the IETF technologies that might be applicable, it may be better to not schedule them at the same time.
[deborah] Neither list each other as conflicts. Suggest you talk with the chairs for future scheduling (I think you know one of the PCE chairs😊).

Friday morning session 2
RTGWG is the default home for YANG models in the Routing Area. Netmod is the other default home for YANG models (and the home of YANG). Maybe better to not schedule them in the same slot.
[deborah] Yes, this is always difficult as both want 2 2hr slots and both have a huge non-conflict list. Suggest talking with your fav. Netmod chair to update their conflict list as currently have i2rs as 1st order which doesn't exist anymore and rtgwg as 2nd order.

-----Original Message-----
From: WGChairs <[email-masked]> On Behalf Of IETF Agenda
Sent: 23 February 2019 00:08
To: Working Group Chairs <[email-masked]>
Subject: IETF 104 Preliminary Agenda

https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda.html&d=DwIFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=anXhL_7EkajLcyfIbkyLyuZw7iHZdd55IqzP5dx6r_w&s=LR2KxxDf9GKRpOKaMyasNbys0zmGB1FaRHyKUE97R4U&e=
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda.txt&d=DwIFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=anXhL_7EkajLcyfIbkyLyuZw7iHZdd55IqzP5dx6r_w&s=oNyfQd8bU1MAnpPYVsBePMzG_U3mM9HAy0jd-jKejAI&e=

Thank you!

IETF Secretariat