Subject: IETF 104 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 22 Feb 2019 16:08:07 -0800

The IETF 104 preliminary agenda has been posted. The final agenda will be published on Friday, March 1, 2019.  

If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.

https://datatracker.ietf.org/meeting/104/agenda.html
https://datatracker.ietf.org/meeting/104/agenda.txt

Thank you!

IETF Secretariat

---

From: Loa Andersson <[email-masked]>
Date: Sat, 23 Feb 2019 10:37:18 +0800

Hi,

What happened to slots on Wednesday?

9:00-11:00	Wednesday Morning session I
11:20-13:20	Wednesday Morning session II
15:00-17:00	Wednesday Afternoon session I
17:10-19:40	IETF Plenary	

That is all I see.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 22 Feb 2019 21:50:58 -0500

I hope that Wednesday schedule is a typo.  Otherwise, the lunch break is 
from 13:20 - 1500.  Which is a very late lunch.  12:20 - 13:50 the rest 
of the week is workable.

Yours,
Joel

On 2/22/19 9:37 PM, Loa Andersson wrote:
>> If you would like to request a change to the preliminary agenda, 
>> please send a message to [email-masked] and copy all relevant Area 
>> Directors.
>>

---

From: Richard Barnes <[email-masked]>
Date: Fri, 22 Feb 2019 21:52:31 -0500

There is a grocery conveniently just across from the venue if you need
something to tide you over.

---

From: Lou Berger <[email-masked]>
Date: Fri, 22 Feb 2019 22:23:38 -0500

Any chance we can move some of Friday's sessions over to Wednesday 
afternoon? I know we have a number of key contributors who have to leave 
before our meeting in the final slot on Friday....

----------
On February 22, 2019 9:38:11 PM Loa Andersson <[email-masked]> wrote:

>> If you would like to request a change to the preliminary agenda, please 
>> send a message to [email-masked] and copy all relevant Area Directors.
>>

---

From: Loa Andersson <[email-masked]>
Date: Sat, 23 Feb 2019 12:02:40 +0800

Folks, Lou,

Pure specualtion on my side, but I think that the slot times on
Wednesday should be:

  9:00-11:00    Wednesday Morning session I
11:20-12:20    Wednesday Morning session II
12:20-13:50    Break
13:50-15:50    Wednesday Afternoon session I

If that is right the only slot that MPLS can fit into is the first
afternoon slot, so the slot you are looking at would collide with
mpls, is this for netmod? I don't like it, but netmod has been
colliding with key working groups.

Let wait to see what the secretariat will do, before we start moving
things around.

/Loa

On 2019-02-23 11:23, Lou Berger wrote:
>>> The IETF 104 preliminary agenda has been posted. The final agenda 
>>> will be published on Friday, March 1, 2019.
>>>

--

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 23 Feb 2019 00:05:43 -0500

Shifting time zones is hard on everyone.  We accept that.  We have had 
meetings with various different lunch break times.  I was not objecting 
to the shift to 12:20.  I have not objectd to other schedule experiments.

I do think that having lunch at different times on different days is 
awkward.  I found the frequent Friday schedule end at a late lunch 
difficult.  But I understood that there was a specific reason for it.

Of course I will find some way to deal with it.  But it seems odd. 
Usually, when the IESG has decided to do "interest" things with the 
schedule they have made a point of telling the community what they are 
doing and why.

Yours,
Joel

On 2/22/19 9:52 PM, Richard Barnes wrote:
> On Fri, Feb 22, 2019 at 9:51 PM Joel M. Halpern <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>      >> The IETF 104 preliminary agenda has been posted. The final
>     agenda will
>      >> be published on Friday, March 1, 2019.
>      >>
>      >> please send a message to [email-masked]
>     <mailto:[email-masked]> and copy all relevant Area
>      >> Directors.
>      >>

---

From: Russ Housley <[email-masked]>
Date: Sun, 24 Feb 2019 10:02:18 -0500

I know that it is impossible to eliminate conflicts, but this one seems especially bad.  I think that folks that work on PKI are needed in both rooms.
TUESDAY, March 26, 2019
1610-1810  Afternoon Session II
Karlin 1/2      	ART 	bimi        	Brand Indicators for Message Identification BOF
Congress Hall 2  	SEC 	tls         	Transport Layer Security WG

Russ

> On Feb 22, 2019, at 7:08 PM, IETF Agenda <[email-masked]> wrote:
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 24 Feb 2019 12:10:06 -0500

Lou Berger <[email-masked]> wrote:
    > Any chance we can move some of Friday's sessions over to Wednesday afternoon?
    > I know we have a number of key contributors who have to leave before our
    > meeting in the final slot on Friday....

It looks like Friday morning is a full agenda time.
Lots of sessions, including many conflicts.

I'm guessing that Wednesday afternoon (which contains the deep dive), has
been set aside as additional unstructured time.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 25 Feb 2019 01:58:00 +0000

+1

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 25 Feb 2019 02:04:57 +0000

Too bad we had to guess.

---

From: Tim Hollebeek <[email-masked]>
Date: Tue, 26 Feb 2019 22:37:18 +0000

I agree that this particular one is a pretty nasty conflict.

-Tim

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Russ Housley
> Sent: Sunday, February 24, 2019 10:02 AM
> To: IETF Agenda <[email-masked]>
> Cc: IETF WG Chairs <[email-masked]>
> Subject: Re: IETF 104 Preliminary Agenda
> 
> I know that it is impossible to eliminate conflicts, but this one seems
especially
> bad.  I think that folks that work on PKI are needed in both rooms.
> TUESDAY, March 26, 2019
> > The IETF 104 preliminary agenda has been posted. The final agenda will
be
> published on Friday, March 1, 2019.
> >
send
> a message to [email-masked] and copy all relevant Area Directors.
> >