Subject: Aw: IETF103 Plenary discussion on WG meeting conduct

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 7 Feb 2019 16:57:30 +0100

A late response. I was at the plenary and listened to the discussion.

Henning published an interesting article that IMHO relates to this topic, namely

https://arxiv.org/pdf/1809.00623.pdf

From the abstract: "Telecommunications carriers, in particular, have become akin to airlines, largely operating equipment designed by others, with emphasis on marketing, not innovation"

(While I do not agree with everything he says in that article he does have a couple of good points.)

In a nutshell, I think the problem is the following: We are seeing telco engineers with lots of great ideas coming to the IETF but unfortunately their companies are not developing new products or it takes them forever. This leads to some frustration.

On the other hand, we are also seeing new, big players emerge and they also come to the IETF. They would like to standardize technology they are planning to deploy or, often, are deploying already. Feedback from others, who have little skin in the game, is a waste of time for them. So, they are also frustrated.

In the end we have folks who "felt that they were treated inappropriately" on both sides. Think about your last few IETF meetings and you will notice that you have seen some of these situations in WG meetings, at least I did.

Ciao

Hannes

Gesendet: Donnerstag, 13. Dezember 2018 um 19:23 Uhr

Von: "BRUNGARD, DEBORAH A" <[email-masked]>

An: "[email-masked]" <[email-masked]>

Betreff: IETF103 Plenary discussion on WG meeting conduct

WG Chairs,

At Bangkok’s plenary meeting, during the IESG mike session, we had a couple of people commenting on their experience at working group meetings. Some people felt that they were treated inappropriately, that they were personally criticized vs. technically, or were simply told their idea was discussed before vs. a short summary so as to understand why it was rejected.

We are wondering what we can do to help. On the new IETF Note Well slide, we do have a bullet:

• As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam

(https://www.ietf.org/contact/ombudsteam/) if you have questions or concerns about this.

The slide references BCP 25.

We are considering updating the WG Chair training with guidance on how to handle difficult interactions in the meeting. Also, on the newcomers training to ensure more guidance on how to prepare for a meeting, mike interactions, bringing “new ideas”. For both trainings, we will have information to say someone can have follow-up discussion with a chair and can also talk with an AD. We want to be sure that you as Chairs know too, you can also escalate to us.

We are planning to send a mail to the ietf-list to follow-up on the comments and would like to first have discussion with you on your perception of your meetings and possible ideas for responding.

Feel free to respond on this list, send mail to [email-masked], or send mail to an individual AD with your views.

IESG (scribe – Deborah)

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 8 Feb 2019 17:06:22 +0000

Hi Hannes,

Much thanks for the pointer – it does summarize quite well our frustration😊

When you have time (be sure to have a drink in hand) to browse the rest of the thread, my take is we ended up with two items:

  *   Meeting group conduct – especially new chairs would like training/guidance on how to recognize the potential for a discussion to go bad and how to handle difficult discussions. A talk by Radia was noted (cookies are critical):
https://www.ietf.org/proceedings/53/slides/plenary-3/index.html

  *   Archiving expired work

Among the IESG, we are kicking off discussions on these, maybe some of you want to kick off some dialogue at the next WG Chair lunch.

Just another avian carrier😊
(can not resist as it is a Friday, missing in the article was any discussion on our critical internet infrastructure, RFC2549, which introduced the QoS levels of Concorde, First, .., so we are no longer just pipes based on RFC1149. Interesting are the security considerations, I don’t think these would fly today with our current security reviewers.)

From: Hannes Tschofenig <[email-masked]>
Sent: Thursday, February 07, 2019 10:58 AM
To: BRUNGARD, DEBORAH A <[email-masked]>
Cc: [email-masked]
Subject: Aw: IETF103 Plenary discussion on WG meeting conduct

Henning published an interesting article that IMHO relates to this topic, namely
https://arxiv.org/pdf/1809.00623.pdf<https://urldefense.proofpoint.com/v2/url?u=https-3A__arxiv.org_pdf_1809.00623.pdf&d=DwQBaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=12BBhXvQftv9EY658mlmqRzSTUUNdikxXGYhrg3UIoM&s=0FhJ_W8DHLt480PXi81nnqi2dQM-z4dHy2yH96Ag244&e=>

Ciao
Hannes

Gesendet: Donnerstag, 13. Dezember 2018 um 19:23 Uhr
Von: "BRUNGARD, DEBORAH A" <[email-masked]<mailto:[email-masked]>>
An: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Betreff: IETF103 Plenary discussion on WG meeting conduct
WG Chairs,

We are wondering what we can do to help. On the new IETF Note Well slide, we do have a bullet:
• As a participant or attendee, you agree to work respectfully with other participants; please contact the ombudsteam
(https://www.ietf.org/contact/ombudsteam/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_contact_ombudsteam_&d=DwMBaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=12BBhXvQftv9EY658mlmqRzSTUUNdikxXGYhrg3UIoM&s=wR5Z1-oSt-VMR5pJutT6CslDW40HqyoaYqj_W2abwFI&e=>) if you have questions or concerns about this.

Feel free to respond on this list, send mail to [email-masked]<mailto:[email-masked]>, or send mail to an individual AD with your views.

IESG (scribe – Deborah)