Subject: Laser pointers and remote participants

From: John Scudder <[email-masked]>
Date: Wed, 27 Mar 2019 08:55:41 +0000

Hi All,

This isn’t unique to the IETF of course, but as I was sitting in the truly awful Karlin I/II meeting room yesterday, where those in the right side of the room count as “remote participants”, I was reminded of how use of a pointer or other forms of gesturing at the screen, up to and including just pointing with a finger, don’t translate well for remote participants.

As a chair I’ve never asked people not to do this, because it seems unreasonable on its face. I do try to avoid it myself when presenting, though, and I thought I’d bring the topic up for discussion.

—John

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Mar 2019 09:58:57 +0100

There are clickers with a mouse pointer integrated, this can be used for moving an on-screen pointer.  (I personally, love the Logitech ones, which don’t have that.  Hmm.)

Grüße, Carsten

> On Mar 27, 2019, at 09:55, John Scudder <jgs=[email-masked]> wrote:
> 
> Hi All,
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 27 Mar 2019 09:59:34 +0100

From my perspective, Laser pointers work for the majority of participants, which is to say "those who are local". What we need is something verbal from the presenter that would enable the remote participant to find the thing on the screen s/he is pointing to. "So, the widget (the left side of the screen)" while pointing to the widget with the laser pointer might be an example. What doesn't work is "so, over here..."

> On Mar 27, 2019, at 9:55 AM, John Scudder <jgs=[email-masked]> wrote:
> 
> Hi All,
> 

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 27 Mar 2019 10:05:58 +0100

Laser pointers are borderline, but in general i would rather declare it
to be a lack of tooling if remote participants can't see a presenter
performing in from on a screen. Our "stand still inside this box" is
really not state of the art. Even back in the 90th, we had camera
tracking, you just had to wear a red hat to make it easy for the camera.

On Wed, Mar 27, 2019 at 08:55:41AM +0000, John Scudder wrote:
> Hi All,
> 
> This isn???t unique to the IETF of course, but as I was sitting in the truly awful Karlin I/II meeting room yesterday, where those in the right side of the room count as ???remote participants???, I was reminded of how use of a pointer or other forms of gesturing at the screen, up to and including just pointing with a finger, don???t translate well for remote participants.
> 
> As a chair I???ve never asked people not to do this, because it seems unreasonable on its face. I do try to avoid it myself when presenting, though, and I thought I???d bring the topic up for discussion.
> 
> ???John

-- 
---
[email-masked]

---

From: Christian Hopps <[email-masked]>
Date: Wed, 27 Mar 2019 10:14:25 +0100

> There are clickers with a mouse pointer integrated, this can be used for moving an on-screen pointer.  (I personally, love the Logitech ones, which don’t have that.  Hmm.)

I was thinking along these lines as too. Since we now how standard display setups, I wonder how hard it would be to also include some sort of pointing ability. Aren't there infrared pointers that the presenter could point at the presenter's video monitor to mark a spot on the slide? Or did I dream that device up? :)

Thanks,
Chris.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 27 Mar 2019 10:24:56 +0100

There are "gyro mouse" type pointers that work ok, not sure if that's
what Carsten was referring to. I guess we could try them out by bringing them
with us and ask presenters to try to use them pointing at the screen
they see in front of them (not the one for the audience, because
presenters can't move outside their box). 

Visiblity of normal mouse pointer may not be ideal. For windows there
are probably hundreds of better mouse pointers to configure. Not sure
about chrome-OS.

On Wed, Mar 27, 2019 at 10:14:25AM +0100, Christian Hopps wrote:
> > There are clickers with a mouse pointer integrated, this can be used for moving an on-screen pointer.  (I personally, love the Logitech ones, which don???t have that.  Hmm.)
> 

-- 
---
[email-masked]

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 27 Mar 2019 09:36:20 +0000

Hello,

MS PowerPoint has support for on-slide pointer in slideshow mode (a movable red spot shows up on the slide), but we don't use MS PowerPoint as default... I don't know if such feature exists for PDF.
I think the pointer "issue" should be balanced by the average quality of the slides/presentations we have in IETF. In some sessions, it's mostly a long list of bullet points, full text. So the need for pointer is useless.
A good presenter usually will use verbal indications, as mentioned by Fred.

-Laurent.

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Toerless Eckert
> Sent: Wednesday, March 27, 2019 10:25
> To: Christian Hopps <[email-masked]>
> Cc: John Scudder <jgs=[email-masked]>; [email-masked]
> Subject: Re: Laser pointers and remote participants
> 
> > > There are clickers with a mouse pointer integrated, this can be used
> for moving an on-screen pointer.  (I personally, love the Logitech ones,
> which don???t have that.  Hmm.)
> >
> > I was thinking along these lines as too. Since we now how standard
> display setups, I wonder how hard it would be to also include some sort of
> pointing ability. Aren't there infrared pointers that the presenter could
> point at the presenter's video monitor to mark a spot on the slide? Or did
> I dream that device up? :)
> >
> > Thanks,
> > Chris.
> >
> > >
> > > Grüße, Carsten
> > >
> > >
> > > > On Mar 27, 2019, at 09:55, John Scudder
> <jgs=[email-masked]> wrote:
> > > >
> > > > Hi All,
> > > >
> > > > This isn???t unique to the IETF of course, but as I was sitting in
> the truly awful Karlin I/II meeting room yesterday, where those in the
> right side of the room count as ???remote participants???, I was reminded
> of how use of a pointer or other forms of gesturing at the screen, up to
> and including just pointing with a finger, don???t translate well for
> remote participants.
> > > >
> > > > As a chair I???ve never asked people not to do this, because it
> seems unreasonable on its face. I do try to avoid it myself when
> presenting, though, and I thought I???d bring the topic up for discussion.
> > > >
> > > > ???John
> > > >
> > > >
> >
> 
> 
> 
> --
> ---
> [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 27 Mar 2019 10:53:08 +0100

On Wed, Mar 27, 2019 at 09:36:20AM +0000, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) wrote:
> Hello,
> 
> MS PowerPoint has support for on-slide pointer in slideshow mode (a movable red spot shows up on the slide), but we don't use MS PowerPoint as default.... I don't know if such feature exists for PDF.

Right.

> I think the pointer "issue" should be balanced by the average quality of the slides/presentations we have in IETF. In some sessions, it's mostly a long list of bullet points, full text. So the need…

Sometimes i do find and invest a lot of time into real nice slides
(graphics, event-charts, topologies, ...) where i would love to have
useful pointer during explanation, so NOT having those tools IMHO makes
it even less interesting for presenters to produce nicer graphical slides
that require pointer based explanation.

> A good presenter usually will use verbal indications, as mentioned by Fred.

A presenter with even more time could build self-animated pptx slides
that avoid the need to rely on use of pointers only to discover then
that these type of slide will likely cause even more problems with
chrome-os. (heck, i was yesterday in this karlin room and wanted to only
once present / edit slides from my own PC and afterwards for the rest of
the session the chromebook wouldn't put out video anymore to the HDMI
port *sigh*.)

> > presenting, though, and I thought I???d bring the topic up for discussion..
> > > > >
> > > > > ???John
> > > > >
> > > > >
> > >
> > 
> > 
> > 
> > --
> > ---
> > [email-masked]

-- 
---
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Mar 2019 12:19:07 +0100

> are probably hundreds of better mouse pointers to configure. Not sure

I think that if the device presents itself as a stylus (pen-like device), then it can send
absolute coordinates (rather than left/right/up/down), and then it should
just work with any system.

Configuring VMs with a stylus rather than mouse is common, because it avoids
many tracking problems that would occur due to weird timing of the algorithm.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-