Subject: Conflict resolution

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Mar 2019 14:57:06 +0000

As an experiment, I’m going to ask folks to list “conflicts to avoid” on the back of a bluesheet.  We might get better data while it’s still fresh in people’s minds.

---

From: Kyle Rose <[email-masked]>
Date: Tue, 19 Mar 2019 11:14:20 -0400

You might want to work with the secretariat on that to get data in a useful
form. If only current conflicts are listed, that wouldn't necessarily
preclude conflicts with different WGs at future meetings.

Kyle

On Tue, Mar 19, 2019 at 10:58 AM Salz, Rich <[email-masked]> wrote:

> As an experiment, I’m going to ask folks to list “conflicts to avoid” on
> the back of a bluesheet.  We might get better data while it’s still fresh
> in people’s minds.
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 19 Mar 2019 16:40:20 +0100

On Mar 19, 2019, at 15:57, Salz, Rich <[email-masked]> wrote:
> 
> As an experiment, I’m going to ask folks to list “conflicts to avoid” on the back of a bluesheet.  

You lost me.
(Which kind of conflicts?
Conflicts typically need to be resolved, not avoided, anyway.)

> We might get better data while it’s still fresh in people’s minds.

Not if the mind is empty…

Grüße, Carsten

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Mar 2019 15:44:43 +0000

"I came to ACME but I also wanted to attend FOO"

>    Conflicts typically need to be resolved, not avoided, anyway.)
 
Complete resolution is of course not possible.

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 19 Mar 2019 15:57:47 +0000

Good idea

- Stewart

On 19/03/2019 14:57, Salz, Rich wrote:
> the back of a bluesheet.  We might get better data while it’s still 
> fresh in people’s minds.
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 19 Mar 2019 15:32:20 +0000

Hi everybody,

there will (again) be a question about conflicts in the meeting survey that is sent out after the meeting. It would be best for us and the secretariat if you note down the conflicts you have and then enter them in the survey after the meeting. 

Thanks,
Mirja

On 19.03.19, 16:15, "irsg on behalf of Kyle Rose" <[email-masked] on behalf of [email-masked]> wrote:

    You might want to work with the secretariat on that to get data in a useful form. If only current conflicts are listed, that wouldn't necessarily preclude conflicts with different WGs at future meetings.

    Kyle