Subject: Thoughts on unstructured time during IETF meeting week

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 26 Mar 2019 14:51:21 +0000

Hello,

Sharing some thoughts on the unstructured time experiment, triggered by the discussion at today's WG chair forum.

If this needs to be discussed on another mailing list, please let me know.

Best regards, Laurent.
---

. do we need more concatenated or distributed unstructured time (slots)?
 i.e. one big half-day or smaller slots spread along the week.
  ideas:
  -have longer lunch breaks (2 hours). Could allow people to have both food and meeting time.
  -finish earlier every afternoons (4pm? 5pm?) / start later every mornings (10am? 10:30am). I liked one of the Berlin meetings where sessions started later and add lots of meetings between breakfast and first morning session.
  -have longer beverage breaks (30-45 min.). 20 minutes may be short if one leaves a WG/RG session with interesting discussion on stuff presented and wants to continue during the break (and still have a chance to drink something).

. IE/RTFers each have different needs, and needs may change from one meeting to another. What we need is as much flexibility as possible in the week agenda; and enough lead time so people can organize/plan.
  ideas:
 -have shorter (and thus more) meeting slots (1hr).
  -announce unstructured experiment (format, rules/guidelines) enough in advance (at previous meeting plenary, >3 months), and visibly enough (right mailing lists, meeting page, IETF plenary...).
  -try to provide more/smaller spaces in the meeting rooms for the unstructured time.

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 26 Mar 2019 11:59:54 -0400

Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) writes:
> I liked one of the Berlin meetings where sessions started
> later and add lots of meetings between breakfast and first morning session.

Buenos Aires is the exemplar for me for this.  I liked being able to
have pre-session meetings that didn't mean having to get up at 6am.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 26 Mar 2019 17:05:10 +0100

I would support having more time pre-meeting in the morning especially early in the week when we are all in organization mode,

Marie-José

[email-masked]
[email-masked]

> On Mar 26, 2019, at 3:51 PM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Hello,
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 26 Mar 2019 20:26:42 +0100

"Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" wrote:
    >   -have longer beverage breaks (30-45 min.). 20 minutes may be short if
    > one leaves a WG/RG session with interesting discussion on stuff
    > presented and wants to continue during the break (and still have a
    > chance to drink something).

Intentionally do not bring the cookies in until 50% through the break, so
that people have to hang around and bump into each other.... also saves some
cookies for those who were late.

    >  -have shorter (and thus more) meeting slots (1hr).

+1

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 30 Mar 2019 03:40:27 -0500

> cookies for those who were late.

An interesting thought.  I'm not sure the hotel staff would appreciate
IETFers attempting to jump in as soon as the first tray is out (and thus
disrupting the attempts to put out the rest of the cookies), though.

>     >  -have shorter (and thus more) meeting slots (1hr).

The chairs would need to be much more disciplined about starting on time
and limiting agenda-bashing.  We might also want to think about
alternatives to showing and discussing the note-well at the start of each
session, since that would be a larger overhead if all sessions are 1 hour.

-Ben

---

From: "MJmontpetit.com" <[email-masked]>
Date: Sat, 30 Mar 2019 09:56:02 +0100

One thing that saves a lot of time is having scribes ahead of the session. 

Marie-José Montpetit
[email-masked]
[email-masked]

> On Mar 30, 2019, at 09:40, Benjamin Kaduk <[email-masked]> wrote:
>