Subject: Addressing more than 5 WGs

From: Carsten Bormann <[email-masked]>
Date: Wed, 27 Mar 2019 10:08:12 +0100

In some private mail, I just wrote:

> One other issue is that we don’t have a great way to simulcast at a dozen of RG/WG lists; I’m suffering from that each time I’m casting out my eclectic agenda (I need to split this into three messages to 5 lists each).  Maybe we need to add some interface to chairs or similar offers to release such mass-mailings to more than 5 lists.

That should be limited to cases where the sender has pre-obtained the consent of chairs/ADs for all these lists.

Do we have a mechanism like that I don’t know of?  Do we have an idea how to get it?

Grüße, Carsten

---

From: Benjamin Kaduk <[email-masked]>
Date: Sat, 30 Mar 2019 11:28:44 -0500

> Do we have a mechanism like that I don’t know of?  Do we have an idea how to get it?

I don't know of one; it's also unclear that there's enough demand for one
to justify spending tools-team time (and money) on it.  Do you have a sense
for what level of demand there might be?

-Ben

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 30 Mar 2019 20:10:43 +0100

> for what level of demand there might be?

Well, we get by by sending 3 copies to 5 lists each (which means that hundreds of people get two or three copies, but can easily delete them).  As a chair I also get to see quite a few IESG or IANA mails that are trapped because they go beyond the 5 receiver limit; this is only slightly annoying and mostly just reduces the timeliness.

In summary, I don’t think the demand is high.  So I was thinking about something very low tech.

Maybe just a whitelist of senders (globally for the IETF and/or for each mailing list) that are allowed to surpass the receiver limit would do.  This of course would turn those senders into Fort Knox, so maybe something different, like a token that can be obtained and added to an email.

Grüße, Carsten

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 31 Mar 2019 15:36:04 +0200

The problem with cross-posting to many lists isn't that people get multiple copies; most people file mail into folders automatically, and won't care; they can de-dup in their head based on subject, or various bits of software can take care of it for them.

The problem with cross-posting to many lists is that people reply to the cross-posting, and it turns into an unmanageable mess that wastes everyone's time. Also, people who reply often are subscribed to all the lists, so the response chain can get very confusing.

I'd suggest that this can be avoided by posting individually to lists, taking the time to summarise feedback to other interested lists where possible. Yes, this takes effort, but one person's effort can save considerable time for many many others, so it's more considerate.

(And yes, I've crossposted before too).

Cheers,

> On 30 Mar 2019, at 5:28 pm, Benjamin Kaduk <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 31 Mar 2019 22:09:22 +0200

I’d expect a massive cross-post to carry a Reply-To.  
Maybe that is even a simple thing that some software could gate on…

Grüße, Carsten

> On Mar 31, 2019, at 15:36, Mark Nottingham <[email-masked]> wrote:
>