Subject: Issue with clicker and chromebook in Grand Ballroom Monday Morning Session II

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Mar 2019 13:29:04 +0000

Dear Secretariat,

It seems the clicker in Grand Ballroom was not working properly during my session (NMRG, Monday Morning 11:20-12:20).
Tried to connect, reconnect, use it on another laptop but didn't manage to make it work. Didn't investigated if it's just me being too dumb or battery issue or something else. So just reporting the problem.

Also, I had issue to progress slides on the chromebook. Using powerpoint presentation mode, in the middle of the presentation, slides were not changing even when clicking. Don't know if this was just a problem with this specific presentation or another cause. It worked well for the previous slide set.

Thanks, Laurent.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 25 Mar 2019 14:43:27 +0100

Laurent,

We (netconf/netmod) were the session before you, and the way to get it to work is to not only press the button to go to full screen (pointed to by the arrow), but also make sure the application (PDF in our case) was fitted to the screen. If either was not set, you would be forced to manually move the slides.

Cheers.

> On Mar 25, 2019, at 2:29 PM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Dear Secretariat,
>  

Mahesh Jethanandani
[email-masked]

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Mar 2019 14:38:52 +0000

Thanks, but I was not using the PDF application... will check on Thursday (other NMRG session) if it works with your approach

Thank you, Laurent.

From: Mahesh Jethanandani <[email-masked]>
Sent: Monday, March 25, 2019 14:43
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Issue with clicker and chromebook in Grand Ballroom Monday Morning Session II

Laurent,

Cheers.

On Mar 25, 2019, at 2:29 PM, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:

Dear Secretariat,

Thanks, Laurent.

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>