Subject: PechaKucha recordings ?

From: Toerless Eckert <[email-masked]>
Date: Mon, 1 Apr 2019 19:48:16 +0200

Where are the PechaKucha from IETF104 archived, .e.g: video clips ?

Thanks
    Toerless

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 01 Apr 2019 14:04:01 -0400

http://bapk-videos.mamadrum.net

---

From: Michael Richardson <[email-masked]>
Date: Mon, 01 Apr 2019 14:05:52 -0400

> Where are the PechaKucha from IETF104 archived, .e.g: video clips ?

http://bapk-videos.mamadrum.net/IETF-104-Prague-videos/

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 1 Apr 2019 20:18:58 +0200

Thanks. Very nice!