Subject: Next steps on unstructured agenda time

From: Alissa Cooper <[email-masked]>
Date: Mon, 22 Apr 2019 15:44:55 -0400

Hi all,

We wanted to follow up concerning next steps for experimenting with unstructured agenda time now that the IETF 104 survey has closed. You can see the survey results on SurveyMonkey [1] or in PDF [2]. Our main conclusions are that unstructured agenda time seems to be appreciated by a significant portion of respondents, but people do not want to see unstructured time on the agenda at the expense of being able to schedule all WG sessions. The most popular choice for how to schedule unstructured time was to spread it throughout the week with longer breaks, although one longer contiguous block of unstructured time was also a popular option.

In light of this feedback and given that the Applied Networking Research Workshop will be taking place on the Monday of IETF 105 in addition to regular RG meetings throughout the week, our thinking for IETF 105 would be to have WG meetings start later than usual, at 10:00 (as was done at IETF 95), presuming we can make this work once we see the WG/RG scheduling requests that come in. We would make meeting rooms available for sign-up during the morning hour and explicitly list the unstructured time as a block on the official agenda. If we’re not able to schedule all requested sessions, we would abandon the extra unstructured hour in the mornings in formulating the agenda.  The code lounge would be available as usual for smaller group meetings regardless. The meeting would end mid-afternoon on Friday as usual.

Independent of this, when making session scheduling requests we are providing the option for WGs that want a 2.5-hour slot to request a 1.5-hour slot and a 1-hour slot and indicate that they want those two slots back-to-back, and we are going to attempt to provide those combined 2.5-hour slots for groups that want them. That is a decision we have already made since scheduling is opening today.

We would appreciate your thoughts on the proposed next steps on unstructured agenda time by April 29. We’d like to get back to the whole community about what to expect for IETF 105 soon after that.

Thanks,
Alissa
for the IESG

[1] https://www.surveymonkey.com/results/SM-G2Y29JNFV/ <https://www.surveymonkey.com/results/SM-G2Y29JNFV/>
[2] https://ietf.org/documents/280/104_survey_results.pdf

---

From: Jim Schaad <[email-masked]>
Date: Mon, 22 Apr 2019 13:16:44 -0700

If we are going to be having the open time start earlier, then having the registration for rooms start at 8AM would be better so that a 1.5 hour meeting can be setup.

Jim

From: WGChairs <[email-masked]> On Behalf Of Alissa Cooper
Sent: Monday, April 22, 2019 12:45 PM
To: [email-masked]
Subject: Next steps on unstructured agenda time 

Hi all,

Thanks,

Alissa

for the IESG

[1] https://www.surveymonkey.com/results/SM-G2Y29JNFV/

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 22 Apr 2019 16:22:27 -0400

Alissa,

This sounds great. I've always found morning meetings to be the most
productive, everyone has lots of energy.

Cheers,
Andy

On Mon, Apr 22, 2019 at 3:45 PM Alissa Cooper <[email-masked]> wrote:

> Hi all,
>
> We wanted to follow up concerning next steps for experimenting with
> unstructured agenda time now that the IETF 104 survey has closed. You can
> see the survey results on SurveyMonkey [1] or in PDF [2]. Our main
> conclusions are that unstructured agenda time seems to be appreciated by a
> significant portion of respondents, but people do not want to see
> unstructured time on the agenda at the expense of being able to schedule
> all WG sessions. The most popular choice for how to schedule unstructured
> time was to spread it throughout the week with longer breaks, although one
> longer contiguous block of unstructured time was also a popular option.
>
> In light of this feedback and given that the Applied Networking Research
> Workshop will be taking place on the Monday of IETF 105 in addition to
> regular RG meetings throughout the week, our thinking for IETF 105 would be
> to have WG meetings start later than usual, at 10:00 (as was done at IETF
> 95), presuming we can make this work once we see the WG/RG scheduling
> requests that come in. We would make meeting rooms available for sign-up
> during the morning hour and explicitly list the unstructured time as a
> block on the official agenda. If we’re not able to schedule all requested
> sessions, we would abandon the extra unstructured hour in the mornings in
> formulating the agenda.  The code lounge would be available as usual for
> smaller group meetings regardless. The meeting would end mid-afternoon on
> Friday as usual.
>
> Independent of this, when making session scheduling requests we are
> providing the option for WGs that want a 2.5-hour slot to request a
> 1.5-hour slot and a 1-hour slot and indicate that they want those two slots
> back-to-back, and we are going to attempt to provide those combined
> 2.5-hour slots for groups that want them. That is a decision we have
> already made since scheduling is opening today.
>
> We would appreciate your thoughts on the proposed next steps on
> unstructured agenda time by April 29. We’d like to get back to the whole
> community about what to expect for IETF 105 soon after that.
>
> Thanks,
> Alissa
> for the IESG
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 22 Apr 2019 17:18:27 -0400

makes sense to me.

Marc.

On 22 Apr 2019, at 15:44, Alissa Cooper wrote:

> unstructured agenda time now that the IETF 104 survey has closed. You 
> can see the survey results on SurveyMonkey [1] or in PDF [2]. Our main 
> conclusions are that unstructured agenda time seems to be appreciated 
> by a significant portion of respondents, but people do not want to see 
> unstructured time on the agenda at the expense of being able to 
> schedule all WG sessions. The most popular choice for how to schedule 
> unstructured time was to spread it throughout the week with longer 
> breaks, although one longer contiguous block of unstructured time was 
> also a popular option.
>
> In light of this feedback and given that the Applied Networking 
> Research Workshop will be taking place on the Monday of IETF 105 in 
> addition to regular RG meetings throughout the week, our thinking for 
> IETF 105 would be to have WG meetings start later than usual, at 10:00 
> (as was done at IETF 95), presuming we can make this work once we see 
> the WG/RG scheduling requests that come in. We would make meeting 
> rooms available for sign-up during the morning hour and explicitly 
> list the unstructured time as a block on the official agenda. If 
> we’re not able to schedule all requested sessions, we would abandon 
> the extra unstructured hour in the mornings in formulating the agenda. 
>  The code lounge would be available as usual for smaller group 
> meetings regardless. The meeting would end mid-afternoon on Friday as 
> usual.
>
> 1.5-hour slot and a 1-hour slot and indicate that they want those two 
> slots back-to-back, and we are going to attempt to provide those 
> combined 2.5-hour slots for groups that want them. That is a decision 
> we have already made since scheduling is opening today.
>
> unstructured agenda time by April 29. We’d like to get back to the 
> whole community about what to expect for IETF 105 soon after that.
>
> Thanks,
> Alissa
> for the IESG
>
> <https://www.surveymonkey.com/results/SM-G2Y29JNFV/>

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 23 Apr 2019 07:15:52 +0000

Hello,

Looks like a good proposal and looking forward to it!
I'm already planning in my head how to use this morning meeting time.

Best regards, Laurent.

From: WGChairs <[email-masked]> On Behalf Of Marc Blanchet
Sent: Monday, April 22, 2019 23:18
To: Alissa Cooper <[email-masked]>
Cc: [email-masked]
Subject: Re: Next steps on unstructured agenda time

makes sense to me.

Marc.

Thanks,
Alissa
for the IESG

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 23 Apr 2019 06:07:31 -0700

> 95)

In an effort to think about how to include the most number of people in
side meetings, and that some people would just sleep in given the choice
(not that there is anything wrong with that), the other option is to start
at 9:00 per usual but end an hour earlier before lunch.
-- 
Wes Hardaker
USC/ISI

---

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Apr 2019 08:46:31 -0500

I like Wes' suggestion since I'm not a morning person.  Although, perhaps,
we could mix it up - e.g., have the extra hour during lunch on Monday and
Thursday and mornings on Tuesday and Wednesday.  And, if IESG/IAB are still
rotating their morning meetings, maybe it would give them a chance to
attend more of the unstructured meetings if they so desired.

Mary.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 23 Apr 2019 15:58:25 +0000

> Although, perhaps, we could mix it up - e.g., have the extra hour during lunch on Monday and Thursday and mornings on Tuesday and Wednesday.

Yes, more inclusive :)

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 23 Apr 2019 13:38:12 -0400

I don't like that suggestion - consistency makes it easier to not
accidentally miss your first WG meeting of the day.

Cheers,
Andy

On Tue, Apr 23, 2019 at 11:58 AM Salz, Rich <[email-masked]> wrote:

> *>* Although, perhaps, we could mix it up - e.g., have the extra hour
> during lunch on Monday and Thursday and mornings on Tuesday and Wednesday.
>
>
>
> Yes, more inclusive :)
>

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 23 Apr 2019 18:25:40 +0000

On Apr 23, 2019, at 10:38 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> I don't like that suggestion - consistency makes it easier to not accidentally miss your first WG meeting of the day.

I do like the suggestion. If someone is not looking at the times on their agenda, there's not much we can do for them. It seems like a reasonable expectation that all attendees look at their agendas a few times every day. 

--Paul Hoffman

---

From: Warren Kumari <[email-masked]>
Date: Tue, 23 Apr 2019 14:41:18 -0400

> productive, everyone has lots of energy.

Some people (raises hand) are not morning people, and find exactly the
opposite — it takes me a few hours to get spun up in the morning, even with
coffee, etc.

W

>> [2] https://ietf.org/documents/280/104_survey_results.pdf
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Apr 2019 15:57:17 -0400

> breaks, although one longer contiguous block of unstructured time was

I was curious about the ranking, so I read through the survey. I guess this
the first time I've done that. Lots of interesting comments on page 7.   And
interesting hotel performance comments too, which might be worth bringing to
the community in some other way for "+1"s.

If I'm reading the feedback about how to schedule things, the details of the
data are a bit more complex in the preferences.  I think the IESG is right to
go with the option that got 36% 1st support vs the two that got 26% 1st.

I'd like to see a slight bit of structure put on the unstructured time.
Specifically, I want to make sure that some WGs and/or design-teams do not
turn this into some semi-formal daily-morning-plenary.

I think part of the key is to explicitely *not* have remote support for most
of the locations, and using "corners" of rooms would make that easist.  
Don't provide for projectors, but do provide for whiteboards/flip-charts, and
what I like best: brown paper on tables and crayons... 

    > we have already made since scheduling is opening today.

I have a question and three suggestions about this.

My question: will the schedule attempt to respect the conflict requirements
             for both sessions, or just part of it?

Suggestions:
1) do the full conflict resolution for only part of the dual session.
2) make the "1 hour" session have the full conflict resolution
3) de-conflict the one hour slot, and make it *second*. 
    (I have flipped three times on whether the 1 hr is first or second
    while writing this email)

The other thought I have is start the 1.5 hour session of the "2.5" hour
session at 9:30.    That is, actually give them a 0.5 hour session during the
"unstructured" time, and two 2 1-hour sessions.  I refrain from making this a
full suggestion.
It would also be good to really understand how these longer sessions are
being used.  6man is one, v6ops is another.  What other WGs?

There is often a lot of mic-time there.  I wonder about splitting one of
these sessions up across lunch time (or some other "unstructured" break), and
coralling the mic-line frequent flyers into some kind of breakout session to
hammer out some kind of common understanding.

    > whole community about what to expect for IETF 105 soon after that.

The last IETFs I was at in Montreal were at the Palais du Congres.  I hated
it there.  I think that IETF102 was in the Reine Elizabeth Hotel itself
though, and IETF105 will be there as well.  I have been to part of one ARIN
meeting there (or was it NANOG...).   I hope that there no rooms like Karlin
I/II...

My ongoing request is to just put fewer chairs in each room so we can get
between the rows, and actually use all the chairs that there are, and still
get to the mic.  And/or have more mobile mic.  Give each room a stack of
extra chairs stacked in the corner.  

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 24 Apr 2019 07:30:11 +0000

> -----Original Message-----
> From: WGChairs <[email-masked]> On Behalf Of Paul Hoffman
> Sent: Tuesday, April 23, 2019 20:26
> To: Andrew G. Malis <[email-masked]>
> Cc: IETF WG Chairs <[email-masked]>
> Subject: Re: [Ext] Next steps on unstructured agenda time
> 
> I do like the suggestion. If someone is not looking at the times on their
> agenda, there's not much we can do for them. It seems like a reasonable
> expectation that all attendees look at their agendas a few times every
> day.
> 
> --Paul Hoffman

Only one data point: I look at the IETF agenda several times a day, however when planning for ad-hoc meetings during the IETF week I found it convenient (and less stressing on the cognitive load) to be able to remember quickly the main start/end times of session throughout the week.
I would thus rather be in favor of consistent allocation of the unstructured slots (either before or after the WG morning sessions).
I think I slightly prefer the unstructured time scheduled end of mornings as it would give more freedom to organize meetings and lunch, and over a longer time period.

-Laurent.

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 24 Apr 2019 07:45:04 +0000

> what I like best: brown paper on tables and crayons...

+1. 
In favor of trying to keep the unstructured time as flexible and plural as possible.
Many options for space (corners) and small groups discussion/work (white boards/flip charts).

One potential issue: amount of handling required to(re-)arrange the chairs between/before sessions. 
Do we leave it up to civism or ask (pay?) the hotel staff to do it?

-Laurent.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Apr 2019 12:35:38 +0200

(On unstructured side meetings:)

> of the locations,

Except that some side meetings do benefit from remote participation.  For us, an iPad with jit.si or some such has usually sufficed, but turning remote participation support from “no explicit support can be provided” to “don’t do that” does not make sense.

Gist: Not all side meetings are the same.  
Please try not to overgeneralize from one set of experiences…

(On WG scheduling:)

> 1) do the full conflict resolution for only part of the dual session.

We sometimes do this today in the form of a scheduling comment “at least one of the slots cannot have a conflict with X”.  The inexplicably limited space for scheduling comments makes this harder than it should be.   Being able to do this explicitly (outside comments) would be even better.  (Same for room sizes; e.g., CoRE likes Friday meetings but then consistently is significantly smaller in the second meeting than in the first.)

> between the rows, and actually use all the chairs that there are,

+1e9, both with respect to seat width and more importantly seat pitch (distance from one row to the next).  It is not useful to have every second chair empty because people standing at the door are too polite to try to enter and rub their body parts on the people that already sit (or trample on their belongings).  Tabled seats often have a more reasonable pitch (and are needed for people whose back turns into hell when using a laptop as a lap top).

> and still
> get to the mic.  And/or have more mobile mic.  

Yes, the room microphone(s) (or at least one other microphone not needed by chair/slot leader) should always be wireless so it can be thrown around (OK, not literally).  The chairs can then flip between “mike line” and “free discussion with mikes thrown around” modes, but need to be cognizant of needing to do so explicitly.

> Give each room a stack of

Good idea (within the limits of fire safety).

It would also help if the audio people would not create large dead zones (remember Grand Ballroom in Prague?) or at least would tape them off with yellow “caution” barricade tape.
(Hey, can we have monitor speakers for the chairs and slot leaders in rooms like this?)

Grüße, Carsten

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 24 Apr 2019 13:59:08 +0000

> what I like best: brown paper on tables and crayons... 

I hope what you are saying is no official support for remote, not a prohibition. If you meant the latter, that is a big problem for many of us.

--Paul Hoffman

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Apr 2019 09:10:46 -0400

Paul Hoffman <[email-masked]> wrote:
    >> I think part of the key is to explicitely *not* have remote support
    >> for most of the locations, and using "corners" of rooms would make
    >> that easist.  Don't provide for projectors, but do provide for
    >> whiteboards/flip-charts, and what I like best: brown paper on tables
    >> and crayons...

    > I hope what you are saying is no official support for remote, not a
    > prohibition. If you meant the latter, that is a big problem for many of
    > us.

I mean no official support, correct.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 29 Apr 2019 16:18:58 -0400

Hi all,

Thanks for your feedback. A couple of points to follow up:

MeetEcho support will not be available for unofficial side meetings. Ad hoc support for remote participants that people want to put together themselves is fine.

The IESG discussed the possibility of having different start times on different days and we also spoke to the secretariat about this. Our sense from past experience is that this will cause confusion. We will, however, make the sign-up rooms available in the evenings after WG meetings are over, in addition to having them available in the mornings. So participants will have choices about which end of the day to schedule their side meetings.

Thanks,
Alissa

> On Apr 22, 2019, at 3:44 PM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> [2] https://ietf.org/documents/280/104_survey_results.pdf <https://ietf.org/documents/280/104_survey_results.pdf>

---

From: Brian Rosen <[email-masked]>
Date: Mon, 29 Apr 2019 16:33:13 -0400

Having experienced this, I greatly object to no meetecho support.

It’s one thing to observe that some rooms don’t have meetecho support, and not requiring any extra equipment to support those rooms.  
But to flatly rule out meetecho support in rooms that have equipment already in place puts too much of a penalty on remote attendance.  In rum’s case in IETF104, the secretariat kindly provided a conference phone with a US telephone number that we used with a bridge one of our participants provided.  I think we should be able to do better than “ad hoc support ..put together themselves”.

We’ve come a long way in supporting remote attendance.  This is a big step back.  

Brian

> On Apr 29, 2019, at 4:18 PM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
>> On Apr 22, 2019, at 3:44 PM, Alissa Cooper <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi all,
>>

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 29 Apr 2019 20:47:55 +0000

> We’ve come a long way in supporting remote attendance.  This is a big step back.  

Ummm, "back"? Meetecho has never been supported for side meetings, has it?

--Paul Hoffman

---

From: Brian Rosen <[email-masked]>
Date: Mon, 29 Apr 2019 16:59:28 -0400

Side meeting support at the level we’re discussing is relatively new, so it’s not back in that sense.  It’s a step back in that it’s a policy that discourages remote attendance, after many cycles of encouraging it, and improving the experience.

The policy works like this:
There is a room equipped for Meetecho support and there is no conflict it using it.  A side meeting is scheduled in that room.  The policy says, despite that, you can’t use Meetecho.  I think that is wrong.  I’m okay not asking Meetecho to go beyond what they already do.

Brian

> On Apr 29, 2019, at 4:47 PM, Paul Hoffman <[email-masked]> wrote:
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 29 Apr 2019 17:55:11 -0400

On 29 Apr 2019, at 16:59, Brian Rosen wrote:

> Side meeting support at the level we’re discussing is relatively 
> new, so it’s not back in that sense.  It’s a step back in that 
> it’s a policy that discourages remote attendance, after many cycles 
> of encouraging it, and improving the experience.
>
> There is a room equipped for Meetecho support and there is no conflict 
> it using it.  A side meeting is scheduled in that room.  The policy 
> says, despite that, you can’t use Meetecho.  I think that is wrong.  
> I’m okay not asking Meetecho to go beyond what they already do.

well, to me, organizing an adhoc method (skype/zoom/webex/choose yours) 
is not that complicated, so I don’t feel that much of a need of an 
infrastructure one. If an infrastructure one is available, I may use it, 
but not that much of a need.

Marc.

>>> It’s one thing to observe that some rooms don’t have meetecho 
>>> support, and not requiring any extra equipment to support those 
>>> rooms.
>>> But to flatly rule out meetecho support in rooms that have equipment 
>>> already in place puts too much of a penalty on remote attendance.  
>>> In rum’s case in IETF104, the secretariat kindly provided a 
>>> conference phone with a US telephone number that we used with a 
>>> bridge one of our participants provided.  I think we should be able 
>>> to do better than “ad hoc support ..put together themselves”.
>>>

---

From: Jim Schaad <[email-masked]>
Date: Mon, 29 Apr 2019 19:50:04 -0700

Actually you are asking them to go beyond what they already do.  You may not see it, but they are monitoring all of the meetings to make sure that all of the mics are working, that the cameras are pointed correctly and so forth.  This is additional work that they would not otherwise necessarily be doing.

I have both seen the work that they do when getting everything setup and used them in mid-meeting to deal with issues  for sound and watching meetings online.  It is not a self-monitoring service.

Jim

> From: WGChairs <[email-masked]> On Behalf Of Brian Rosen
> Sent: Monday, April 29, 2019 1:59 PM
> To: Paul Hoffman <[email-masked]>
> Side meeting support at the level we’re discussing is relatively new, so it’s
> not back in that sense.  It’s a step back in that it’s a policy that discourages
> remote attendance, after many cycles of encouraging it, and improving the
> experience.
> 
> There is a room equipped for Meetecho support and there is no conflict it
> using it.  A side meeting is scheduled in that room.  The policy says, despite
> that, you can’t use Meetecho.  I think that is wrong.  I’m okay not asking
> Meetecho to go beyond what they already do.
> 
> Brian
> 
> >> It’s one thing to observe that some rooms don’t have meetecho support,
> and not requiring any extra equipment to support those rooms.
> already in place puts too much of a penalty on remote attendance.  In rum’s
> case in IETF104, the secretariat kindly provided a conference phone with a US
> telephone number that we used with a bridge one of our participants
> provided.  I think we should be able to do better than “ad hoc support ..put
> together themselves”.
> >>

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 29 Apr 2019 21:36:24 -0700

>
> I have both seen the work that they do when getting everything setup and
> used them in mid-meeting to deal with issues  for sound and watching
> meetings online.  It is not a self-monitoring service.

I agree 100%.  The question isn't about whether or not it takes work.
Since we're taking time away from previous meeting slots, I would assume
that it's technically and financially possible to make the new
side-meetings covered by audio support (except when they go into lunch
periods, eg).  However, the second question is: would it be used?  And
that's the hard one to answer.  And part of that question stems from "are
these real meetings, or just chit-chat".  The average "chit-chat" bar BOFs
have long since migrated to rather much more official meetings, often with
notes and action items.  And maybe we want that!  Maybe we want to maximize
remote participation, including for hallway and side meetings!  If so, then
we should probably try to figure out how to make hallway and side meetings
remotely accessible if we want to include as many people as possible.

-- 
Wes Hardaker
USC/ISI

---

From: Adam Roach <[email-masked]>
Date: Tue, 30 Apr 2019 01:11:50 -0500

On 4/29/19 11:36 PM, Wes Hardaker wrote:
>
>     I have both seen the work that they do when getting everything
>     setup and used them in mid-meeting to deal with issues  for sound
>     and watching meetings online.  It is not a self-monitoring service.
>
>
> Since we're taking time away from previous meeting slots...

That's not really true.

At IETF 101 (previous to the experiment in Bangkok), there were 223.5 
total scheduled working group meeting hours. IETF 100 had 217.

The first experiment with unstructured time at IETF 103 involved a 
working group schedule that allowed 213 total meeting hours (only 191 
were requested), and the schedule for IETF 104 would have accommodated 
220 (209 were requested).

The side meeting experiment at IETF 104 had 43.5 actual used hours of 
side-meeting time. This is a substantial increase over normal scheduled 
working group meeting time.

/a

---

From: Brian Rosen <[email-masked]>
Date: Tue, 30 Apr 2019 11:00:53 -0400

I agree that not all side meetings will need/want remote attendance and audio only is often enough.  What I object to is a flat ban.  I think we should have some options other than completely self serve.

Brian

> On Apr 30, 2019, at 2:11 AM, Adam Roach <[email-masked]> wrote:
> 
>> I agree 100%.  The question isn't about whether or not it takes work.  Since we're taking time away from previous meeting slots...
> 
> That's not really true.
> 
> At IETF 101 (previous to the experiment in Bangkok), there were 223.5 total scheduled working group meeting hours. IETF 100 had 217.
> 
> The first experiment with unstructured time at IETF 103 involved a working group schedule that allowed 213 total meeting hours (only 191 were requested), and the schedule for IETF 104 would have accommodated 220 (209 were requested).
> 
> The side meeting experiment at IETF 104 had 43.5 actual used hours of side-meeting time. This is a substantial increase over normal scheduled working group meeting time.
> 
> /a
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 30 Apr 2019 15:10:10 +0000

> using it.  A side meeting is scheduled in that room.  

In addition to (the already mentioned) concerns about needing the Meetecho people to be actively supporting Meetecho whenever it is used, allowing Meetecho to be used would also limit the ability to partition meeting rooms for use by multiple side meetings (which has been proposed). In the Prague experiment, all the "official" side meeting space was quickly snatched up (almost as soon as it was announced), leaving lots of side meetings to find their own unofficial space.

Personally, I've had really good experience with using an iPad as a WebEx conference bridge. I've used one with a group of about 10 people, and the remote person could hear everyone. Every WG is already able to get its own WebEx through IETF, and the VoIP connections work anywhere in the world without needing special dial-in numbers. The biggest downside is there are some people who can't use WebEx from their work environment because of firewalls or on a work laptop/computer because of corporate policy, and if you're going to have more than 10 or so people you'll need to enforce use of the "microphone".
Barbara

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Apr 2019 19:02:22 -0400

I object to unstructured time having remote support for the reason that this
is fundamentally what it means to be unstructured.

I believe that those who want remote support are basically looking for a BOF.

Unstructured time can be as simple as three people in the bar discussing an
issue that came up in a WG and/or ML.  Yes, this makes it hard for people who
didn't/can't attend.

I'll tell you what I do: use the phone (or the modern web browser
equivalent).

---

From: Yoav Nir <[email-masked]>
Date: Wed, 01 May 2019 06:12:44 +0300

I'm pretty sure that "unstructured time" just means that it is not structured by the IESG and the secretariat.  Participants are free to be as formal or informal as they wish. 

Besides, there was nothing stopping three people in a bar from talking about something that came up in a session before we had unstructured time. 

So yeah, people just want a BoF, but without the AD sponsorship. 

⁣Sent from my phone ​